Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business
 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

problème avec le 2.1

Prévenir les modérateurs en cas d'abus 
Nemraw
nemraw
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 29/07/2006 à 10:25:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous.

 Je possède des enceintes 2.1 mais seul l'enceinte de droite et le subwoofer fonctionne. Pourtant, quand je les branche sur mon lecteur CD par exemple, tous l'ensemble marche très bien. Un spécialiste m'a conseillé de revoir le branchement au niveau de la prise Jack mais sans résultats...

 Pouvez-vous m'aider à résoudre ce problème ?

 Merci

chrisone02
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 29/07/2006 à 19:00:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
regarde les branchements , en reculant d'un cran la fiche jack , sinon va verifier dans tes paramettre son si tout est activé

(Publicité)
nemraw
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 29/07/2006 à 19:05:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tes deux conseils sont faits mais aucun changement...

chrisone02
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/07/2006 à 09:22:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tu as bien regarder si , dans tes paramettres son , un curseur n'etait pas a fond vers la droite ?

nemraw
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/07/2006 à 09:51:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et bien, ils sont tous centrés...
 Je pense que c'est la carte son qui doit être la responsable  :hurle:

(Publicité)
chrisone02
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/07/2006 à 10:09:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
carte son en pci ou chipset integré ? essaye de faire une maj de tes driver mais je ne pense pas que ca vienne de la...

nemraw
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 31/07/2006 à 17:05:35  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ma carte son est en PCI. Je vais essayer de voir si mes enceintes sont compatibles avec mes drivers de la carte son : on ne sait jamais.

 En tout cas, merci pour tes conseils depuis le début.

Yosh !
pc_expert
Fan Club de Clic-Clic Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 01/08/2006 à 00:35:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Balance ?

 Sinon, crache sur le jack


---------------
.
(Publicité)
nemraw
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/08/2006 à 11:11:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pour ce qui est d'essayer avec un casque audio et des autres enceintes, même problème... La balance est correcte mais de toute façon, je marche que sur une enceinte donc la balance n'est pas perceptible snif...

 Faut-il vraiment que je craches sur la prise Jack ?

 Merci bien à vous deux de l'aide... Je ne sais plus quoi faire !

nemraw
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/08/2006 à 13:05:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
C'est une Realtek AC97 Audio et elle est intégrée à l'ordi. Il y a juste un gestionnaire d'effets sonores qui est présent sinon elle fonctionne sans logiciel spécifique.

Yosh !
pc_expert
Fan Club de Clic-Clic Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 01/08/2006 à 20:33:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui, crache sur le jack


---------------
.
(Publicité)
c'est moi !
mushu14
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/08/2006 à 21:30:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Nemraw a écrit :

Ma carte son est en PCI. Je vais essayer de voir si mes enceintes sont compatibles avec mes drivers de la carte son : on ne sait jamais.

 En tout cas, merci pour tes conseils depuis le début.
 


c'est moi !
mushu14
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/08/2006 à 21:30:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Nemraw a écrit :

C'est une Realtek AC97 Audio et elle est intégrée à l'ordi. Il y a juste un gestionnaire d'effets sonores qui est présent sinon elle fonctionne sans logiciel spécifique.


 




 alors là je comprend plus

 pci ou integré ?

chrisone02
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/08/2006 à 22:28:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
le realteck 97 c de l'integré...

(Publicité)
nemraw
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/08/2006 à 08:04:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Désolé je me suis trompé  :( oui c'est bien une intégrée.
 Depuis le temps, j'ai remis à jour les pilotes de la carte son mais aucun changement...

 Merci et re-désolé de ma bourde

Yosh !
pc_expert
Fan Club de Clic-Clic Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 02/08/2006 à 15:49:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
faut cracher, c'est tout.
 Et vérifier le balance accessoirement


---------------
.
nemraw
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/08/2006 à 20:18:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Effectivement, ça marche... mais pour quelques minutes, le temps que la salive disparaisse.
 La balance est correcte pourtant.

 Merci quand même du tuyau


Yosh !
pc_expert
Fan Club de Clic-Clic Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 03/08/2006 à 14:31:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Nemraw a écrit :

Effectivement, ça marche... mais pour quelques minutes, le temps que la salive disparaisse.
 La balance est correcte pourtant.

 Merci quand même du tuyau



 



 Ah [:ane-]

 Donc c'est bien un problème de contact. Tu peux soit changer ton câble audio, soit ajouter de l'alu, ...


---------------
.
nemraw
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 03/08/2006 à 15:39:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok merci beaucoup pc_expert ! Problème résolu !
 Effectivement, avec un petit morceau d'alu (petit sinon ca rentre pas ^^), le son marche au poil.

 Ah...Depuis le temps, je commençais à ne plus y croire

 Merci encore

 Page :
1

Aller à :
 

Sujets relatifs
Probleme micro casque logitech Topic : Problème d'USB ? Venez jeter un oeil.
problème ( trial version ) résolut Probleme de MP3 512MB minikey
Plus de sujets relatifs à : problème avec le 2.1