FORUM high-tech

|-  » WINDOWS

||-  Windows Vista

|||-  

imprimante HP plus reconnue

 

kasper84
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

imprimante HP plus reconnue

RÉSOLU
Prévenir les modérateurs en cas d'abus 
smugles
qui peut le moins peut le plus. Je n'utilise plus la logithèque 01net car elle est piégée! Je me dirige vers les sites éditeurs
smugles
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 11/01/2014 à 16:18:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour

Suite à une réinstall de vista d'usine, j'ai remis tout ce que j'avais avant et tout fonctionne. :fuck:
A présent mon impriamnte hp C3180 réinstallée avec les pilotes pris sur le site HP fonctionne QUE SI je débranche le fil usb et que je le reconnecte au même emplacement !! :crazy:
je fais :
clic sur mon icone "centre de solution hp" j'ai un message d'erreur : "aucun périphérique Hp n'a été détecté le logiciel va se fermer"

Si j'enlève le fil USB et que je le reconnecte le périphérique s'installe correctement et tout fonctionne

MAIS si j'éteint mon PC ça marche plus !! :evil:


a noter que mon anti virus Avast 2014 m'a trouvé et mis en quarantaine :
ProcessLogger.exe C:\hpbin win32:PUP-gen[pup]

j'ai fais : restaurer et ajouté aux exclusions


SANS RESULTATS :lol:
j'ai lu ceci aussi à ce sujet : http://forum.avast.com/index.p​hp?topic=85042.0

- Peut-être ne sais-je pas me servir d'avast !
car là ça semble vouloir fonctionner...
- je suis même en train de regarder "retirer les périphérique en toute sécurité"...


Merci de votre aide

Edit par Tintin10 : rajout sous-catégorie
Message édité par Tintin10 le 11/01/2014 à 19:37:43

---------------
ben... on sais pas tout !!

 Je n’utilise plus la logithèque 01net car elle est piégée : je vais chez les éditeurs le plus souvent possible
qui peut le moins peut le plus. Je n'utilise plus la logithèque 01net car elle est piégée! Je me dirige vers les sites éditeurs
smugles
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 15/01/2014 à 12:55:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour

une petite idée à me soumettre ?
- Dois-je remettre mon installation de pilotes?
- voir avec Avast?

merci de votre aide...


---------------
ben... on sais pas tout !!

 Je n’utilise plus la logithèque 01net car elle est piégée : je vais chez les éditeurs le plus souvent possible
raym43
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 15/01/2014 à 13:53:41  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:salut:

smugles 2 questions:

quel pack de pilotes as-tu installé,le pack Full de 159.63Mo ou les pilotes de base ?:
http://h10025.www1.hp.com/ewfr [...] 46331#N259

et Avast quelle version ? la free ou les "améliorées" ?

qui peut le moins peut le plus. Je n'utilise plus la logithèque 01net car elle est piégée! Je me dirige vers les sites éditeurs
smugles
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 16/01/2014 à 20:57:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonsoir raym43


j'ai installé le pack 159MO depuis leur site le 13 déc dernier.
j'ai Avast 2014 free avec migration sur Internet Sécurity (pour qq jour encore)puis retour à la version free


je crois avoir été ici pour les pilotes HP :


http://h10025.www1.hp.com/ewfr [...] 93&lang=fr




Mais il est possible en y repensant que j'ai viré depuis mon panneau de configuration des composants installés.
Des composants que "je n'avais pas besoin", j'ai du procédé au minimum d'installation cette fois ci.....


J'aurais viré les composants utiles?


Pourtant si je retire le fil usb et que je le replace derrière le pc le périphérique s'installe correctement.....


à présent depuis un nouvel essai : je viens d'allumer l'imprimante le périphérique de pilote viens de se réinstaller mais l'ouverture n'est pas possible depuis mon icone : "Centre de solutions HP" : aucun périphérique n'a été détecté




Merci de ton aide


---------------
ben... on sais pas tout !!

 Je n’utilise plus la logithèque 01net car elle est piégée : je vais chez les éditeurs le plus souvent possible
raym43
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 17/01/2014 à 00:50:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Re,

Citation :


je crois avoir été ici pour les pilotes HP :


http://h10025.www1.hp.com/ewfr [...] 93&lang=fr

Celui-là ,c'est le pack basique des pilotes (32.92Mo).

et celui-ci,le pack Full (159.63Mo)
http://h10025.www1.hp.com/ewfr [...] 1&sw_lang=

Il est sois-disant plus complet mais pour acheter des cartouches en ligne ou tirer des photos...

Il faut essayer les deux ...tu désinstalles celui qui est installé actuellement et tu mets l'autre en respectant le mode d'installation:
Citation :


  1. Cliquez sur le bouton Télécharger uniquement.
Remarque : avant d'exécuter le fichier, assurez-vous que le périphérique HP All-in-One n'est "pas" connecté à l'ordinateur.
  1. Cliquez sur le bouton Exécuter pour lancer le téléchargement.
Remarque : le fichier est compressé. Sa décompression et son exécution peuvent prendre un certain temps.
  1. Suivez les instructions à l'écran pour commencer l'installation.
  2. Cliquez sur Terminer.
  3. Connectez le câble USB reliant l'imprimante à l'ordinateur. Allumez ensuite l'imprimante.
  4. Votre produit est maintenant prêt à imprimer.


et pour Avast c'est sans doute un "faux positif".


.... :chapo:
Message édité par raym43 le 17/01/2014 à 00:53:43
qui peut le moins peut le plus. Je n'utilise plus la logithèque 01net car elle est piégée! Je me dirige vers les sites éditeurs
smugles
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 21/01/2014 à 18:52:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonsoir rayman43

J'ai téléchargé les pilotes (de bases) car pas l'utilité du pack.....
http://h10025.www1.hp.com/ewfr [...] 93&lang=fr

mais le même problème persiste :
- j'ai déconnecté l'usb,machine éteinte, mis en place les pilotes... et l'icône qui me sert pour ouvrir le scan/imprimante me remet le message erreur : "aucun périférique n'a été détecté"

Alors j'ai le choix suivant qu'en penses-tu :

- je vais refaire comme autrefois passer par paint : d'un scanner ou d'un appareil photo

Car là ça marche très bien....


- où bien refaire (pour la 3ème fois) la même manip mais.....


---------------
ben... on sais pas tout !!

 Je n’utilise plus la logithèque 01net car elle est piégée : je vais chez les éditeurs le plus souvent possible
raym43
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 22/01/2014 à 01:31:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as essayé de faire des tests d'impression de doc ,PDF ...pour savoir si le PC te demande l'emplacement des pilotes ?

L’icône du scanner apparait-elle dans le poste de travail ou ordinateur ?!

As-tu une imprimante virtuelle comme PDFcreator ?!

Citation :


- je vais refaire comme autrefois passer par paint : d'un scanner ou d'un appareil photo

Oui ,essaie mais je n'ai pas souvenir que Paint prenne le scanner en charge...Photofiltre:oui et XnView aussi .

qui peut le moins peut le plus. Je n'utilise plus la logithèque 01net car elle est piégée! Je me dirige vers les sites éditeurs
smugles
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 22/01/2014 à 18:27:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonsoir raym43

je vais reprendre tes questions dans l'ordre :

1) Je ne peux pas faire de test d'impression car je n'ai plus d'encre en ce moment : mais j'ai lancé quand même le test d'impression et il passe très bien (cartouches vides) et pas de message erreur
2) c'est vrai que je n'ai pas vu sur le bureau d'icône :
j'ai viré l'ancienne à la poubelle et je suis allez dans "tous les prog" pour cliquer sur l'icône de lancement.
avec son message erreur
les pilotes sont BIEN INSTALLES OUI car lorsque j'ai allumé la machine, l'icone du périphérique m'a bien noté -périphérique bien installé-
3) je n'ai pas d'imprimante virtuel.
4) et avec Paint il me la prends en charge. je peux scanner

Que me conseilles-tu ?

Si pour toi ça convient... malgrès un bug où peut être une mauvaise install de mes pilotes...

merci de ton aide


---------------
ben... on sais pas tout !!

 Je n’utilise plus la logithèque 01net car elle est piégée : je vais chez les éditeurs le plus souvent possible
raym43
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 22/01/2014 à 23:52:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut smugles,

tes cartouches vides sont des cartouches HP ??
car les cartouches génériques peuvent poser des problèmes ...

Moi ça me conviendrai si le scanner fonctionne ...si les cartouches sont vraiment vides tu les remplaces ...si elles ont séchées ,tu les trempes un peu dans l'eau tiède ,tu frottes les buses avec un papier essuie-tout ,tu les secoues et si de l'encre coule un peu ,tu sèches et tu remets tout en place.
C'est pas garanti mais si tu as des traces sur le papier c'est bon signe ,tu peux acheter des cartouches neuves !

Tiens moi au courant ! :chapo:

qui peut le moins peut le plus. Je n'utilise plus la logithèque 01net car elle est piégée! Je me dirige vers les sites éditeurs
smugles
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 23/01/2014 à 13:08:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
OK bonjour raym43

Merci de tes conseils : cartouches dans l'eau tiède... C'est une astuce !! bon habituellement j'y met mon sachet de thé !! je ferai juste attention à ne pas me trompé quand je préparerai ma boisson...

ce ne sont pas des HP mais des génériques : ARMOR qui ne m'ont jamais posées de soucis avant... même vides

il est vrai que je les ai depuis longtemps (tout fonctionnait avant la réinstall d'usine de Vista) dont je pense que les cartouches étant les même l' "os" vient d'ailleurs....


Mais je ne suis qu'à demi surpris car depuis 2 ans au moins je travaille avec paint et sa commande très pratique....

Voilà je pense attendre des derniers dire, puis je pense fermer ce fil qu'en dis-tu ?

il faut laisser cette install sans rien virer ?

En tout cas merci beaucoup des ton aide bonne journée
Message édité par smugles le 23/01/2014 à 13:14:32

---------------
ben... on sais pas tout !!

 Je n’utilise plus la logithèque 01net car elle est piégée : je vais chez les éditeurs le plus souvent possible
raym43
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/01/2014 à 00:14:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Re smugles, :^^:

tu as raison pour Paint...on peut scanner avec ! Comme quoi on sait pas tout !

Citation :


il faut laisser cette install sans rien virer ?
Tu donnes un coup de CCleaner pour nettoyer un peu ...

Si tu as besoin d'imprimer des documents tu installes des cartouches neuves sinon tu attends ...inutile de de déballer des cartouches qui risquent de sécher au bout de 2 ou 3 mois (génériques ou de marque) .

Là,c'est toi qui voit... :salut:

qui peut le moins peut le plus. Je n'utilise plus la logithèque 01net car elle est piégée! Je me dirige vers les sites éditeurs
smugles
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 24/01/2014 à 13:25:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour raym43 !!

yesssssssssss !! (pour Paint) lol :wahoo:

ok pour le reste ccleaner c'est fait au moins 1fois au minimum par connection....

Donc tout est parfais pour moi :fuck:

Merci de ton temps et de ton implication.....
j'ose te dire à la prochaine.....

Bonne journée

Merci


---------------
ben... on sais pas tout !!

 Je n’utilise plus la logithèque 01net car elle est piégée : je vais chez les éditeurs le plus souvent possible
 Page :
1

Aller à :
 

Sujets relatifs
Installer une imprimante LEXMARK sur vista RESOLU Partager une imprimante sous Windows Vista (Résolu)
cle usb plus reconnue après mise en veille prolongée Partage d'imprimante XP/Vista
Perte cde Imprimante menu fichier  
Plus de sujets relatifs à : imprimante HP plus reconnue