FORUM high-tech

|-  » WINDOWS

||-  Windows Vista

|||-  

Démarrer>Arrêter>Veille prolongée

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Démarrer>Arrêter>Veille prolongée

RÉSOLU
Prévenir les modérateurs en cas d'abus 
DUME77
dume77
  1. Posté le 22/09/2015 à 07:06:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

l'option Veille prolongée a disparu de la liste des options de Démarrer>Arrêter.

Je l'ai associée à la touche veille et elle fonctionne. Je peux d'ailleurs l'associer à un autre bouton, comme Arrêter, mais je n'arrive pas à trouver où la rajouter dans Démarrer>Arrête.

Dans Démarrer>Arrête toutes les autres options sont présentes sauf Veille prolongée.

Je ne sais pas ce qui a supprimé cette option qui existait avant.

J'ai naturellement essayé powercfg -h on, mais powercfg -h on/off ne faut supprimer ou rétablir la fonction de veille prolongée, il ne rajoute pas l'option dans Démarrer>Arrêter

Il faut sans doute intervenir dans le registre mais je ne sais pas où.

Merci de votre aide.

  1. config
tintin10
Tu cartonnes ! (de 500 à 999 messages postés) Développeur
  1. Posté le 22/09/2015 à 18:42:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour. Avant d'effectuer cette commande, as-tu songé :
- à avoir une invite de commandes en mode administrateur ?
- à entrer la commande :
Code :(Double-cliquez pour supprimer les numéros de ligne)
  1. net users Administrateur active:no


---------------
Configuration matérielle : voir ce lien
Merci de respecter les règles du forum
woupi
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 23/09/2015 à 13:39:21  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Essai ceci:
- Allez dans le menu "Démarrer" puis "Panneau de configuration" ; "Système et Sécurité" ; "Options d'alimentation"

- Sous "Mode Favori", cliquez sur "Modifier les paramètres du mode actif" ; "Modifier les paramètres d'alimentation avancés"

- Déroulez "Veille" puis veille "Hybride" et choisissez "Désactiver"

Redémarrer et vérifié...

dume77
  1. Posté le 25/09/2015 à 10:43:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Tintin10 a écrit :

Bonjour. Avant d'effectuer cette commande, as-tu songé :
- à avoir une invite de commandes en mode administrateur ?
- à entrer la commande :
Code :(Double-cliquez pour supprimer les numéros de ligne)
  1. net users Administrateur active:no

Afficher plus
Afficher moins


Que veux-tu dire ?

entrer :
net users Administrateur active:no
puis
powercfg -h on

dume77
  1. Posté le 25/09/2015 à 10:56:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Woupi a écrit :

Bonjour,

Essai ceci:
- Allez dans le menu "Démarrer" puis "Panneau de configuration" ; "Système et Sécurité" ; "Options d'alimentation"

- Sous "Mode Favori", cliquez sur "Modifier les paramètres du mode actif" ; "Modifier les paramètres d'alimentation avancés"

- Déroulez "Veille" puis veille "Hybride" et choisissez "Désactiver"

Redémarrer et vérifié...
Afficher plus
Afficher moins


Bonjour,

je n'ai pas trouvé "Système et Sécurité", mais directement "Options d'alimentation".

Je n'ai pas trouvé "Mode Favori", mais j'ai trouvé "Veille" puis veille "Hybride" et choisissez "Désactiver" dans "Modifier les conditions de mise en veille de l'ordinateur" puis "Modifier les paramètre d’alimentation avancés"

Pour résumer :

Panneau de configuration>Options d'alimentation>Modifier les conditions de mise en veille de l'ordinateur>Modifier les paramètre d’alimentation avancés>Veille>Autoriser la veille hybride>Désactiver.

Ca marche, même sans redémarrer.

Il fallait la trouver celle là !

Merci.

Message édité par DUME77 le 25/09/2015 à 11:14:59
woupi
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 25/09/2015 à 13:12:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu dois être en mode d'affichage "icônes" dans le panneau de configuration et pas en mode "catégorie" :D

Le principale c'est que ça marche :wink:

  1. config
tintin10
Tu cartonnes ! (de 500 à 999 messages postés) Développeur
  1. Posté le 25/09/2015 à 19:11:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

DUME77 a écrit :

Que veux-tu dire ?

entrer :
net users Administrateur active:no
puis
powercfg -h on
Afficher plus
Afficher moins



Je voulais dire :
- faire d'abord un clic droit sur Invite de commandes et Exécuter en tant qu'administrateur
- taper ensuite la commande que j'indique
- puis taper la commande que tu indiques.

Mais visiblement, tu as trouvé ta solution, donc c'est parfait. Je note ainsi comme résolu.


---------------
Configuration matérielle : voir ce lien
Merci de respecter les règles du forum
dume77
  1. Posté le 25/09/2015 à 19:35:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci,

je suis administrateur et powercfg -h on/off est exécuté automatiquement en tant qu’administrateur. powercfg -h on/off fonctionne d'ailleurs très bien, mais c'est la fonction de mise en veille prolongée qui est arrêtée ou redémarrée, ça ne m'a jamais rajouté l'option dans de veille prolongée dans Démarrer>Arrêté dans mon cas.

Le problème venait bien de la veille en mode hybride.

Naturellement, maintenant que j'ai supprimé le mode hybride de la mise en veille, si j'utilise powercfg -h on/off, l'option sera disponible ou pas de Démarrer>Arrêté puisque j'arrêterai ou redémarrerai la fonction de mise en veille prolongée.

Le problème est résolu, j’espère que ça servira à d'autres.

Merci pour votre aide.
Message édité par DUME77 le 26/09/2015 à 10:43:21
 Page :
1

Aller à :
 

Sujets relatifs
Problème carte graphique - Mise en veille impossible Impossible de démarrer Windows
Windows Vista commence à démarrer... et c'est l'écran noir Fonction "rechercher" dans Démarrer sans résultat
Pbm applications microsoft dans menu démarrer Ecran bleu au démarrage et sortie de veille prolongée
Le disque dur continue de fonctionner après "Arrêter" sous VISTA  
Plus de sujets relatifs à : Démarrer>Arrêter>Veille prolongée