FORUM high-tech

|-  » WINDOWS

||-  Windows Vista

|||-  

Vista SP1 compatibilité avec anciennes versions d'OFFICE ?

 

juliette99 et 1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Vista SP1 compatibilité avec anciennes versions d'OFFICE ?

Prévenir les modérateurs en cas d'abus 
eric revel
eric-revel
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 15/11/2008 à 15:21:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 Ayant une petite application tournant sous Excel , développé avec office ( 95?) puis fonctionnant actuellement sans problème  sous Office 2003 et Vista, je souhaiterai savoir si l'installation du SP1 peut perturber le fonctionnement de cette application essentielle à celui d'une association.

 J'ai cherché des informations avant de poser cette question, mais je n'ai pas trouvé de réponse.

 Merci, par avance de vos avis et conseils,

 Eric

tatanemarie
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 15/11/2008 à 17:56:34  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut éric, j'ai installé le SP1 et aucun problème avec word ou excel 2003....

eric-revel
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 15/11/2008 à 19:07:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci,

 Y avait-il des macros écrites dans une version antérieure d'Office 2003 ?

 Ma crainte est à ce niveau, dans la mesure ou la petite application est indispensable à l'activité d'une association, je ne peux pas prendre de risques de blocages.

 D'autres avis seront les bienvenus.

 Bonne soirée

 Eric

 Page :
1

Aller à :
 

Sujets relatifs
Vista et Access 2000 Problème avec la désactivation de l'aéro de Vista
edition windows vista familiale premium Vista redémare en boucle depuis SP1 !
Office 2007 sur Vista ? assistance compatibilité ( résolu)
Sondage sur Vista(toutes versions confondues) où trouver les anciennes mise à jour pour W7
Plus de sujets relatifs à : Vista SP1 compatibilité avec anciennes versions d'OFFICE ?