Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business



|||-  

ouvrir le dossier dans execution automatique

 

» SÉCURITÉ : mosheurs
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

ouvrir le dossier dans execution automatique

Prévenir les modérateurs en cas d'abus 
Doudou222
doudou222
  1. Posté le 24/06/2007 à 21:16:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

 Depuis peu quand je branche un disque dur externe ou autre dans l'execution automatique je n'ai plus "ouvrir le dossier pour afficher les fichiers".

 Pouvez vous me dire comment le remettre?

 Merci

marc64
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/06/2007 à 22:27:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello:
 va voir ici:
 http://www.commentcamarche.net [...] cd-cle-usb


---------------
Toolbars, c'est pas obligatoire!
(Publicité)
doudou222
  1. Posté le 27/06/2007 à 19:32:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
merci marc64 pour ta réponse, mais je me suis mal expliqué.
 L'execution automatique fonctionne, mais dans les différents choix, je n'ai plus "ouvrir le dossier pour afficher les fichiers".
 Je cherche à savoir comment faire pour que ce choix apparaisse à nouveau
 Merci

misfit
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 27/06/2007 à 20:15:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: Doudou222

 TÉLÉCHARGE TWEAK_UI  2.10.0.0_FR
 - clique sur ce LIEN
 - décompresse le fichier dans le dossier de ton choix (en cliquant sur Parcourir) puis clique sur Décompresser
 - lance ensuite TweakUI
 Dans le volet gauche:
 - clique sur le + de Poste de travail puis de Exécution automatique et sélectionne Traitement
 Dans le volet droit:
 - repère la ligne Ouvrir le dossier pour afficher les fichiers puis clique sur bouton Editer
 <<<si cette ligne ne s'y trouve pas>>>
 - clique sur bouton Créer puis tape les infos suivantes
 http://img126.imageshack.us/im​g126/8687/autoexec1oo9.jpg
 - clique sur OK puis sur Appliquer
 - Edite de nouveau cette ligne puis clique sur bouton Changer d'icône
 - choisis le dossier jaune
 http://img126.imageshack.us/im​g126/8118/autoexec2yw8.jpg
 - clique sur OK puis encore sur OK et enfin sur Appliquer


---------------
[:fredodu:2]
doudou222
  1. Posté le 27/06/2007 à 20:53:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut misfit,

 j'ai testé ta solution, la ligne est présente "Ouvrir le dossier pour afficher les fichiers" dans TWEAK mais je ne peux pas la modifier et si j'en crée une nouvelle cela ne change rien.

 Peux tu détailler ce qu'il y a inscrit sur la ligne Args. Est ce que c'est /idlist, %I, %L

 merci

(Publicité)
misfit
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 27/06/2007 à 21:01:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Doudou222 a écrit :

salut misfit,
 j'ai testé ta solution, la ligne est présente "Ouvrir le dossier pour afficher les fichiers" dans TWEAK mais je ne peux pas la modifier et si j'en crée une nouvelle cela ne change rien.



 Peux-tu me faire une capture d'écran de ta propre fenêtre? TUTO explicatif ICI

 



Peux tu détailler ce qu'il y a inscrit sur la ligne Args. Est ce que c'est /idlist, %I, %L



 Oui, c'est bien cela. Essaye de redémarrer


---------------
[:fredodu:2]
doudou222
  1. Posté le 27/06/2007 à 21:28:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Même en redémarrant, cela ne fonctionne toujours pas

 http://img216.imageshack.us/im​g216/5507/captureaeo2.jpg


 http://img525.imageshack.us/im​g525/3022/capturebfv1.jpg

misfit
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 28/06/2007 à 05:15:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Essaye d'alléger le menu de la fenêtre proposant la liste d'actions possibles: (Lire le CD, Ouvrir le dossier pour afficher les fichiers  ,  etc.). En effet, lorsqu'il est surchargé, toutes les options ne sont pas présentes.
 ..........................
 <<<mode opératoire>>>
 - vérifie, tout d'abord, les différentes options proposées dans l'onglet Exécution automatique des propriétés de tes lecteurs amovibles: passe en revue chaque type de contenu (1ère liste déroulante) et repère les Actions proposées (2ème liste déroulante) puis notes-les
 - relance ensuite TweakUI
 - clique sur Poste de travail\Exécution automatique\Traitement et dans zone Traitement de l'exécution automatique, sélectionne la 1ère action de la liste puis clique sur Editer  
 - dans zone Medias supportés, coche ou décoche les cases correspondant aux supports pour lesquels tu veux que l'action soit proposée ou non (en concordance avec les notes prises au début) puis valide.
 Réitère la manip pour toutes les actions.
 ...............
 Par exemple, pour ceci:
 http://img216.imageshack.us/im​g216/5507/captureaeo2.jpg
 il te faudra décocher des cases Contenu mixte dans un certain nombre d'actions


---------------
[:fredodu:2]
(Publicité)
flyingskaarj
  1. Posté le 09/11/2010 à 16:34:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ce problème est du à Picasa 3.
 La solution est la suivante:

 Problème causé par Picasa 3


 1. Ouvrez l'Éditeur du Registre (tapez "regedit" dans "executer" ).

 2.Naviguez jusqu'à laclé: HKEY_LOCAL_MACHINE\SOFTWARE\Mi​crosoft\Windows\CurrentVersion​\Explorer\AutoplayHandlers\Eve​ntHandlers

 3. Ouvrez la clé "ShowPicturesOnArrival"

 4. Sur la droite trouvez la valeur "Picasa2ImportPicturesOnArriva​l" et supprimez la.

 5. Répetez les étapes 3 & 4 sur les clés "VideoCameraArrival", "PlayMusicFilesOnArrival", et "MixedContentOnArrival".

 Sans avoir besoin de redémarrer, votre problème sera résolu et toutes les options perdues réapparaîtront.

piout333
  1. Posté le 21/11/2010 à 17:32:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:) Merci pour la solution.
 J'ai effectivement supprimé toutes les valeurs "Picasa2ImportPicturesOnArriva​l" dans les différentes clés qui se trouvent dans: (3 au total) HKEY_LOCAL_MACHINE\SOFTWARE\Mi​crosoft\Windows\CurrentVersion​\Explorer\AutoplayHandlers\Eve​ntHandlers.
 L'option "Ouvrir le dossier pour afficher les fichiers" dans exécution automatique est revenue.

 Le problème est identique pour le logiciel ArcSoft que j'avais désinstallé pour ce même problème.
 Cette fois j'ai supprimé toutes les valeurs "ArcsoftMediaImpressionArrival​" (3 ou 4 au total) dans \EventHandlers.

 Page :
1

Aller à :
 

Sujets relatifs
Case "Toujours ouvrir avec..." grisée excel: décalage automatique de texte dans colonne.
ouvrir un fichier .LDP créé par Ciel temps d'exécution d'un programme
ajouter un programme à la liste "ouvrir avec"  
Plus de sujets relatifs à : ouvrir le dossier dans execution automatique