Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business


||-  Vidéo

|||-  

Média Center ne fonctionne plus

 

BJ22 » WINDOWS : willyplaisir et 2 utilisateurs anonymes
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Média Center ne fonctionne plus

Prévenir les modérateurs en cas d'abus 
gedeon72
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 11/07/2007 à 20:46:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
 J'utilise un PC sous XP, avec Média Center (installés d'origine). Depuis quelques mois, Média Center ne permet plus l'accès à la TV et à la radio. Un message d'erreur indique que des fichiers sont manquants ou endommagés. Ne possèdant pas les disques d'installation et ne voulant pas perdre tous mes autres logiciels installés, est-il possible de ne réinstaller que Média Center ? Et par quelle méthode ? La maintenance de la FNAC me dit qu'il faut faire une réinstallation complète.
 Merci pour votre réponse.

Cha⭐️gement 2020
  1. config
labbaipierre
Respect éternel (Au-delà de 100 000 messages postés) Expert Google Chrome Expert Android
  1. Posté le 11/07/2007 à 21:14:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello:

 Dans ton premier message, clique sur le bouton button_edi​t afin de modifier ton titre pour le rendre plus clair et y résumer ton problème.

 Si tu ne le fais pas rapidement, il sera fermé. Voir charte du forum :

 

Charte du forum a écrit :

Veuillez créer un sujet clair et lisible avec un titre qui définit au mieux votre demande et écrivez en français et non en sms.




 Merci de faire cela dans un délai de 48H. :jap:


---------------
♦ Les chseos les puls smipels snot soevnut les puls cmopqliueés...

Spécialiste de l'accompagnement aux outils numériques
Restez informé sur les nouvelles technologies via la Page Facebook de MonAssistantNumérique
(Publicité)
polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 12/07/2007 à 09:28:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
il faut que tu donne le ou les messages exacts qui apparaissent
 (le texte exact)
 ce n'est peut etre juste qu'un composant qui fait défaut


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 12/07/2007 à 11:05:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Le message est le suivant :
 "Certains fichiers nécessaires pour lire la vidéo ou écouter la radio correctement sont absents ou endommagés. Si le problème persiste, consultez l'aide pour obtenir davantage d'informations"
 Je précise que le tuner fonctionne car un logiciel de montage vidéo (ShowBiz2) reçoit bien les émissions TV, hélas sur une toute petite fenêtre.
 Merci pour ton aide.

polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 12/07/2007 à 11:46:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ça veut dire des fichiers système de media center

 il y a une solution qui marche souvent mais pas à chaque fois complètement

 Demarrer / executer et tu tapes
 sfc /scannow
 (y a un espace après sfc)

 la procédure est assez longue, entre 10 minutes et jusqu'à plus d'1/2 heure
 je pense, ça dépend du nombre de fichiers

 en cours d'analyse il se peut qu'il demande soit le cd d'origine de windows
 soit l'emplacement de la partition de restauration

 ferme tous les programmes en cours avant de lancer

 s'il bloque sur un fichier : note le sur une feuille
 puis clique sur Ignorer, il devrait continuer l'analyse

 ensuite faudra s'occuper des fichiers non restaurés un par un


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
(Publicité)
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 12/07/2007 à 16:46:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai appliqué une première fois ta procédure. Toujours pas de TV, mais le message d'erreur n'apparaissait plus... J'ai refait une seconde fois "sfc /scannow" et le message d'erreur est revenu (toujours sans TV) !
 Merci malgré tout pour ton aide mais je crois que je me passerai de télé sur mon micro.

polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 12/07/2007 à 17:35:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ben non pourquoi te passer de TV !?
 le media center fonctionne ?
 c'est juste la TV qui ne fonctionne pas ?

 je connais un prog excellent qui permet de regarder la TV
 c'est PouchinTV, maintenant il y a PouchinTVMOD
 c'est la même version en mieux avec la programmation incluse

 il faut avoir les drivers BDA de la carte TV mais ils sont inclus avec Media Center
 il faut aussi télécharger et installer le DScaler, c'est un ensemble de Codec très performant

 c'est sans danger pour ton media center car c'est indépendant (je l'ai sur le mien)

 - donc tu vas là : PouchinTVMOD
 - tu télécharge la version 04 RC2
 - ensuite tu vas sur le site d'origine : PouchinTV
 tu descend la page et tu télécharge DSCALER5
 (prendre le fichier "DScaler5008.exe" sur SourceForge)

 - tu installe DScaler
 - tu installe PouchinTVMOD

 http://img516.imageshack.us/im​g516/9988/pouch2jy8.jpg


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 12/07/2007 à 20:18:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Grace à ton aide , je pensais que mon problème allait se régler, mais...
 J'ai chargé sans problème PouchinTVMOD et DScaler5008, puis lancé les installations. Mais, après lancement de PouchinTVMOD, je tombe sur un écran de configuration. Pour la ville, pas de problème mais pour "Tuner TNT" et "Récepteur TNT" la liste déroulante et vide et ma carte TV "Hauppauge WinTV-PR II (Encoder-16)" n'apparait pas... et impossible d'écrire dans cette zone. Alors que faire ? Je fais encore appel à toi, si tu peux résoudre ce nouveau problème. Merci

(Publicité)
polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 12/07/2007 à 21:15:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ça veut dire que le pilote de ta carte TNT est bon à réinstaller
 est-ce que tu as le cd d'origine ou c'est dans une partition de restauration sur ton disque dur ?

 mets le cd et réinstalle le driver de la carte TNT
 si c'est une partion regarde dedans si tu trouve le pilote

 sinon tu peux aller chercher la dernière version du pilote sur le site du fabricant

 c'est quelle marque et la référence exacte de la machine ?

 si tu veux des infos sur ton ordi installe Aida32
 il va tout te dire


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 12/07/2007 à 21:19:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
c'est là
 http://www.hauppauge.fr/pages/support/support.html

 je ne vois pas ta carte dans la liste : clique en bas sur Identifier une Wintv par son numéro de serie ou modèle


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 13/07/2007 à 08:05:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je pense savoir pourquoi ça ne marche pas : c'est tout simple, ma carte TV n'est pas compatible TNT. Mon micro a plus de 3 ans et quand je l'ai acheté, on parlait encore très peu de la TNT et je n'y ai pas attaché d'importance. La référence exacte de ma carte est WinTV-PVR PCI II (Encoder-16). C'est peut-être la 628 ou la 884 de la liste Hauppauge... Mais je ne vais pas changer le pilote qui fonctionne (je reçois la TV avec ShowBiz).

(Publicité)
polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/07/2007 à 10:19:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
effectivement c'est une carte analogique donc pas de tnt
 mais tu dois pouvoir recevoir les chaines analogique, dans media center
 donc ça coute rien de réinstaller les pilotes

 sur le site tu as la photo de la carte
 donc suffit d'ouvrir le coté de ton UC et de regarder
 à mon avis c'est la WinTV-PVR-150
 la 1ere de la rubrique Orange

 télécharge le driver pour media center et essaye de l'installer
 il va détecter automatiquement ta carte

 en fait le pilote est commun à toutes les cartes
 http://www.hauppauge.fr/pages/ [...] t_mce.html

 installe-le il va détecter ta carte



---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 13/07/2007 à 12:29:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai retiré la carte pour connaître sa référence : WinTV PAL-B/G-ID/K-SECAM  32569 rev. B252
 Après avoir remis la carte en place et réallumé le micro, Windows indique un nouveau matériel et me demande le pilote de la carte ! D'autre part, la TV qui fonctionnait avec ShowBiz ne marche plus (faute de pilote).
 J'ai envoyé à message à Hauppauge pour connaître le pilote à recharger car aucune référence ne correspond. J'attends donc leur réponse.

polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/07/2007 à 15:53:34  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
mais je t'ai dit qu'en faite il n'y a qu'un seul pilote sur le site de Hauppage
 il détecte automatiquement toutes les sortes de carte

 c'est expliqué sur cette page
 http://www.hauppauge.fr/pages/ [...] t_mce.html

 on peut lire la liste des carte

 donc tu télécharge ce pilote version 2.1 et tu l'installe


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
(Publicité)
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 13/07/2007 à 17:20:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai fait ce que tu indiques (pilote version 2.1). Showbiz reçoit à nouveau la TV mais Média Center toujours pas. Le même message d'erreur initial revient. C'est donc bien un problème logiciel de Média Center et non de la carte ou de son pilote.

polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/07/2007 à 18:03:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
et c'est quoi ce "showbiz" ?
 c'est peut lui qui "pique" la TV de media center !?

 va voir dans Panneau de config/systeme/mériel/Gestionn​aire de periph
 est-ce qu'il y a un periph à probleme (icone JAUNE) ?

 si oui : fais un double-clic dessus (ou clic droit Propriété)
 puis dans l'onglet Pilote clique sur sur Mettre à jour le pilote...


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 13/07/2007 à 18:42:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ShowBiz est un logiciel de montage vidéo. Il existe dans mon micro depuis l'origine et cohabitait parfaitement avec Media Center pendant plus de 3 ans. Je pouvais avoir la TV sur les deux logiciels (ShowBiz permet d'enregistrer et d'intégrer des séquences TV avec des vidéos perso et de faire un montage très facilement).
 Il n'y a aucune icône jaune dans la liste des périphériques indiquée.

polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/07/2007 à 18:48:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
il s'est forcément passer qq chose qui a déréglé le media center
 essaye de remonter en arrière dans les programmes installés
 pour voir s'il te vient une idée

 c'est soit un codec ou un pack de codec soit un programme video

 tu n'as pas dit à quel moment apparait le message cité plus haut !?

 est-ce que les lecteurs vidéo fonctionnent, comme VLC ou Media player classic, le lecteur windows media,... ???

 peut etr qu'il suffit de réinstaller le Lecteur windows media, il va peut etre recoler les liens brisés dans ton systeme

 sinon tu peux aussi faire un nettoyage de la base de registre, avec Regseeker ou jv16
 il y a aussi Ccleaner qui intègre un petit module de nettoyage


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 14/07/2007 à 08:35:41  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je te confirme que seul Média Center a un problème. Tout le reste fonctionne, y compris les lecteurs vidéo.
 Le message apparait après environ 1 minute, après avoir lancé "TV en direct" de Média Center. Ensuite, le logiciel est planté.
 C'est ce que je pense depuis, le début, il faudrait recharger Média Center depuis la version originale. Mais je n'ai aucun disque. Une partition D existe sur mon disque, avec les fichiers d'installation. Mais tout est caché et je ne veux pas prendre le moindre risque pour tout ce qui fonctionne.

polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 14/07/2007 à 11:59:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ce qui est clair c'est que restaurer Media Center ça veut dire remettre tout à zéro
 donc tu perds tous les programmes installé depuis l'origine
 c'est pas une bonne idée

 - résinstalle le lecteur windows media 10 (pas le 11 il y a des bug)

 - fais un nettoyage de la base de registre


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
gedeon72
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 14/07/2007 à 14:05:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
D'accord, je ferai ça dans quelques semaines, à mon retour.
 En tout cas, merci pour ton aide et ta patience.
 Bonnes vacances à toi

polov
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 14/07/2007 à 14:57:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok
 merci et bonnes vacances

 tiens moi au courant


---------------
mon site : Photoshoplus.fr (tout pour Photoshop)
 Page :
1

Aller à :
 

Sujets relatifs
[Tuto] Tout voir (ou presque) K-lite et Media Player Classic [résolu] Uploader Center
[Python ] while et variables : rien ne fonctionne... Comment mettre une video sur son site WEB (windows media files)????
Comment ajouter les sous-titres avec Window Media Player? VLC media player en afficheur par défaut
comment se débarasser de windows media player 9?  
Plus de sujets relatifs à : Média Center ne fonctionne plus