Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business



|||-  

Sommer des cases selon une condition dans Excel (Résolu)

 

3 utilisateurs anonymes
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Sommer des cases selon une condition dans Excel (Résolu)

Prévenir les modérateurs en cas d'abus 
User Name
RIP Micro Hebdo.
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 26/05/2010 à 22:00:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

 Dans le fichier Excel de mon compte bancaire, j'ai un tableau dont une des colonnes contient le type de paiement (CB, chèque... etc.) et une autre qui contient le montant de chaque opération.

 En dessous de ce tableau, je souhaiterais configurer quelques cases pour qu'elles contiennent la somme des montants des opérations par type (somme des opérations CB, par exemple). Je voudrais donc pouvoir écrire dans ces cellules la formule qui correspond à la phrase suivante: "Si le type de l'opération est CB, inclure son montant dans la somme.".

 Quelqu'un peut m'aider?
 Merci d'avance


---------------
Ma configuration. Mon bleug.
aide toi et le ciel t'aidera
rene-1953
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 26/05/2010 à 22:57:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut,
 ce soir je ne l'ai pas en tête, mais va voir comment fonctionne "somme.si"
 c'est ce que tu recherches
 @+


---------------
_____________________________
René
(Publicité)
RIP Micro Hebdo.
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 26/05/2010 à 23:05:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,
 Reviens quand tu auras la tête, parce que je suis "nul" en Excel, donc malheureusement ça reste assez vague pour moi et je n'ai pas trouvé... :chepa:


---------------
Ma configuration. Mon bleug.
willyplaisir
Expert Excel Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 27/05/2010 à 08:13:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour,

 je t'ai fait un fichier comme démo, plus simple à comprendre  :lol:
 si tu n'as pas trop mal à la tête...

 va sur le lien:
 http://www.cijoint.fr/cjlink.p [...] 6jVupJ.xls

 j'ai fait la somme en dehors de colonnes libellés et montants
 sinon il te faudra modifier les N° de lignes exemple:(B10:B500)

 :salut:

 si cela te convient , alors ajoute [résolu] dans le titre du 1er Post





---------------
[:ahlefoufou] Merci de sauver les chats abandonnés en aidant cette association : [:tazounet:5]
- Pension MillePattes
aide toi et le ciel t'aidera
rene-1953
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 27/05/2010 à 11:22:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
willy,
 ok, c'est bien ça, attention, les libellés ne sont pas identiques d'une ligne à l'autre, seul le début est "commun".
 exemple :

 chèque 001
 chèque 002
 CB carrefour 31/05
 CB leclerc 30/05
 CB fnac 01/06...

 user name,
 il te faudra modifier légèrement la formule, pour que celle-ci ne lise que les caractères utiles de ton libellé : gauche(colonne du libellé; nombre de caractères significatifs du libellé)

 @+


---------------
_____________________________
René
(Publicité)
willyplaisir
Expert Excel Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 27/05/2010 à 14:17:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
merci rené,

 chacun apporte sa ptite contribution...car UserName débute surement.

 le plus simple serait qu'il nous dépose son fichier sur le forum
 http://www.cijoint.fr/
 et on lui améliorerait son fichier au retour.
 qu'il mette des fausses valeurs des montants dans ses colonnes.

 sinon voici mon fichier amélioré
 http://www.cijoint.fr/cjlink.p [...] uTBhf1.xls

 :salut:


---------------
[:ahlefoufou] Merci de sauver les chats abandonnés en aidant cette association : [:tazounet:5]
- Pension MillePattes
RIP Micro Hebdo.
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 27/05/2010 à 22:52:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Vous êtes géniaux, les gars, mille mercis! :jap:
 Dommage que les autres catégories de ce forum ne soient pas aussi bien fréquentées. Si vous pouvez chercher mes topics non résolus et tenter de les résoudre, je vous ne serais très reconnaissant. :)

 Pour résumer la solution de celui-ci à ceux qui ne veulent pas fouiller partout:

 Si le type de virement est dans la colonne A et le montant de l'opération dans la colonne B, il faut utiliser la formule =SOMME.SI(A1:A100;"CB";B1:B100​) dans la cellule dans laquelle on veut faire apparaitre la somme des opérations de type "CB". :)


---------------
Ma configuration. Mon bleug.
willyplaisir
Expert Excel Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 28/05/2010 à 08:50:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour ,

 attention tout de même dans le cas où on met cb0001, cb0002... au lieu de cb, il faut mettre "cb*" dans la formule

 =SOMME.SI(A1:A100;"CB*";B1:B10​0)

 :salut:




---------------
[:ahlefoufou] Merci de sauver les chats abandonnés en aidant cette association : [:tazounet:5]
- Pension MillePattes
(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
Comment cocher toutes les cases en même temps dans Ad-aware Quelles cases faut-il cocher ?
Excel - extraction de caractères entre parenthèses Créer un formulaire avec des cases à cocher
excel : classer les feuilles/résolu access : sommer deux champs
Plus de sujets relatifs à : Sommer des cases selon une condition dans Excel (Résolu)