Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business



|||-  

Formules de calcul horaires

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Formules de calcul horaires

Prévenir les modérateurs en cas d'abus 
alexjandre​a
alexjandrea
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/07/2007 à 09:19:21  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
BOnjour,

 Je fais un tableau avec mes horaires de travail et le calcul de mes heures supplémentaires.
 J'ai la colonne date, tournée, temps et heures supplémentaires. Je voudrai que la formule soit du genre Si D4 supérieur à 8 heures alors... et mettre le nombre d'heures supp.

 Merci par avance

 Alex

gorfael
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 30/07/2007 à 13:43:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

alexjandrea a écrit :

BOnjour,

 Je fais un tableau avec mes horaires de travail et le calcul de mes heures supplémentaires.
 J'ai la colonne date, tournée, temps et heures supplémentaires. Je voudrai que la formule soit du genre Si D4 supérieur à 8 heures alors... et mettre le nombre d'heures supp.

 Merci par avance

 Alex
 


Salut
 =SI(D4>TEMPS(8;0;0);D4-TEMPS(8​;0;0);0)
 A+

(Publicité)
alexjandrea
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 31/07/2007 à 10:37:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je comprends pas bien la formule.

 En D4 il y a le temps et en E4 je veux mettre la formule de calcul. J'ai recopié celle que tu m'as donnée et ca ne fonctionne pas.

gorfael
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 31/07/2007 à 13:06:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

alexjandrea a écrit :

Je comprends pas bien la formule.

 En D4 il y a le temps et en E4 je veux mettre la formule de calcul. J'ai recopié celle que tu m'as donnée et ca ne fonctionne pas.
 


Salut
 en D4 : tu as le temps en format Excel (8:00) ?
 Ton résultat sera en format Excel : il faudra l'habiller avec un format de cellule de temps [h]:mm
 A+

 Page :
1

Aller à :
 

Sujets relatifs
excel formules open office formules entre feuilles
(excel) insertion d'une nouvelle feuille dans les formules Importer des formules sous power point
logiciel de calcul thermique logiciel calcul horaires employés ?
Plus de sujets relatifs à : Formules de calcul horaires