FORUM high-tech

|-  » LINUX ET AUTRES

||-  Linux

|||-  

Probleme Samba [résolu]

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur Sujet :

Probleme Samba [résolu]

le_viking
le_viking
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 06/09/2005 à 22:56:57  
  1. answer
 
Bonjour à tous,

 J'ai 2 pc relier par un switch à une freebox en mode routeur.
 Sur 1 des pc j'ai Windows XP et sur l'autre une Mandriva LE 2005.

 J'ai configurer windows en statique avec l'IP 192.168.0.1, pareil sous linux avec l'IP 192.168.0.2, classique quoi... Bon pour la connection internet aucun probleme. Mais pour le partage de fichiers, ça fait trois jours que je m'arrache les cheveux, hhhheeeelllllppppppppppppppppp  :crazy:  :crazy:

 En fait j'ai une partition de 6go en FAT 32 sur windows que je voudrais voir depuis ma mandrake. Il me semble pourtant avoir configurer smb.conf correctement avec le même nom de groupe de travail que XP, definit un utilisateur samba, j'ai activé le partage de ma partition sous windows... mais aucun moyens de la voir...

 J'ai essayé webmin, smb4K, swat... rien n'y fait !!!!

 J'y comprend plus rien, ayez pitié des 2 ou 3 neurones qu'il me reste.

 Merciiiiiiiii  :crazy:

vladimir2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/09/2005 à 05:55:31  
  1. answer
 
Salut le_viking,
 J'ai exactement le même problème que toi.
 Je ne comprends rien à Samba. J'ai cherché des explications sur Internet: j'en ai trouvé une où je n'ai absolument rien compris (http://trustonme.net/didactel​s/103.html).
 Mais je suis sûr que les spécialistes vont se faire un plaisir de nous aider.

ik12
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/09/2005 à 08:04:03  
  1. answer
 
Kopaing :d . Vous avez ien onfigurer Windows aussis? Et avez vous un réseau Winows? Si oui, avec Xp, 9x, Millenium Editition, Géranium Edititon... ?


---------------
Il y a deux types d'administrateurs : - celui qui a fait une grosse connerie sous root - et celui qui va en faire une.
vladimir2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/09/2005 à 09:48:00  
  1. answer
 
Monsieur (ou Madame)Ik12,
 Nous sommes de plus en plus de monde à vouloir passer à Linux.
 Il est certain que ce nouvel OS est très différent de celui que nous avons utilisé pendant des années.Il y a une période d'adaptation qui peut être plus ou moins longue. Un peu comme lorsque nous sommes passés du Franc à l'Euro; les repères ont changé.Afin de racourcir cette période d'adaptation, il y a, sur Internet, des outils fabuleux qui s'appellent FORUMS.Les plus expérimentés aidant les plus faibles (en connaissance Linux je parle).
 Or je m'aperçois, et je pense ne pas être le seul, que certaines personnes dont vous faites partie, prennent les débutants pour des ignares en les "envoyant au fond du filet" comme seule réponse à leur problème.Non Monsieur,il y a très peu de mauvais élèves mais il y a beaucoup de mauvais professeurs.
 Avant de poster un message au sujet de mon problème avec Samba, j'ai cherché beaucoup de documentation (Internet, livres...)Je n'ai rien trouveé de très explicatif.Par exemple avez-vous lu la documentation qui accompagne le logiciel?
 Je doute car vous n'auriez pas répondu ce que vous avez répondu.
 Mon réseau s'est configuré entièrement automatiquement avec XP mais pas avec Samba, c'est pour cette raison que j'ai demandé de l'aide.
 Maintenant,si vous le voulez, j'attends une réponse digne de ce nom.
 PS: je suis connecté au réseau et à Internet à travers un modem routeur switch BEWAN.

ik12
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/09/2005 à 11:25:24  
  1. answer
 
Ik12 tout cours (et monsieur s'il vous plait). Veuillez m'exuser, je n'avait point envis de vous blesser. Tous simplement, je voulait me renseigner sur votre situation actuelle pour pouvoir mieux vous aidé. Car, le système de réseau est différent de Windows 9x à Windows Nt (2000,Xp). Je comprend totalement votre embarat, ayant été moi même débutant sous Linux (et il faut dire, je suis loin d'être fort dans le domaine). Le cou de Géranium Edititon est tout simplemnt une petit pointe de rigolade. Je ne puis être tout le temps sérieux :spamafotte: . Il se pourraite cependant, que mon poste précédent soit mal pris (je vous comprend) J'était moi même assez furieux contre ma soeur pour être assez compréensible.
 



Monsieur,il y a très peu de mauvais élèves mais il y a beaucoup de mauvais professeurs.


Je vous comprend parfaitement, je suis moi même au CNED car je ne puis vivre avec les enseigents actuelle.
 Je ne lit jamais les documentation, je m'en sort mieux sans que avec (sauf avec les meubles :whistle: )

 Bève d'imbécillité, je pense que vous pouvez trouver des renseignement ici:
 http://lea-linux.org/reseau/pa [...] _auth.html
 http://lea-linux.org/reseau/partfic/samba.html
 Le faite que vous soyez connecter par un switch ne change rien tant qu'il est fonctionne bien avec vorte distribution actuelle ;)

 Je pourrait vous donné d'autre lien plus tard, je suis sous knoppix actuellement et je n'ai pas mes favoris sous la main :chepa:

 Espérent ne pas être trop agressif, Ik12 (pas la peine de me vouvoyer)


---------------
Il y a deux types d'administrateurs : - celui qui a fait une grosse connerie sous root - et celui qui va en faire une.
Les mags n'informent pas assez
paulux1
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 07/09/2005 à 11:28:54  
  1. answer
 
Bonjour,
 je ne suis pas un spécialiste de samba..., je te conseille de faire un tour sur les vrais forums linux (lea-linux...)...

 1) lire la doc, pour avoir une idée (que tu as fait...)
 2) tu fais une recherche dans leur forum...
 3) si pas réponse à ton problème
 4) pose ta question, en étant précis...
 - ce que tu as fait
 - ce que tu ne comprends pas
 - où cela bloque...

 5) si tu trouves la solution, de venir la donner...
 Et pas faire comme certains, viennent chercher l'info et partent comme des voleurs... !

 Pour finir, souvent le problème bien de microsoft et son manque interopérabilité...
 - si tu savais comment samba a été créé et développé, le nombreux d'années que les développeurs ont perdu, à cause de qui !

 http://www.linuxpourlesnuls.or [...] &artid=142
 http://www.linuxpourlesnuls.or [...] e&artid=33
 http://www.linuxpourlesnuls.or [...] &artid=145

ik12
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/09/2005 à 11:38:35  
  1. answer
 
Je sais ;) .A la logithèque de ma ville, y'a un bouqin de 700 page sur la réalisation de samba (et je l'ai lu :D )


---------------
Il y a deux types d'administrateurs : - celui qui a fait une grosse connerie sous root - et celui qui va en faire une.
vladimir2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/09/2005 à 15:07:49  
  1. answer
 
OK sans rancune IK2.
 Ce qque je voulais savoir c'est s'il est possible de faire quelque chose avec l'interface graphique de Samba.Tous les liens qui ont été indiqués correspondent à une configuration par console.

ik12
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/09/2005 à 15:39:15  
  1. answer
 
Pas grave :) . Il y à toujours ça:
 http://us4.samba.org/samba/
 et peut être ça
 http://cups.org/

 Et si ça marche un jour:
 http://lea-linux.org/fiches/windows/fichesmb.html
 paut être même que c'est ce qu'il faut :chepa:


---------------
Il y a deux types d'administrateurs : - celui qui a fait une grosse connerie sous root - et celui qui va en faire une.
le_viking
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 07/09/2005 à 15:50:56  
  1. answer
 
Merci à tous pour votre participation...

 Et comme Vladimir2, j'ai passé beaucoup de temps à lire les docs Samba, à parcourir les forums des sites Linux, j'ai installé la derniere version de samba, essayé en mode console, en mode graphique... mais pas moyen !!!

 J'ai le même nom d'utilisateur windows et linux, même mot de passe, même groupe de travail, mais je ne vois toujour pas ma partition Windows  :hurle:

 Bon, j'ai quelques petites questions à vous poser :

 1) Faut obligatoirement créer un Utilisateur sous xp ou on peut utiliser le compte administrateur (même si c'est pas conseillé, je sais)

 2) La configuration reseau, en DHCP ou statique (ou on s'en fout  :sol: ???)

 3) Le routeur Freebox est-il une grosse daube et bloque le partage de fichier ???

 4) Ca peut venir d'un service désactivé sous XP ou sous Linux, mais quels sont les services necessaires (sous XP) pour que samba fonctionne ???

 5) Netbios sous XP, par defaut ou activé avec Tcp/ip, ça peut venir de ça ????

 Voila les question que je me pose (pour l'instant  :D ), peut-etre qu'en y repondant, on pourra faire avancer le chmilblic (pas sur de l'orthographe sur s'coup là...)

 Courage Vladimir2, bientôt nous danserons la Samba  ;)

ik12
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/09/2005 à 16:50:25  
  1. answer
 
Juste une question, la partition de Windows, est-elle sur ton ordi ou en réseau (pas compris) ?

 1) Non, c'est toi qui vois ;)
 2)La configuration en réseau (normal, c'est un réseau :D )
 3)Aucune idée
 4)Il fau que le réseau soit activé sous Xp, sinon... :D
 5)Cela pourrait effectivement venir de Net bios, mais je suis pas sûr. Il vaut mieux essayer en l'activant et en le désacitvant ;)

 Pour ceux qui sont franchement désépéré, je vient de tester ubuntu, AUCUN problème pour le réseau: j'ai rien touché, c'est direct (si sis, c'est vrais). J'ai eu accès à tout les ordianateur (Windows, Mandriva, Mac os X). J'ai "alluciné" :ouch:


---------------
Il y a deux types d'administrateurs : - celui qui a fait une grosse connerie sous root - et celui qui va en faire une.
le_viking
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 07/09/2005 à 17:42:39  
  1. answer
 
Ma partition widows est sur mon pc xp, et je veux pouvoir y acceder depuis mon pc linux, à travers le reseau local.

 Bon, j'ai pas encore chercher du coter pare-feu... je vous tiens au courant  :crazy:

ik12
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/09/2005 à 17:48:58  
  1. answer
 
Hum... ça m'éttonerait que le pare feu bloque le réseaundement. Sinon, y'a toutjours ubuntu :D


---------------
Il y a deux types d'administrateurs : - celui qui a fait une grosse connerie sous root - et celui qui va en faire une.
le_viking
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 07/09/2005 à 18:29:59  
  1. answer
 
Bon, on avance  :D

 Du coter Windows, c'est zone alarm qui m'empechait de voir mes dossiers partagés sous Linux.
 Suffisait d'autoriser l'adresse ip et maintenant ça roule !!!

 Par contre, toujours impossible de voir la partition Windows  :fou:

ik12
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/09/2005 à 18:46:09  
  1. answer
 
Aha, bravo :jap: .Tu peut décrire comment tu à résolu ton problème, ou tu à enter l'adresse etc... ?


---------------
Il y a deux types d'administrateurs : - celui qui a fait une grosse connerie sous root - et celui qui va en faire une.
pingu1
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/09/2005 à 19:14:42  
  1. answer
 
y pas de blèm avec sambar tu tape smb:\\(ip LAN) et ca marche bien sauf si tu mets des batons dans les roues

 



y'a toujours ubuntu




 Là il faut me montrer pour voir ses fichiers XP de son ordi avec ubuntu (ou debian)

le_viking
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 07/09/2005 à 20:26:16  
  1. answer
 
Dans zoneAlarm Pro, tu clique sur pare feu (a gauche colonne bleu) puis tu clique sur ajouter/adresse ip et tu entre l'adresse ip du pc que tu veux autoriser dans la zone sure du firewall. Appliquez et ça roule.

 Par contre toujours pas moyen de voir ma partoche windows :hurle:

 ça commence serieusement à m'agacer. je crois que je vais refaire mon installe de linux pour repartir sur une base plus propre.

 Merci pingu1 pour le conseil mais "smb:\\(ip LAN)", marche pas, je crois que je lui est déjà mis les batons dans les roues  :lol:

 wait&see

ik12
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/09/2005 à 22:48:15  
  1. answer
 
http://lmsoft.free.fr/linux/indexnet.php3?page=smb


---------------
Il y a deux types d'administrateurs : - celui qui a fait une grosse connerie sous root - et celui qui va en faire une.
le_viking
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 14/09/2005 à 23:16:31  
  1. answer
 
Après quelques jours de pause je repars à l'attaque de ce fichu reseau  :hurle:

 J'ai desinstallé samba, installé la derniere version (3.0.20), j'ai reconfiguré les services de windows xp, et maintenant tout est nickel du coté XP, je peux envoyer des fichiers sur mon ordi linux.  

 Du coté de linux, justement, j'arrive maintenant à voir windows dans Konqueror, mais il me demande de m'identifier et y'a rien à faire, j'ai essayé les indentifiants root, utilisateur samba, windows... mais il me refuse l'acces au partage ??? De plus je vois windows avec Konqueror, mais toujours rien avec # smbclient -L nom_ordi_windows ???

 Je sens que j'y suis presque, mais  :hurle:  :hurle:  :hurle:  :kaola:

 Allez encore un p'tit effort  :D

 encore une petite question :

 Dans le gestionnaire rpm de mandrake on peut installer Samba31, quelqu'un sait ce que sait, parce que sur le de samba, la derniere version est la 3.0.20 ???

mimile_
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 15/09/2005 à 07:20:11  
  1. answer
 
Salut

 Installe komba2 qui est un interface graphique pour naviguer dans un réseau de PC Win/Linux.

 Avec Komba2, pas de problème pour communiquer entre PC Linux et Win alors qu'avec Konqueror, je n'y arrive pas.

 Amicalement,


---------------
Il y a 3 sortes de gens : ceux qui savent compter et ceux qui ne savent pas ...
le_viking
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 15/09/2005 à 21:19:35  
  1. answer
 
Merci Mimile pour le conseil, j'ai installé komba2, mais il me detecte le pc sous windows qu'une fois sur dix par son nom netbios, mais ne trouve pas son adresse IP (ip : 0.0.0.0). Alors je peut toujour pas voir mon dossier partagé.  :cry:

 Ca deveint lourd la !!!

le_viking
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 18/09/2005 à 16:34:58  
  1. answer
 
Problème reglé, ça venait simplement de zone alarm qui bloquait les ports entrant netbios dans la zone sûre du PC  :whistle:

 Dire que je me suis pris la tête des soirées entières alors que c'etait évident, y'a des fois ou on pense pas à aller au plus simple.

 Enfin, ça m'a permis d'apprendre plein de trucs sur Samba, c'est pas du temps de perdu  :bien:

 Je dirais même que je m'eclate bien avec Linux en ce moment !!!

 Merci à tous pour votre aide

 Page :
1

Aller à :
 

Sujets relatifs
problème après supression de gnome. Problème au démarrage
[résolu] installer amsn sur mandriva reseau win et linux ? samba est il seul ?
gros problème xfree86 (fedora planté) Serieux probleme
Plus de sujets relatifs à : Probleme Samba [résolu]