FORUM high-tech

|-  » LINUX ET AUTRES

||-  Linux

|||-  

linuxien debutant (me revoila)

 

1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1  2
Page Précédente
Première Page
Auteur Sujet :

linuxien debutant (me revoila)

mikl60
Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 14:34:27  
  1. answer
 
Salut tout le monde
 Tout d'abord si mon topic precedent ne pas ou plus necessaire vous pouvez le supprimer. Je voudrais pas faire 2 topic qui se ressemble. Merci
 Ensuite
 J'ai refait l'installation (CD1 et 2). Comment devrai je faire pour installer le CD3 (en cours de telechargement).
 Voila deja ca puis par la suite je vais vous exposer mes problemes et les resoudre 1 a 1 se sera bcp plus simple.
 Maintenat que je sais passer en "root" et que je sais ce que c'est qu'un terminal et qu'il faut faire attention si il y a des espaces ou non dans "les lignes de commandes" :D (je sais pas si ca s'appelle comme ca).
 Merci bye surement @ tout de suite pour mon premier prob ou ma premiere question.
 Et encore désolé de mis reprendre a 2 topic pour demander de l'aide.

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 14:41:22  
  1. answer
 
Quand tu voudras installer un logiciel, et que ce dernier sera sur le CD3, mandrake te demandera de le lui donner.

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 14:48:51  
  1. answer
 
Salut kernel
 bon la cela se presnete mieux qu'hier, j'ai le son et je px lire mes CD audio :bounce:  :D  :sol:  :hap: . Il est content le gars.
 Je px egalement lire les cd mixte (mp3+doc+photo[jpeg,gif,...]).
 Il est encore plus content le gars :D  :hap:  :)  :bounce: .
 Bon maintenant si on pouvais passer a l'imprimante stp kernel
 C'est une lexmark Z22.
 Comment faire?
 Merci

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 15:13:04  
  1. answer
 
Pour ton imprimante tu peux télécharger le fichier  
 ftp://ftp.lexmark-europe.com/p [...] /drivers/c
 olor_jetprinter_z22/linux/lexm​ark_printing_solutio
 n/1.0.5/french/z32_french-1.0-​5.tgz
 
 Pour l'installer :
 
 cd /où_tu_l'as_mis/
 tar -xzvf z32_french-1.0-5.tgz
 cd rpm/z32/french/
 urpmi lexmarkz22-z32-1.0-5.i386.rpm
 
 Attention ça ne marche que sur port parallèle, pense également à lire le fichier readme.txt qui est dans le même répertoire que lexmarkz22-z32-1.0-5.i386.rpm

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 15:13:50  
  1. answer
 
C'est en une seule ligne : ftp//.....i386.rpm

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 15:21:14  
  1. answer
 
Le ftp que tu m'as donner ne fonctionne pas j'ai erreur "500"
 je suis aller sur le site de lexmark(je suis nul j'y ai meme pas penser avant)
 il me propose un drivers linux pour lexmark z22(jusque la ca va) mais pour mandrake 7.0 est ce que ca va marcher sous la 8.2?

Popopopo
ghz
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 18/07/2002 à 15:30:07  
  1. answer
 
Aussi un problème de driver.
 
 
 Je viens de remarquer que je n'avais pas le son ( oui oui, je suis très observateur :D )
 Et sur le site de créative, ils disent qu'ils n'ont rien :/  
 
 C'est une sound Blaster PCI 64V.

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 15:33:37  
  1. answer
 
Salut Ghz
 bienvenue au club lol mais moi j'ai une excuse je debute :D  
 non sans blague c'est vrai que c'est un peu galere qd cela marche pas
 bon courage

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 15:38:24  
  1. answer
 
mikl60 >> télécharge-le
 
 Ghz >> lance sndconfig, même si le test échoue, reboot.

Popopopo
ghz
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 18/07/2002 à 15:39:58  
  1. answer
 
[root@localhost bin]# sndconfig
 bash: sndconfig: command not found
 [1]+  Exit 127                AUDIO-PCI
 
 
 j'ai fais ca dans le terminal

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 15:42:42  
  1. answer
 
rpm -qa | grep snd

Popopopo
ghz
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 18/07/2002 à 15:45:13  
  1. answer
 
[root@localhost bin]# rpm -qa | grep snd
 sndconfig-0.68-1
 [root@localhost bin]#

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 15:45:18  
  1. answer
 
Ok c'est en cours de telechargement
 par contre pour mon scanner (snapscan e20 d'agfa) je n'ai rien trouver sur leur site mais ce que je comprends pas c'est que qd j'ouvre un truc (je sais plus ou je l'ai vu) il me donne la description exacte de mon scanner mais apparament il me manque "sane".
 Enfin j'ai dit un probleme a la fois donc je vais finir avec l'imprimante.
 Le driver pour l'imprimante est telecharger que dois je faire ensuite?
 Merci

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 15:46:14  
  1. answer
 
Ghz >> /usr/sbin/sndconfig

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 15:47:13  
  1. answer
 
mikl60 >> urpmi sane

Popopopo
ghz
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 18/07/2002 à 15:48:37  
  1. answer
 
merci kernel :bounce:  :jap:  
 
 Elle est reconnue now :)

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 15:50:48  
  1. answer
 
ca me reponds :
 tout est deja installé
 qd je fais " multimedia -> graphisme -> Xsane"
 j'accepte la license puis il cherche le peripheriques et me dit:
 "xsane : Auncun peripheriques disponible"

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 15:53:48  
  1. answer
 
Desolé, je suis passé sur le site de mandrake te apparement, ton scanner n'est pas reconnue sous Linux :(

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 16:02:52  
  1. answer
 
arffffff pas de bol il est deja moins content le gars lol.
 Pourtant qd je fais " configuaration -> KDE -> Informations -> peripheriques usb",  
 j'ai dans la colonne de gauche sous "usb UHCI Root Hub(1):
 snapscan
 et qd je clique dessus dans la colonne de droite j'ai :
 Fabricant : agfa
 classe : 255 (classe specifique au vandeur)
 Sous classe : 0
 Protocole : 0
 Version usb : 1.0
 
 ID du fabriquant : 0x6bd (agfa-gevaert NV)
 ID du produit : 0x2091
 Revision : 1.0
 
 Vitesse : 12 Mbits/s
 Canaux : 0
 Taille maximale des paquets : 0
 
 alors jecomprends pas la lol???!!!!!
 
 Sinon une pour l'imprimante j'ai le driver pour l'installé on fais comme avec windows double clique dessus? ou c'est autrement?
 Merci

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 16:09:20  
  1. answer
 
Bon on reviendra sur le scanner plus tard on, va déjà finir l'imprimante :
 
 Pour l'installer :
 
 cd /où_tu_a_mis_le_fichier/
 tar -xzvf z32_french-1.0-5.tgz
 cd rpm/z32/french/
 urpmi lexmarkz22-z32-1.0-5.i386.rpm

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 16:11:05  
  1. answer
 
Heuuuu pour l'imprimante c'est bon kernel j'ai fais un clique de trop (j'arrive pas a m'habituer a 1 seul clqiue avec windows c'est 2 lol) et l'installation c'est effectué correctement donc pas de soucis je vais faire un page test
 
 Voir pour le scanneur now si tu voit ce que cela px etre? si vraiment il n'est pas reconnu par linux ou si il y a une manip a faire?
 Merci

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 16:15:41  
  1. answer
 
Lance, hardrake et essaye de configurer ton scanner avec lui.

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 16:18:15  
  1. answer
 
Bon la j'ai un probleme avec l'imprimante
 j'ai tapé un texte et qd je vx l'imprimé j'ai le message suivante qui s'affiche :
 Une erreur c'est produite. Le message d'erreur emis par le systeme est :
 /user/bin/lpr -P'lexmarkz22-z32''-#1'
 /home/mickael/.kde/tmp-localho​st.localdomain/kdeprint_54hzql​O :
 execution arretée avec le message :
 lpr : unable to print file: client-error-not-found

looser
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 18/07/2002 à 16:21:41  
  1. answer
 
Au cas ou avec harddrake t'y arriverais pas:  
 http://snapscan.sourceforge.net/
 
 Apparemment ton scanner peut fonctionner sous GNU/Linux.


---------------
"There is no system but GNU, and Linux is one of its kernel"
kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 16:22:50  
  1. answer
 
Essaye d'imprimer manuellement :
 
 /usr/bin/lpr -Plexmarkz22-z32 nom_du_fichier

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 16:24:44  
  1. answer
 
Ok merci looser je vais aller voir
 sinon kernel j'avais pas redemarrer je vais essayer apres redemarrage si ca marche pas j'essaie ta manip

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 16:28:10  
  1. answer
 
J'ai fais ta manip kernel cela me dit :
 lpr: unable to print file: server-error-service-unavailab​le
 
 Que dois je faire? ca vx dire koi?

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 16:40:46  
  1. answer
 
AH mais tu n'as pas encore installé cups ?
 
 tape :
 
 rpm -e lexmarkz22-z32-1.0-5.i386
 
 ou  
 
 rpm -e lexmarkz22-z32-1.0-5
 
 Ensuite, configure ton imprimante avec printerdrake, quand ton imprimante sera prête, reinstall les drivers lexmark comme précédement.

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 16:51:16  
  1. answer
 
J'ai fait ce que tu m'as dit est voila ce que j'ai:
 
 Une erreur c'est produite. Le message d'erreur emis par le systeme est :  
 /user/bin/lpr -P'lexmarkz22-z32''-#1'  
 /home/mickael/.kde/tmp-localho​st.localdomain/kdeprint_mFsx48​B :  
 execution arretée avec le message :  
 lpr : unable to print file: client-error-not-found

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 16:55:05  
  1. answer
 
/etc/rc.d/init.d/lpd status  
 
 ou
 
 /etc/init.d/lpd status
 
 te renvoient quoi ?

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 17:01:15  
  1. answer
 
cela me renvoie aucun fichier ou repertoire de ce type
 j'ai fais une impression et et dans la fenetre de configuration d'impression j'ai 4 imprimante differente:
 imprimante
 lexmarkz22-32
 lp
 z22-z32 outfiles
 
 c'etait sur lexmarkz22-z32 -> cela donner le message d'erreur precedent
 j'ai selectionner imprimante -> l'impression c'est faite mais tres lentement

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 17:05:04  
  1. answer
 
Lance le centre de contrôle de mandrake, dans la partier services vérifies que lpd est bien lancé et surtout lancé au démarrage.

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 17:10:10  
  1. answer
 
je trouve ou le centre de controle de mandrake ?

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 17:23:21  
  1. answer
 
t'as une icône sur ton bureau en principe, sinon dans menu K -> configuration (-> autre) il devrait y être.

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 17:31:15  
  1. answer
 
J'ai cups-lpd j'ai enfoncer le petit carré a cote de au demarrage
 c'est ca ki fallais faire?

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 17:36:20  
  1. answer
 
Oui et reboot.

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 17:41:04  
  1. answer
 
ok alors la je n'ai plus qu'une imprimante c'est "imprimante" celle que j'ai nommer en fais sant 'cups" tout a l'heure.
 Par contre l'impression est longue meme pour un texte d'une dizaine de ligne en noir

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 17:57:39  
  1. answer
 
Enlève ce cups-lpd et vérifie bien que tu as un lpd, parce que moi j'en ai un chez moi, il est entre linux-conf et netfs.

Pourvu que ca dure !!...
mikl60
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 18/07/2002 à 18:01:05  
  1. answer
 
Ok donc je reclique pour desenfoncé cups-lpd
 par contre je n'ai pas lpd (ni linux-conf d'ailleur)

kernel
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/07/2002 à 18:08:55  
  1. answer
 
que te renvoie :
 
 ls /etc/init.d/

 Page :
1  2
Page Précédente
Première Page

Aller à :
 

Sujets relatifs
Revoila Samba qui me fait ch... Aide pour un futur linuxien svp
Débutant en pleure avec Linux Redhat 7.3 Linuxien, la releve est assuree!!!! /!\ Adsl oblige
quel linux choisir pour un débutant???  
Plus de sujets relatifs à : linuxien debutant (me revoila)