FORUM high-tech

|-  » LINUX ET AUTRES

||-  Linux

|||-  

debian, brancher appareil photo

 

bernard53
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur Sujet :

debian, brancher appareil photo

secwineman
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/02/2006 à 14:34:11  
  1. answer
 
:hello:
 J'essaye de brancher mon appareil photo usb mais rien ne se passe, rien dans media:/  ni dans removable ni dans digikam.
 Comment remédier à ce problème?
 :jap:


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/02/2006 à 19:08:33  
  1. answer
 
ca dépend de ce que tu utilises. Il me semble que tu utilises kde alors je ne pourrai pas t'aider mais à titre de comparaison
 sous xfce j'utilise ivman (+ Dbus+Hal)
 sous gnome il faut cocher une case montage automatique (+udev+hal+pmount+gnome-volume​-manager)
 sous kde j'imagine qu'il y a aussi un truc à cocher

 pense aussi à faire # adduser tonlogin plugdev


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/02/2006 à 19:50:53  
  1. answer
 

limax a écrit :

ca dépend de ce que tu utilises. Il me semble que tu utilises kde alors je ne pourrai pas t'aider mais à titre de comparaison
 sous xfce j'utilise ivman (+ Dbus+Hal)
 sous gnome il faut cocher une case montage automatique (+udev+hal+pmount+gnome-volume​-manager)
 sous kde j'imagine qu'il y a aussi un truc à cocher

 pense aussi à faire # adduser tonlogin plugdev
 



 Marche pas, et idem pour clés usb.
 Y a pas un truc dans fstab?


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/02/2006 à 20:46:27  
  1. answer
 
non rien dans le fstab (ni avec gnome ni xfce ni patch supermount)


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/02/2006 à 21:00:39  
  1. answer
 

limax a écrit :

ca dépend de ce que tu utilises. Il me semble que tu utilises kde alors je ne pourrai pas t'aider mais à titre de comparaison
 sous xfce j'utilise ivman (+ Dbus+Hal)
 sous gnome il faut cocher une case montage automatique (+udev+hal+pmount+gnome-volume-manager)
 sous kde j'imagine qu'il y a aussi un truc à cocher

 pense aussi à faire # adduser tonlogin plugdev
 



 Je vais installer ces packetages, et mon user ainsi que root appartiennent au groupe plugdev :)


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/02/2006 à 22:12:56  
  1. answer
 
J'essaye d'installer udev, mais il me faut un kernel minimum 2.6.12!
 donc quel packetage choisir?
 J'en ai dédui kernel-image, et j'ai dl celui-ci:
 http://ftp.fr.debian.org/debia [...] 7_i386.deb

 Mais quelques petits problèmes:
 



dpkg -i '///tmp/linux-image-2.6.15-1-6​86_2.6.15-7_i386.deb' ;echo RESULT=$?
 (Lecture de la base de données... 94899 fichiers et répertoires déjà installés.)
 Préparation du remplacement de linux-image-2.6.15-1-686 2.6.15-7 (en utilisant .../linux-image-2.6.15-1-686_2​.6.15-7_i386.deb) ...
 debconf: Impossible d'initialiser l'interface : Dialog
 debconf: (L'interface dialog ne fonctionnera pas avec un terminal rustique (« dumb »), un tampon shell d'Emacs ou sans terminal de contrôle.)
 debconf: Utilisation de l'interface Readline à la place
 The directory /lib/modules/2.6.15-1-686 still exists. Continuing as directed.
 Done.
 Dépaquetage de la mise à jour de linux-image-2.6.15-1-686 ...
 debconf: Impossible d'initialiser l'interface : Dialog
 debconf: (L'interface dialog ne fonctionnera pas avec un terminal rustique (« dumb »), un tampon shell d'Emacs ou sans terminal de contrôle.)
 debconf: Utilisation de l'interface Readline à la place
 Running postrm hook /sbin/update-grub .
 Searching for GRUB installation directory ... found: /boot/grub .
 dpkg : des problèmes de dépendances empêchent la configuration de linux-image-2.6.15-1-686 :
 linux-image-2.6.15-1-686 dépend de module-init-tools (>= 0.9.13) ; cependant :
  Paquet module-init-tools n'est pas encore configuré.
 linux-image-2.6.15-1-686 dépend de initramfs-tools | yaird | linux-initramfs-tool ; cependant :
  Paquet initramfs-tools n'est pas encore configuré.
  Paquet yaird n'est pas encore configuré.
  Paquet linux-initramfs-tool n'est pas installé.
  Paquet yaird qui fournit linux-initramfs-tool n'est pas encore configuré.
  Paquet initramfs-tools qui fournit linux-initramfs-tool n'est pas encore configuré.
 dpkg : erreur de traitement de linux-image-2.6.15-1-686 (--install) :
 problèmes de dépendances - laissé non configuré
 Des erreurs ont été rencontrées pendant l'exécution :
 linux-image-2.6.15-1-686
 RESULT=1
 
 




 linux-initramfs-tool je ne le trouve pas et comment modifier les packages cités dans le message d'erreur? (je suis obligé de mettre des photos par windows, sacrilège ^^ )
 Merci :jap:


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/02/2006 à 23:01:07  
  1. answer
 



$ dpkg -l | grep initramfs-tools
 ii  initramfs-tools            0.51                        tools for generating an initramfs
 $ apt-cache search initramfs-tools
 initramfs-tools - tools for generating an initramfs



 Si tu ne les as pas refait en root un # apt-get update

 Du coup j'expérimente aussi. Avec xfce+rox j'ai viré hal, dbus et ivman. (deux services en moins)
 J'ai monté dans le fstab un sda1 et sdb1.
 Un lien sur le bureau et il suffit de cliquer sur sda*.
 Lorsque je met une cle udev (je pense) lance le module usb-storage, Il me suffit alors de cliquer sur le lien usb* sur le bureau pour ouvrir une fenetre avec ma cle montée et lorsque je ferme la fenetre rox demande si je veux démonter.
 Une photo ici http://megamaths.free.fr/capture.jpg


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/02/2006 à 23:05:03  
  1. answer
 



iU  initramfs-tools               0.51                        tools for generati                                                                         ng an initramfs
 




 



initramfs-tools - tools for generating an initramfs
 













 :
 



dpkg -i '///tmp/linux-image-2.6.15-1-6​86_2.6.15-7_i386.deb' ;echo RESULT=$?
 (Lecture de la base de données... 94899 fichiers et répertoires déjà installés.)
 Préparation du remplacement de linux-image-2.6.15-1-686 2.6.15-7 (en utilisant .../linux-image-2.6.15-1-686_2​.6.15-7_i386.deb) ...
 debconf: Impossible d'initialiser l'interface : Dialog
 debconf: (L'interface dialog ne fonctionnera pas avec un terminal rustique (« dumb »), un tampon shell d'Emacs ou sans terminal de contrôle.)
 debconf: Utilisation de l'interface Readline à la place
 The directory /lib/modules/2.6.15-1-686 still exists. Continuing as directed.
 Done.
 Dépaquetage de la mise à jour de linux-image-2.6.15-1-686 ...
 debconf: Impossible d'initialiser l'interface : Dialog
 debconf: (L'interface dialog ne fonctionnera pas avec un terminal rustique (« dumb »), un tampon shell d'Emacs ou sans terminal de contrôle.)
 debconf: Utilisation de l'interface Readline à la place
 Running postrm hook /sbin/update-grub .
 Searching for GRUB installation directory ... found: /boot/grub .
 dpkg : des problèmes de dépendances empêchent la configuration de linux-image-2.6.15-1-686 :
 linux-image-2.6.15-1-686 dépend de module-init-tools (>= 0.9.13) ; cependant :
  Paquet module-init-tools n'est pas encore configuré.
 linux-image-2.6.15-1-686 dépend de initramfs-tools | yaird | linux-initramfs-tool ; cependant :
  Paquet initramfs-tools n'est pas encore configuré.
  Paquet yaird n'est pas encore configuré.
  Paquet linux-initramfs-tool n'est pas installé.
  Paquet yaird qui fournit linux-initramfs-tool n'est pas encore configuré.
  Paquet initramfs-tools qui fournit linux-initramfs-tool n'est pas encore configuré.
 dpkg : erreur de traitement de linux-image-2.6.15-1-686 (--install) :
 problèmes de dépendances - laissé non configuré
 Des erreurs ont été rencontrées pendant l'exécution :
 linux-image-2.6.15-1-686
 RESULT=1
 
 




 :(


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/02/2006 à 23:21:14  
  1. answer
 
essaye d'installer en même temps udev et linux-kernel

 Quand tu installes un nouveau kernel c'est le reboot qui va finir de le configurer. regarde si tu n'as pas tout (surtout m'initrd) dans /boot
 # ls /boot/
 config-2.6.15-1-k7      System.map-2.6.15-1-k7
 initrd.img-2.6.15-1-k7  vmlinuz-2.6.15-1-k7


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 25/02/2006 à 13:37:50  
  1. answer
 

limax a écrit :

essaye d'installer en même temps udev et linux-kernel

 Quand tu installes un nouveau kernel c'est le reboot qui va finir de le configurer. regarde si tu n'as pas tout (surtout m'initrd) dans /boot
 # ls /boot/
 config-2.6.15-1-k7      System.map-2.6.15-1-k7
 initrd.img-2.6.15-1-k7  vmlinuz-2.6.15-1-k7


 




 ->

 



config-2.6.8-2-386  initrd.img-2.6.8-2-386  vmlinuz-2.6.8-2-386
 grub                System.map-2.6.8-2-386




 :/  


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 25/02/2006 à 13:56:54  
  1. answer
 
Ils viennent de mettre la nouvelle version dans les sources. Il fallait juste un peu de patience.
 # apt-get update
 # apt-get upgrade
 ....................
 Les paquets suivants seront mis à jour :
 imagemagick initramfs-tools ipodder libmagick9 libvte-common libvte4
 mozilla-mplayer

 Il ne te reste plus qu'à updater, upgrader et installer.
 A+ (je part une semaine au ski  :youpi:   :youpi: )


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 25/02/2006 à 14:10:14  
  1. answer
 

limax a écrit :

Ils viennent de mettre la nouvelle version dans les sources. Il fallait juste un peu de patience.
 # apt-get update
 # apt-get upgrade
 ....................
 Les paquets suivants seront mis à jour :
 imagemagick initramfs-tools ipodder libmagick9 libvte-common libvte4
 mozilla-mplayer

 Il ne te reste plus qu'à updater, upgrader et installer.
 A+ (je part une semaine au ski  :youpi:   :youpi: )

 



 Ok je regarde ca merci :jap: (en espèrant que l'upgrade ne me fase pas buguer :S )

 @++


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 25/02/2006 à 15:32:52  
  1. answer
 
Encore bugué ........
 Encore réinstallé.......
 C'est  de la merde apt ou quoi?


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 27/02/2006 à 11:33:17  
  1. answer
 

secwineman a écrit :

Encore bugué ........
 Encore réinstallé.......
 C'est  de la merde apt ou quoi?
 


Comment ca encore réinstallé?
 Moi je fais cette opération toutes les semaines et je n'ai que rarement (seulement sur la sid et encore) des problèmes. Je le fais en console et non à partir de synaptic.
 apt est très efficace.

 tu fais # apt-get update puis # apt-get install linux-image-2.6.15.....
 (qui va te faire venir tous les pakages que tu as besoin)


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 27/02/2006 à 12:11:59  
  1. answer
 

limax a écrit :

 
 Comment ca encore réinstallé?
 Moi je fais cette opération toutes les semaines et je n'ai que rarement (seulement sur la sid et encore) des problèmes. Je le fais en console et non à partir de synaptic.
 apt est très efficace.

 tu fais # apt-get update puis # apt-get install linux-image-2.6.15.....
 (qui va te faire venir tous les pakages que tu as besoin)
 




 Bon euh, voilà ce que ca me mets:
 



debian:/home/nicolas# apt-get install linux-image-2.6.15-1-k7
 Lecture des listes de paquets... Fait
 Construction de l'arbre des dépendances... Fait
 Les paquets supplémentaires suivants seront installés :
  bug-buddy busybox eog epiphany-browser evolution evolution-data-server
  gcalctool gconf-editor gconf2 gconf2-common gdm gedit gedit-common
  gnome-about gnome-applets-data gnome-backgrounds gnome-desktop-data
  gnome-doc-utils gnome-games gnome-games-data gnome-icon-theme gnome-keyring
  gnome-keyring-manager gnome-media gnome-menus gnome-netstatus-applet
  gnome-nettool gnome-panel gnome-panel-data gnome-session gnome-terminal
  gnome-terminal-data gnome-themes gnome-utils gstreamer0.8-cdparanoia
  gtk2-engines-clearlooks gtkhtml3.8 initramfs-tools klibc-utils
  libavahi-compat-howl0 libcamel1.2-6 libcompfaceg1 libdbus-glib-1-2
  libdjvulibre15 libdmx1 libebook1.2-5 libecal1.2-3 libedata-book1.2-2
  libedata-cal1.2-1 libedataserver1.2-4 libedataserverui1.2-6 libeel2-2
  libeel2-data libegroupwise1.2-8 libgconf2-4 libgnome-desktop-2
  libgnome-keyring0 libgnome-menu2 libgnome-pilot2 libgnomevfs2-0
  libgnomevfs2-common libgsf-1-113 libgsf-1-common libgstreamer0.8-0
  libgtkhtml3.8-15 libgtksourceview-common libgtksourceview1.0-0 libklibc
  libkpathsea3 libmetacity0 libnautilus-burn2 libnspr4 libnss3
  libpanel-applet2-0 libpisync0 libpoppler0c2 libpoppler0c2-glib
  libpoppler0c2-qt libreadline4 libreadline5 librsvg2-2 librsvg2-common
  libsoup2.2-8 libwnck18 libxml2-utils libxres1 lsb-base metacity
  module-init-tools mozilla-browser mozilla-psm nautilus-data python-glade2
  python-gmenu python-libxml2 python2.3-cairo python2.3-glade2 python2.3-gtk2
  python2.3-libxml2 python2.3-numeric readline-common system-tools-backends
  udev unzip xsltproc yelp zip
 Paquets suggérés :
  mozilla-bonobo gnome-spell evolution-exchange apmd msttcorefonts
  gnome-system-tools gnome-themes-extras libgnomevfs2-bin gstreamer0.8-plugins
  gnome-pilot librsvg2-bin linux-doc-2.6.15 linux-source-2.6.15 lilo xprt
  latex-xft-fonts python-numeric-tutorial
 Paquets recommandés :
  epiphany-extensions gnome-pilot-conduits spamassassin evolution-plugins
  gdm-themes gnome-games-extra-data dbus libgnomevfs2-extra gamin libc6-i686
  myspell-en-us myspell-dictionary
 Les paquets suivants seront ENLEVÉS :
  gnome-applets gnome-core gnome-desktop-environment gnome-volume-manager hal
  hotplug
 Les NOUVEAUX paquets suivants seront installés :
  busybox evolution evolution-data-server gconf2-common gnome-backgrounds
  gnome-doc-utils gnome-keyring-manager gnome-menus gnome-netstatus-applet
  gnome-nettool gnome-terminal-data gstreamer0.8-cdparanoia
  gtk2-engines-clearlooks gtkhtml3.8 initramfs-tools klibc-utils
  libavahi-compat-howl0 libcamel1.2-6 libcompfaceg1 libdbus-glib-1-2
  libdjvulibre15 libdmx1 libebook1.2-5 libecal1.2-3 libedata-book1.2-2
  libedata-cal1.2-1 libedataserver1.2-4 libedataserverui1.2-6
  libegroupwise1.2-8 libgnome-menu2 libgnome-pilot2 libgsf-1-113
  libgsf-1-common libgtkhtml3.8-15 libklibc libkpathsea3 libnautilus-burn2
  libpisync0 libpoppler0c2-glib libsoup2.2-8 libwnck18 libxml2-utils libxres1
  linux-image-2.6.15-1-k7 lsb-base python-glade2 python-gmenu python-libxml2
  python2.3-cairo python2.3-glade2 python2.3-gtk2 python2.3-libxml2
  python2.3-numeric readline-common system-tools-backends unzip xsltproc zip
 Les paquets suivants seront mis à jour :
  bug-buddy eog epiphany-browser gcalctool gconf-editor gconf2 gdm gedit
  gedit-common gnome-about gnome-applets-data gnome-desktop-data gnome-games
  gnome-games-data gnome-icon-theme gnome-keyring gnome-media gnome-panel
  gnome-panel-data gnome-session gnome-terminal gnome-themes gnome-utils
  libeel2-2 libeel2-data libgconf2-4 libgnome-desktop-2 libgnome-keyring0
  libgnomevfs2-0 libgnomevfs2-common libgstreamer0.8-0 libgtksourceview-common
  libgtksourceview1.0-0 libmetacity0 libnspr4 libnss3 libpanel-applet2-0
  libpoppler0c2 libpoppler0c2-qt libreadline4 libreadline5 librsvg2-2
  librsvg2-common metacity module-init-tools mozilla-browser mozilla-psm
  nautilus-data udev yelp
 50 mis à jour, 58 nouvellement installés, 6 à enlever et 327 non mis à jour.
 Il est nécessaire de prendre 101Mo/102Mo dans les archives.
 Après dépaquetage, 139Mo d'espace disque supplémentaires seront utilisés.
 Souhaitez-vous continuer [O/n] ?

 




 Aucun risque? :sweat:







 Mais en fait c'était bien un pb dans fstab, je sais pas comment la ligne s'est affichée :D
 Mais malheuresemment en user normal je n'ai droit qu'a la lecture.

 Pour monter, j'ai fait:
 mount -t auto /dev/sda /media/usb0
 et dans le fstab:
 /dev/sda        /media/usb0     auto    rw,user,noauto  0       0

 Qu'est ce qui ne vas pas?
 :jap:

 EDIT: non ca se réinstalle pas tout seul, en fait X ne peut démarrer, et le clavier plus reconnu, donc je ne peux plus rien utiliser du tout, donc je réinstalLe :D



---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
malekal_morte
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 27/02/2006 à 22:30:02  
  1. answer
 

limax a écrit :

 
 Mais malheuresemment en user normal je n'ai droit qu'a la lecture.

 Pour monter, j'ai fait:
 mount -t auto /dev/sda /media/usb0
 et dans le fstab:
 /dev/sda        /media/usb0     auto    rw,user,noauto  0       0

 Qu'est ce qui ne vas pas?



 c'est quoi ton user?
 ça donne quoi ls -l /media/

  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 27/02/2006 à 22:32:28  
  1. answer
 



total 26
 lrwxrwxrwx  1 root    root       6 2006-02-25 18:12 cdrom -> cdrom0
 drwxr-xr-x  2 root    root    4096 2006-02-25 18:12 cdrom0
 drwxr-xr-x  2 root    root    4096 2006-02-25 18:12 cdrom1
 lrwxrwxrwx  1 root    root       7 2006-02-25 18:12 floppy -> floppy0
 drwxr-xr-x  2 root    root    4096 2006-02-25 18:12 floppy0
 lrwxrwxrwx  1 root    root       4 2006-02-25 18:12 usb -> usb0
 drwxr-xr-x  2 nicolas nicolas 2048 1970-01-01 01:00 usb0
 drwxr-xr-x  9 root    root    8192 1970-01-01 01:00 win_d
 dr-x------  1 root    root    4096 2006-01-29 13:54 windows




 Bah c'est moi, pas root quoi :D


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 01/03/2006 à 14:30:27  
  1. answer
 
UP? :D


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 02/03/2006 à 13:27:30  
  1. answer
 



 50 mis à jour, 58 nouvellement installés, 6 à enlever et 327 non mis à jour.


Ta distribution n'est pas à jour, c'est tout. http://lea-linux.org/cached/in [...] stribution
 pour reconfigurer (ici xorg)on utilise  # dpkg-reconfigure xserver-xorg


---------------
gnu/debian lenny kernel 2.6.32
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 02/03/2006 à 14:09:22  
  1. answer
 
tu n'as peut être pas eu de chance. Depuis lundi (je n'ai pas mis à jour) regarde la différence
 



Les paquets suivants seront mis à jour :
 capplets-data dictionaries-common dpkg dpkg-dev dselect gnome-control-center
 gnome-keyring libavahi-client3 libavahi-common-data libavahi-common3
 libavahi-compat-howl0 libdb1-compat libdbus-1-2 libdbus-1-dev
 libdbus-glib-1-2 libdbus-glib-1-dev libgnome-keyring0 libkpathsea4
 libpoppler0c2 libpoppler0c2-glib libspeex1 libtheora0 libtiff4
 linux-headers-2.6.15-1 linux-headers-2.6.15-1-k7 linux-image-2.6.15-1-k7
 linux-source-2.6.15 python2.4-dbus rezound tar udev



 Il y a une nouvelle version de linux-image-2.6.15-1 et udev qui est arrivée.
 Ca arrive parfois qu'il faut attendre qcq jours pour les grosses arrivées comme gnome ou kde. Cela n'empeche pas que ta debian ne semble pas à jour.


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 03/03/2006 à 13:06:09  
  1. answer
 
'tain apt c'est un boulet :/  
 



debian:/home/nicolas# apt-get install linux-image-2.6.15-1-k7
 Lecture des listes de paquets... Fait
 Construction de l'arbre des dépendances... Fait
 Les paquets supplémentaires suivants seront installés :
  busybox initramfs-tools klibc-utils libklibc module-init-tools udev
 Paquets suggérés :
  linux-doc-2.6.15 linux-source-2.6.15 lilo
 Paquets recommandés :
  libc6-i686
 Les paquets suivants seront ENLEVÉS :
  gnome-volume-manager hal hotplug
 Les NOUVEAUX paquets suivants seront installés :
  busybox initramfs-tools klibc-utils libklibc linux-image-2.6.15-1-k7
 Les paquets suivants seront mis à jour :
  module-init-tools udev
 2 mis à jour, 5 nouvellement installés, 3 à enlever et 351 non mis à jour.
 Il est nécessaire de prendre 16,7Mo dans les archives.
 Après dépaquetage, 46,9Mo d'espace disque supplémentaires seront utilisés.
 Souhaitez-vous continuer [O/n] ? o
 Réception de : 1 http://ftp2.fr.debian.org testing/main module-init-tools 3.2.2-2 [78,9kB]
 Réception de : 2 http://ftp2.fr.debian.org testing/main udev 0.085-1 [277kB]
 Réception de : 3 http://ftp2.fr.debian.org testing/main busybox 1:1.01-4 [286kB]
 Réception de : 4 http://ftp2.fr.debian.org testing/main libklibc 1.2.2-3 [18,6kB]
 Réception de : 5 http://ftp2.fr.debian.org testing/main klibc-utils 1.2.2-3 [117kB]
 Réception de : 6 http://ftp2.fr.debian.org testing/main initramfs-tools 0.53 [40,4kB]
 Réception de : 7 http://ftp2.fr.debian.org testing/main linux-image-2.6.15-1-k7 2.6.15-7 [15,9MB]
 16,7Mo réceptionnés en 2m11s (127ko/s)
 Préconfiguration des paquets ...
 (Lecture de la base de données... 89528 fichiers et répertoires déjà installés.)
 Suppression de gnome-volume-manager ...
 Suppression de hal ...
 (Lecture de la base de données... 89411 fichiers et répertoires déjà installés.)
 Préparation du remplacement de module-init-tools 3.2-pre1-2 (en utilisant .../module-init-tools_3.2.2-2_​i386.deb) ...
 Dépaquetage de la mise à jour de module-init-tools ...
 dpkg : hotplug : problème de dépendance, mais suppression comme demandé :
 udev dépend de hotplug (>= 0.0.20040329-17).
 (Lecture de la base de données... 89404 fichiers et répertoires déjà installés.)
 Suppression de hotplug ...
 (Lecture de la base de données... 89383 fichiers et répertoires déjà installés.)
 Préparation du remplacement de udev 0.056-3 (en utilisant .../archives/udev_0.085-1_i386​.deb) ...
 This version of udev requires a kernel >= 2.6.12, upgrade aborted.
 dpkg : erreur de traitement de /var/cache/apt/archives/udev_0​.085-1_i386.deb (--unpack) :
 le sous-processus pre-installation script a retourné une erreur de sortie d'état 1
 Sélection du paquet busybox précédemment désélectionné.
 Dépaquetage de busybox (à partir de .../busybox_1%3a1.01-4_i386.de​b) ...
 Sélection du paquet libklibc précédemment désélectionné.
 Dépaquetage de libklibc (à partir de .../libklibc_1.2.2-3_i386.deb) ...
 Sélection du paquet klibc-utils précédemment désélectionné.
 Dépaquetage de klibc-utils (à partir de .../klibc-utils_1.2.2-3_i386.d​eb) ...
 Sélection du paquet initramfs-tools précédemment désélectionné.
 Dépaquetage de initramfs-tools (à partir de .../initramfs-tools_0.53_all.d​eb) ...
 Sélection du paquet linux-image-2.6.15-1-k7 précédemment désélectionné.
 Dépaquetage de linux-image-2.6.15-1-k7 (à partir de .../linux-image-2.6.15-1-k7_2.​6.15-7_i386.deb) ...
 Done.
 Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/udev_0​.085-1_i386.deb
 E: Sub-process /usr/bin/dpkg returned an error code (1)
 debian:/home/nicolas#                  




 J'installe le k2.6.15 et ca mets à jour udev mais me dit que ca requiert un kernel plus grand que 2.6.12..........
 Ca tourne en rond !!!!


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 03/03/2006 à 17:02:06  
  1. answer
 
Léger problème: xorg veut plus se lancer.
 J'ai essayé dpkg-reconfigure xserve-xorg et ca marche pas, c'est quoi le nom exact?


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
Popopopo
ghz
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 03/03/2006 à 19:47:23  
  1. answer
 
tu as essayé rm -Rf / ?

  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 03/03/2006 à 19:49:33  
  1. answer
 

ghz a écrit :

tu as essayé rm -Rf / ?


 



 Quand je reboote j'essaye et je te dis :)


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
Yosh !
pc_expert
Fan Club de Clic-Clic Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 03/03/2006 à 19:55:42  
  1. answer
 

secwineman a écrit :

Léger problème: xorg veut plus se lancer.
 J'ai essayé dpkg-reconfigure xserve-xorg et ca marche pas, c'est quoi le nom exact?
 



 xserver-xorg c'est correct oui

 C'est quoi ce kernel que tu traines le 2.6.8 d'origine ?


---------------
.
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 03/03/2006 à 20:42:49  
  1. answer
 

ghz a écrit :

tu as essayé rm -Rf / ?


C'est la blague du jour :lol:  :lol:


---------------
gnu/debian lenny kernel 2.6.32
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 03/03/2006 à 21:42:50  
  1. answer
 

secwineman a écrit :

Léger problème: xorg veut plus se lancer.
 J'ai essayé dpkg-reconfigure xserve-xorg et ca marche pas, c'est quoi le nom exact?
 


tu as xorg ou xfree.



$ apt-cache search xserver | grep '^xser'
 xserver-common - files and utilities common to all X servers
 xserver-xfree86 - transitional package for moving from xfree86 to X.Org
 xserver-xorg - the X.Org X server
 xserver-xorg-dbg - debugging symbols for the X.Org X server
 



---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 04/03/2006 à 11:20:20  
  1. answer
 

limax a écrit :

 

 



 xorg, je venais de l'installer à la place de xfree86.
 Ah oui oublié une lettre.
 oui k2.6.8 :)
 Euh j'essaye pas la commande de ghz, appremment c'est une connerie...
 EDIT: ca veut pas marcher, no core pointer ......
 le passage de xorg à xfree s'est bien passé, mais c'est dés que je veux mettre à jour le kernel, sa bousille la distrib!
 Plus qu'a encore réinstaller...
 Il n'y aurait pas de solution à ca?
 J'en suis à ma 6ème réinstallation :/  


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 04/03/2006 à 14:19:21  
  1. answer
 
quitte à réinstaller mets directement une testing
 regarde ici http://www.fr.debian.org/devel/debian-installer/
 par exemple tu download la netinstall http://cdimage.debian.org/cdim [...] etinst.iso
 ne coche pas tout pour les packages (moi je ne coche même rien) seulement le server X et un environnement de bureau.
 Il y a beaucoup de changement sur les servers et cela peut t'ammener à ces difficultés.
 Par exemple la dernière fois que j'ai installé une sid, gnome n'a pas pu être installé pendant une semaine.


---------------
gnu/debian lenny kernel 2.6.32
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 08/03/2006 à 18:02:46  
  1. answer
 
je ne sais pas si tu as réussi à installer la debian et le noyau 2.6.15 mais j'ai lu que les iso de la testing posait quelques problèmes. et je change le lien précédent par http://www.debian.org/devel/debian-installer/  
 si tu regardes bien
 



To install Debian testing, we recommend you use the etch beta 1 release of the installer,


donc comme tu connais mal debian essayes plustôt ce lien.
 avec mes excuses limax


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 08/03/2006 à 20:05:50  
  1. answer
 

limax a écrit :

je ne sais pas si tu as réussi à installer la debian et le noyau 2.6.15 mais j'ai lu que les iso de la testing posait quelques problèmes. et je change le lien précédent par http://www.debian.org/devel/debian-installer/
 si tu regardes bien

 donc comme tu connais mal debian essayes plustôt ce lien.
 avec mes excuses limax
 



 Merci, je télécharge cette version que je graverais sur CD, puis je réinstallerais par dessus.
 Et pourquoi je plantais mes serveurs X: le réparateur (mouarf ^^) ne m'a pas dit qu'il avait changé ma nv fx 5200 ar une ati, donc j'installais des drivers nvidia à chaque fois et boum....
 Mais maintenant je pense (j'espère que ca marchera :) )


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 10/03/2006 à 21:48:31  
  1. answer
 
alors, pour l'instant ca marche vraimment pas.....
 ca veut pas installer les packeages avec apt (vrs not found je crois.
 grub est difficilemment paramétrable et windows a été enlevé du choix, ce qui n'arrivais pas avec la sarge.
 Une idée? :D


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 11/03/2006 à 11:06:58  
  1. answer
 
est ce que tu as un matériel (trop) récent?
 J'ai fais une installation il y a qcq semaines, si tu veux je te passe l'iso de ma netinstall. Par exemple le jour j à l'heure h je te passe mon adresse ip (je n'ai pas d'ip fixe) et tu viens sur mon ordi prendre l'iso.

 Sur la liste debian j'ai aussi lu que hotplug était maintenant inclus dans udev (avec un noyau 2.6.12)

 pour grub et windows il faut rajouter à la fin
 ### END DEBIAN AUTOMAGIC KERNELS LIST
 title  Windows
 root  (hd0,0)
 makeactive
 chainloader +1

 Par principe si c'est le deuxième linux sur la machine je n'installe jamais de boot grub (ni lilo)
 Sur debian lors de l'installation de grub ne pas valider mais appuyer sur Esc pour soit installer lilo soit passer.


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 11/03/2006 à 11:48:41  
  1. answer
 

limax a écrit :

est ce que tu as un matériel (trop) récent?
 J'ai fais une installation il y a qcq semaines, si tu veux je te passe l'iso de ma netinstall. Par exemple le jour j à l'heure h je te passe mon adresse ip (je n'ai pas d'ip fixe) et tu viens sur mon ordi prendre l'iso.

 Sur la liste debian j'ai aussi lu que hotplug était maintenant inclus dans udev (avec un noyau 2.6.12)

 pour grub et windows il faut rajouter à la fin
 ### END DEBIAN AUTOMAGIC KERNELS LIST
 title  Windows
 root  (hd0,0)
 makeactive
 chainloader +1

 Par principe si c'est le deuxième linux sur la machine je n'installe jamais de boot grub (ni lilo)
 Sur debian lors de l'installation de grub ne pas valider mais appuyer sur Esc pour soit installer lilo soit passer.

 



 Mon matos date de 2 ans!
 Ok pour grub.
 Mais le problème au niveau des cds?
 Sinon je fais au lieu de mettre cédérom je mets http et ca installé depuis un mirroir?


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 11/03/2006 à 12:07:03  
  1. answer
 

secwineman a écrit :

Sinon je fais au lieu de mettre cédérom je mets http et ca installé depuis un mirroir?
 


C'est exactement ca


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 11/03/2006 à 12:15:12  
  1. answer
 

limax a écrit :

 
 C'est exactement ca
 



 Ca installera directemment kdebase-3.5.1? (je sais je suis chiant mais bon)  :D


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
i love vim
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 11/03/2006 à 12:48:47  
  1. answer
 
ca dépend ce que tu coches.
 Personnellement je ne coche rien, j'installe tout avec apt-get. Je te conseille juste d'installer x (cocher en haut il me semble)
 En suite tu installes kdebase kdm etc...


---------------
gnu/debian lenny kernel 2.6.32
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 11/03/2006 à 13:01:43  
  1. answer
 

limax a écrit :

ca dépend ce que tu coches.
 Personnellement je ne coche rien, j'installe tout avec apt-get. Je te conseille juste d'installer x (cocher en haut il me semble)
 En suite tu installes kdebase kdm etc...
 



 Ok merci j'espère que je pourrais essayer cet aprem' :)


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 11/03/2006 à 14:31:06  
  1. answer
 
bon bah base-config plantait, donc j'ai installé xorg et x-window-system-core et kdebase-3.5.1 à la main :)
 Pour l'instant ca marche, j'espère que ca va durer :D
 Je vais essayer le truc pour grub :)


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 11/03/2006 à 15:16:08  
  1. answer
 
bon donc voilà j'ai un léger problème:

 



debian:/home/nicolas# apt-get update
 Réception de : 1 http://security.debian.org testing/updates Release.gpg [189B]
 Réception de : 2 ftp://ftp.fr.debian.org testing Release.gpg [189B]
 Atteint http://security.debian.org testing/updates Release
 Err http://security.debian.org testing/updates Release

 Réception de : 3 http://security.debian.org testing/updates Release [18,5kB]
 Atteint ftp://ftp.fr.debian.org testing Release
 Err ftp://ftp.fr.debian.org testing Release

 Réception de : 4 ftp://ftp.fr.debian.org testing Release [35,4kB]
 Ign http://security.debian.org testing/updates Release
 Atteint http://security.debian.org testing/updates/main Packages
 Ign ftp://ftp.fr.debian.org testing Release
 Atteint ftp://ftp.fr.debian.org testing/main Packages
 Atteint ftp://ftp.fr.debian.org testing/main Sources
 54,3ko réceptionnés en 2s (26,2ko/s)
 Lecture des listes de paquets... Fait
 W: GPG error: http://security.debian.org testing/updates Release: Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 010908312D230C5F
 W: GPG error: ftp://ftp.fr.debian.org testing Release: Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 010908312D230C5F
 W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
 debian:/home/nicolas#






 Je sais qu'on peut désactiver lma vérification des clés mais comment?


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 

Sujets relatifs
Debian et 2 cartes rezo Proteger un dossier photo et/ou video de sa psp
Plus de sujets relatifs à : debian, brancher appareil photo