Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business



|||-  

Pb lecture Vidéo depuis Firefox 56 Quantum

 

baloo40
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Pb lecture Vidéo depuis Firefox 56 Quantum

RÉSOLU
Prévenir les modérateurs en cas d'abus 
Josimé974
josime974
  1. Posté le 16/04/2018 à 12:01:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour, j'utilise Mozilla Firefox depuis la nuit des temps incluant Video DownloadHelper et AdBlock avec W10 à jour ; Tout c'est toujours bien passé cependant depuis la mise à jour de Firefox Quantum 56 et suivante je ne parviens plus à lire des vidéos sur le web (Youtube, Facebook, site d'actualité, etc...) la fenêtre de l'écran de visionnage se grise le sablier ou l'indicateur de chargement s'agitent mais la vidéo ne s’exécute pas ... si je me déplace le curseur de temps je peux apercevoir les images miniatures correspondantes à la position du curseur de temps mais pas d'image dans la fenêtre qui reste grise ou parfois toute noire selon les sites ; j'ai aussi quelque fois le message me demandant de redémarrer ma machine ou mon navigateur mais rien n'y fait ... je voudrais trouver la solution pour continuer à utiliser Firefox (actuellement version 59.0.2 64bits) Merci pour l'aide que vous pourrez m'apporter . Josimé974

Profil : Equipe sécurité
totoftotof
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 16/04/2018 à 14:18:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ce sujet a été déplacé de la catégorie DREAM TEAM 01net vers la catégorie INTERNET par totoftotof

(Publicité)
josime974
  1. Posté le 17/04/2018 à 13:12:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour, concernant mon problème je continue à chercher ; j'ai noté que lorsque je redémarre en mode sans échec Firefox (induisant désactivation des modules et options diverses) je parviens à lire les vidéos alors que ce n'est pas possible en mode normal (même lorsque je désactive les 2 modules AdBlock et Video DownloadHelper) ; est-ce qu'un des utilisateurs du Forum aurait le début d'une piste car je tourne en rond et ne trouve pas d'issue ... merci d'avance. Sltts Josimé974

Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 17/04/2018 à 17:50:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou] Bonjour essaye cette manip,désactiver l'accélération graphique matérielle:
http://assiste.com/Firefox_Des [...] ielle.html
A+ [:camel7:8]
Message cité 1 fois

---------------
Je n'accepte aucune demande de nettoyage en message privé.
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde .
[:tachouille]
josime974
  1. Posté le 18/04/2018 à 11:44:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour Japylou
chapeau bas en plein dans le Mille c'est bien cela !
il faut savoir que dans le menu >>> Général >>>l'onglet "Performances" il était coché par défaut "Utiliser les paramètres de performance recommandés" et cela masque le sous-onglet "Utiliser l'acceleration graphique materielle si disponible" ; ce sous onglet apparait lorsque que l'on décoche "Utiliser les paramètres de performance recommandés" ; une fois décoché Bingo ça fonctionne comme avant ...
Merci infiniment
Josimé974
p.s. qui et comment clore le thème et afficher Résolu ??

(Publicité)
josime974
  1. Posté le 18/04/2018 à 14:54:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Jypalou a écrit :

[:jypalou] Bonjour essaye cette manip,désactiver l'accélération graphique matérielle:
http://assiste.com/Firefox_Des [...] ielle.html
A+ [:camel7:8]
Afficher plus
Afficher moins


Bonjour Japylou
chapeau bas en plein dans le Mille c'est bien cela !
il faut savoir que dans le menu >>> Général >>>l'onglet "Performances" il était coché par défaut "Utiliser les paramètres de performance recommandés" et cela masque le sous-onglet "Utiliser l'acceleration graphique materielle si disponible" ; ce sous onglet apparait lorsque que l'on décoche "Utiliser les paramètres de performance recommandés" ; une fois décoché Bingo ça fonctionne comme avant ...
Merci infiniment
Josimé974
p.s. qui et comment clore le thème et afficher Résolu ??

 Page :
1

Aller à :
 

Sujets relatifs
Lecture vidéo sur facebook imposible Firefox invisible à l'écran
Avec Quantum, Firefox espère revenir dans la course La lecture des Vidéos Facebook s'interrompent
Problème de connexion et lecture vidéo demander une confirmation de lecture avec Gmail
Plus de sujets relatifs à : Pb lecture Vidéo depuis Firefox 56 Quantum