Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business



|||-  

Opera n'affiche pas les balises du forum

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Opera n'affiche pas les balises du forum

Prévenir les modérateurs en cas d'abus 
JMPCOMPUTE​R
jmpcomputer
Débutant confirmé (de 1 000 à 4 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 01/11/2012 à 18:28:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello:

 Petit problème avec Opera (v12.02):
 Quand je souhaite poster sur ce forum, les balises ne s'affichent pas dans mon message. Pour être plus clair, prenons l'exemple de l'affichage d'une image. Si je clique sur le bouton http://www.01net.com/front_off​ice/images/x2board/structure/v​6/bbcode_image.gif, il ne se passe rien.
 Il ne se passe rien non plus si je clique sur un smiley.
 Merci de m'aider. :jap:


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
dude2005
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 01/11/2012 à 18:41:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

 Vérifie si javascript est activé.


---------------
>> 4C << Hallelujah ! [:quercy:6]
(Publicité)
jmpcomputer
Débutant confirmé (de 1 000 à 4 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 02/11/2012 à 10:11:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

 Oui, JavaScript est activé (j'ai regardé dans Préférences rapides).

 Quand je pointe sur un bouton ou un smiley, en bas de page il affiche javascript: (avec le code). Mais quand je clique il ne se passe rien.
 Heureusement, je connais certaines balises, mais pas toutes.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
dude2005
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 02/11/2012 à 11:56:50  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pourtant ce doit avoir un rapport puisque ces boutons renvoient vers un code javascript.
 Précision : quand je désactive javascript chez moi (FF), ça ne marche pas mais si je survole les boutons, le code s'affiche en bas du navigateur quand même.
 Je ne connais pas bien Opéra : n'y a-t-il pas des règles d'exceptions (comme pour les cookies) ou bien une extension qui pourrait bloquer (comme NoScript sur FF)

 Test : http://www.isjavascriptenabled.com/

 Edit : par contre si je désactive chez moi, je ne vois plus les avatars donc c'est peut-être autre chose...

 Edit #2 : vide ton cache (navigateur fermé) on ne sait jamais.


---------------
>> 4C << Hallelujah ! [:quercy:6]
jmpcomputer
Débutant confirmé (de 1 000 à 4 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 02/11/2012 à 18:08:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
- Au niveau des extensions, il n'y en a que deux actuellement: Avast! WebRep et AdBlock.

 - J'ai effectué le test. Résultat: Yes en vert (oui).

 - J'ai vidé le cache (à la sortie du navigateur) mais çà ne change rien en le relançant.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
(Publicité)
dude2005
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 02/11/2012 à 21:24:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon alors comme je ne pige rien, j'ai téléchargé Opéra et ça me fait la même chose. Aucune extension, réglages du navigateur par défaut.
 Je suis allé dans les réglages avancés > options du javascript et j'ai coché "ouvrir la console en cas d'erreur" et j'obtiens ceci :
 



[02/11/2012 21:16:34] JavaScript - http://forum.telecharger.01net [...] on=newpost
 Javascript URL thread: "javascript:putsmilie(':cry:')​"
 Uncaught exception: TypeError: Cannot convert 'document.selection' to object
 Error thrown at line 533, column 5 in putsmilie(selec) in http://forum.telecharger.01net [...] n=newpost:

var str = document.selection.createRange​().text;
 called from line 1, column 0 in javascript:putsmilie(':cry:'):

putsmilie(':cry:')
 




 Mes connaissances sont assez limitées en programmation mais deux possibilités :
 - soit c'est un bug d'Opéra et il sera réparé dans un ou deux mois ;
 - soit c'est un bug du forum et il sera réparé dans un ou deux ans.

 Pour info, les boutons de smilies et de balises de mesdiscussions marchent bien avec Opéra.

 En attendant, je ne vois pas d'autre solution que d'utiliser un autre navigateur, car même en pigeant l'erreur, je n'imagine pas comment l'éviter.


---------------
>> 4C << Hallelujah ! [:quercy:6]
helger
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 02/11/2012 à 22:08:58  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

dude2005 a écrit :

Mes connaissances sont assez limitées en programmation mais deux possibilités :
 - soit c'est un bug d'Opéra et il sera réparé dans un ou deux mois ;
 - soit c'est un bug du forum et il sera réparé dans un ou deux ans.



 :lol:  :lol:  :lol:  :lol:  :lol:

 Page :
1

Aller à :
 

Sujets relatifs
Opera qui ne veut pas s'ex&eacute;cuter ! [R&eacute;solu] Créer un Blog ou un Forum..?
Signets d'Opéra son avec Opera ? (Résolu)
opera 9 Firefox 2 contre IE 7 et Opera 9 !
Ajouter aux signets d'Opera un topic du forum. Balises meta et google, problème de mise à jour
Opéra est-il sécurisé ? Opéra 9 et Client Bittorrent
Plus de sujets relatifs à : Opera n'affiche pas les balises du forum