FORUM high-tech

|-  » PANNES ET ERREURS COURANTES

||-  Questions techniques

|||-  

Nouvelle Config Ecran Noir

 

lemarin
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Nouvelle Config Ecran Noir

Prévenir les modérateurs en cas d'abus 
Younx
younx
  1. Posté le 10/07/2019 à 16:29:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Hello,

je viens poser ma question après 3 jours de galère : D

J'ai acheté une nouvelle config :
CM Z390 A PRO
Proc i7 8600K
16go RAM
RTX 2060
Alim 750W
Windows 10 64

Seulement au démarrage en HDMI sur le slot de la carte graphique.... écran noir!!!

Alors j'ai essayé beaucoup de solutions que je vous expose ici avant :

Si j'enlève la CG et que je branche en VGA ou DVI sur la CM, ça roule, tout démarre, comme si de rien n'était, j'ai accès au bios. J'ai changé l'ordre de boot et il a démarré comme d'habitude. Et tout fonctionne parfaitement.

Quand je branche la CG, ça tourne, elle s'allume bien, ventilos, etc. Visiblement le pc démarre bien avec la CM, clavier allumé, souris aussi.... mais pas d'écran et là je ne peux même pas me brancher en VGA sur la CM même en enlevant l'HDMI de la CG. L'écran reste définitivement noir.

Alors voila ce que j'ai fait :

J'ai bien désinstallé les pilotes graphiques de la CG précédente au cas où ça rentrerait en conflit, rien.

J'ai désactivé les pilotes graphiques Intel intégrés, au cas où, idem rien.

J'ai changé la CG de slot, elle s'allume, mais toujours rien, écran noir.

Tous les ports sont bien connectés, vérifiés et revérifiés dix fois, alim, PCI, etc. RAS.

La ram est bien au bon endroit, d'ailleurs en VGA j'ai vérifié, il voit bien le proc, il détecte bien les 16Go donc visiblement pas de soucis de ce côté là.

J'ai viré le secure boot, j'ai bien mis en priorité la CG externe plutôt que l'intégrée, j'ai bien vérifié qu'il était en Legacy > UEFI et pas seulement UEFI (je n'ai que deux choix de toute façon).

Le windows est en CSM et pas UEFI, ça ok.

J'ai reset le BIOS en enlevant la pile, tout reparamétré et j'ai réinstallé les pilotes CM manuellement, sait on jamais.
Idem, ça fonctionne sur la CM mais dès que je branche la CG, rebelotte écran noir.

L'alim est ok, RAS de ce côté là.
Le port de mon écran est ok puisqu'il marche sur la CM.

J'ai fait les MAJ Windows dans le doute.

J'essaie d'éliminer au fur et à mesure les éventualités mais alors quelque chose m'a mis la puce à l'oreille et je pense à deux solutions :

J'ai branché mon ancienne CG, une 960.
Cette fois ci l'écran s'allume MAIS, par curiosité j'ai lancé les maj drivers graphiques via Nvidia, et il rentre en conflit avec Windows, (j'ai un Win10 64b), il me met un message d'erreur du style mon windows est incompatible.

Donc ce soir je vais essayer de booter depuis une clé, et réinstaller carrément Windows, s'il faut c'est que ça. Je croise les doigts.

J'ai pensé à changer la RAM de slots, mais idem il la détecte bien mais ça me coûte rien de tester.

Enfin, j'ai un vieil écran (il faudra que je récupère la ref), il tourne sans souci sur la CM donc il fonctionne. Par contre il est à l'ancienne 60hz (OUI JE SAIIIIS question de budget, je prendrais mon 144 le mois prochain).

Donc à part un conflit avec Windows, et je vais essayer de boot sur la clé ce soir.
Ou une CG qui peut être ne peut pas supporter mon vieil écran ? Mais quand même la ça m'étonnerait.

Il faudrait que j'en trouve un autre pour tester mais j'ai rien sous la main la.

Voila, si vous avez des idées supplémentaires je suis preneuse !
Message édité par Younx le 10/07/2019 à 16:34:44
younx
  1. Posté le 11/07/2019 à 07:39:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
UP

J’ai boot sur la clé hier. Après 4 essais quand même ou il ne voulait pas booter sur le dd.
Apres resintall clean de Windows tout marche niquel sur la Carte de la cm. Je vérifie les options dans le bios. Tout est bon, j’installe les drivers carte mère.
Premier branchement cg, il la voit pas sur l’écran mais au moins je peux passer en vga pour mettre les drivers mais il n’arrive pas à me les installer. Il freeze a un moment et plante sur les drivers graphiques liées à la cg.

Et après j’ai eu le même problème à nouveau, dès qu’elle était branchée plus d’écran.
J’ai essayé de faire tourner les composés dehors au cas où il y ai un faux contact, rien ne change.

Je soupçonne donc une cg défectueuse ?
Mais ce serait vraiment la guigne 😂

 Page :
1

Aller à :
 

Sujets relatifs
PC demarre mais reste sur ecran noir Littleboard la nouvelle trottinette électrique ultra légère !
ma config sur mon profil [résolu] nouvelle ici ! ... avec 1 pb bien sûr ! AFFICHAGE
Disque dur et nouvelle carte mère installation d'une nouvelle carte graphique (résolu)
Plus de sujets relatifs à : Nouvelle Config Ecran Noir

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
PC Acer 9920 G 4
Vous savez ce que c'est ? 2
PC demarre mais reste sur ecran noir 4
pas de liaison internet 0
Au sujet des batteries pour laptop 0