FORUM high-tech

|-  Windows 95/98

||-  

Probléme démarrage

 

ibizastweet et 1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur Sujet :

Probléme démarrage

novacasa
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 21/09/2005 à 13:49:52  
  1. answer
 
Suite á une intervention je recois chaque fois au démarrage le message suivent: "Boot Failure. Insert disk in A." J'ai fait une reinstallation au dessus sans succès, mais je peux démarrer sans probléme avec l'aide du CD d'installation. Aprés quelques secondes je peux enlever le CD et l'ordinateur fonctionne parfaitememt. Le probléme est minime, mais je voudrais bien le regler. Merci pour des propositions.

cledesix
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 21/09/2005 à 21:43:38  
  1. answer
 
En relançant en DOS depuis une disquette tape:
 A:\sys c: puis FDISK /MBR  
 pour réécrire le code d'amorçage

novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 22/09/2005 à 07:57:53  
  1. answer
 
Merci cledesix. Ce n'as pas encore marché. Quand je utilise la disquette de demmarage je termine avec A:\>  Quand je tappe comme tu a decrit je recois un message d'erreur.

cledesix
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 23/09/2005 à 06:58:28  
  1. answer
 
Il doit, je pense, te manquer des fichiers système. Cherche sur google le mode d'emploi pour les récupérer en DOS avec par exemple les mots clés :  Boot Failure , sys  c:  , command

novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 23/09/2005 à 07:50:49  
  1. answer
 
Merci cledesix, je te tiens au courant.

novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 29/09/2005 à 19:26:17  
  1. answer
 
Je regrétte, mon probléme est le même. Je peux seulement démarrer a l'aide du CD d'installation. J'ai un sauvegarde recent sur un disque dur externe, mais je ne sais pas ou les fichiers manquent se trouves. Apart de cela l'ordinateur marche trés bien.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 29/09/2005 à 21:49:35  
  1. answer
 
Pour reprendre la solution donnée par cledesix, voici ce qu'il faut taper après A:>

 sys c:

 avec un espace entre sys et c:

 Valide avec la touche Entrée.

 Ensuite, tape :

 fdisk /mbr

 Valide avec la touche Entrée puis redémarre l'ordinateur.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 14:45:54  
  1. answer
 
Merci fml pour ton aide. Voila ce qui se passe.
 Je démarre depuis A:\>. Je tappe SYS C: et je valide. Je recois un message "Système transfèrè" est je suis toujours en A:\>. Je tappe FDIS/MBR et je valide et je reviens toujours en A:\>. Si cela est correct comment dois je arréter ? Si non comment faire ?
 Merci en avance.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 30/09/2005 à 18:15:05  
  1. answer
 
Il faut mettre un espace entre Fdisk et mbr

 Ensuite, tu redémarres l'ordinateur.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 21:25:25  
  1. answer
 
J'ai bien mis l'espace entre Fdisk et mbr et validé.
 Maintenant j'ai recu un message; Format du paramétre incorrect - mbr.
 On s'approche.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 30/09/2005 à 21:30:44  
  1. answer
 
C'est fdisk /mbr


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 21:56:02  
  1. answer
 
Je regrétte de prendre trop de ton temp, mai ca ne matche pas.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 30/09/2005 à 22:02:55  
  1. answer
 
Et si tu tapes "fdisk" tout seul ?


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 22:37:38  
  1. answer
 
Quand je tappe Fdisk tout seule je recois la question; Voulez-vous aktiver la gestion des disques de grand capacité O/N ? J'ai fait echap et je suis venu aux Options Fdisk. Je remarque que le probléme d'origine est survenue aprés un intervention dans le BIOS. Le reglage a été remis en etat d'origine, mais peut-etre le prombléme viens du Bios ?

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 30/09/2005 à 22:39:09  
  1. answer
 
Lance "fdisk".

 Active la gestion des disques de grande capacité.

 Ensuite, active la partition Dos principale.

 Quitte fdisk puis redémarre l'ordinateur.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 22:56:21  
  1. answer
 
Reponse du micro: La partition Dos pricipale existe déjà. Desolé.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 30/09/2005 à 22:58:32  
  1. answer
 
Oui mais est-elle bien activée (choix n°2) ?


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 23:16:46  
  1. answer
 
Elle est bien activé.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 30/09/2005 à 23:19:36  
  1. answer
 
Il est possible que le problème vienne de la séquence de démarrage du BIOS.

 Va dans le BIOS et modifie la séquence de démarrage de façon à pouvoir démarrer sur le disque dur. Essaie de mettre le lecteur de disquette A (Floppy) en premier puis le lecteur de disque dur C (hard disk) en second.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 23:21:54  
  1. answer
 
J'ai fait ca deja.

novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 23:22:47  
  1. answer
 
Peut-etre le pilote ?

novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 23:24:35  
  1. answer
 
je me trompe, j'ai mis le cd-rom en seconde.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 30/09/2005 à 23:26:27  
  1. answer
 
OK, alors mets le disque dur et vois ce que ça donne.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 23:34:01  
  1. answer
 
C'est fait mais elas aucun changement.

novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/09/2005 à 23:51:56  
  1. answer
 
Á plus tard, bon week-end et merci.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 01/10/2005 à 14:39:14  
  1. answer
 

novacasa a écrit :

Suite á une intervention je recois chaque fois au démarrage le message suivent: "Boot Failure. Insert disk in A.



 Suite à quelle intervention ?


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 02/10/2005 à 13:45:41  
  1. answer
 
C'etait un reglage de la séquence de démarrage.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 02/10/2005 à 13:56:39  
  1. answer
 
Essaie de mettre le disque dur en premier.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 02/10/2005 à 15:05:57  
  1. answer
 
Maintenant je suis devenu un peu confus, es ce que je dois choisir ARMD-HDD ou SCSI ?

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 02/10/2005 à 19:51:15  
  1. answer
 
ARMD-HDD.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 03/10/2005 à 12:57:38  
  1. answer
 
Je suis obligé de partir une semaine. Je te tiendrai au courant. Merci pour le moment.

novacasa
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 17/10/2005 à 12:35:20  
  1. answer
 
Me voila de nouveau. J'ai tout fait sans resultat. L'ordinateur marche trés bien mais ne peut pas s'amorcér. J'ai un back-up copie asséz recent sur un disque dur séparé. Mais je ne sais pas ou chercher l'element qui manque dans l'ordinateur. Peut-être je devrais formater et reinstaller ?

 Page :
1

Aller à :
 

Sujets relatifs
Plus de sujets relatifs à : Probléme démarrage

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Installation automatique non désirée du modem 2
a l'aide pour demarrage 5
W98 et xp sur le même disque 6
personnaliser le bureau 4
formatage DD impossible sous Win98SE 8