FORUM high-tech

|-  WINDOWS

||-  Windows 95/98

|||-  

Windows 98: connexion à internet via routeur ???

 

INTERNET : cellou SECURITE : bernard53 et 1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur Sujet :

Windows 98: connexion à internet via routeur ???

paton44
paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 08/10/2005 à 13:43:56  
  1. answer
 
Bonjour,

 A la maison j'ai quatre ordinateur (3 avec XP et le dernier avec 98 SE nouvellement acquis)
 Les ordinateurs sont reliés à un routeur D-Link (DSL-500), je n'ai aucun problème pour me connecter à internet avec les XP mais pas avec 98 (seul connexion réseau local possible).
 C'est à ne rien comprendre.
 J'ai bien eu des PC sur Windows 98 avant mais c'est loin.

 Quelqu'un pourrait me sortire de la panade !!

 D'avance merci

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 08/10/2005 à 13:50:12  
  1. answer
 
Panneau de configuration >> Réseau : ouvre le protocole TCP/IP.

 Dans l'adresse de la passerelle, mets l'adresse IP du routeur.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 08/10/2005 à 14:05:57  
  1. answer
 
Je l'ai déjà entrée mais celà ne change rien !

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 08/10/2005 à 14:09:02  
  1. answer
 
Ouvre une fenêtre en commandes Ms Dos et tape la commande suivante :

 ping (+ adresse ip du routeur)

 ex :
 ping 192.168.1.1

 Dis-moi ce que tu obtiens. Essaie aussi le ping avec les adresses IP des autres PC.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 08/10/2005 à 14:22:01  
  1. answer
 
pour le routeur

 réponse de 192.168.0.1: octets=32 temps=1 ms TTL=30
 4fois

 Pour 1 PC

 réponse de 192.168.0.2: octets=32 temps<10 ms TTL=128
 4 fois

 Et pour les deux: j'ai 4 envoyés, 4 reçus et 0 perte

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 08/10/2005 à 14:34:49  
  1. answer
 
OK, c'est plutôt bon, ça veut dire que le PC Windows 98 arrive à communiquer avec le routeur.

 Ouvre Internet Explorer et clique sur le menu Outils >> Options Internet >> Onglet Connexion >> bouton "Configurer". Sélectionne la case 3 (Réseau lan). Ensuite, sélectionne la case 2 (utiliser un réseau Lan). Ensuite, clique sur Suivant sans rien cocher et sélectionne "Non" pour configurer le compte de messagerie. Enfin, clique sur Terminer.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 08/10/2005 à 14:46:28  
  1. answer
 
Celà ne donne rien, quand je vais sur IE, il me met impossible de trouver le serveur.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 08/10/2005 à 15:03:09  
  1. answer
 
Essaie ce ping :

 ping www.google.fr


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 08/10/2005 à 15:22:15  
  1. answer
 
Il me marque hôte inconnu et j'ai mêmme essayer avec d'autre, c'est le même résultat

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 08/10/2005 à 16:16:11  
  1. answer
 
Ouvre le prococole TCP/IP et clique sur l'onglet Configuration DNS. Comme serveur DNS, mets l'adresse IP du routeur.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
ptiodom
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 08/10/2005 à 16:22:49  
  1. answer
 
bien, ben j'ai posté un sujet identique sur laquelle je n'ai ps eu de reponse et le probléme subsiste.on m'as recommendé de desinstaller la carte ethenet et de la reinstaller en prenant soin de recuperer les pilotes de W98..
 qu'en pense-tu FML ?


---------------
ptiodom
Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 08/10/2005 à 16:25:08  
  1. answer
 
Je pense que ça vient du DNS, on va essayer. Si ça ne marche pas, alors on essaiera autre chose. Mais je ne pense pas qu'il soit nécessaire de désinstaller la carte réseau étant donné que le réseau fonctionne correctement. Le problème se situe entre le PC et l'accès Internet donné par le routeur.


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
ptiodom
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 08/10/2005 à 16:30:24  
  1. answer
 
ok je precise quant méme que j'ai un autre pc sous reseau avec un routeur d-link di-604 et qu'en rentrant les mémes protocoles que sur 2000 pro ma connexion ne marche pas pour mon portable sous 98...va comprendre !
 mais je vais suivre tes solutions avec grand interet !!  


---------------
ptiodom
Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 08/10/2005 à 16:48:13  
  1. answer
 
Oui, des fois c'est pas évident de faire cohabiter XP + 2000 + Windows 98 sur un même réseau.  :/  


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 08/10/2005 à 17:38:20  
  1. answer
 
Ok mais où je dois la mettre exactement dans les paramètres DNS.

 Et en cherchant un peu sur la config de mon routeur j'ai vu que j'avais 2 DNS:
 195.238.2.21
 195.238.2.22

 Est ce que ça ne peut pas servir, si oui, où dois je les mettres

  1. homepage
fbc
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 08/10/2005 à 22:32:14  
  1. answer
 
J'ai eu un problème similaire lors de la configuration de mon réseau.
 La solution : créer une disquette de config réseau avec l'assistant d'xp et l'exécuter sous 98.
 Depuis ça marche nickel ;)


---------------
- http://www.vossey.com | http://www.groupe-vossey.fr/ :) - A million little fibers
Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 08/10/2005 à 23:17:28  
  1. answer
 
Dans l'onglet DNS, coche "Activer DNS".

 Ensuite, dans ordre de recherche DNS, tape  195.238.2.21

 Puis, clique sur Ajouter.



---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 09/10/2005 à 11:37:34  
  1. answer
 
Ok mais que dois je mettre en hôte et en domaine ?

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 09/10/2005 à 12:08:14  
  1. answer
 
Quel est ton FAI ?


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 09/10/2005 à 12:49:57  
  1. answer
 
J'habite la Belgique.

 Mon FAI est skynet.

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 09/10/2005 à 13:22:02  
  1. answer
 
Hote = skynet
 Domaine = skynet.br


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
  1. homepage
fbc
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 09/10/2005 à 14:54:32  
  1. answer
 

fml a écrit :

Hote = skynet
 Domaine = skynet.br
 


skynet.be [:library]


---------------
- http://www.vossey.com | http://www.groupe-vossey.fr/ :) - A million little fibers
paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 09/10/2005 à 14:56:38  
  1. answer
 
Merci beaucoup fml ça fonctionne

 Je ne sais pas comment t'as fait pour avoir toutes ces idées, mais bon. :super:

paton44
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 09/10/2005 à 14:57:08  
  1. answer
 
merci à toi fbc pou la correction

Le chat pacifique
  1. homepage
fml
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 09/10/2005 à 19:45:52  
  1. answer
 
Oups, désolé, c'était bien skynet.be. Merci à fbc pour la rectification.  :jap:


---------------
Besoin d'un coup de patte ? C'est de bon poil que le chat vous sourit ! L'index en ligne de Micro-Hebdo >> C'est ici
  1. homepage
fbc
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 10/10/2005 à 05:54:15  
  1. answer
 

fml a écrit :

Oups, désolé, c'était bien skynet.be. Merci à fbc pour la rectification.  :jap:
 


Pas d'quoi :bien:

 A+  :salut:


---------------
- http://www.vossey.com | http://www.groupe-vossey.fr/ :) - A million little fibers
 Page :
1

Aller à :
 

Sujets relatifs
icone connexion internet dans zone de notification Petit probleme avec windows 98
CLE PRODUIT WINDOWS 98 Probleme demarrage de windows vista
Alerte Vista et routeur WiFi invisible Comment désactiver totalement Windows Update ?
Plus de sujets relatifs à : Windows 98: connexion à internet via routeur ???

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
icone connexion internet dans zone de notification 2
Win98SE rechargé mais Dll manquantes(Résolu) 17
Problème de Redémarrage sous w98 2
Plantage au démarrage(résolu) 7
Message d'erreur 2