Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS

||-  Stockage

|||-  

Problèmes divers avec le disque dur WD20EARS (Clos)

 

17 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problèmes divers avec le disque dur WD20EARS (Clos)

Prévenir les modérateurs en cas d'abus 
User Name
RIP Micro Hebdo.
  1. homepage
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/01/2011 à 15:02:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

 J'ai acheté sur Cdiscount (mauvaise idée, je sais!) trois disques durs Western Digital WD20EARS-0MW de 2 To. J'ai prévu d'en mettre un dans mon PC, un dans un boitier externe eSATA pour sauvegarde et un troisième dans mon NAS Synology (firmware 3.0, le plus récent) DS209j, qui possède bien ce disque dans sa liste de disques compatibles.

 Le problème est que, au bout d'une semaine de formatage du disque par le Synology, j'ai inséré mon ancien disque externe de 1 To dans son port USB pour y transférer mes données. Mais au bout d'un quart d'heure de transfert, le NAS se met à biper et me dit que le disque interne de 2 To est mort!? :oups:

 Du coup, je l'ai mis dans le boitier externe et j'ai essayé de le formater avec Windows, Linux Ubuntu et un liveCD avec gParted. Le problème, c'est que, à l'insertion du disque défectueux, Windows se plante complètement, Ubuntu refuse d'y accéder en raison "d'un taux d'erreurs en lecture anormalement élevé" et gParted le recherche indéfiniment sans jamais le trouver.

 J'ai réussi à lancer un CheckDisk sous Windows dessus suite à pas mal de manipulations, mais celui-ci est tellement lent que je me suis découragé de le laisser continuer (avancée de 1000 clusters par minute sur plus de 4 milliards!).

 Je voudrais donc savoir si quelqu'un connaitrait la cause de cette défaillance prématurée et un moyen ou un logiciel de réinitialisation bas niveau du disque afin de le refaire marcher correctement.

 Merci d'avance.



---------------
Ma configuration. Mon bleug.
RIP Micro Hebdo.
  1. homepage
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/01/2011 à 14:55:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Plus aucun OS (Windows 7, Ubuntu, gParted) ne veut écrire sur le disque. Même la méthode "congélateur" n'a rien donné! Du coup, je pense que c'est un mauvais formatage du NAS qui a dû flinguer le firmware à bas niveau, bien qu'il soit annoncé sur la liste des disques compatibles avec le NAS que le mien l'est!

 Je viens de l'emballer pour un renvoi en garantie. On va voir ce que ça va donner!


---------------
Ma configuration. Mon bleug.
(Publicité)
  1. Posté le 24/01/2011 à 15:11:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
donc la tu as mis le disque dur défaillant dans un boitier,et pareil,impossible de le formater etc.. donc le disque est certainement mort,rien de bien surprenant,ca arrive.
 mais par contre,tu as essayé de mettre un autre disque dans ton nas?et la tout fonctionne?
 :salut:  

RIP Micro Hebdo.
  1. homepage
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/01/2011 à 15:17:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai remis l'ancien disque de 1 To dans le NAS, un autre Western Digital de la même génération, architecture et catégorie que celui que le NAS a tué, mais je n'ai jamais eu de problèmes avec ce disque-là. A part que maintenant il est plein à craquer, et donc adieu mes sauvegardes automatiques... :chepa:


---------------
Ma configuration. Mon bleug.
  1. Posté le 24/01/2011 à 22:55:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok ,donc je pense que le disque a lâché,c'est juste pas de bol.
 j'ai 2 disques de 2 to green Western Digital et rien a signaler,a part que c'est très lent.
 :salut:

(Publicité)
RIP Micro Hebdo.
  1. homepage
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 25/01/2011 à 00:22:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

le_bucheois a écrit :

ok ,donc je pense que le disque a lâché,c'est juste pas de bol.
 j'ai 2 disques de 2 to green Western Digital et rien a signaler,a part que c'est très lent.
 :salut:
 



 Ton paradoxe m'inquiète... pourquoi c'est très lent? :oups:


---------------
Ma configuration. Mon bleug.
  1. Posté le 25/01/2011 à 16:06:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
5400t a la place de 7200t,par contre il fait aucun bruit et chauffe très peux.
 en pratique je met dans les 30 sec pour un fichier de 1go,ce qui fait du 35 mo/sec environ,perso j'en est 2 de 1to je les ai mis en raid0  pour les logiciel,et un de 2to pour le stockage.
 :salut:

RIP Micro Hebdo.
  1. homepage
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 25/01/2011 à 17:32:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
D'ailleurs ça me rappelle que je me suis fait avoir par Cdiscount en les achetant : leur description sur le site mentionnait clairement que c'était des 7200 tr/min, alors que le bon récapitulatif de commande (donc, APRES avoir payé la commande) mentionnait "5400 tr/min (performances d'un 7200 tr/min)". Naturellement, tu connais Cdiscount, impossible d'annuler une commande chez eux sans avoir à refuser un colis. J'ai donc fini par l'accepter quand même, pour éviter de me casser la tête (et en plus j'en avais besoin d'urgence)! :o


---------------
Ma configuration. Mon bleug.
(Publicité)
RIP Micro Hebdo.
  1. homepage
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 27/01/2011 à 01:12:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Sinon, est-ce que toi aussi tu as, avec le disque inséré dans ton PC, un "tic-tic-tic" émanant du disque toutes les 3 secondes, avec une légère pause du transfert quand ça arrive?

 Je les trouve vraiment mal fichus ces disques, même si le suivi de garantie m'indique que le nouveau disque m'a été expédié par UPS... tu en penses quoi?


---------------
Ma configuration. Mon bleug.
  1. Posté le 27/01/2011 à 12:29:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'ai jamais passé de western en garantie donc je sais pas...mais j'ai passé des maxtor et des seagate et ca c'est toujours bien passé.revenu par ups gratuitement au bout d'une semaine.
 la je crois que mon ssd crucial en a un coup.il a un mois et en écriture il est a 40mo/sec max a la place des 75mo/sec du début  :kaola:
 sinon j'ai rien remarqué de spécial au niveau bruit et transfert,juste qu'ils en font quasiment pas et que c'est lent.j'ai encore des vieux maxtor 500go et c'est totalement autre chose,ca gratte a mort.
 :salut:

RIP Micro Hebdo.
  1. homepage
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 27/01/2011 à 16:01:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pour ton SSD, j'ai lu justement dans le dernier Micro Hebdo que les débits communiqués par les constructeurs sont loin de la réalité. De plus, il paraît que certains logiciels dans leurs anciennes versions communiquent des résultats erronés concernant les SSD. Il faut donc les mettre à jour.

 Sinon ce que je disais concernant le disque, je ne me plains pas de la garantie, mais du mécanisme du disque. D'après un proche qui est connaît ce genre de matériel beaucoup mieux que moi, ces Caviar Green de Western Digital ont un mode d'économie d'énergie qui fait que le disque ralentit ou que les têtes se "parquent" en cas d'inactivité. Mais ce système est complètement foireux, ce qui raccourcit considérablement leur durée de vie.

 Je crois au final que je vais revendre le disque que je vais recevoir de la garantie et acheter un disque d'une autre marque, quitte à payer une petite différence, maintenant que je suis rassuré que leur service garantie est aussi fiable que celui de WD, d'après ce que tu dis.


---------------
Ma configuration. Mon bleug.
(Publicité)
  1. Posté le 27/01/2011 à 17:18:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'ai une confiance limité dans les logiciels donc ce que je fais c'est que le prend des fichiers genre 10 go et je regarde le temps que ca met.
 je vais remettre windows sur un autre disque et tester le ssd sur un autre pc,mais je pense qu'il a un soucis.débit qui chute au transfert a 20mo/sec en écriture,ce qui m'a mis la puce a l'oreille c'est qu'au tout début je restaurer mon image windows en 5 minutes et la il m'en faut 25.je sais que ce genre de disque sert surtout en lecture mais quand même.
 pour les western green c'est vrai que je m'attendais a mieux aussi,mais je m'en sert que pour stoker,ou en raid0 donc c'est pas trop grave,tu peux aussi prendre des western sans le green et la c'est équivalent aux autres constructeurs je pense,après c'est le double de prix
 http://www.topachat.com/pages/ [...] ns326.html
 ou même ca
 http://www.topachat.com/pages/ [...] 38960.html
 :salut:

RIP Micro Hebdo.
  1. homepage
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 27/01/2011 à 23:43:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je voulais savoir si quelqu'un sait si j'ai besoin d'utiliser un utilitaire de Western Digital pour empêcher mon disque de faire ces "tic-tic-tic" avec Windows 7 64 bits.


---------------
Ma configuration. Mon bleug.
RIP Micro Hebdo.
  1. homepage
user-name
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 01/05/2011 à 13:27:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon, finalement c'était bien une incompatibilité entre mon NAS et ce modèle, contrairement à ce que dit la liste: je n'ai aucun problème avec un disque Seagate de 2 To sur le NAS.


---------------
Ma configuration. Mon bleug.
(Publicité)
gide_x
  1. Posté le 05/07/2012 à 21:46:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut !

 Bon, si cela peut te rassurer, j'ai également 2 disques WD Caviar Green 2TB (WD20EARS de même série; WCAYY02xxxxx) qui ont lâché successivement (heureusement pas simultanément) dans un Synology DS210+ après seulement environ 300 heures de fonctionnement !

 Je vais les envoyer demain pour voir ce qu'ils disent chez WD....

 Actuellement, mon NAS tourne sur un seul disque WD20EARX sans problèmes !!!!

 J'éspère que WD va me changer mes EARS pour des EARX si le souci vient de la série  :sarcastic:

 Page :
1

Aller à :
 

Sujets relatifs
Réinstallation win 7 impossible après changement disque dur retrouver un disque dur perdu
Plus de sujets relatifs à : Problèmes divers avec le disque dur WD20EARS (Clos)

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
compatibilité SATA 2
récupérer les donnés des disques dure 2
Problème disque dur Hitachi 2To 1
Un disque dur fumant. 9
DD multimedia capable de lire des gros fichiers 2