Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

Carte graphique "tuée" par batterie HC ?

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Carte graphique "tuée" par batterie HC ?

Prévenir les modérateurs en cas d'abus 
Dummy
dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 16/06/2008 à 02:07:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello:
 Bonjour à tous.
 Une question technique : une batterie haute capacité peut-elle « griller » une carte graphique ? Raison de ma question : comme j’avais à faire un long voyage en avion au cours duquel je devais travailler, j’ai acheté chez Aboutbatterie.com une batterie haute capacité (9 600 mAh Li-ion au bon voltage évidemment et … fort onéreuse) pour mon Toshiba M30-642.
 Je l’ai chargée, puis je l’ai utilisée.
 Le premier jour, pas de problème. Le deuxième jour (samedi matin), alors que je consultais Internet, mon écran brusquement s’est brouillé de stries multicolores, est devenu instable puis j’ai eu un message (sur BSOD) évoquant un problème causé par un fichier NV4_disp et signalant que (je cite) « le pilote de ma carte graphique est bloqué dans une boucle infinie ».
 Pour moi, c’est de l’hébreu ! Le SAV de la Fnac a pronostiqué que ma carte graphique avait rendu l’âme.
 D’où ma question. Y a-t-il une relation de cause à effet ou s’agit-il d’une simple coïncidence ? Dans les deux cas, une constante : compte tenu du prix de la CG soudée à la carte mère, il ne me reste plus qu’à acheter un nouveau PC et d’urgence puisqu’il s’agit d’un outil de travail quotidien (je travaille chez moi). Ce message a été envoyé depuis un vieux Compaq qui rame, qui rame comme ce n’est pas possible, mais que je suis bien content de trouver ce soir. Grâces lui soient rendues. Cette perspective d’achat ne me réjouit guère.
 Si l’un de vous pouvait m’éclairer, juste pour savoir, car j’aurai de toute façon besoin d’une autre batterie HC pour mon prochain PC.
 J’ai, comme il se doit, envoyé un message à Aboutbatterie.com, au moins pour demander s’il était possible de bénéficier d’un avoir.
 Amitiés à tous et un grand merci d’avance de vos réponses.
 Dummy :salut:
 (Je voulais joindre une illustration, mais je n'ai pas su le faire :hurle: )

nht
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 16/06/2008 à 03:44:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui, c'est possible. Tant que la batterie n'est pas authentique, ca pourrait donner un probleme comme fournir une faute tension. Pourtant, on ne sais pas exactement si le probleme vient de la batterie.

 J'ai deja eu la meme experience. J'ai acheté une nouvelle batterie HC pour mon Dell X300 sur ebay et il me semble qu'elle est authentique. Après l'utilisation de cette batterie, je l'ai rechargée. Après environ 30min, l'ordi refuse de la recharger. J'ai redémarré mon ordi et j'ai eu un message comme quoi l'ordi ne reconnait pas l'adapteteur. Donc, je peux toujours utiliser l'ordi avec l'adaptateur, mais je ne peux pas charger mes batteries (meme les anciennes). Pourtant, je peux très bien charger mes batteries avec la station d'accueil (batterie sur l'ordi ou sur station, adaptateur branché sur la station). Il y a pas mal de gens qui ont le meme problème que moi, mais du coup, je ne sais toujours pas si la nouvelle batterie est la cause.


---------------
Sony Vaio SZ71WN/C Core 2 Duo T9300 2,5Ghz - 4Go RAM 667Mhz - 64Go SSD Samsung SLC - Hybrid 8400M GS / Intel X3100 - Intel 4965agn - WWAN 3,6Mbps - Vista Ultimate 64bit
(Publicité)
dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 16/06/2008 à 11:55:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

NHT a écrit :

Oui, c'est possible. Tant que la batterie n'est pas authentique, ca pourrait donner un probleme comme fournir une faute tension. Pourtant, on ne sais pas exactement si le probleme vient de la batterie.

 J'ai deja eu la meme experience. J'ai acheté une nouvelle batterie HC pour mon Dell X300 sur ebay et il me semble qu'elle est authentique. Après l'utilisation de cette batterie, je l'ai rechargée. Après environ 30min, l'ordi refuse de la recharger. J'ai redémarré mon ordi et j'ai eu un message comme quoi l'ordi ne reconnait pas l'adapteteur. Donc, je peux toujours utiliser l'ordi avec l'adaptateur, mais je ne peux pas charger mes batteries (meme les anciennes). Pourtant, je peux très bien charger mes batteries avec la station d'accueil (batterie sur l'ordi ou sur station, adaptateur branché sur la station). Il y a pas mal de gens qui ont le meme problème que moi, mais du coup, je ne sais toujours pas si la nouvelle batterie est la cause.
 




 Bonjour NHT. Merci de ta réponse.
 Je vais attendre les explications du vendeur Aboutbatterie.com (il a bonne réputation), mais compte tenu de la gravité de la panne - c'est tout de même un ordinateur HS - je n'ai aucun espoir de solution satisfaisante. Ceci, évidemment, dans l'éventualité où la batterie serait en cause. Ce que je ne sais pas.

el-pef
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 16/06/2008 à 12:15:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et sur secteur? Il marche? Le fichier dont tu parles est un composant du pilote nVidia... Une reinstallation du pilote peut etre envisagée, si ton pec demarre.

usmc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 16/06/2008 à 12:20:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je suis d'accord avec El pef, et puis je suis pas covaincu qu'un probleme
 logiciel soit causé par cette batterie, si la batterie a la meme tension et le
 meme nombre d'ampere a la sortie que l'autre batterie il n'y a pas de probleme,
 compare les batteries et si pour toi c'est du chinois bah poste donc les
 valeurs inscrite.

(Publicité)
nht
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 16/06/2008 à 12:42:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pour les batteries, il faut vraiment mesurer, on ne peut pas compter sur des chiffres sur la batterie, ou encore elle peut être instable. Bien sur que si les valeurs sont différentes, rien à ajouter.
 J'avais oublié de demander si le problème reapparait meme avant le démarrage de Windows.


---------------
Sony Vaio SZ71WN/C Core 2 Duo T9300 2,5Ghz - 4Go RAM 667Mhz - 64Go SSD Samsung SLC - Hybrid 8400M GS / Intel X3100 - Intel 4965agn - WWAN 3,6Mbps - Vista Ultimate 64bit
dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 16/06/2008 à 21:52:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci à vous trois de vos réponses. Ma batterie HC est conforme à la batterie d’origine Toshiba, à la puissance près, évidemment. Donc, le problème ne devrait pas venir de là.
 Il est vraiment dommage que je sois trop nul pour afficher une image (pas formidable car prise avec mon tél mob).
 Quand je démarre mon ordi sur secteur, le message Microsoft Windows et le logo apparaissent sans déformation ; idem pour le message « In touch with Toshiba ».
 La situation se dégrade avec la suite : « Microsoft Windows XP » car des bavures apparaissent, et le « pompon » c’est, comme je l’ai expliqué dans mon premier message, lorsque le bureau lui-même apparaît.
 Puis j’ai cet écran bleu qui vient, disparaît, revient etc. à une cadence infernale. Puis l’écran devient noir et … fini. Je dois couper l’alimentation, mais de toute façon cela ne change rien.
 Désolé de ne pas être plus « technique » dans mes explications, mais comme dans « Le Principe de Peter », j’ai atteint mon degré d’incompétence.
 Pour le moment, je rame avec un vieux et sympathique Compaq, qui met dix minutes pour afficher une page Internet.
 Le problème se serait peut-être produit si j’avais été sur secteur, mais ce qui met le doute en moi, c’est que, à ce moment-là, je travaillais avec cette batterie.
 Bien amicalement à vous trois.
 Dummy

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 16/06/2008 à 22:08:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut alors fait comme ceci :
 demarre ton pc et tapote la touche F8
 choisit demarrer en mode sans echec et voit si le probleme est présent.

(Publicité)
lepiaf
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 16/06/2008 à 22:34:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
pour certains... Le nombre d'ampère n'a aucune importance vis a vis de la panne, qu'elle fasse 2Ampères ou 50A

dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 16/06/2008 à 22:54:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

thom@s920 a écrit :

salut alors fait comme ceci :
 demarre ton pc et tapote la touche F8
 choisit demarrer en mode sans echec et voit si le probleme est présent.
 




 :salut: à toi aussi thom@920.
 Je l'ai fait. Même punition et même motif je suppose.

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 16/06/2008 à 23:10:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
mauvais...
 sur un moniteur externe meme chose non?

(Publicité)
dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 17/06/2008 à 03:32:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

thom@s920 a écrit :

mauvais...
 sur un moniteur externe meme chose non?
 




 Effectivement.
 Qq de la Fnac a branché un écran externe sur mon ordinateur avec un résultat identique. Ton pessimisme me semble donc justifié.
 Cela dit, une bonne nouvelle ne me dérangera pas.  

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 17/06/2008 à 08:43:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tu peux essayer de faire cela si tu as encore acces a ton ordinateur malgres les problemes graphiques:
 Tu vas dans le gestionnaire de periphériques
 Tu fais un clique droit sur ta carte graphique
 Tu fais desinstaller
 tu redemarres.
 La il va reinstaller le driver. Si le probleme n'est que logiciel, il sera normalement réglé. Si il est pas logiciel...c'est qu'il est materiel et alors la...

dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 17/06/2008 à 13:14:40  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

thom@s920 a écrit :

tu peux essayer de faire cela si tu as encore acces a ton ordinateur malgres les problemes graphiques:
 Tu vas dans le gestionnaire de periphériques
 Tu fais un clique droit sur ta carte graphique
 Tu fais desinstaller
 tu redemarres.
 La il va reinstaller le driver. Si le probleme n'est que logiciel, il sera normalement réglé. Si il est pas logiciel...c'est qu'il est materiel et alors la...
 




 Je me raccroche à l'éventualité du problème logiciel, mais je n'y crois guère. Je dois m'absenter deux ou trois jours, et je te donnerai le diagnostic à mon retour.
 Merci de ton aide et à +

(Publicité)
thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 17/06/2008 à 13:15:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: :jap:

dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 23/06/2008 à 03:49:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

thom@s920 a écrit :

:hello: :jap:
 




 :hello:
 Rebonjour Thom@s920.
 Désolé de ma réponse tardive, mais je suis resté sans PC pendant un moment, le temps d’attendre le verdict : matériel. Le pire donc. Dommage, j’aimais bien mon Toshiba. Je ne vais donc pas le jeter mais le garder. Peut-être qu’un jour…
 Il m’a fallu en acheter un autre. J’ai pris un Sony gamme Pro (SZ71MB/N). Si cela t’intéresse (moi, j’y ne m’y connais guère), voici les principales caractéristiques :
 - Intel Core 2 duo Processor, T 8100, enhanced Intel, speedstep technology 2.10 GHz
 - Mémoire 2GB/GO DDR2 SDRAM
 - HDD: 200 GB/GO
 - WLAN 802.11 a/b/g/n
 - Ecran 13.3 WXGA (1280X800) X black lcd
 - Lecteur :DVD + RW+R DL RAM
 -Carte : NVIDIA Geforce 8400M GS GPU
 - OS : Vista pro.
 Pour moi, c’est du chinois. Ce que j’ai retenu surtout c’est l’autonomie : près de 5 heures en mode « éco ». Exactement ce qu’il me fallait. Et le poids : 1,9 kg tt compris.
 En outre, le forum ne me reconnaissait plus. Impossible de te répondre. d'où mon retard. :salut:  Cela fonctionne à nouveau depuis aujourd’hui.
 Encore une fois, merci de ton aide amicale et sans doute à une prochaine fois.
 Dummy :
 salut:

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/06/2008 à 07:59:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
c'est une bonne machine et sony reste une bonne marque ;)
 tu as du en avoir pour +/- 1000€ c'est ca?

 De rien de l'aide, dommage que l'on ai pas trouvé de solution :(
 :hello:

nht
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 23/06/2008 à 11:34:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je ne pense pas que ca vient du driver ou logiciel.
 Pour le Sony, c'est un tres bon portable, le prix doit être au moins 1400€. J'ai trop envie d'en avoir un, mais trop cher pour moi.


---------------
Sony Vaio SZ71WN/C Core 2 Duo T9300 2,5Ghz - 4Go RAM 667Mhz - 64Go SSD Samsung SLC - Hybrid 8400M GS / Intel X3100 - Intel 4965agn - WWAN 3,6Mbps - Vista Ultimate 64bit
  1. Posté le 23/06/2008 à 11:52:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Sony ça reste cher mais le peu de personne qui en avait autour de moi en était content et trouvait que ce sont de véritables 4x4 en plus d'avoir un pas trop mauvais look !

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/06/2008 à 12:01:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:ouch: 1400€ !!!

 :oups:  :hebe:   [:thom@s920:1]

 cher pour ce que c'est quand meme...

dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 23/06/2008 à 12:46:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui, vous avez raison tous les deux, mais je ne voulais pas reprendre un Toshiba car tous les ennuis que j'ai eus avec : graveur, modem et dernièrement carte graphique plus quelques autres broutilles, m'avaient découragé. J'avais besoin de qqch de professionnel (je ne peux pas rester sans ordi plus d'une journée) avec une garantie "en béton" (j'ai pris une extension pour intervention sur site dans la journée.
 En revanche, Vista, c'est beau, c'est vrai, mais quel calvaire et 5 BSOD en trois jours, cela fait beaucoup. On se croirait revenu à la "grande époque" de Millenium !!!!
 Je te remercie une fois encore Thom@s920 de ton intérêt pour mes petites misères.
 Bien amicalement à tous.
 Dummy

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/06/2008 à 12:54:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
vista, ca s'opitimise ;)
 commence par desactiver l'UAC
 :jap:

dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 23/06/2008 à 18:19:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

thom@s920 a écrit :

vista, ca s'opitimise ;)
 commence par desactiver l'UAC
 :jap:
 




 Je ne demande pas mieux, mais  qu'est-ce que c'est ? :??:

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/06/2008 à 18:48:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
l'UAC c'est le controle des comptes d'utilisateur (la fenetre qui de demande de confirmer tel ou tel action)

 Pour le desactiver : menu demarrer --> panneau de configuration [affichage classique] --> comptes d'utilisateur --> activer ou desactiver le controle des comptes d'utilisateur

dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 24/06/2008 à 02:53:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

thom@s920 a écrit :

l'UAC c'est le controle des comptes d'utilisateur (la fenetre qui de demande de confirmer tel ou tel action)

 Pour le desactiver : menu demarrer --> panneau de configuration [affichage classique] --> comptes d'utilisateur --> activer ou desactiver le controle des comptes d'utilisateur
 



 C'est fait. Et maintenant ?

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/06/2008 à 07:44:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et maintenant quoi? tu veux d'autres optimisations?
 tu peux aller voir la : http://www.generation-nt.com/o [...] 081-6.html

 ;)

dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 24/06/2008 à 18:42:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

thom@s920 a écrit :

Et maintenant quoi? tu veux d'autres optimisations?
 tu peux aller voir la : http://www.generation-nt.com/o [...] 081-6.html

 ;)
 




 Et maintenant rien, car j'ai eu assez de complications dans le passé.
 Je te remercie.
 A bientôt peut-être. :salut:

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/06/2008 à 18:48:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok :jap:

 j'espere pour toi que tu n'auras pas a revenir ici, mais si probleme il y a n'hesite pas ;)

dummy
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 24/06/2008 à 23:03:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

thom@s920 a écrit :

ok :jap:

 j'espere pour toi que tu n'auras pas a revenir ici, mais si probleme il y a n'hesite pas ;)
 




 :hello: thom@s920.
 Il serait bien surprenant que je n'ai pas à revenir (de toute façon, je viens souvent sur le forum simplement pour le plaisir), mais en cas de nécessité, je retiens ta proposition de ne pas hésiter à le faire.
 C'est gentil (et rassurant). Donc merci et comme je l'ai dit plus haut, sans doute à bientôt.
 Bien amicalement. :tchin:
 Dummy

thom-s920
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 25/06/2008 à 08:01:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
pas de probleme :tchin: :)

 Page :
1

Aller à :
 

Sujets relatifs
pas assez de connecteurs usb sur la carte mère  
Plus de sujets relatifs à : Carte graphique "tuée" par batterie HC ?

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
changer de bios 5
msi k7t turbo2 4
mise a jour de mon pc 42
impossibilité de flasher le bios 0
carte mère ou processeur ou autre(resolu) 14