Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

comment tester une carte mere

 

1 utilisateur anonyme et 96 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

comment tester une carte mere

Prévenir les modérateurs en cas d'abus 
brude
brude
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 12/02/2007 à 23:20:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour, :hello:
 une amie doit me passer son PC pour voir ce qu'il a. il ne va pas plus loin qu'un écran noir!!! :hurle:  quelqu'un lui a dit que c'était sa carte mère qui était "naze" :'( .est ce sure?vu les symptômes et peut on tester la carte mère et comment???(le PC n'est pas vieux c'est pour ça qu'on hésite a changer la carte) :chepa:
 merci pour vos réponses :jap:
 BRUNO


---------------
PC: carte mere gigabyte GA-M55plus-S3G (rev. 2.1),processeur athlon 3800 x2,carte graphique foxconn geforce7600GS,DD maxtor 160ga,graveurDVD asus,boitier mad-x omega ,alim 480 watts
lekillerderpg
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 13/02/2007 à 00:37:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
pour tester la mobo faut tester tous les autres trucs
 si ça marche tjrs pas
 par deduction on peut dire alors que ça vient de la mobo

(Publicité)
fiston
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 13/02/2007 à 11:48:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
commencer par débrancher tous les périphériques en ne gardant que le proc et son refroidissement ainsi qu'une barrette mémoire et voir si ça démarre.

nico318
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 13/02/2007 à 15:05:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ecran noir sans bip au démarrage = problème venant à coup sur du processeur...

 A partir du moment où il y a le bip, c'est que le processeur a répondu.

 Si ton problème correspond à ce que je te dis, vérifie d'abord le processeur ;)

fiston
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 13/02/2007 à 15:19:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
il y a des cartes qui ne font pas de "bip", même quand la mémoire est défectueuse, cela dépend du type de bios!

(Publicité)
brude
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 13/02/2007 à 19:00:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
merci , je dois avoir le PC demain. mais d'après ce que l'on m'a dit il n'y a rien du tout, aucun bip.donc il se peut que ce soit le processeur???de toute façon je vous tiens au courant.
 BRUNO


---------------
PC: carte mere gigabyte GA-M55plus-S3G (rev. 2.1),processeur athlon 3800 x2,carte graphique foxconn geforce7600GS,DD maxtor 160ga,graveurDVD asus,boitier mad-x omega ,alim 480 watts
nico318
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 14/02/2007 à 23:44:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Si habituellement il fait un bip au démarrage, je ocnfirme que ça vient à coup sur du processeur.

 Si ce dernier est mort ou mal monté, le PC démarre mais rien ne se passe à l'écran et aucun bip arrive.

 En général une carte mère défectueuse laisse le PC démarrer mais affiche un message d'erreur ou émet des bips.

virginiela
  1. Posté le 15/02/2007 à 00:59:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Il faut vérifier bien sûr qu'il y ai un petit hp de branché sur la carte mère.
 Si c'est branché, normalement il y a un beep sonore, maintenant quand une barette mémoire ne fonctione pas le pc beep, il est rare qu'un proce lâche. Généralement il s'agit plutôt du bios qui hélas dégage et là bien sûr écran noir, pas de beep. Lorsqu'une carte graphique est mal slotée aussi pas d'écran par contre ça beep aussi. Ce que je fais généralement c'est un clear cmos pour remettre à zéro le bios, pour être sur qu'il n'y a rien qui le gêne.

(Publicité)
lekillerderpg
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 15/02/2007 à 02:43:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 



il y a des cartes qui ne font pas de "bip", même quand la mémoire est défectueuse, cela dépend du type de bios!




 [:lekillerderpg:8]

cadiou2
  1. Posté le 15/02/2007 à 14:15:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour ,
 je suis nouveau aussi etje me greffe ici car mon probleme est similaire:

 Voila,on m'as donné un  PC d'assembleur avec un Athlon 1,3Mz sur une cmere DFI avec les condos bombés ,qui est donc out;

 j'ai donc acheté d'occase une QDI 7E KINETIZ avec le meme socket : je la monte ,met le contact ,la diode rouge s'allume sur la carte ,le ventirad tourne ,les loupiotes ddur sont ok :il ronronne ,la carte vidéo PCI est bien branchée
 mais : ecran noir!...meme pas un trait clignotant.!!
 ,les condos sont "a vue " ok:pas gonflés
 ,
 --je change d'ecran =idem
 --je teste la carte vidéo ds un vieille config= elle est OK
 --je debranche tout (ddur,disquette,clavier,souris​,carte reseau)et sort la carte doucement sur un carton isolant ,je reboot :idem!
 --Je met une autre barette de RAM 64Mo ,d'un ami (elle est OK chez lui) :Idem!

 A noter :Jamais j'ai eu le moindre bip d'orientation pour un diagnostic,le haut parleur est pourtant branché..

 et pas de différence si je met une autre alimentation .

 j'ai aussi tésté la pile BIOS =Ok (je l'ai aussi enlevé 1/2h pour un clear Bios)

 Maintenant,j'ai constaté des choses bizzares:

 1--le bouton ON/OFF flip/flop du PC ne marche que en ON :suis obligé de débrancher la prise murale pour couper le jus!

 2--le bouton "reboot" lui est normal,il marche .
 Du coup j'ai vérifié ,testé et retesté sans résultats le branchement de pins MB/SW,PW/SW etc.. apres avoir téléchargé la doc de la carte-mere;

 3-- enfin, autre curiosité :
 y a 3 pins sur la carte 1-2-3 dit "JCC"
 le manuel dit:

 "Clear CMOS (JCC) (voir manuel page 18)
 Si vous voulez effectuer un clear CMOS, débranchez l'alimentation, puis fermez le cavalier JCC (pins 1 et 2) pendant quelques secondes, replacez le cavalier dans sa position initiale (pins 2 et 3 connectés) puis rebranchez."

 Or si je met le cavalier en "normal" 2 à 3: tout s'arrete sur la carte(ventirad) seul la diode rouge reste allumée, alors qu'en position "clear cmos" 1 et2 :tout repart !
 donc c'est l'inverse de la description et la carte était livrée en jonction 1 à 2 d'ailleurs.

 mais le bleme est toujours là : écran noir...


 quelqu'un voit d'ou peut etre le bleme? ou la CMere est HS définitivement (ce qui me ferait mal...)

 Merci à tous
 @+

fiston
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 15/02/2007 à 15:00:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

cadiou2 a écrit :

Bonjour ,
 je suis nouveau aussi etje me greffe ici car mon probleme est similaire:

 Voila,on m'as donné un  PC d'assembleur avec un Athlon 1,3Mz sur une cmere DFI avec les condos bombés ,qui est donc out;

 j'ai donc acheté d'occase une QDI 7E KINETIZ avec le meme socket : je la monte ,met le contact ,la diode rouge s'allume sur la carte ,le ventirad tourne ,les loupiotes ddur sont ok :il ronronne ,la carte vidéo PCI est bien branchée
 mais : ecran noir!...meme pas un trait clignotant.!!
 ,les condos sont "a vue " ok:pas gonflés
 ,
 --je change d'ecran =idem
 --je teste la carte vidéo ds un vieille config= elle est OK
 --je debranche tout (ddur,disquette,clavier,souris​,carte reseau)et sort la carte doucement sur un carton isolant ,je reboot :idem!
 --Je met une autre barette de RAM 64Mo ,d'un ami (elle est OK chez lui) :Idem!

 A noter :Jamais j'ai eu le moindre bip d'orientation pour un diagnostic,le haut parleur est pourtant branché..

 et pas de différence si je met une autre alimentation .

 j'ai aussi tésté la pile BIOS =Ok (je l'ai aussi enlevé 1/2h pour un clear Bios)

 Maintenant,j'ai constaté des choses bizzares:

 1--le bouton ON/OFF flip/flop du PC ne marche que en ON :suis obligé de débrancher la prise murale pour couper le jus!

 2--le bouton "reboot" lui est normal,il marche .
 Du coup j'ai vérifié ,testé et retesté sans résultats le branchement de pins MB/SW,PW/SW etc.. apres avoir téléchargé la doc de la carte-mere;

 3-- enfin, autre curiosité :
 y a 3 pins sur la carte 1-2-3 dit "JCC"
 le manuel dit:

 "Clear CMOS (JCC) (voir manuel page 18)
 Si vous voulez effectuer un clear CMOS, débranchez l'alimentation, puis fermez le cavalier JCC (pins 1 et 2) pendant quelques secondes, replacez le cavalier dans sa position initiale (pins 2 et 3 connectés) puis rebranchez."

 Or si je met le cavalier en "normal" 2 à 3: tout s'arrete sur la carte(ventirad) seul la diode rouge reste allumée, alors qu'en position "clear cmos" 1 et2 :tout repart !
 donc c'est l'inverse de la description et la carte était livrée en jonction 1 à 2 d'ailleurs.

 mais le bleme est toujours là : écran noir...


 quelqu'un voit d'ou peut etre le bleme? ou la CMere est HS définitivement (ce qui me ferait mal...)

 Merci à tous
 @+
 



 :hurle: Créé ton propre sujet, sinon, c'est le bordel, on ne sait plus qui répond à quoi !!

(Publicité)
cadiou2
  1. Posté le 15/02/2007 à 15:14:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
OK
 toutes mes excuses.

enferia
  1. Posté le 01/11/2009 à 12:17:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
mais ademeton que comme mon cas il y a plus du tout d bios qui est partie et que meme en changant le cavalier rien ne se passe et quil y a toujour l'ecran noir comment faire ? changer la carte mere directe ?

 Page :
1

Aller à :
 

Sujets relatifs
Fichier audio pour tester installation 5.1 comment tester la ram ?
pas assez de connecteurs usb sur la carte mère mise a jour carte GPS Garmin
comment tester les barêtes de ma mémoire tester un condensateur
Plus de sujets relatifs à : comment tester une carte mere

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
changement carte son 2
est ce que je peut mettre ce processeur sur ma carte mère? 2
Carte-mère et ports ????????????, 1
branchements de cables pour voyants ext. 7
qu'est ce que Viiv? 3