Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

bug dans le spouleur de XP

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

bug dans le spouleur de XP

Prévenir les modérateurs en cas d'abus 
xav86
xav86
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 23/01/2010 à 13:05:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
les fait :

 - une imprimante lexmark multionction X3650 connectée a un PC sous Windows XP
 - procedure d'installation suivie a la lettre

 Le probleme :

 j'ai beau lancer une impression, rien ne parvient a l'imprimante

 les pistes deja explorée

 - si je lance un scan avec l'outil de numerisation la liaison fonctionne !! (connexion OK)

 - l'imprimante apparait bien dans "imprimante"

 - si je lance une impression en ouvrant le spouleur ..
  *l'impression apparait bien comme en cour d execution puis disparait

comme si l'impression etait faite

 - il n'y a pas de conflit dans le gestionnaire de peripherique

 - j'ai tenté une desactivation puis re activation du spooleur (sans succes)


 connecté a un autre ordinateur, l'imprimante a parfaitement fonctionnée  !!

 je pense a un bug dans le registre au niveau du spooleur d'impression ..

 :chepa:



 ..

Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 23/01/2010 à 13:19:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: Bonjour,tu as regardé dans les services si la commande LexBce est activée?
 A+ :salut:


---------------
Membres - Les règles à respecter .
Je n'accepte aucune demande de nettoyage en message privé.
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde .
[:tachouille]
(Publicité)
xav86
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 23/01/2010 à 17:29:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

jypalou a écrit :

:hello: bonjour,tu as regardé dans les services si la commande lexbce est activée?
 a+ :salut:
 






 j'ai activé le spooleur dans "service" ..  :jap:

 mais pas avec cette commande ..  :chepa:



 peut tu me donner le chemin d'acces STP ..??

xav86
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 23/01/2010 à 21:26:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
il vn' ya a pas cette commande ...

 mais ..

 LXDX device  >>>  demarré >>>> automatique >>>  systeme local

 et  

 lxdxCATSCustConnectService >> PAS DEMARRE >> automatique >>> systeme local

 si j'essai de le demarrer :

 reponse dans une fenetre

 impossible de demarrer le service Lxdx...... sur ordinateur local

 erreur 1053 : le service n'a pas repondu assez vite a la demande de lancement ou de controle ..

xav86
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 23/01/2010 à 22:10:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
trouvé ça

 http://www.pchelpforum.com/pri [...] art-5.html

 j'ai essayé ... (desactiver le service au demarrage..)

 rien de plus ...  :chepa:


 ...

(Publicité)
Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 23/01/2010 à 22:20:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: re lxdxCATSCustConnectService,se sont les drivers de ton spooler imprimante,peut etre qu'il faut les mettre a jour
 Pour l'erreur 1053,dans les services essaie de mettre tout ce qui concerne ton imprimante en automatique.
 Peut etre aussi au pire endesinstallant et en réinstallant l'imprimante,sinon je ne sais pas quoi te conseiller de plus.
 A+ :salut:


---------------
Membres - Les règles à respecter .
Je n'accepte aucune demande de nettoyage en message privé.
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde .
[:tachouille]
xav86
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 24/01/2010 à 16:55:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
rien a faire ...

 tout mis en activation .. sauf ce machin inecrivable cdite plus haut

 (toujour l'erreur 1053 )

 j'ai desinstallé . ccleanerisé ... re installé en arretant redemarrant

 a chaque etape ...

 rien a faire ..

 toute fois c'est bien un bug logiciel .. (ou systeme)

 si dans outil je demande un nettoyage de tete
 ou un alignement des tetes ..

 la fonction s'execute et la tache est acomplie (edition de page de test)

 par contre l'edition de page test depuis "proprieté" ne se fait pas
 instruction qui decrivent les pilotes installé ..

 je pense a un bug de communication du spouleur qui s'ouvre bien
 et affiche le document a editer (toujours !!) mais pas de reaction de l'imprimante

 sous vista un spouleur d'impression lexmark s'ouvre dans le coin a droite en bas !! pour verifier l'etat de la com .. (verifié avec mon portable ) ....

 je ne sais pas depanner ou restaurer le registre du spouleur ..

Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 24/01/2010 à 17:16:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: Bonjour,tu peux regarder ici
 http://www.libellules.ch/phpBB [...] 30212.html
 A+ :salut:


---------------
Membres - Les règles à respecter .
Je n'accepte aucune demande de nettoyage en message privé.
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde .
[:tachouille]
(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
Spouleur d'imprimante? RESOLU le service Spouleur........??????
le service spouleur d'impressions ne fonctionne pas [résolu] Spouleur disparru !
spouleur PB spouleur d'impression
service spouleur c'et quoi un spouleur
Problème de spouleur?  
Plus de sujets relatifs à : bug dans le spouleur de XP

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Questions à propos de la clé USB TNT AVerTV TwinStar HD 7
mes deux lecteurs graveurs s'ouvrent 1 fois sur 10 ? 6
Carte son qui parle trop vite 3
WIFI 2
mini DVD (8cm) sur lecteur vertical 3