Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

Problème tablette Wacom avec Windows 7

 

26 utilisateurs inconnus
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème tablette Wacom avec Windows 7

Prévenir les modérateurs en cas d'abus 
Leglaud
leglaud
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 11/03/2010 à 18:13:04  
  1. Prévenir les modérateurs en cas d'abus
 
Je possède depuis très longtemps une tablette Wacom A4 Modèle GD-912-R.

Depuis ce temps elle fonctionnait très bien sous Windows 98 et ensuite XP. Hors je viens de changer de système, je suis passé au Wondows 7.

Je vous signale que la tablette possède un port série 9 broches, mon ordinateur n'en possède pas. Je l'ai donc branchée à l'aide d'un adaptateur série/usb v2.0 vers série R232 avec le dernier pilote Prolific USB-to-Serial Bridge

J'ai installé le pilote d'origine, rien ne marche.
J'ai téléchargé un pilote (pro610)sur le site Wacom, ensuite le (Tablet 611), aucun changement. :fume:

La semaine dernière je suis tombé sur un site ou un nouveau pilote pour Windows7, (pro612-5_int.exe) était en téléchargement, je l'ai donc éxécuté et installé, tout cela en désinstallant les précédents,mais toujours aucun résultat.

Dernièrement la maintenance Wacom m'a conseillé le pilote pc478 parait-il le meilleur pour W7 mais pas de changement. Je n'ai pas de fichier de configuration, seul le stylet déplace la flèche sur la moitié de la tablette, pour le 1er écran et l'autre moitié pour le second.Je ne peux rien changer.
Le fichier programme,après décompression ne me donne que deux fichiers, dont un setup.exe,la tablette n'apparait même pas dans gestionnaire de périph.est-ce normal ?

Quelqu'un aurait-il eu le même problème? et dans ce cas pourrez-t-il me dépanner SVP.Pouvez-vous m'expliquer le procédé pour refaire fonctionner ma tablette que j'affectionnai depuis de nombreuses années. D'avance MERCI et bonsoir à tous :salut:


---------------
Leglaud vous salue bien
  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 11/03/2010 à 19:26:04  
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

Elles sont bien, les tablettes graphiques Wacom, mais tenter d'utiliser une trés vielle tablette pas conçue pour Windows 7, c'est trop demander.
S'il s'agissait d'une tablette avec port USB, il n'y aurait aucun problème, mais il s'agit d'un port Série, que l'on ne trouve plus sur les cartes mères récentes.
En fait, utiliser un adaptateur pour connecter ta tablette ne suffit pas.
Il faut absolument un port Série sur la carte mère du PC, sinon çà ne fonctionnera pas correctement, quelque soit le pilote utilisé.

Dans ton cas, je ne vois qu'une seule solution: Changer de tablette graphique, et en prendre une compatible Windows 7.

J'ai trouvé des informations ici:
http://forum.wacom.eu/viewtopi [...] t&sd=a
Le forum est en Anglais. Si tu ne pratique pas couramment l'Anglais (comme moi), utilise le traducteur de Google pour traduire toute la page.

Il est assez curieux de la part de Wacom qu'ils ne t'ai pas carrément dit que cette tablette n'était pas utilisable sur un PC dont la carte mère n'est pas équipée d'un port Série... :chepa:


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
(Publicité)
leglaud
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 04/05/2010 à 09:57:36  
  1. Prévenir les modérateurs en cas d'abus
 
Merci JMPCOMPUTER et bonjour. :hello:
 J'ai répondu à ton message il y a bien longtemps, mais il n'est certainement pas parti, je ne le vois pas dans mon compte, et je ni étais pas entré pour l'envoyer, CQFD peut-être.
 Je te renouvelle mes remerciement. Je suis allé sur le site que tu m'a indiqué, il parle que modifier le registre, j'en ai peur. Je ne suis vraiment pas expert en la matière.Je ne sais pas comment ajouter l'entrée Tablet. Je suis sous Windows7, que je constate, bien capricieux d'ailleurs.
 Pourras-tu peut-être me renseigner,en tout cas je suis toujours en panne.
 A bientôt j'espère et salut  :salut: ainsi qu'à tous les lecteurs.


---------------
Leglaud vous salue bien
peter07b
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 25/06/2010 à 08:34:18  
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 J'ai pu faire fonctionner la tablette Intuos2 avec un adaptateur série en intervenant dans "Services" (auto + démarrer" avec le pilote plus ancien "Pro605-7_int.exe".
 Ceci sans ennuis et sans précautions particulières Arrêt/Redemarrage, et/ou MAJ Vista.
 - Pro612 / 615 plus récents ne fonctionnaient pas.
 ------------------------------​--------------
 Windows 7 :
 J'ai pu installer le même pilote avec un warning dans Gest-Périf y compris avec Arrêt-Redémarrage + MAJ.
 L'assistance MSoft m'a conseillé le pilote pour Win7 "Pro615" ou il a été impossible de le faire fonctionner.
 ------------------------------​--------------
 J'ai donc pu utiliser ma tablette sans pb jusqu'à l'idée me prenne d'installer le Pro615 pour Win7; Mal m'en a pris, je ne peux plus réinstaller le Pro607 !!
 ------------------------------​--------------
 Questions :
 -1 -Comment trouver "SERVICES" dans Win7 ?
 -2 -Je pense que Gest-Périf ne désinstalle oas complètement le pilote.
 Ou le trouver, et comment le "nettoyer" ?
 -3 -j'ai trouver sur le forum qqun qui a une solution :
 ------------------------------​--------------

 I found some instructions from a user that had luck with the serial
 tablet and Windows 7:

 "You'll need to browse down to the HKEY_LOCAL_MACHINE\SOFTWARE tree and add the Tablet entry like so:"

 [HKEY_LOCAL_MACHINE\SOFTWARE\Ta​blet]
 "PnPTablets"=",COM1"

 ------------------------------​---------------
 J'ai tenté de modifier le registre et je m'y suis mal pris.
 Conclusion : je devrais pouvoir faire refonctionner cette fichue tablette !
 En racheter une, Ok mais c'est le même pb avec le Scanner "HP Scanjet 3970" ou les gens pleurent comme des madelaines car HP donne un pilote censé fonctionner sous Vista, ce qui n'a jamais été le cas.
 ------------------------------​---------------
 En fait Win7 qui devait traiter un peu mieux les pilotes que Vista semblerait les traiter un peu moins bien.
 Rien de nouveau sous le ciel MSoft !!

 NB : si qqun a une idée pour trouver et supprimer proprement un pilote, je suis preneur.
 Bonne journée.
 Peter007

peter07b
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 26/06/2010 à 04:22:09  
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 Ma tablette Wacom Intuos2 est à nouveau opérationnelle sous Windows 7.
 J'ai fait de nombreuses manips et je ne suis pas à même d'en décrire une rationnelle !
 Toujours est-il que j'ai pu installer le pilote plusieurs fois après l'installation de Win7 (alors qu'il est "censé être propre" à ce stade).

 Suite aux différentes manips, à ce jour je ne peux plus réinstaller le "Pro607". J'ai donc procédé à une restauration pour retrouver la bonne installation.
 ------------ 1 : Quel Pilote ? --------------------------
 A ce stade, j'ai un doute sur le choix du bon pilote installé ! Est-ce le Pro607 ou le Pro612 ? Je suis absolument certain que ce n'est pas le Pro615 préconisé pour Win7.
 ------------------------------​--
 En effet, il convient de faire en sorte que Win7 substitue le pilote Wacom par le pilote "PCI Multi-IO Controleur

 ------------- 2 - Quelles manips ? -------------------
 -1- Arrêter le PC
 -2- Débrancher la prise série (Cannon)
 -3- Gest Périfs : Désinstaller le Port (après l'avoir localisé précédemment) "COM 1/3/ ou 4
 -4- Désinstaller le pilote Tablette
 -5- Arrêt PC + Rebrancher la prise Série + MST (mise ss tension) PC
 -6- Réinstaller le pilote (607 ou 612 ??)
 -7- Utiliser le programme de compatibilité ? Dans mon cas il n'a rien apporté.
 -NB- Laisser le Gest de Périfs ouvert, il doit se raffraîchir et vous devez voir les programmes pilotes Wacom défiler.
 -8- Vous allez avoir un "Warning" point iterro (?)et à ce stade, tester votre tablette, il se peut qu'elle fonctionne.
 ------------------------------​----------------------
 -9- Redémarrer le PC et à ce stade, il se peut qu'elle ne fonctionne plus !! Effectivement Wacom recommande d'éteindre la tablette à chaque redémarrage.
 Si c'est le cas, tenter d'autres manips, désolé de ne pss être plus précis.
 Je renvoie au message précédent avec la modif du registre que je vais tenter.
 Peter007.


(Publicité)
leglaud
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 31/08/2010 à 13:41:34  
  1. Prévenir les modérateurs en cas d'abus
 
Leglaud le 31/08/2010

Bonjour Peter07b. ainsi qu'à tous ceux qui on tenté de me répondre. Il y a bien longtemps que vous m'avez contacté mais je suis parti en vacances, j'ai été souffrant ainsi que des ennuis avec mon PC, j'ai dû réinstallé Windows 7 complétement, alors le temps passe si vite, enfin voila.

J'ai suivi l'ordre des manips comme vous m'avez dit. J'ai installé le pilote <Pro605_7, je suppose que c'est bien celui là dont vous parlez, car le pro607 tout court je ne l'ai pas trouvé, chez Wacom.

Pour la correction dans le registre, je me suis lancé quand même comme cela.

Une première fois :
 1° J'ai cliqué sur " HKEY-Local_Machine ensuite sur SOFTWARE
 2° Sur Edition,  Nouveau, Clé. J'ai inscrit dans la fenêtre qui est apparue  Tablet]     et Entr.
 3° Sur Edition, nouveau, Valeur chaine, et inscrit "PnPTablets"=",COM3      et Entr
 il est apparu une clé Tablet et à droite Données "PnPTablets"=",COM3"
 La tablette ne fonctionnait pas. :fou:

Une deuxième fois :
 1° J'ai cliqué sur " HKEY-Local_Machine ensuite sur SOFTWARE
 2° Sur Edition,  Nouveau, Clé. J'ai inscrit dans la fenêtre qui est apparue  Tablet]     et Entr.
 3° Sur Edition, nouveau,  Clé, et inscrit "PnPTablets"=",COM3"     et Entr
 Il est apparu une clé Tablet et à droite Nom "PnPTablets"=",COM3"

 Il est apparu une clé Wacom avec sous clé Wacom Tablet Driver et sous sous clé, une liste,dans le Registre après avoir installé le pilote.
 La tablette ne fonctionne toujours pas. :fume:

Alors soit, je suis vraiment c :non:.non pas cela mais incapable, ou le procédé ne fonctionne pas sur mon PC.Je vous signale que le Prolific USB-to-Serial Bridge(COM3) fonctionne bien d'après Propriétés.

Je désespère. Enfin, merci à tous et bonne continuation dans le positif bien sur.
 Excusez moi pour la langueur des réponses et Salut.


---------------
Leglaud vous salue bien
leglaud
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 07/10/2010 à 10:53:02  
  1. Prévenir les modérateurs en cas d'abus
 
Salut, coucou me revoilà.

Et bien après beaucoup de manipulations expliquées ci dessus, j'ai réussi a obtenir la présence de "Tablette Wacom" dans la fenêtre "Panneaux de configuration" en cliq. sur celui ci j'obtiens le panneau "propriétés tablette Wacom" jamais obtenu.  En Cliq. "Aide/Diagnostic" la fenêtre indique bien Tablette Intuos 9x12, interface Serial adresse COM 3 et en posant le stylet sur la Tablet les informations s'affichent, nom du périphérique, son n°série, sa position sur la table, le pilote 4.12, a oui! que je vous dises, j'ai supprimé tous ceux énumérés ci dessus et installé celui d'origine livré avec ma tablette.
  Donc je suppose que tout ce petit monde est reconnu par Windows et le pilote Wacom en question.
  Mais, parce-qu'il y a encore un mais, mon curseur ne se déplace pas sur l'écran, bien qu'en posant le stylet le voyant jaune de la tablette passe au vert, laissant supposer que celle ci détecte bien l'outil.
 j'ai désinstallé et réinstallé le tout hier, mais rien n'est changé, le curseur ne suit pas le stylet.

Si une bonne âme peut savoir pourquoi, je suis à l'écoute.
 Désolé d'insister mais je voudrais vraiment m'en sortir, il y a quand même de l'amélioration et merci pour cela.   :jap:

A bientôt j'espère et Salut à tous.    :salut:


---------------
Leglaud vous salue bien
peter07b
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 20/10/2012 à 21:21:43  
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
 A nouveau j'ai réinstallé Win 7 et la tablette avec.
 ------------------------------​----------
 Voici les manips tout compte fait simples :

 Tous les pilotes
 http://www.wacom.eu/index2.asp [...] mp;lang=fr

 0- Raccorder le câble série et la tablette (sous tension)
 1- Sélectionner :
 .. pro613-5_int.exe
 2- télécharger sur "C"
 3- Dans Propriétés sélectionner : compatibilité XP pack 3 et Administrateur
 4- installer sur "C"
 5- redémarrer le PC
 6- Ouvrir le Panneau de configuration
 7- sélectionner la Tablette Wacom  
 8- ouvrir la fenêtre de la tablette : Propriétés Stylet et Souris

 Nb : dans Gestionnaire de périphériques :
 1- Autres périphériques :
 .. warning mais c'est OK,
 2- périph. interface utilisateur :
 .. "Wacom Virtual Hid Driver"
 3- Ports(COM et LPT)
 .. PCI Serial Port (COM3) [(COM4) présent dans mon cas.]
 4- souris et périph. de pointage :
 .. Wacom mouse --> fourniss. pilote : Wacom / date : 15/02/2007
 .. version pilote --> 1.2.2.0
 5- détail du pilote :
 .. C:\Win\system32\DRIVERS\moucla​ss.sys
 .. C:\Win\system32\DRIVERS\mouhid​.sys
 .. C:\Win\system32\DRIVERS\wacomm​ousefilter.sys

 la tablette est opérationnelle !

 


 Peter007.

 :edit du modérateur: Si possible, évitons les abréviations susceptibles de laisser perplexe certains utilisateurs. Merci.

(Publicité)
  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 21/10/2012 à 05:42:31  
  1. Prévenir les modérateurs en cas d'abus
 
:hello:  et merci pour ce suivi! :bien:


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
peter07b
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 21/10/2012 à 10:02:30  
  1. Prévenir les modérateurs en cas d'abus
 
Hi ! JMP,
 sans pb, si ça peut aider.

 Peter007.

niulang
  1. Posté le 29/10/2019 à 05:27:45  
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour !


Même problème (constant) de reconnaissance de ma tablette Dessin graphique XP-Pen Deco Pro par Windows 7. Jusqu'à présent, la seule solution que j'ai trouvée a été celle ci : dans la dalle de démarrage, taper "services", puis scroller jusqu'à XP-Pen Professional service. Une fois là, soit vous cliquez sur redémarrez (si ça marche, vous voyez l'icône de la tablette s'afficher dans la barre des tâches si elle y est épinglée), soit vous sélectionnez "XP-Pen Professional service" puis cliquez sur "propriétés". Bizarrement, ça déclenche l'ouverture du logiciel et on récupère alors les fonctions de la tablette. C'est casse-pieds comme tout, mais chez moi, ça marche.

(Publicité)
Profil : Modération
moderation-01net
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 29/10/2019 à 08:50:20  
  1. Prévenir les modérateurs en cas d'abus
 
bonjour

niulang, la prochaine fois faites attention à la date avant de poster le sujet remonte à 2010 :pt1cable:

règles forum : http://forum.telecharger.01net [...] 3947_1.htm

18- Ne pas publier un message dans un sujet dont la dernière réponse est datée de plus de 6 mois.

 Page :
1

Aller à :
 

Sujets relatifs
problème avec imprimante EPSON bug avec Tablette Wacom INTUOS 3
problème de volume !!! sos les voix sont aigües!! service apres vente tablette BravusBRVM906G
Disque dur externe WD de 1 to... problème d'accès ? Probleme lecture cle USB avec windows 7
[Résolu] Activer la prise micro sur Windows 7 Topic : Problème d'USB ? Venez jeter un oeil.
Plus de sujets relatifs à : Problème tablette Wacom avec Windows 7

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Enregistrer source format S/pdif optique ou autre sur PC 0
Carte PCI firewire pour Windows 7 2
problème adaptateur USB pour xD card 1
prise firewire IEEE 1394 2
minidisc sony 2