Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business
  


  


  Problème avec imprimante Epson XP-405

 

INTERNET : sergiot59 SECURITE : BETRY, g3n-h@ckm@n, 2 utilisateurs anonymes et 259 utilisateurs inconnus
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

Problème avec imprimante Epson XP-405

Prévenir les modérateurs en cas d'abus 
n°823127
Andelle
Posté le 03-10-2012 à 09:31:21  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour !
 Je viens d'acheter une imprimante Epson XP-405 (qui apparemment remplace la SX-405) La connexion WIFI fonctionne (je peux scanner, copier) mais impossible de faire imprimer un document envoyé de mon ordi.
 Je suis sous windows 7. Sur le compte rendu de connexion il est indiqué : Conflit au niveau du routeur/point d'accès. mais comme ça scanne, je ne comprend pas pourquoi ça n'imprime pas !
 Il met systématiquement le dossier en file d'attente puis indique que l'imprimante est en "erreur". Voilà les faits ! un petit conseil? Merci !

n°823128
JMPCOMPUTE​R
Profil : Equipe sécurité
Posté le 03-10-2012 à 16:01:13  answerhomepage
Prévenir les modérateurs en cas d'abus
 

:hello:

 Ce serait bien de nous indiquer quelques détails:
 - Quel box utilises-tu (ainsi que sa version) ?
 - Comment ton PC est-il connecté à ta box (WiFi ou câble RJ45) ?
 - La marque et la référence de ton PC ?

 Il est possible que les fonctions de copie et de scan n'utilisent pas les mêmes ports du routeur, ce qui explique que l'une des fonctions soit utilisable et l'autre pas.

 As-tu regardé dans les réglages de ta box (page d'administration) au niveau du routeur ?


---------------
Je n'accepte aucune demande de nettoyage en message privé.
Téléchargez vos logiciels et mises à jour uniquement chez l'éditeur.
Tout savoir sur Ma configuration matérielle (lien vers mon blog).
Comme antivirus, je vous recommande vivement Avast! Free 2014
n°823129
Andelle
Posté le 03-10-2012 à 16:24:05  answer
Prévenir les modérateurs en cas d'abus
 

J'ai une FREE box (by Stark) - Je suis connectée par wifi. Mon PC : Sony VPCEC4M1E ! Je ne sais pas regarder la page d'administration pour les réglages de ma box.


 

JMPCOMPUTER a écrit :

:hello:

 Ce serait bien de nous indiquer quelques détails:
 - Quel box utilises-tu (ainsi que sa version) ?
 - Comment ton PC est-il connecté à ta box (WiFi ou câble RJ45) ?
 - La marque et la référence de ton PC ?

 Il est possible que les fonctions de copie et de scan n'utilisent pas les mêmes ports du routeur, ce qui explique que l'une des fonctions soit utilisable et l'autre pas.

 As-tu regardé dans les réglages de ta box (page d'administration) au niveau du routeur ?
 



n°823130
Andelle
Posté le 04-10-2012 à 08:54:18  answer
Prévenir les modérateurs en cas d'abus
 

Pas beaucoup de personnes inspirées par mon soucis semble-t-il ! Mais je continue mes recherches. Il pourrait s'agir d'une incompatibilité entre mon logiciel (Open Office) et l'imprimante.
 J'ai finalement trouvé l'accès à ma page adm de ma box, j'ai tout bien vérifié, je suis même passée au cable USB. Mais rien n'y fait et le logiciel Open Office plante à chaque fois que j'essaie d'envoyer une impression.
 Des idées pour améliorer ça ?
 Merci !

n°823131
JMPCOMPUTE​R
Profil : Equipe sécurité
Posté le 04-10-2012 à 15:50:31  answerhomepage
Prévenir les modérateurs en cas d'abus
 

As-tu essayé d'imprimer un document quelconque sans passer par Open Office ?

 As-tu vérifié si tu utilisais la dernière version d'Open Office ? D'ailleurs, quelle version as-tu ?


---------------
Je n'accepte aucune demande de nettoyage en message privé.
Téléchargez vos logiciels et mises à jour uniquement chez l'éditeur.
Tout savoir sur Ma configuration matérielle (lien vers mon blog).
Comme antivirus, je vous recommande vivement Avast! Free 2014
n°823132
Andelle
Posté le 04-10-2012 à 17:58:56  answer
Prévenir les modérateurs en cas d'abus
 

Moult essais plus tard : ça fonctionne avec le cable USB. J'ai téléchargé la dernière version d'Open Office (3 4 1)
 Les essais WIFI avec WordPad et O.F ne donnent toujours rien : les logiciels bloquent "ne repond pas".
 J'arrive à imprimer avec USB c'est un moindre mal... mais bon...c'est une imprimante WIFI tout de même !

n°823133
JMPCOMPUTE​R
Profil : Equipe sécurité
Posté le 04-10-2012 à 19:14:37  answerhomepage
Prévenir les modérateurs en cas d'abus
 



Moult essais plus tard : ça fonctionne avec le cable USB. J'ai téléchargé la dernière version d'Open Office (3 4 1)



 Donc, tu arrives à imprimer un document avec la dernière version d'Open Office si ton imprimante est connectée en USB.

 



Les essais WIFI avec WordPad et O.F ne donnent toujours rien : les logiciels bloquent "ne répond pas".



 WordPad est un composant intégré à Windows 7.
 A quoi correspond O.F ?

 Ayant la référence de l'imprimante, je vais voir si je trouve le manuel et vérifier comment se passe l'installation en WiFi. J'ai également une imprimante WiFi (Canon MG6150) et cela fonctionne parfaitement en WiFi en passant par la Box (mon PC n'est pas équipé en WiFi).
 Tu devrais vérifier si tu as bien suivi la procédure d'installation en tout point.

 Le problème peut provenir de la connexion WiFi mal configurée ou d'une interférence, du pare-feu mal réglé ou d'autre chose... :chepa:  


---------------
Je n'accepte aucune demande de nettoyage en message privé.
Téléchargez vos logiciels et mises à jour uniquement chez l'éditeur.
Tout savoir sur Ma configuration matérielle (lien vers mon blog).
Comme antivirus, je vous recommande vivement Avast! Free 2014
 Page :
1

Aller à :
Ajouter une réponse
  01net

  FORUM high-tech

  PRODUITS

  Périphériques

  Problème avec imprimante Epson XP-405

 

Sujets relatifs
Plus de sujets relatifs à : Problème avec imprimante Epson XP-405

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
disfonctionnement du clavier [ résolu ] 10 17-10-2012 à 00:31:44
Désactiver l'exécution automatique sur un disque dur externe 7 01-10-2012 à 15:35:12
Problème de "bordures" lors de l'impression d'une photo [Résolu] 7 01-10-2012 à 17:32:43
panne imprimante conon 7 29-09-2012 à 17:57:54
New standard Cte PCI ? (RESOLU) 3 29-09-2012 à 06:07:16

Recevez toute
l’actu du forum !