Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

Problème affichage

 

12 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème affichage

Prévenir les modérateurs en cas d'abus 
s-h-d-n
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 15/12/2005 à 22:17:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir!  :hello:
 Depuis quelques temps j'ai un problème qui me gâche mes soirées.  :'(
 Voilà, à chaque fois que je lance un jeux (exp: Rise of nations, age of mithology, need for spped underground 1 & 2... etc) je ne peux en profiter plus de 10mn.  :ouch:
 Le problème? Mon moniteur devient tout noir, aucun son ni image. mais la tour est toujours en fonctionnement!  :heink:
 Je me suis fais changer la carte graphique (elle en avait moins de 5 mois, la nouvelle était neuve!)... et toujours le même problème!  :??:
 Ce n'est pas un problème d'écran: idem avec un autre.  :(
 Je ne pense pas que ça puisse être dû à la carte graphique car même la nouvelle "neuve" n'y a rien changé.  :crazy:

 Voici ma config:
 -Carte mère Asus A8N-SLI Deluxe
 -CPU AMD 64 3500+
 -Carte graphique MSI NX6600GT-128DDR3
 -Alimentation 400W
 -Mémoire vive 2 x 512Mo Kingston
 -HDD S-ATA 160Go Maxtor
 -Graveur DVD+/-RW Pioneer DVR-109
 -Ecran LCD IIyama 17" 8ms
 .
 .
 .
 .
 .
 .ETC


 Est-ce que ce problème pourrait venir de l'alimentation? Peut-être un peut faiblard le 400W pour ma config?
 Si quelqu'un connais la solution merci d'avance!  :jap:  :jap:  :jap:

Hein ? non non ..... pk ? xD
nico92856
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 15/12/2005 à 22:57:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
pour 400W ça passe,

 peut-être ta ram défectueuse : memtest de telecharger.com
 ou fait un prime95 en pleine charge pour voir si ton pc est stable

 WindowsXP ? a tu d'autre bug récurrant ?

 car niveau config, tu est nikel

(Publicité)
s-h-d-n
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 16/12/2005 à 12:22:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour!
 Aucun autre problème avec XP Pro. J'ai désinstallé le sp2 et c'est toujours le même cas de figure. Les ram sont nikel... et franchement je commence à me poser des questions par rapport à MSI. Un pote m'avait déconseillé d'acheter une carte mère MSI car il a eu des mésaventures terribles... ce que j'ai fait, j'ai opter pour ce que j'estime être le top perfs/fiabilité.
 Quant à la carte graphique.... Et l'autre et toute neuve!!!!!!!!!!!!!!!  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:
 Rassurez moi, trouvez moi une autre solution car je vais bientôt dégoupiller   :cry:

ralphi_d
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 16/12/2005 à 12:31:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

s-h-d-n a écrit :

Bonjour!
 Aucun autre problème avec XP Pro. J'ai désinstallé le sp2 et c'est toujours le même cas de figure. Les ram sont nikel... et franchement je commence à me poser des questions par rapport à MSI. Un pote m'avait déconseillé d'acheter une carte mère MSI car il a eu des mésaventures terribles... ce que j'ai fait, j'ai opter pour ce que j'estime être le top perfs/fiabilité.
 Quant à la carte graphique.... Et l'autre et toute neuve!!!!!!!!!!!!!!!  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:
 Rassurez moi, trouvez moi une autre solution car je vais bientôt dégoupiller   :cry:
 



 Tu utilises quels pilotes pour ta carte mère ? Quelle version je veux dire

s-h-d-n
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 16/12/2005 à 12:33:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
La version d'origine fournie avec la carte. je n'ai pas trouvé de nouvelles mises à jours avec asus update
 S'il en existe, où pourrai-je me la procurer  :jap:

(Publicité)
ralphi_d
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 16/12/2005 à 12:44:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

s-h-d-n a écrit :

La version d'origine fournie avec la carte. je n'ai pas trouvé de nouvelles mises à jours avec asus update
 S'il en existe, où pourrai-je me la procurer  :jap:
 




 Va sur Nvidia.com et télécharge les derniers pilotes pour carte graphique (Geforce et TNT2) et aussi pour chipset Nforce 4 (Nforce 4 AMD sur le site).


 Ensuite désinstalle tous les pilotes Nvidia. Ils sont tous regroupés sous la meme appellation dans ton menu de désinstallation. Tu devras redémarrer ton PC. Ensuite annule si tu as des messages qui apparaissent a l'écran et installe les nouveaux pilotes pour la carte mère. tu devras redémarrer.

 Ensuite installe les pilotes pour la carte graphique. Redémarre encore. Va dans les propriétés d'affichage et règle selon l'écran que tu as (n'oublie pas les propriétés avancées pour le taux de rafraichissement de l'écran).

 Refais le test pour les jeux et redis-nous.

ralphi_d
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 16/12/2005 à 12:48:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

s-h-d-n a écrit :

Bonjour!
 Aucun autre problème avec XP Pro. J'ai désinstallé le sp2 et c'est toujours le même cas de figure. Les ram sont nikel... et franchement je commence à me poser des questions par rapport à MSI. Un pote m'avait déconseillé d'acheter une carte mère MSI car il a eu des mésaventures terribles... ce que j'ai fait, j'ai opter pour ce que j'estime être le top perfs/fiabilité.
 Quant à la carte graphique.... Et l'autre et toute neuve!!!!!!!!!!!!!!!  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:  :hurle:
 Rassurez moi, trouvez moi une autre solution car je vais bientôt dégoupiller   :cry:
 




 Tu parles de MSI dans ce post et tu dis que tu as une carte mère ASUS dans le premier post. Quelle est ta carte mère exactment ? Ca peut changer pas mal de choses.

s-h-d-n
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 16/12/2005 à 16:49:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'ai une carte mère Asus A8N-SLI Deluxe
 Y'a-t-il de l'espoir?  :(

(Publicité)
ralphi_d
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 20/12/2005 à 15:43:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

s-h-d-n a écrit :

j'ai une carte mère Asus A8N-SLI Deluxe
 Y'a-t-il de l'espoir?  :(
 



 Essaie de faire ce que je t'ai dit. Ensuite tu retestes et tu nous tiens au courant

lucienp
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 26/12/2005 à 16:21:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour, j'ai eu à peu près le même problème.... Ma panne provenait de la barette mémoire vive  Kingston 512 Mo qui était incompatible, j'ai changé ma barette mémoire vive par une autre marque  et  mon PC fonctionne correctement  maintenant.. Tu peux toujours essayer ....
 Lucien

s-h-d-n
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 26/12/2005 à 17:20:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci pour vos réponses,
 Pour les barettes de ram, les kingston que j'ai sont citées dans la doc de la carte mère comme étant compatible.
 De toute façon, j'ai laissé mon ordi au magasin qui m' vebdu les pièces pour un diagnostic poussé.
 Affaire à suivre!
 En attendant je carbure avec l'ancien...

(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
Probleme Wifi Affichage dans barre d'adresses, Erreur dans Ccleaner
probleme de son Problème avec les lecteurs cd-rom/dvd-rom sous xp (RESOLUS)
problème de démarrage d'écran Problème d'écrans bleus ntoskrnl.exe suite à l'utilisation du logiciel SlimDrive
urgent: problème virus suppresion fichiers documents, bureau... Problème installation PC Wireless Gaming Receiver
probleme spybot (résolu)  
Plus de sujets relatifs à : Problème affichage

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Touches clavier inactives 2
PB avec mon micro 2
mon ordi ne repére pas mon écran 10
carte son externe 2
l'ecran reste en veille au démarrage du pc.................. 1