Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

Port USB disparu / ressources insuffisantes pour API

 

78 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Port USB disparu / ressources insuffisantes pour API

Prévenir les modérateurs en cas d'abus 
YétiVador
Le pire n'est pas certain. Hum
yetivador5
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 19/02/2009 à 12:58:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 Mon PC ne reconnait plus les clés USB...

 Quand j'insère une clé, elle s'allume, mais n'apparait pas dans le poste de travail. J'ai fait l'essai avec d'autres clés : idem. Je précise que les clés en question fonctionnent parfaitement sur d'autres PC.

 Je suis sous XP, et je suis allé voir dans le gestionnaire de périphériques : tout semble OK au niveau des drivers de contrôleur USB.

 Une idée ?

 Merci d'avance !

  1. homepage
tutur69
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 19/02/2009 à 22:37:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Teste sur tous les ports USB, le problème ne vient peut-être que d'un port isolé.


---------------
100% Geek : le site du GEEK !!
(Publicité)
Le pire n'est pas certain. Hum
yetivador5
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 20/02/2009 à 10:13:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Fait.

 J'ai même retiré tous les périphériques USB reliés et redémarré le PC.

 Ca n'a rien changé. La clé s'allume, mais elle ne clignote pas comme d'habitude, et elle n'apparait dans le poste de travail.

 Grrr,  :hurle:  ça m'agace, ça m'agace. D'autant plus que c'est une clé U3 sur laquelle j'ai installé un logiciel dont j'ai besoin.

  1. homepage
tutur69
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 20/02/2009 à 11:53:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Si tu n'as rien fait d'important ces derniers jours (sauvegarde au besoin des fichiers dont tu aurais besoin) tente une restauration du système.


---------------
100% Geek : le site du GEEK !!
Le pire n'est pas certain. Hum
yetivador5
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 20/02/2009 à 16:06:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ben oui...
 Mais j'aurais préféré plus soft...
 Ou alors, les ports USB sont physiquement cramés ?

(Publicité)
  1. homepage
tutur69
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 20/02/2009 à 18:41:06  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et dans le gestionnaire de périphériques, tu as un triangle jaune ou pas ?


---------------
100% Geek : le site du GEEK !!
Le pire n'est pas certain. Hum
yetivador5
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 21/02/2009 à 09:56:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Non, pas de triangle jaune. Les diffréntes lignes concernant les ports USB sont toutes normales ("Ce périphérique fonctionne normalement" ); j'ai essayé de forcer une mise à jour du driver, mais il n'a pas trouvé mieux.

 J' ai désinstallé et ré-installé les périphériques en question, ça n'a rien changé.

  1. homepage
tutur69
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 21/02/2009 à 10:13:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Un petit dépoussiérage à l'air comprimé ?? (par l'intérieur)


---------------
100% Geek : le site du GEEK !!
(Publicité)
Le pire n'est pas certain. Hum
yetivador5
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 21/02/2009 à 11:35:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Why not... Mais honnêtement, ce n'est pas sale. Et en plus, les 4 prises USB débloquent en même temps. Et les clés s'allument quand on les branche (donc, il y a du courant), mais simplement elles n'apparaissent pas dans le poste de travail. Je vais essayer quand même, rien à perdre. Mais je n'y crois pas trop.

  1. homepage
tutur69
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 21/02/2009 à 14:38:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui malheureusement je te propose ça en presque dernier recours...

 Peut-être une MàJ de BIOS, mais là c'est risqué.

 Quelle est ta carte mère ??  Une màj existe peut-être !!


---------------
100% Geek : le site du GEEK !!
Le pire n'est pas certain. Hum
yetivador5
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 21/02/2009 à 17:16:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Peut-être... Mais je ne vois pas pourquoi ça aurait marché jusque là (depuis plusieurs années !) et que brutalement ça ne marcherait plus.

 Ce qui est presque le plus agaçant c'est que je suis persuadé que ce problème a déjà été rencontré par d'autres, et que la solution a de bonnes chances de se trouver sur le forum ! Mais je ne l'ai pas trouvée...

(Publicité)
  1. homepage
tutur69
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 21/02/2009 à 21:51:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu sais l'informatique, c'est plein de mystères, qui justement, se produisent du jour au lendemain...


---------------
100% Geek : le site du GEEK !!
Le pire n'est pas certain. Hum
yetivador5
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 03/03/2009 à 09:16:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon. Suite à une discussion sur un topic dont le sujet était proche, j'ai fini par tenter de ré-installer XP.
 Plantage en plein milieu (pendant le compte à rebours "il reste xxx minutes" et avant de me demander le code du produit, alors que tout semblait se dérouler normalement.
 Depuis : PC "en boucle" : lors du démarrage, l'installation redémarre, et au bout d'un certain temps, re-boote.
 Le seul message d'erreur que j'ai pu intercepter (il reste moins d'une seconde à l'écran) est : "Ressources système insuffisantes pour mener à bien l'API".
 Quelqu'un a une idée ?

 Page :
1

Aller à :
 

Sujets relatifs
Branchement Disque Dur Western Digital, port micro-usb cassé impossible ouvrir fichier pdf - message erreur updater.api - [RESOLU]
ressources systeme insuffisantes pour mener a bien l'API Importation Vidéo port HDMI
[Résolu] controleur de bus usb Ma carte graphique a disparu !
windows XP port infrarouge URGENT !! port clavier hs
USB 2 sur port USB1  
Plus de sujets relatifs à : Port USB disparu / ressources insuffisantes pour API

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Impossible d'effacer un fichier sur Peekbox 3. 1
lenteur du graveur 7
Probleme avec casque 5.1 t'nb 2
Problème de configuration imprimante IP1700 sosu Vista 3
choix d'un graveur 5