Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

Contenu Ajout/Suppression de programmes disparu

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Contenu Ajout/Suppression de programmes disparu

Prévenir les modérateurs en cas d'abus 
Domi16
domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/06/2007 à 19:54:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,
 Peut être par erreur de manipe, je n'ais plus rien, ni mes programmes dans le panneau de configuration et Ajout/Suppression de programmes. Comment faire pour récupérer mon panneau Ajout/Supression de programmes normalement.
 Merci de votre aide SVP je suis inquiet :spamafote:

chemiquevla
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/06/2007 à 10:13:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut,

 c'est l'icône ajout/suppression qui a disparue ou les programmes en lançant l'icône ?

 as tu désinstallé un thème "ésotérique" de windows ?

(Publicité)
domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/06/2007 à 11:17:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Chemiquevla a écrit :

salut,

 c'est l'icône ajout/suppression qui a disparue ou les programmes en lançant l'icône ?

 as tu désinstallé un thème "ésotérique" de windows ?
 



 Bonjour,

 Ce sont les programmes qui ont disparuent en cliquant sur ajout/suppression de programmes.

chemiquevla
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/06/2007 à 14:32:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
sous XP ce qui doit apparaître dans ajout/suppression est stocké dans
 c:\windows\inf\sysoc.inf
 voilà l'allure que doit avoir ce fichier :
 http://www.mvps.org/ecvogel/kb/XP_remove_progs.htm
 cependant pour y accéder, il faut déjà modifier l'affichage dans l'explorateur parce que le répertoire Inf est un répertoire caché
 sauvegarder ce fichier
 ensuite on ouvre le fichier sysoc.inf avec notepad ou n'importe quel éditeur
 et il faut supprimer HIDE en ne touchant pas aux virgules
 http://support.microsoft.com/kb/223182/fr

 si le fichier a sauté
 Tu peux le restaurer depuis ton CD d'installation XP.
 Pour cela, insère le CD dans le lecteur, puis à l'invite de commandes :
 Code :expand   -r   X:\i386\sysoc.in_     %SystemRoot%\inf
 cependant s'il a sauté, il doit y avoir une raison (virus)

 Note : tu peux toujours désinstaller un programme en allant dans
 c:\program files\nom du programme
 et en cliquant sur uninstall.exe

domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/06/2007 à 17:18:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Chemiquevla a écrit :

sous XP ce qui doit apparaître dans ajout/suppression est stocké dans
 c:\windows\inf\sysoc.inf
 voilà l'allure que doit avoir ce fichier :
 http://www.mvps.org/ecvogel/kb/XP_remove_progs.htm
 cependant pour y accéder, il faut déjà modifier l'affichage dans l'explorateur parce que le répertoire Inf est un répertoire caché
 sauvegarder ce fichier
 ensuite on ouvre le fichier sysoc.inf avec notepad ou n'importe quel éditeur
 et il faut supprimer HIDE en ne touchant pas aux virgules
 http://support.microsoft.com/kb/223182/fr

 si le fichier a sauté
 Tu peux le restaurer depuis ton CD d'installation XP.
 Pour cela, insère le CD dans le lecteur, puis à l'invite de commandes :
 Code :expand   -r   X:\i386\sysoc.in_     %SystemRoot%\inf
 cependant s'il a sauté, il doit y avoir une raison (virus)

 Note : tu peux toujours désinstaller un programme en allant dans
 c:\program files\nom du programme
 et en cliquant sur uninstall.exe

 



 Voila, je te joint une copie du contenu de mon dossier "sysoc.inf" car je ne voit pas le quel HIDE suprimer et sur quelle ligne. Cordialement.

 [Version]
 Signature = "$Windows NT$"
 DriverVer=07/01/2001,5.1.2600.​2180

 [Components]
 NtComponents=ntoc.dll,NtOcSetu​pProc,,4
 WBEM=ocgen.dll,OcEntry,wbemoc.​inf,hide,7
 Display=desk.cpl,DisplayOcSetu​pProc,,7
 Fax=fxsocm.dll,FaxOcmSetupProc​,fxsocm.inf,,7
 NetOC=netoc.dll,NetOcSetupProc​,netoc.inf,,7
 iis=iis.dll,OcEntry,iis.inf,hi​de,7
 com=comsetup.dll,OcEntry,comnt​5.inf,hide,7
 dtc=msdtcstp.dll,OcEntry,dtcnt​5.inf,hide,7
 IndexSrv_System = setupqry.dll,IndexSrv,setupqry​.inf,,7
 TerminalServer=TsOc.dll, HydraOc, TsOc.inf,hide,2
 ims=imsinsnt.dll,OcEntry,ims.i​nf,,7
 fp_extensions=fp40ext.dll,Fron​tPage4Extensions,fp40ext.inf,,​7    
 msmsgs=msgrocm.dll,OcEntry,msm​sgs.inf,hide,7
 WMAccess=ocgen.dll,OcEntry,wma​ccess.inf,,7
 RootAutoUpdate=ocgen.dll,OcEnt​ry,rootau.inf,,7
 IEAccess=ocgen.dll,OcEntry,iea​ccess.inf,,7
 OEAccess=ocgen.dll,OcEntry,oea​ccess.inf,,7

 WMPOCM=ocgen.dll,OcEntry,wmpoc​m.inf,,7



 Games=ocgen.dll,OcEntry,games.​inf,,7
 AccessUtil=ocgen.dll,OcEntry,a​ccessor.inf,,7
 CommApps=ocgen.dll,OcEntry,com​munic.inf,HIDE,7
 MultiM=ocgen.dll,OcEntry,multi​med.inf,HIDE,7
 AccessOpt=ocgen.dll,OcEntry,op​tional.inf,HIDE,7
 Pinball=ocgen.dll,OcEntry,pinb​all.inf,HIDE,7
 MSWordPad=ocgen.dll,OcEntry,wo​rdpad.inf,HIDE,7
 ZoneGames=zoneoc.dll,ZoneSetup​Proc,igames.inf,,7


 Starter=StartOC.dll,StarterOCS​etupProc,StartOC.inf,HIDE,7

 [Global]
 WindowTitle=%WindowTitle%
 WindowTitle.StandAlone="*"

 [Components]
 msnexplr=ocmsn.dll,OcEntry,msn​msn.inf,,7



 [Strings]
 WindowTitle="Installation de Windows Édition familiale"
 WindowTitle_Standalone="Assist​ant Composants de Windows"
 A+ :salut:

(Publicité)
chemiquevla
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/06/2007 à 18:33:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'ai comparé avec le mien
 dans [components]
 j'ai cette ligne sans HIDE

 iis=iis.dll,OcEntry,iis.inf,,7

 donc à mon avis tu peux déjà essayer d'enlever le HIDE en laissant les virgules
 et de rebooter

 je n'ai pas du tout cette ligne

 Starter=StartOC.dll,StarterOCS​etupProc,StartOC.inf,HIDE,7

 mais c'est peut être une histoire de config parce que j'ai d'autres lignes que tu n'as pas qui sont toutes en HIDE

domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 08/06/2007 à 07:58:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Chemiquevla a écrit :

j'ai comparé avec le mien
 dans [components]
 j'ai cette ligne sans HIDE

 iis=iis.dll,OcEntry,iis.inf,,7

 donc à mon avis tu peux déjà essayer d'enlever le HIDE en laissant les virgules
 et de rebooter

 je n'ai pas du tout cette ligne

 Starter=StartOC.dll,StarterOCS​etupProc,StartOC.inf,HIDE,7

 mais c'est peut être une histoire de config parce que j'ai d'autres lignes que tu n'as pas qui sont toutes en HIDE

 




 Bonjour,
 Avant que je modifie cette ligne dans ce fichier, est ce que je peux faire une copie par exemple dans un autre dossier afin de le sauvegarder en cas d'erreure. Merci pour ta réponse.

domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 08/06/2007 à 08:35:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Domi16 a écrit :

 


 Bonjour,
 Avant que je modifie cette ligne dans ce fichier, est ce que je peux faire une copie par exemple dans un autre dossier afin de le sauvegarder en cas d'erreure. Merci pour ta réponse.
 



 Je viens de supprimer HIDE de la ligne iis=iis.dll,OcEntry,iis.inf,hi​de,7" mais ça n'a rien changé. Il y a t'il une autre solution?
 A+

(Publicité)
marc64
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 08/06/2007 à 09:47:06  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: ,apparemment c'est normal car cet ligne est pour xp pro(correspond au serveur web de microsoft) et tu as xp familial donc tu peux remettre HIDE .
 Tu peux installer safarp pour te dépanner lien:
 http://www.clubic.com/telechar [...] afarp.html
 ou en passant par ccleaner >outils et voir si tes programmes s'affichent.
 Je sais ça ne resoud pas le pb de fond mais en attendant...


---------------
Toolbars, c'est pas obligatoire!
chemiquevla
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 08/06/2007 à 10:16:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
désolé, je n'ai plus de munitions  :chepa:

domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 08/06/2007 à 14:03:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Chemiquevla a écrit :

désolé, je n'ai plus de munitions  :chepa:
 




 Pour vous aider, ce propléme d'affichage est apparu quand j'ai voulu suivre "Envoyer des SMS gratuitement!" parrut dans Micro Hebdo N°476 page 12, quand j'ai téléchargé installations Yahoo! Windget, c'est là que mon affichage d'Ajout/Suppression de programme a complétement changé d'aspé et je n'ai plus mes progammes ni mes mises à jour. En ésperant que quelqu'un puisse me dépanner pour retrouver mon affichage normale. Merci d'avance. :spamafote:

(Publicité)
domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 09/06/2007 à 10:22:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marc64 a écrit :

:hello: ,apparemment c'est normal car cet ligne est pour xp pro(correspond au serveur web de microsoft) et tu as xp familial donc tu peux remettre HIDE .
 Tu peux installer safarp pour te dépanner lien:
 http://www.clubic.com/telechar [...] afarp.html
 ou en passant par ccleaner >outils et voir si tes programmes s'affichent.
 Je sais ça ne resoud pas le pb de fond mais en attendant...
 



 Bonjour,
 Dans ccleaner >outil les programmes s'affichent mais pas complétement, ils sont comme dans ajout/suppression de programmes. Je voudrais bien que l'on m'aide a trouver une solution. :spamafote:

chemiquevla
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 09/06/2007 à 11:27:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
as tu essayé, tout bêtement, de faire une restauration
 à une date antérieure à cette installation ?

domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 09/06/2007 à 16:58:50  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Chemiquevla a écrit :

as tu essayé, tout bêtement, de faire une restauration
 à une date antérieure à cette installation ?
 




 Oui, bien sûr, mais ça n'a rien changé. Je ne sais pas comment r"gler ce probléme. Merci de ta réponse. :spamafote:

(Publicité)
marc64
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 10/06/2007 à 07:58:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut,
 essaie de faire un CHKDSK /F


---------------
Toolbars, c'est pas obligatoire!
domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 10/06/2007 à 10:05:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marc64 a écrit :

salut,
 essaie de faire un CHKDSK /F
 



 Salut,
 Je viens de faire un CHKDSK /F et voila ce que ça donne!

 http://img263.imageshack.us/im​g263/966/modechkdsktm0.th.png[/URL][/img]
 Maintenant qu'est ce qu'il faut que je fasse. Merci de ta réponse

domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 10/06/2007 à 10:08:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marc64 a écrit :

salut,
 essaie de faire un CHKDSK /F
 



 Salut,
 Je viens de faire un CHKDSK /F et voila ce que ça donne!

 http://img263.imageshack.us/im​g263/966/modechkdsktm0.th.png[/URL][/img]
 Maintenant qu'est ce qu'il faut que je fasse. Merci de ta réponse

marc64
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 10/06/2007 à 10:18:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tu tapes o et tu redemarres ton pc et tu le laisses travailler , il va te rechercher les erreurs sur le disque et les reparer


---------------
Toolbars, c'est pas obligatoire!
domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 10/06/2007 à 10:29:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marc64 a écrit :

tu tapes o et tu redemarres ton pc et tu le laisses travailler , il va te rechercher les erreurs sur le disque et les reparer
 



 Avant ta réponse j'ai tapé o et redémarré mes j'ai interronpu le redémarrage car ça me s'emblais trop long, est ce qu'il faut que je recomance?
 A+

marc64
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 10/06/2007 à 10:40:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ben oui, ça peut parfois être très long effctivement


---------------
Toolbars, c'est pas obligatoire!
domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 10/06/2007 à 10:55:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marc64 a écrit :

ben oui, ça peut parfois être très long effctivement
 




 D'accord je recommence et je te tient au courant. :salut:

domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 10/06/2007 à 12:25:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marc64 a écrit :

ben oui, ça peut parfois être très long effctivement
 




 L'opération vient de se terminer mais malheuresement il ni y a pas d'amélioration. A tu une autre solution! :spamafote:

marc64
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 10/06/2007 à 13:13:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
au fait, as tu un message d'erreur quand tu ouvres ajouts suppressions ?
 est-ce des blancs que tu as ou des espaces vides ou rien ne s'ouvre ?


---------------
Toolbars, c'est pas obligatoire!
Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 10/06/2007 à 13:25:21  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: Bonjour,une idée comme une autre as tu essayé de réparer IE
 http://www.technicland.com/powerie6.php3
 A+ :salut:
 :edit Regarde ici:
 http://forum.telecharger.01net [...] 03286.html


---------------
Membres - Les règles à respecter .
Je n'accepte aucune demande de nettoyage en message privé.
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde .
[:tachouille]
domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 10/06/2007 à 19:48:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Jypalou a écrit :

:hello: Bonjour,une idée comme une autre as tu essayé de réparer IE
 http://www.technicland.com/powerie6.php3
 A+ :salut:
 :edit Regarde ici:
 http://forum.telecharger.01net [...] 03286.html
 



 Je n'ai pas de messages d'erreur -pas de blancs et d'espaces vides non plus,
 J'ai fait Demarrer Exécuter > sfc /scannow (sans succé)
 j'ai fait Demarrer Exécuter > regsvr32 appwiz.cpl (sans succé)
 j'ai essayé de récuperrer le Fichier appwiz.cpl avec le CD XP(sans succé)
 Je ne sais plus quoi faire, je suis preneur pour d'autre idées. Merci

domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 10/06/2007 à 20:14:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Domi16 a écrit :

 

 Je n'ai pas de messages d'erreur -pas de blancs et d'espaces vides non plus,
 J'ai fait Demarrer Exécuter > sfc /scannow (sans succé)
 j'ai fait Demarrer Exécuter > regsvr32 appwiz.cpl (sans succé)
 j'ai essayé de récuperrer le Fichier appwiz.cpl avec le CD XP(sans succé)
 Je ne sais plus quoi faire, je suis preneur pour d'autre idées. Merci


 



 Je vous joint les progammes que j'ai dans Ajout/Suppression de programmes
 je n'ai plus accé pour désinstaller un programme ni accé à mes mises à jour.
 http://img77.imageshack.us/img​77/6595/ajoutjw3.th.png[/URL][/img]
 Quest ce que vous en pensez! :spamafote:

Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 10/06/2007 à 20:31:34  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: Pour avoir acces aux mises a jour,c'est marqué en haut,il faut
 cocher la case,afficher les mises a jour. :bien:
 A+ :salut:


---------------
Membres - Les règles à respecter .
Je n'accepte aucune demande de nettoyage en message privé.
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde .
[:tachouille]
marc64
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 11/06/2007 à 04:57:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: ,vu que tu as pratiquement tout fait ,verifie avec ce lien si tu as toutes les clés:
 http://support.microsoft.com/d [...] ;fr;266668
 après  à part essayer de reparer avec le cd de windows je suis à bout d'idées
 :salut:


---------------
Toolbars, c'est pas obligatoire!
domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 12/06/2007 à 07:23:58  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marc64 a écrit :

:hello: ,vu que tu as pratiquement tout fait ,verifie avec ce lien si tu as toutes les clés:
 http://support.microsoft.com/d [...] ;fr;266668
 après  à part essayer de reparer avec le cd de windows je suis à bout d'idées
 :salut:
 



 Bonjour,
 Je suis ton tuto que tu m'a donné, je travail dessus mais c'est pas facile, je vais essayer de faire le maximum, c'est assé complexe. Je te tiens au courant. :salut:

domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 12/06/2007 à 14:01:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marc64 a écrit :

:hello: ,vu que tu as pratiquement tout fait ,verifie avec ce lien si tu as toutes les clés:
 http://support.microsoft.com/d [...] ;fr;266668
 après  à part essayer de reparer avec le cd de windows je suis à bout d'idées
 :salut:
 



 Bonjour,
 Voila ce que j'ai fais, Démarrer>> Exécuter: regsvr32 appwiz.cpl
 le Message me dit " DllRegistrer Server dans appwiz.cpl réussi.
 Par contre dans le registre, Démarrer>> Exécuter : regedit dans les clées
 HKEY_LOCAL_MACHINE/SOFTWARE/Mi​crosoft/Windows/CurentVersion/​Uninstall, il n'y a aucunes valeurs (Valeur non définie ) Est ce que c'est normale. A+ :spamafote:

marc64
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 12/06/2007 à 14:15:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tu avais déjà exécuter: regsvr32 appwiz.cpl apparemment sans succès et là ça à marché as tu ouvert le module ajouts suppressions pour verifier si tout n'etait pa s revenu ?


---------------
Toolbars, c'est pas obligatoire!
domi16
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 12/06/2007 à 16:04:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marc64 a écrit :

tu avais déjà exécuter: regsvr32 appwiz.cpl apparemment sans succès et là ça à marché as tu ouvert le module ajouts suppressions pour verifier si tout n'etait pa s revenu ?
 



 Oui bien sûr, certains programmes y sont bien dedans, mais ils ne sont pas accessible pour pouvoir en désinstaller si je voulais et mes mises à jour sont completement disparue.
 Voila oû j'en suis! :spamafote:

 Page :
1

Aller à :
 

Sujets relatifs
page obsolète alors que pas de contenu X!!!! CD RW dont le contenu ne peut etre éffacé
modifier le contenu d'un dvd+RW qui sont ces programmes ??
DD externe illisible après suppression d'une partition contenu clé USB impossible à lire RÉSOLU MOI-MÊME
Nouvelle souris : ajout de drivers Ma carte graphique a disparu !
Plus de sujets relatifs à : Contenu Ajout/Suppression de programmes disparu

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
arret du pc portable apres un certain temps 0
Généric host process for win32 services 19
Pb avec xp 9
Bascule rapide utilisateurs 0
plantage fréquent du pc suite a un virus. "Résolu" 43