Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

le son de mon pc est déformé [Résolu]

 

LOGICIELS : mousquet et 119 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

le son de mon pc est déformé [Résolu]

Prévenir les modérateurs en cas d'abus 
°° Pim's °°
pim3
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 10/01/2007 à 14:24:30  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je viens de changer d'ordinateur et j'ai un soucis avec le son..lorsque j'écoute de la musique, le son est médiocre au point de changer la voix des personnes qui chantent (on croirait des robots qui chantent! lol  :t )
 Je sais déja que le problème ne vient pas de mes enceintes (que j'ai également changé) car croyant que cela venait d'elles j'ai essayé de les remplacer par les anciennes et c'est le même problème!!
 De même avec les enceintes de l'écran!

 J'ai essayé de paramètrer les options du son..mais il y a surement une manipulation quelconque qui m'échappe..??  :hm:

 Merci d'avance de votre aide
 bonne journée  :^^:


papy-de-provence
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 10/01/2007 à 16:40:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 A tout Hasard vérifier dans le Bios si le paramètre "onboard audio" est activé si oui le désactiver(conflit avec le processeur audio) :hello:

(Publicité)
gd76
  1. Posté le 10/01/2007 à 16:42:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Suite sans doute à un cheval de troie je pense que j'ai éliminé, je n'ai plus de son sur mon PC. Comment y remédier quel fichier est endommagé ? merci à qui pourra me donner de l'aide;

papy-de-provence
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 10/01/2007 à 19:31:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

gd76 a écrit :

Suite sans doute à un cheval de troie je pense que j'ai éliminé, je n'ai plus de son sur mon PC. Comment y remédier quel fichier est endommagé ? merci à qui pourra me donner de l'aide;
 




 Re...

 Fait un test avec Dxdiag.exe teste les onglets directx, Son1 et son2 et musique
 Démarrer, executer et taper dxdiag.exe
 Tu auras un diagnostic, sinon vérifie les pilotes de ta carte son dans gestion des périphériques :hello:

pim3
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 11/01/2007 à 18:35:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci Papy de Provence..
 pourrais tu m'indiquer stp quelle démarche il faut suivre pour vérifier dans le Bios si le paramètre "onboard audio" est activé.. car comme je l'ai indiqué plus haut je viens de changer de pc et d'OS par la même occasion donc je ne maîtrise pas encore très bien les commandes de xp..
 merci d'avance

(Publicité)
papy-de-provence
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 11/01/2007 à 19:16:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

°° Pim's °° a écrit :

Merci Papy de Provence..
 pourrais tu m'indiquer stp quelle démarche il faut suivre pour vérifier dans le Bios si le paramètre "onboard audio" est activé.. car comme je l'ai indiqué plus haut je viens de changer de pc et d'OS par la même occasion donc je ne maîtrise pas encore très bien les commandes de xp..
 merci d'avance
 




 Bonjour,

 Attention à la modification dans le Bios, ça peut causer des dégats

 Pour le modifier voici la procédure selon le constructeur :
 http://www.coupdepoucepc.com/m [...] toryid=156

 Vérifie bien avant de valider une modification :hello:

pim3
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 13/01/2007 à 13:18:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je suis aller dans le menu du BIOS et avant de faire une modification j'aimerais savoir si c'est bien ça..
 Dans le menu ADVANCED puis "Onboard Device Configuration" puis dans la partie
 "> USB configuration" je trouve:

 onboard nVidia LAN    Enabled
 onboard LAN Boot Rom  Disabled
 AC97 Audio            Enabled

 Peut être que la 3ème ligne (AC97 Audio/Enabled)..est celle a modifier??
 j'aimerais beaucoup qu vous me disiez si c'est effectivement celle-ci..ou pas!?
 bonne journée à tous
 merci
 
 :chapo:  Merci infiniment à papy-de-provence de m'aider dans la résolution de mon problème!

papy-de-provence
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 13/01/2007 à 13:53:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

°° Pim's °° a écrit :

Je suis aller dans le menu du BIOS et avant de faire une modification j'aimerais savoir si c'est bien ça..
 Dans le menu ADVANCED puis "Onboard Device Configuration" puis dans la partie
 "> USB configuration" je trouve:

 onboard nVidia LAN    Enabled
 onboard LAN Boot Rom  Disabled
 AC97 Audio            Enabled

 Peut être que la 3ème ligne (AC97 Audio/Enabled)..est celle a modifier??
 j'aimerais beaucoup qu vous me disiez si c'est effectivement celle-ci..ou pas!?
 bonne journée à tous
 merci


 :chapo:  Merci infiniment à papy-de-provence de m'aider dans la résolution de mon problème!
 




 Tu  ne risques rien d'essayer,le retour arrière est toujours possible;
 as tu un gestionnaire de son :??: , vérifie type realtek tu as peut être un effet sonore en plus (panneau de configuration)

(Publicité)
pim3
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 13/01/2007 à 15:10:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Le "AC97 Audio" correspond bien a mes enceintes puisque dans l'option sons et périphériques du panneau de configuration j'ai comme lecteur: Realtek AC97 audio!

 Et-il normal qu'il soit inscrit Enabled en face ..ou le problème vient-il d'ici??

 J'ai vérifié tous les paramètres dans le panneau de configuration et tout semble ok..le problème vient peut-être d'ailleur??  :??:

papy-de-provence
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 13/01/2007 à 15:19:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

°° Pim's °° a écrit :

Le "AC97 Audio" correspond bien a mes enceintes puisque dans l'option sons et périphériques du panneau de configuration j'ai comme lecteur: Realtek AC97 audio!

 Et-il normal qu'il soit inscrit Enabled en face ..ou le problème vient-il d'ici??

 J'ai vérifié tous les paramètres dans le panneau de configuration et tout semble ok..le problème vient peut-être d'ailleur??  :??:
 




 As tu vérifié ton gestionnaire de son (realtek configuration dans le panneau de configuration ou dans le dossier c:\Windows\RTHDCPL ou RTLCPL)
 Si tu l'as double clics pour régler les effets sonores :fume:

pim3
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 13/01/2007 à 15:49:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai trouvé!!!!!   :super:
  :ouimaitre: Merci mille fois à Papy-de-Provence!
 En effet il s'agissait bien d'un paramètre du gestionnaire de son...l'option karaoké était activée sur 4 au lieu de 0 !!
 [://!\\kevin//!\\:1]  beaucoup

 bonne journée  [:45phh:2]

(Publicité)
djdjo
  1. Posté le 21/11/2016 à 09:52:50  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'ai eu le même problème dans la gestion de sons dans paramètre après avoir cliquer sur les enceinte j'ai fait propriété et j'ai désactiver les haut parleurs suite a sa elle sont supprimer vous les voyez plus apparaitre ne vous inquiétés pas il suffit de faire clic droit et de afficher les périphérique cachés elle réapparaitrons vous pouvez ensuite les réactiver et par magie tout revient normal :)

 Page :
1

Aller à :
 

Sujets relatifs
Le son de mon ordinateur est deformé. (windows7) URGENT! Son déformé en sortie Hp de la carte mère
affichage déformé Allumage impossible (reboot a l'infinie)(resolu)
Ecran Nec 19 pouces affichage déformé  
Plus de sujets relatifs à : le son de mon pc est déformé [Résolu]

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Message d'erreur au démarrage de mon pc 4
Outlook ne se réduit plus 1
Mon disque me fait voir... rouge! (Résolu) 10
impossible de consulter ma corbeille 10
Problème OUTLOOK 4