Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS

||-  PC

|||-  

Problèmes Sapphire x1950 Pro

 

68 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Problèmes Sapphire x1950 Pro

Prévenir les modérateurs en cas d'abus 
lalatte
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 03/08/2007 à 21:36:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour, alors mon problème est que lorsque je démarre un jeu genre Act of War ou Wow, mon ordi freeze ou black screen au bout de 10 ou 15 min ou encore moins de 1 min en crossfire, et paf bloquer obligé de le reboot.
 je l'ai acheté sur Materiel.net avec Windows Vista Home premium.
 Ordi + config ===> http://www.materiel.net/ctl/PC [...] e_Pro.html
 Merci d'avance pour vos réponses


---------------
pop475
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 04/08/2007 à 00:06:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut, as-tu vérifié tes températures et tes tensions ? L'alimentation LC Power peut être la source de ces problèmes...

 Essaye de voir si le 12V ne chute pas trop lors d'une charge processeur (exemple avec le logiciel Superpi) en utilisant un logiciel comme PC Wizard 2007 ou, s'il affiche une tension bidon, le logiciel PC Probe II fourni avec ta carte mère ou en téléchargement sur le site d'Asus ;)

 Si la baisse est importante (en dessous de 11.8 V) lors de charges, c'est ton alimentation qui ne va pas.

 :hello:

(Publicité)
lalatte
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 04/08/2007 à 08:56:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bah hier soir j'ai mis ATI TRAY TOOLS et j'ai modifié la vitesse du ventilo à 100% et j'ai jouer à Act of War et la j'ai pu observer qu'une fois que le GPU à atteint 50°C l'ordi plante.
 Est-ce 1 problème avec le safe mode?
 Peut-ont modifier celà sans flashage?
 Dois-je changer le ventilo pour 1 zalman VF900?
 Ou encore renvoyer les 2 cartes à materiel.net ou ATI?


---------------
pop475
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 04/08/2007 à 11:09:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Si tu es sûr du problème, essaye de voir si ça le fait avec les deux cartes ou une seule. Si c'est les deux, soit il y a un paramètre à faire dans les pilotes (mais ça m'étonnerait), soit elles sont défectueuses... Enfin je ne vois rien d'autre  :??:

 :hello:

lalatte
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 06/08/2007 à 13:54:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je sais pas certains disent qu'il doit s'agir du ventilateur de .... ^^ ou encore du safe mode celui qui fait arrêter l'ordi pour éviter de griller le GPU, ou encore l'alimentation de la carte qui surchauffe, car je trouve quand même celà anormal que l'ordi plante quand le GPU est à seulement 50°C, alors que chez d'autres celà ce produit une fois la T° arrivée à 60°C ou 70°C.
 J'ai déjà essayé de les interchanger sans résultat.
 Est-ce 1 problème de réglage de la part de SAPPHIRE?
 Merci ^^


---------------
(Publicité)
computer-of-cyril
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 06/08/2007 à 13:58:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu l'entend le ventilo dans les jeux (quand il se lance ça s'entend bien), car mon X850XT du même constructeur a un défaut le ventilo tournait à 5% de sa capacité en permanence, j'ai téléchargé ATITool et modifié les paramètres du ventilo pour le pousser à tourner plus vite.


---------------
Vous voulez vous faire une nouvelle config PC ? cliquez ici !
lalatte
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 06/08/2007 à 13:59:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
A wii encore une chose ça peut-être quand même la ventilation, car depuis, il y a aussi la X1950 pro ultimate, qui est juste 5% plus performante, mais équipée d'un Zalman VF900


---------------
  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/08/2007 à 14:26:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
50° c'est pas un problème pour ta carte graphique, elle peut surment aller jusqu'à 120°... je pense à une mise à jours des pilotes plutôt...


---------------
[/url]
(Publicité)
computer-of-cyril
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 06/08/2007 à 14:34:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

penofchaos a écrit :

50° c'est pas un problème pour ta carte graphique, elle peut surment aller jusqu'à 120°... je pense à une mise à jours des pilotes plutôt...
 



 En effet moi l'alerte se mettait en route à 90°C


---------------
Vous voulez vous faire une nouvelle config PC ? cliquez ici !
  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/08/2007 à 14:43:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Computer of Cyril a écrit :

 

 En effet moi l'alerte se mettait en route à 90°C
 




 En même temps vos mieux, ma X1900Gt est à 60° en idle :D
 Et le plus étonnant c'est qu'elle est à 58° en burn  :fume:  :youpi: :fume:


---------------
[/url]
kimimontoya
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2007 à 19:09:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
C'est totalement impossible ce que tu racontes. Tu te vois moins fatigué après un effort qu'avant?
 Eh bah là c'est pareil.


---------------
Harry, un ami qui ne vous veut pas de mal
(Publicité)
pop475
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2007 à 19:14:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Sauf si le ventilateur augmente beaucoup sa vitesse  :whistle:

kimimontoya
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2007 à 19:25:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Même, ton GPU est sensé prendre plus de 10° (avec le meilleur des refroidissements), hors pour diminuer de plus de 10°, ... il va t'en falloir des tours/min.


---------------
Harry, un ami qui ne vous veut pas de mal
  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/08/2007 à 19:43:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
le ventilo tourne pas beacoup en idle, par contre en burn déjà plus.
 mais j'étais très étonner surtout que j'avais o/c
 Au pire je vous met une 2 capture d'écran 2m1


---------------
[/url]
(Publicité)
kimimontoya
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2007 à 19:45:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ben tu parles d'un étonnement, t'as mis de l'azote ou quoi?


---------------
Harry, un ami qui ne vous veut pas de mal
  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/08/2007 à 19:47:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Rien dutout, bah tu je te fais des captures 2m1, parcontre t'a pas un logiciel pour que je montre le nombre de tour pour le ventilo?


---------------
[/url]
Hu Hu User
kennyxx
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 06/08/2007 à 19:48:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Speedfan, ou alors dans le bios.

  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/08/2007 à 19:50:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bah dans le bios pour voir en burn c'est pa pratique...
 wé, bah je vous montre ça 2m1
 quoi que, vous connaissez un bench qui marche sur vista pour carte graphique?


---------------
[/url]
kimimontoya
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2007 à 19:54:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ou RivaTuner, il le fait, et tes les graphs avec.
 9a donne ça :
 http://img174.imageshack.us/my [...] tresu5.jpg


---------------
Harry, un ami qui ne vous veut pas de mal
  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/08/2007 à 19:55:58  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon je commence en idle, faut pas chercher loin, j'ai jouer que en début d'aprem et c'était un jeu de stratégie donc la carte graphique a pas trop penné.

 Sonde d'après Everest: Propriétés de la sonde:

Type de la sonde   ITE IT8712F (ISA 290h)

Type de sonde GPU   National LM63 (ATI-I2C 4Ch)

Nom de la carte mère   Gigabyte K8NF / K8N Pro-SLI / K8NS / K8N-SLI / K8N Ultra / K8NXP Series

Intrusion dans le châssis détectée   Oui


  Températures:

Processeur   45 °C (113 °F)

GPU   60 °C (140 °F)

GPU (ambiante)   54 °C (129 °F)

Maxtor 6V300F0   29 °C (84 °F)

Maxtor 6Y120P0   29 °C (84 °F)

Seagate ST360012A   42 °C (108 °F)  


---------------
[/url]
  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/08/2007 à 20:06:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'utilise quoi pour faire "travailler"? d'habitude j'utilise 3Dmark mais je l'ai pu


---------------
[/url]
Hu Hu User
kennyxx
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 06/08/2007 à 20:11:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Un Lost Planet, tout à fond [:-stan-:1] Là, il va bosser à coup sur  [:Labbaipierre:5]

  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/08/2007 à 20:22:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'ai pas lost planète, au pire j'ai ghost recon...


---------------
[/url]
Hu Hu User
kennyxx
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 06/08/2007 à 20:25:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ouais, çà fera l'affaire, avec tout à fond sinon c'est pas drole  :whistle: Sinon il y a la démo de Lost Planet.

  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/08/2007 à 20:40:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
par contre faudra attendre 2m1 soir, je taff tôt 2m1 et je sais pas a quelle heure je rentre je garanti que a 23h y sont là.


---------------
[/url]
Hu Hu User
kennyxx
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 06/08/2007 à 21:00:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

penofchaos a écrit :

par contre faudra attendre 2m1 soir, je taff tôt 2m1 et je sais pas a quelle heure je rentre je garanti que a 23h y sont là.
 


Ok mais attention  [:poka 1971:1]  :jap:

lalatte
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 06/08/2007 à 21:49:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Re all !
 J'ai remis CATALYST 7.7 et la je suis monté jusqu'à 64°C, j'ai pas essayé plus loin mdr!
 Ensuite ATT je l'ai déjà mis, j'


---------------
lalatte
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 06/08/2007 à 21:49:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Re all !
 J'ai remis CATALYST 7.7 et la je suis monté jusqu'à 64°C, j'ai pas essayé plus loin mdr!
 Ensuite ATT je l'ai déjà mis, j'ai mis la vitesse manuelle à 100%, car déja les vitesse d'origines sont fausses le ventilo tournerait sinon à 100% que à 90°C ou 100°C donc black screen déjà avant ^^
 Ensuite quand je mais le CROSSFIRE la 2ème carte ne chauffe pas, donc pas moyen de savoir s'il est enclenché, normal?
 Ensuite dois-je râler chez le fournisseur pour 2 ULTIMATE ==> pareil sauf avec 1 Zalman VF900 + 5% de perf en plus?
 A wii encore 1 truc c'est normal que quand on redémarre l'ordi ou lorsqu'il plante le crossfire bloque l'ordi et que je sois obligé de GO mode sans échecs pour désactiver la 2ème carte puis rego mode normal et la réactiver?


---------------
kimimontoya
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2007 à 21:55:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Attention à ATT. Ma X1950XT quand je l'ai montée sur mon PC actuel, les pilotes m'indiquaient que la carte montait à plus de 115° après même pas 5min de jeu.

 Après quelques tests dans tous les sens, j'ai trouvé que je n'avais pas la bonne version d'ATT. Au final, je l'ai viré et tout est rentré dans l'ordre!


---------------
Harry, un ami qui ne vous veut pas de mal
lalatte
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 06/08/2007 à 21:56:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
pliz delete l'avant avant dernier message + celui-la à ^^ j'ai posté sans faire gaffe il été pas fini ^^


---------------
lalatte
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 06/08/2007 à 21:56:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
t'as la quelle la ?


---------------
kimimontoya
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2007 à 22:18:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
8800GTS, ma X1950XT a cramé.

 T'as que des problèmes avec cet ordi en fait!

 

lalatte a écrit :

Ensuite dois-je râler chez le fournisseur pour 2 ULTIMATE ==> pareil sauf avec 1 Zalman VF900 + 5% de perf en plus?
 



 Non, pas la peine, faut voir ailleurs. Les cartes sont faites pour fonctionner nickel avec le refroidissement d'origine.

 

lalatte a écrit :

A wii encore 1 truc c'est normal que quand on redémarre l'ordi ou lorsqu'il plante le crossfire bloque l'ordi et que je sois obligé de GO mode sans échecs pour désactiver la 2ème carte puis rego mode normal et la réactiver?
 



 Non pas normal. J'aime pas les solutions CrossFire et SLI.


---------------
Harry, un ami qui ne vous veut pas de mal
  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/08/2007 à 21:51:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Comme promis, j'avais déjà donné les info en idle voulà en burn
 http://www.mezimages.com/up/08​/min-449074-burn.jpg


---------------
[/url]
pop475
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/08/2007 à 21:52:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Marche po  :sweat:

  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/08/2007 à 21:54:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
GRAW tournait depuis environ 1h30


---------------
[/url]
pop475
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/08/2007 à 21:59:21  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Une chose est sûre, c'est pas la température ! 59°C en full pour un GPU, c'est peu.

  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/08/2007 à 22:02:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tu crois que c'est everest? après tout c'est une beta mais c'est peut-être le ventilo...


---------------
[/url]
pop475
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/08/2007 à 22:16:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Non je ne pense pas qu'Everest dise des bêtises, regarde avec les pilotes ATi, ou un autre logiciel te permettant de voir cette température, mais je pense qu'Everest dit vrai. (Je suppose hein !)

  1. homepage
penofchaos
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/08/2007 à 22:21:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bah dans ce cas c'est le ventilo...
 Ou c'est ptêtre la sonde.
 bon jdoi aller au dodo :sleep:
 je commence tôt 2m1 :pleure:


---------------
[/url]
kimimontoya
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/08/2007 à 22:50:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Regarde avec RivaTuner. Il fait pas un graphique pour rien.
 Genre tu le lances en faisant le graphique, ensuite tu démarres ton jeu, tu jours pendant 5min même pas et tu reviens au bureau pour le graph et là "impr écran".

 C'est physiquement impossible que ton GPU perde en température en burn.


---------------
Harry, un ami qui ne vous veut pas de mal
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 

Sujets relatifs
Problèmes Free et répondeur pilote scanner conon 9900f pour windows7 pro
Problèmes Word Problèmes sur ordi portable
spybot problemes signalé ??!! Problèmes avec msn plus
nouveaux problèmes virus et lenteur problèmes avec officescan
plein de problèmes du démarrage au fonctionnement![résolu]  
Plus de sujets relatifs à : Problèmes Sapphire x1950 Pro

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
barette de ram 3
petite question pertinente... 5
Pc qui ne demarre pas!! Resolu 4
besoin de conseil sur config! 18
lecture saccadée DVD 4