Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS

||-  PC

|||-  

pilotes windows vista - MSI

 

PRODUITS : Coplan27, 1 utilisateur anonyme et 56 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

pilotes windows vista - MSI

Prévenir les modérateurs en cas d'abus 
james42100
james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 11/05/2013 à 13:44:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 Voilà je vous expose mon problème, car cela fait plus d’une semaine que je galère avec ce problème.
 Je n’arrive plus à installer les pilotes suivants :
 Autre Périphérique de pont PCI et NVidia NForce networking Controller, je reçois le message suivant, Windows  a rencontré un problème lors de l’installation du pilote logiciel pour votre périphérique.
 Du coup je n‘ai plus d’accès à internet et au réseau à partir de cet ordinateur.
 Si quelqu’un peut m’apporter son aide, sachant que j’ai désinstallé les pilotes redémarrer l’ordi, relance l’installation des dits pilotes.
 Pilotes que j’avais récupérés sur le site de MSI
 Voilà je suis sous Windows vista, ma C.Mère est une MSI MS-7309 (K9N6PGM-F) équipé d’un chipset NVidia NForce  430 (MCP61)
 Je vous remercie par avance de votre aide.

r2e2p4
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 15/05/2013 à 10:21:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 SI vraiment tu as récupérer tous les DRIVERS/PILOTES de cette carte MSI, je te conseille d'installer d'abord celui du CHIPSET avant les autres. ET surtout celui là qui vas pouvoir "reconnaître" d'autres périphériques "inconnus".

 A+

(Publicité)
james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 15/05/2013 à 16:55:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui mais ça ne résout rien puisque c'est un ensemble de pilotes de ce genre Chipset/VGA Drivers ensuite ces les pilotes sons et Sata raid à part dont que n'ai que faire.
 Merci quand même.

Gutted - A Huge Disappointment!
operon
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 15/05/2013 à 17:27:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
+1 avec r2e2p4
 Toujours dans cet ordre!

 et puis ensuite, tu installes tes anciens drivers de ta carte réseau ...si besoin!
 Pourquoi vouloir changer de pilotes si ton vista fonctionnait correctement?
 Quand on trouve des drivers stables, il faut les conserver un max de temps IMO.

 ==> il faut trouver les drivers de ta carte réseau (pour répondre à ta dernière phrase)!!

 Mais je ne comprends pas bien ce qui te pose problème.  :??:

 :)


---------------
01net ==>
..............................​...........................
"You can fool some of the people all of the time, and all of the people some of the time, but you cannot fool all of the people all of the time."

A.L
james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 15/05/2013 à 18:21:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

operon a écrit :

 
 Pourquoi vouloir changer de pilotes si ton vista fonctionnait correctement?
 Quand on trouve des drivers stables, il faut les conserver un max de temps IMO.
 



 car j'avais un souci avec un jeu qui ne fonctionnait pas.
 

operon a écrit :

 
 ==> il faut trouver les drivers de ta carte réseau (pour répondre à ta dernière phrase)!!
 



 il n'y pas de pilotes de carte réseau, c'est le chipset qui gère tout ça
 

operon a écrit :

 
 Mais je ne comprends pas bien ce qui te pose problème.  :??:
 



 je ne peux plus aller sur internet voila le problème. :)



(Publicité)
Gutted - A Huge Disappointment!
operon
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 16/05/2013 à 03:16:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
OK!

 1)
 Alors fais une capture (ou des captures) détaillée(s) du gestionnaire des périph ==> ce sera plus clair pour nous ...

 2)
 Fais la liste des drivers que tu as installés : des précisions ...
 (avec les versions etc.)


---------------
01net ==>
..............................​...........................
"You can fool some of the people all of the time, and all of the people some of the time, but you cannot fool all of the people all of the time."

A.L
james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 16/05/2013 à 07:15:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

operon a écrit :

OK!

 1)
 Alors fais une capture (ou des captures) détaillée(s) du gestionnaire des périph ==> ce sera plus clair pour nous ...
 Autre Périphérique de pont PCI apparait avec un point jaune, je ne sais pas comment joindre une image sur le forum
 2)
 Fais la liste des drivers que tu as installés : des précisions ...
 (avec les versions etc.)
 NVIDIA MCP61 Chipset/VGA Drivers  
 Description Ver: 15.56
 Version N/A
 Type System & Chipset Drivers Release Date 2010-12-03
 OS Win7 32, Vista 32
 Download mcp_732_mb.zip File Size 193.11 MB
 Note N/A



 



r2e2p4
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 16/05/2013 à 09:26:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Si tout est "à jour" il ne resta plus que le problème "matériel" à regarder.

 RARE qu'une puce réseau soit en panne, à une certaine époque les cartes-réseau sont même garanties à vie.

 Donc si tu n'accèdes pas à internet, c'est que ta liaison PC à la BOX a un problème :
 - Puce réseau comme mentionné plus haut, mais peu probable, pour y relédier il te faut procurer une carte réseau PCI que tu dois la trouver "en occase".
 - Câble réseau : le branchement (parfois et souvent même, la languette servant à bloquer la connexion s'est cassée et le connecteur serait mal enclenché, OU BIEN le fil serait "coupé" QQ part.

 Comme OPERON a dit, regarde et affiche le nous le "Gestionnaire de Périphériques", pour voir si le réseau n'aurait pas un TRIANGLE jaune avec un point d'exclamation, pour ce faire :
 http://forum.telecharger.01net [...] ges-1.html

 A+

(Publicité)
james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 16/05/2013 à 10:19:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 non hors sujet pas de problème de câble ou de carte réseau, l'ordinateur fonctionne en réseau avec un live cd linux, donc pas de panne matériel.
 je n'ai qu'un point jaune sur le périphérique de pont PCi.

james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 16/05/2013 à 10:21:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
r2e2p4
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 16/05/2013 à 14:08:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 



 
 LAN
 • Supports 10/100 Fast Ethernet by Realtek 8201CL (K9N6SGM-V, K9N6VGM-V)
 • Supports 10/100/1000 Fast Ethernet by Realtek 8211BL-GR (K9N6PGM-FI/F)
 




 Si ta carte-mère possède bien la puce Realtek 8211BL-GR comme c'est indiqué dans les spécifs. techniques, peut-être que d'aller directement chez ce constructeur pour télécharger le driver/pilote adéquat pourrait résoudre le problème, si et seulement si le fameux "PONT" ne viendrait pas toujours du problème du CHIPSET.

 Et ne t'énerve pas dans tes réponses, on passe du temps pour essayer de te trouver des solutions à ton problème, malgré tous les drivers/pilotes fournis par le CONstructeur. :grrr:

 A+
 P.S.: Chez MSI il existe aussi le "LIVE Update" qui permet aussi de régler des problèmes d'installation de drivers/pilotes :
 http://www.msi.com/service/download/

(Publicité)
james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 16/05/2013 à 16:23:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Désolé je ne m'énerve pas, j'ai juste dit que vous étiez hors sujet car j'avais bien précisé que j'avais un souci de pilotes qui m'empêchait d'aller sur le réseau, c'était une précision pour que l'on ne parte pas dans tous les sens, ce qui est souvent le cas sur les forums, apporter son aide cela signifie être utile, il ne faut pas être si susceptible. Pour le live update il faut une connexion réseau en état de fonctionnement, donc impossible à utiliser.
 Pour Realtek je vais aller voir sur leur site, bien que j’aie peur de ne pas m'en sortir vu comment leur site est conçu. Et merci pour votre aide que j'apprécie et cela est dit sans ironie, je ne voulais pas que l'on s'éparpille et perde le but de la question.

maxougrenoble
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 16/05/2013 à 17:25:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as essayé un clear cmos via le jumper?

 Vu dans la FAQ de MSI:
 Q9: Why don't I find RTL8201x driver on the website?

 A9:
 RTL8201, RTL8201BL, RTL8201CL, RTL8201CP, RTL8201N and RTL8211B(L) are all PHYceiver. That is a driverless hardware device. Software driver are relative to Network controller ( MAC ) which is integrated into chipset in such case mostly. Please contact your mother board maker or chipset manufacturer to obtain proper driver support.
 En français dans le texte, faut aller chercher chez nvidia ou réinstaller le BIOS.

Gutted - A Huge Disappointment!
operon
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 16/05/2013 à 17:32:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Exact r2e2p4!   :super:  :jap:

 Dans mon cas et sur mes 2 ordis avec une partition win, c'est en installant les drivers LAN (également Realtek.. situés sur le DVD de la motherboard) que ce fameux triangle jaune avec ce "!" que l'on voit sur TA capture d'écran a disparu!

 Ça devrait en effet régler ton problème!

 :)


---------------
01net ==>
..............................​...........................
"You can fool some of the people all of the time, and all of the people some of the time, but you cannot fool all of the people all of the time."

A.L
(Publicité)
james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 16/05/2013 à 18:26:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
merci pour vos réponses, mais sur le site de Nvidia, je ne trouve que des pilotes de carte graphique.
 je ne vois pas autre chose.
 quand au site réaltek, je ne comprend rien à la recherche des drivers.
 quand au site MSI on ne trouve rien sur ces pilotes, si quelqu'un de plus débrouillard peut me donner un lien valable je suis preneur.
 d'avance merci.

maxougrenoble
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 17/05/2013 à 06:11:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Il n'y a pas de driver.

 Tu as essayé le clear cmos? Voir manuel page 14

james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 17/05/2013 à 17:39:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
oui mais cela ne fonctionne pas non plus désolé.

Gutted - A Huge Disappointment!
operon
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 19/05/2013 à 16:29:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Hello,


 Puisque tout le monde sèche ....  :/  

 Si tu lances le module de détection de ce site:
 ==> http://www.touslesdrivers.com/

 On te conseille quoi?

 :)


---------------
01net ==>
..............................​...........................
"You can fool some of the people all of the time, and all of the people some of the time, but you cannot fool all of the people all of the time."

A.L
james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 19/05/2013 à 17:20:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

operon a écrit :

Hello,


 Puisque tout le monde sèche ....  :/  

 Si tu lances le module de détection de ce site:
 ==> http://www.touslesdrivers.com/

 On te conseille quoi?

 :)
 



 eh bien justement mon problème vient de ce module, car j'ai voulu faire une mise à jour de mes pilotes avec et c'est la que tout mes soucis ont commencés. j'ai suivi leur conseils et téléchargé les pilotes conseillés et la patatra mon PC dans les choux.

Gutted - A Huge Disappointment!
operon
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 19/05/2013 à 17:44:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

james42100 a écrit :

 


 eh bien justement mon problème vient de ce module, car j'ai voulu faire une mise à jour de mes pilotes avec et c'est la que tout mes soucis ont commencés. j'ai suivi leur conseils et téléchargé les pilotes conseillés et la patatra mon PC dans les choux.
 



 ==> on aurait aimé le savoir avant ...  ;)

 Pourquoi ne pas faire une restauration système, tout simplement ....?
 C'est tout bête et c'est sans doute possible car ça remonte à une quinzaine de jours!
 Après, on tentera de comprendre ce que tu as fait ou ce que ce site a conseillé ... mais c'est un excellent site et les conseils sont souvent extras si l'on est minutieux.

 :)


 Edit.
 Tu as combien de points de restauration?


---------------
01net ==>
..............................​...........................
"You can fool some of the people all of the time, and all of the people some of the time, but you cannot fool all of the people all of the time."

A.L
r2e2p4
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 19/05/2013 à 17:49:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et si ton problème serait dû à cette manip.. As-tu essayé de restaurer le système à une date avant cette manip.??

maxougrenoble
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 19/05/2013 à 18:24:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je doute que tu ais fais un clear cmos avec le jumper. Pas la pile.

james42100
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 19/05/2013 à 18:39:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
alors si j'ai bien fait un clear cmos avec le jumper, quand au restauration système je n'ai pas de point restauration avant cette date, apparemment vista garde très peu de point de restauration.

 Page :
1

Aller à :
 

Sujets relatifs
compatibilité scanner windows 7 64 bits Pilotes pour Scanner EPSON Perfection 640U
Windows ne reconnait plus aucun drivers/pilotes de claviers... [Résolu] [Vista] Aucun pilote graphique ATI installé
pb de pilotes carte graphique nvidia Gforce GO 7300 Quels pilotes pour ATI Radeon X300 SE
doom3 ne marche plus: pilotes vidéos avis sur msi tv
Plus de sujets relatifs à : pilotes windows vista - MSI

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
changement carte graphique 1
Quelle marque choisir pour un ordinateur de bureau 1
Remast W8 avec sauvegarde sur disque externe 1
branchement HDMI pc via TV , PAS DE SON ?? 2
Je veux changer ma carte graphique 7