Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business
  


  

  

  reboot perpétuel après un nouveau processeur

 

38 utilisateurs inconnus
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur
 Sujet :

reboot perpétuel après un nouveau processeur

Prévenir les modérateurs en cas d'abus 
n°347897
vagalam
Posté le 28-11-2012 à 21:36:59  answer
Prévenir les modérateurs en cas d'abus
 

bonjour

 Pour remplacer mon  processeur "AMD processor XP 2200+" j'ai mis un "AMD Athlon XP 3000+" et maintenant mon PC n'arrête plus de rebooter dès qu'il atteint le bureau (le reboot peut arriver plus ou moins longtemps après l'arrivée sur le bureau)

 Pourriez-vous m'indiquer vos préconisations pour que mon PC fonctionne correctement ?

 A savoir:
 --Je suis sous windows XP professional SP2.
 --le nouveau processeur est bien compatible avec la carte mère (une ASROCK K7S41 GX);la vérification a été faite ici :
 http://www.asrock.com/mb/SiS/K7S41GX/?cat=CPU
 --Le BIOS est bien à jour;par contre il se peut que je ne sois pas à jour pour les composants de la carte mère (MaJ ici:http://www.asrock.com/mb/SiS/K7S41GX/?cat=Download&os=XP) mais je ne pense pas que cela puisse gêner le bon fonctionnement d'un processeur.
 --j'ai tenté plusieurs combinaisons de réglage dans le BIOS avec les commandes "DRAM frequency" et "over Vcore voltage" (pour l'over Vcore voltage je ne me suis pas servis des réglages -3% ET -6% ,utilisant un processeur plus puissant je n'en voyais pas l'utilité).
 --Les RAM utilsées pour tenter de faire marcher ce processeur sont

- 2x1 1Go  pc2100 ddr 266  133 Mhz

- 2x1 Go pc 3200 ddr 400  200 Mhz
 Ces RAM fonctionnent très bien avec le précédent processeur.
 --Le CMOS a été nettoyé par jumper sur la carte mère
 --Les jumpers ont été correctement mis pour le réglage FSB.
 --La pâte thermique a été bien appliquée.
 --En mode sans échec il n'y a pas eu de reboot.
 --Mon alimentation est une ATX12V-500W
 --Et pour finir, ce qu'il y a au-dessus fonctionne très bien avec l'ancien processeur.

 Merci de votre attention et par avance de vos futurs conseils.

n°347898
grallec
Posté le 28-11-2012 à 23:32:43  answer
Prévenir les modérateurs en cas d'abus
 

salut
 et avec les réglage par défaut du bios ça donne quoi?


---------------
http://www.ma-config.com/fr/co [...] esume.html
n°347899
Profil supprimé
Posté le 28-11-2012 à 23:52:08  answer
Prévenir les modérateurs en cas d'abus
 

bonsoir

 dans la doc de la carte mère

 K7S41:
 PC3200 (DDR400) / PC2700 (DDR333) / PC2100 (DDR266),
 Max. 2GB;
 K7S41GX:
 PC2700 (DDR333) / PC2100 (DDR266), Max. 2GB
 


 

vagalam a écrit :

bonjour

 --Les RAM utilsées pour tenter de faire marcher ce processeur sont

- 2x1 1Go  pc2100 ddr 266  133 Mhz

- 2x1 Go pc 3200 ddr 400  200 Mhz
 Ces RAM fonctionnent très bien avec le précédent processeur.



 




 la K7S41GX:le supporte pas la ddr 400.

 quand il y a deux fréquences différente pour la ram c'est la plus bas qui et prise en compte.
 ça passait avec l’ancien processeur mais peut être pas avec le nouveau.
 

n°347900
vagalam
Posté le 16-12-2012 à 18:16:03  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour

 Tout d'abord veuillez m'excuser pour le retard de ma réponse vis-à-vis des vôtres qui étaient rapides mais l'emploi du temps de la vie courante,une réinstallation de windows (et bien sûr de tous les autres programmes qui me sont utiles par la suite)et n'avoir que mon PC pour aller sur le net ont fait ceci.
 Et hélas je n'ai pas pu installer mon nouveau processeur AMD athlon 3000+.

 Je vais quand même préciser ce que j'ai fais et ce que j'ai appris concernant mon problème pour ceux qui pourraient tomber sur ce sujet.

 rappel de ma configuration:
 -carte mère asrock K7S41GX avec bios à jour et compatible avec le processeur,
 -processeur:-le nouveau:AMD athlon XP 3000+ (fréquence réel:2167 Mhz et   vitesse de bus:333Mhz),

-l'ancien:AMD ATHLON XP 2200+ (fréquence réel:1800 Mhz et vitesse de bus:266Mhz),
 -Les RAM utilisées pour tenter de faire marcher ce processeur sont

- 2x1 1Go  pc2100 ddr 266  133 Mhz ou

- 2x1 Go pc 3200 ddr 400  200 Mhz (l'étiquette annonçe des PC2700 DDR333 166 Mhz mais elles apparaissent bien dans le programme CPU-Z comme des PC 3200 DDR 400 200 Mhz),
 -Mon alimentation est une LDLC-BG-500 ATX12V-500W,
 -OS:windows XP professional SP2

 Donc suite à de nombreuses consultations :
 j'ai décidé de mettre le driver de mon processeur à jour car le gestionnaire de périphériques indiquait toujours le driver du AMD athlon XP 2200+ avec le 3000+ installé mais les reboots ont continué.
 Alors j'ai  tenté en vain une réparation avec les commandes "i386\winnt32 /attend"ou "SFC /scannow"ou en dernier avec mon CD de windows xp sp2 (professional) mais celle-ci n'est pas arrivée au bout.Visiblement ,je pense,cette tentative s'est rajoutée à mon problème de départ (reboot perpétuel) avec cette fois-ci en bonus un écran bleu (de la mort) avec comme indications notables celles-ci:"machine-check exception"et"cmdguard.sys".
 "cmdguard.sys" étant un fichier de comodo (l'antivirus) j'ai tenté de le désinstaller mais le reboot m'a en empêché.
 Je vous épargne toutes les combinaisons possibles de  réglages faites sur le bios pour modifier la DRAM frequency de ma mémoire (faits avec les 2 paires de ram indiquées précédemment et les réglages possibles dans mon bios c'est-à-dire auto,133,166 et 200) qui n'ont rien changé.
 Pour finir j'ai voulu (toujours avec le processeur 3000+) réinstaller windows (je ne voyais plus quoi faire d'autre) mais j'ai eu des reboots en pleine installation donc j'en suis arrivé à la conclusion que mon processeur était défectueux et que je devais revenir sur l'antérieur et partir pour une réinstallation windows (sisyphe 2.0 c'est moi).
 Je pourrais encore tester l'installation du 3000+ avec 1 barrette mémoire et/ou avec les barrettes PC2700 DDR333 166 Mhz avec un réglage BIOS de 133 (ce qui à-priori me parait inutile),mais pour l'instant une certaine lassitude m'envahit.....

 Pour tenter d'être un peu productif; d'abord quelque conseil pour l'achat (éventuel) et la pose du proc:
 -en 1er lieu se demander si le gain de hertz est vraiment utile,
 -ensuite comparer la comptabilité entre la carte mère et le nouveau processeur,
 -sauvegarder tout ce qu'on peut en vue d'une éventuelle réinstallation,
 -éviter l'électricité statique lors du montage,
 -et bien appliquer la pâte thermique,
 -bien poser les cavaliers.

 Et ici un petit récapitulatif ,classé au mieux, de ce que j'ai pu glaner ici ou ailleurs de ce qui peut être utile pour arrêter ces reboots:
 -bien prendre garde à avoir une alimentation suffisante,
 -vérifier que le ventilateur du CPU soit bien branché,que sa vitesse de rotation soit bonne,
 -d'isoler le problème en mettant la configuration matérielle au mininum,éviter les cartes d'extension,etc... et monter ensuite en pression en rajoutant d'autres éléments,
 -faire attention à ce que les ram ne soient pas défectueuses,
 -bien vérifier la caractéristique des barrettes de ram ,
 -prendre note de la température du CPU dans le BIOS (si elle est trop haute ça peut indiquer un mauvais montage et/ou un proc en fin de vie),
 -mettre à jour le BIOS de sa carte mère (à faire avec PRECAUTION !),
 -empêcher le reboot après l'écran bleu en réglant ça par le BIOS (mais le problème persistera et risquera de rendre instable le système),
 -regarder d'avoir le bon coef et le bon voltage (x13 et 1,65 v pour mon cas)pour le processeur,
 -désinstaller et réinstaller les drivers (recommandé en autre par une réponse du support asrock;les fabriquants de ma carte mère) surtout si le PC démarre bien en mode sans échec,
 -installer le SP3,
 -désactiver tout ce qui lance au démarrage sauf antivirus et pare-feu.

 Le pdf de ce lien est intéressant (en 2nd page il est indiqué comment remettre la configuration par défaut du BIOS,ce qui pourrait être utile): http://tinyurl.com/d7bzcqc



 Voilà une réponse de Clotho du forum http://www.developpez.net/ qui me semble instructive:
 ""que l'OS n'ait pas bien supporté plein de redémarrage est possible, mais c'est en aucun cas la cause première des

 redémarrages.

 Changer le processeur en restant sur une même architecture est totalement transparent pour le système d'exploitation.

 Un athlon XP reste un athlon XP, donné pour un TDP et (indirectement) une consommation figée. A 5W près ils dissipent tous

 dans les 75W ou moins, en version standard. Il n'y a pas de raisons que l'alimentation supporte la configuration complète

 sans sourciller et se mette à planter pour une mise à jour processeur en restant dans la même famille.


 L'AMD 3000+ doit fonctionner avec un FSB de 400Mhz, et ne devrait en théorie être appairé qu'avec de la DDR400, cette

 génération de machine étant très sensible aux ram et à leurs timings/fréquences. Le 2200+ est en 266Mhz et du coup supporte

 les deux kits sans se poser de questions.

 De base je t'aurais dit que ta carte mère etait pas à jour, les Barton étant les derniers XP, et certaines cartes mères

 étant un peu capricieuses (ahhh ma NF7-S de Abit...) il fallait vraiment le tout dernier bios disponible...

 Tu pourrais tester ta machine dans la configuration suivante: 3000+ et 2X1 Go de DDr400, en démarrant sur le lecteur CD Rom,

 tu télécharges l'ultimate Boot CD, et tu fais un test dans cet ordre: RAM, CPU, Disques (bien que je ne voies pas de raions

 que ton disque dur ait pris une claque.)

 Si le test CPU échoue, tu peux aller dans ton bios et désactiver le cache du processeur (attention, tout devient

 affreusement lent, au moins 10 fois plus lent, même la réactivité du clavier) et refaire un test CPU, le cache des barton

 était pas très très fiable, et beaucoup se sont retrouvés avec des Duron en cours de marche (passage à 128Ko de cache

 L2)...""



 en dernier lieu,avant de réinstaller windows,tester si le problème est matériel ou logiciel:
 -soit avec un XP booté sur clef USB
 -soit avec une distribution de linux,de la mettre sur CD ou clef USB et de démarrer en "live CD"donc sans aucune

 installation .Si linux fonctionne alors il s'agit d'un problème lié à windows XP sinon c'est un problème matériel (lien:http://doc.unbuntu-fr.org/live_cd).Même logique pour XP au-dessus.


 Voilà j'espère avoir été le plus complet possible sans être trop long.

 Si parmi vous certains voient des erreurs ou des compléments dans ce que j'ai écris n'hésitez à me reprendre.

 Et bien sûr je remercie grandement et platement ce qui ont pris le temps de me répondre.

 Pour ma part je considère ce sujet comme résolu.


 ps:.....tout ça,tout ce temps perdu pour revenir au point de départ:yeah !




 Page :
1

Aller à :
Ajouter une réponse
  01net

  FORUM high-tech

  PRODUITS

  PC

  reboot perpétuel après un nouveau processeur

 

Sujets relatifs
PC monté reboot constammentPc qui reboot tout seul en plein jeu
Reboot infiniment lentBrider le processeur
L'achat d'un nouveau pcDisquette de reboot
[RESOLU] reboot intempestif[Résolu] reboot depuis l'installation d'une carte video PCI
Reboot intempestifs de mon PC PIII _ 733 Mhz !!Reboot a cause de ma carte son SB1024 Live
Moi aussi j'ai un probleme, mon ordi reboot n'importe quand !!!!! 
Plus de sujets relatifs à : reboot perpétuel après un nouveau processeur

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Un bon plan pour acheter des PCs pas chers : achats groupés DELL 0 28-11-2012 à 17:03:14
J'ai un problème au démarrage de mon ordinateur 2 29-11-2012 à 19:59:32
ma carte mere a un probleme 0 28-11-2012 à 12:26:14
Besoin d'infos pour une carte graphique. 0 27-11-2012 à 19:25:25
Conseil Config PC 1 27-11-2012 à 19:21:05

Recevez toute
l’actu du forum !