Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

Pas de prise entrée audio analogique sur Acer G3620

 

mousquet
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Pas de prise entrée audio analogique sur Acer G3620

Prévenir les modérateurs en cas d'abus 
gusjol
gusjol
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 18/03/2013 à 19:10:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour, Je souhaite numériser des enregistrements qui sont sur cassettes et bandes magnétiques analogiques. Je m'aperçois qu'il n'existe aucune entrée dite "LINE IN" sur mon pc ACER G3620. Je viens d'avoir l'assistance ACER qui me réponds qu'il faut essayer avec l'entrée "microphone". Et cela ne fonctionne pas du tout. Je précise que sur la fiche technique du PC, il est indiqué "microphone ( 1 à l'avant ) ¦ 1 x entrée de ligne audio". Ma question est la suivante: existe-t-il un câble qui aurait une prise stéréo 3,5mm d'un coté, qui se connecterait sur la prise "Audio out" du magnétophone, et qui aurait de l'autre coté une prise usb? ou existe-t-il un autre moyen pour numériser mes sons analogiques auxquels je tiens particulièrement. Je précise que je me sers de Audiocleanic  pour travailler mes enregistrements. Merci beaucoup par avance si vous avez une proposition.

  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 18/03/2013 à 19:49:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello:

 Voici une photo de ton PC de face:

 http://s.cdon.com/media-dynami​c/images/product/electronics/e​lectronics/image5/gaming_acer_​predator_g3620_intel_core_i5-3​350p_8gb_128gb_ssd_1tb_w8_nvid​ia_gtx_660_15gb-21190134-frntl​.jpg

 Voici une autre photo de ton PC, cette fois-ci de dos:

 http://s.cdon.com/media-dynami​c/images/product/electronics/e​lectronics/image1/gaming_acer_​predator_g3620_intel_core_i5-3​350p_8gb_128gb_ssd_1tb_w8_nvid​ia_gtx_660_15gb-21190134-xtra8​.jpg

 En bas de la partie colorée rectangulaire, tu dois trouver trois prises Jack:
 - Une rouge: C'est la prise Micro.
 - Une verte: C'est la sortie Ligne vers les hauts-parleurs.
 - Une bleue: C'est l'entrée Ligne.

 C'est sur cette prise bleue que tu dois connecter ta prise Jack pour faire tes enregistrements.

 Tous les PC de bureau ont en principe ces trois prises au minimum. Certains en ont 6 pour connecter un kit audio jusqu'au 7.1.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
(Publicité)
domi1261
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 19/03/2013 à 08:09:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 Bonjour

 Attention , il semblerait que sous Windows 7  le(s) périphérique(s) d'enregistrement  soit désactivé(s)  d'origine .

 Pour l'activer il faut faire clique droit  sur le petit haut parleur en bas à droite de ton écran, ensuite "son" puis dans la fenêtre qui s'ouvre
 clique droit " activer les périphériques désactiver "  

 Et là , je pense activer " mixage stéréo"  

 :salut:  

gusjol
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 19/03/2013 à 22:11:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci à JMPCOMPUTER et DOMI1261. En ce qui concerne la connexion, je croyais que les 3 connecteurs rouge, vert et bleu correspondaient aux sorties pour le son 5.1. Bref, j'avais tout faux, j'ai maintenant connecté mon cable en provenance du magnéto à cassettes sur le plot bleu. Par contre pas de son niveau Audiocleanic si je veux enregistrer. Je précise que je suis sous Windows 8. J'ai fait les manips indiquées par DOMI1261, et là, ça me dit au niveau de "Entrée ligne" Realtek High définition audio: Non connecté. Par contre on a bien "activé" et en cliquant droit, la phrase "Définir en tant que périphérique par défaut" est grisée. A se demander si il y a bien un fil derrière cette prise. Et c'est la même chose pour le microphone que j'ai connecté. Par contre on a bien le son en sortie sur la prise verte du milieu. Sais plus trop quoi faire. Merci.

domi1261
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 20/03/2013 à 08:47:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour
 Je viens de faire un essai pour vérifier ,  le périphérique se connecte des que  je  branche la prise jack 3.5 sur le plot  bleu , une fenêtre s'ouvre et me propose plusieurs solutions  , je choisis  "entré ligne "

 une tite image pour te donner une idée

 http://nsa34.casimages.com/img​/2013/03/20/mini_1303200838166​39061.jpg
 cliques pour aggrandir

 As tu essayé avec une autre prise jack 3.5 (stéréo c'est important )? il est possible qu'elle soit défectueuse ,  tu peux aussi allé voir ton   gestionnaire  audio

 démarrer / panneau de configuration / et gestionnaire  audio réalteck
 ( quelque chose dans le genre )

 Peut être aussi mettre pilote et logiciel à jour , mais pour ce faire JMPCOMPUTER connait le sujet beaucoup mieux que moi

 :edit  Question subsidiaire : à la sortie de  ta platine cassette , tu es bien branché  avec 2 RCA sur "line out" ?

 Joyeux printemps  :bounce:

 :salut:

(Publicité)
gusjol
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 20/03/2013 à 20:03:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci pour votre aide. En fait, derrière mon magnéto cassettes Sony, (c'est un petit magnéto portable, mais de très bonne qualité), j'ai une sortie ligne avec un seul plot, mais en stéréo bien sûr. Donc là, je connecte un cable avec prise jack 3,5 stéréo, et à l'autre bout de ce cable, j'ai 2 fiches mâle cinch (une rouge et une blanche). Quand je connecte tout ça sur mon ampli hi-fi ça fonctionne parfaitement, donc mon cable est bien ok. Donc, pour relier les 2 fiches cinch (rouge et blanc) sur l'entrée ligne du PC, j'ai acheté un adaptateur, qui comprend 2 entrées cinch (blanc et rouge) et en sortie une prise jack 3,5 stéréo que je connecte sur le PC. Le pb, c'est que je n'ai pas le moyen de tester ce petit adaptateur. Par contre, je remarque qu'au niveau du gestionnaire audio réalteck,  je n'ai pas tout à fait la même chose que DOMI1261. Moi, lorsque je passe la souris sur les 3 connecteurs (à droite), quand le pointeur est sur le bleu il me marque "sortie haut parleur arrière (hauts parleurs)", pointeur sur le vert il me marque "sortie haut parleur frontal (hauts parleurs)" et pointeur sur le rose/orange "sortie haut parleur central/subwoofer (hauts parleurs". Pourtant, physiquement, quand je regarde de près les prises à l'arrière du pc, je vois les symboles qui représentent un microphone, une entrée et une sortie. C'est dommage, mais je ne sais pas comment joindre une photo comme vous le faites, ça rend bien service. Sinon, je n'ai pas les notions "interne" et "numérique" en dessous les 3 connecteurs sur l'image, par contre, j'ai panneau avant avec 2 plots grisés et qui m'indiquent "écouteurs" et "entrée micro" quand je passe la souris dessus. Pour terminer, je te précise que je n'ai pas de fenêtre "Ce périphérique devrait être reconnu comme:" quelque soit l'élément que je connecte sur l'une des 3 prises. Là, franchement, je ne sais pas trop quoi faire. Bien entendu, ce mémo s'adresse aussi à JMPCOMPUTER, et je vous remercie par avance si vous pouvez continuer à m'aider.

gusjol
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 20/03/2013 à 20:15:30  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Excusez-moi, mais ça y est c'est ok, en fait il fallait que je coche haut parleurs stéréo et pas hauts parleurs en 5.1 Merci pour votre aide.

domi1261
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 21/03/2013 à 12:29:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Comme quoi quelquefois ça tient à peu de choses ,
 juste une petite précision  , pour brancher ton magnéto Sony tu peux aussi utiliser un  cable  jack 3.5 à chaque bout , ce qui t'évite de devoir passer par  un ampli .

 Pour mettre une photo sur le forum
 tu peux aller sur   Casimage

 Tu cliques sur "parcourir " tu selectionnes ton image puis cliques sur valider

 et enfin tu copies / colle le lien "forum " dans ton message

 Tu peux éditer ton titre pour rajouter "résolu"  en cliquant sur  [:DOMI1261:2]  dans ton premier message

 Bon enregistrements

 :salut:

(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
[Bidouille] Créer une entrée son sur un vieux poste pb de capture avec camescope analogique
ACER ADVANTAGE - GARANTIE A VALIDER ... [Résolu] Activer la prise micro sur Windows 7
conexant high définition ----smart audio HD2 prise micro OUT
Recherche un appareil numérique et prise de photo rapide !!! 2 prise facade usb...
pc qui démarre tout seul qd on branche la prise ???  
Plus de sujets relatifs à : Pas de prise entrée audio analogique sur Acer G3620

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Imprimante et windows 8 RESOLU 5
RESOLU/WMP : plantages à répétition 20
Instalation freebov v6 1
utilisation de smartphone avec numericable 0
Récupérer des donner sur un ordinateur qui ne s'allume plus 1