Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS


|||-  

Problème de détection sur les ports USB

 

1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème de détection sur les ports USB

Prévenir les modérateurs en cas d'abus 
Matttt
matttt
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 26/09/2006 à 12:10:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 J'ai un problème de détection avec TOUS mes ports usb. Si je branche mon lecteur mp3 sur le PC (HP pavillon), le lecteur affiche "connecté" mais rien sur le pc, et j'arrive à recharger mon lecteur mp3 à partir des ports usb, mais que je branche mon imprimante, clé usb,...., rien n'est detecté.

 Les ports usb sont bien affichés dans le gestionnaire de matériels, les pilotes sont installés, aucun problème n'est signalé.
 Même chose dans le Bios, tout est activé.

 J'ai cherché sur internet d'où pouvait venir le problème et voici ce que j'ai déjà essayé : tou désactiver et tout désinstaller puis tout réinstaller (usb), supprimer le fichier INFCACHE.1, mettre à jour le bios de ma carte mère (ASUS P4SD-LA), mettre à jour le chipset (i848P), aller dans services.msc et voir si tout était activé, rien de ça n'a marché.

 Ce que je ne comprends pas c'est que tous les ports usb sont touchés et que j'arrive à recharger mon lecteur mp3 sur les usb, mais aucune détection.

 Je tiens à préciser que tout fonctionnait bien, et du jour au lendemain j'ai eu ce problème, et je ne me rappelle pas avoir fait de manipulation qui aurait pu engendrer ce souci.

 Si quelqu'un a une idée qu je n'ai pas encore essayé, merci d'avance.

churros
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 26/09/2006 à 16:08:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
quelle version de windows a tu?


---------------
filleul de pralinette,
(Publicité)
matttt
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 27/09/2006 à 22:33:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai windows XP édition familiale Service pack 2

churros
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 28/09/2006 à 07:37:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 Bonjour
 essaye de faire une restauration a une date ou ca marchait il y a peu etre une maj windows qui plante tout
 sinon est ce que c'est tous les ports ou uniquement ceux de la face avant


---------------
filleul de pralinette,
matttt
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 28/09/2006 à 21:45:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tiens ce conseil vient de me rappeler quelque chose que j'avais oublié de signaler.
 J'ai fait une réinstallation système complète (formatage + réinstallation Windows), pour voir mais ça n'a rien changé ^^.
 Sinon ce sont tous les ports qui sont touchés, pas d'exceptions.
 Jvais pitetre essayé d'enlever la petite pile sur la carte mère puis la remettre pour tout réinitialiser, à moins que vous ayez d'autres idées... .

(Publicité)
churros
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 29/09/2006 à 07:41:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
en fonction du type de carte mère il faut que tu réinstalle les drivers usb et aussi faire la mise à jour windows pack 1


---------------
filleul de pralinette,
matttt
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/09/2006 à 12:20:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai déjà essayé de réinstaller les drivers usb et la mise à jour "windows pack 1" est faite par défaut.

churros
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 30/09/2006 à 14:03:35  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
a tu fait la maj pack 2


---------------
filleul de pralinette,
(Publicité)
matttt
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/10/2006 à 18:00:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon je vais préciser un truc : je ne suis pas un utilisateur débutant.
 Si je poste mon problème ici, c'est que je me suis renseigné, j'ai déjà essayé plusieurs solutions et rien n'a résolu mon problème.

 Pour répondre à ta question churros : oui le service pack 2 est installé.

 Bref je pense de plus en plus à changer de carte mère, dans le pire des cas...

mimi157
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 02/10/2006 à 18:58:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Matttt a écrit :

Bonjour,


 Je tiens à préciser que tout fonctionnait bien, et du jour au lendemain j'ai eu ce problème, et je ne me rappelle pas avoir fait de manipulation qui aurait pu engendrer ce souci.

 Si quelqu'un a une idée qu je n'ai pas encore essayé, merci d'avance.
 




 :hello:
 Je n'ai pas d'idée mais j'ai cherché aussi puisque je suis confronté au même problème qu toi. Et comme j'envsisage une évolution matérielle et logicielle, j'ai laissé ce problème de côté ainsi que d'autres. Je serai quand même curieux de connaitre le pourquoi du comment.

churros
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 03/10/2006 à 19:53:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 



Bon je vais préciser un truc : je ne suis pas un utilisateur débutant.



 DSL de t'avoir pris pour un débutant mais j'essaye d'employer une logique de dépannage sur le forum sans tenir compte du niveau de chaque utilisateur:meme le meilleur peu oublier de brancher un câble
 mon but est de resoudre le maximumde pb en un minimum de temps et je pose les questions qui me servent a établir un diagnostic

 en ce qui concerne ta panne :
 je ne pense pas que tu doives changer ta cm car les ports sont reconnus dans le bios
 je reste persuadé que c'est un problème de pilote avec windows surtout si tu a un chip via


---------------
filleul de pralinette,
(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
problème de volume !!! sos les voix sont aigües!! Disque dur externe WD de 1 to... problème d'accès ?
Probleme lecture cle USB avec windows 7 Problème à la création du cd de restauration toshiba
Topic : Problème d'USB ? Venez jeter un oeil. [Résolu] controleur de bus usb
PCI USB2 6 Ports marche pas Probleme détection disque dur
Plus de sujets relatifs à : Problème de détection sur les ports USB

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Archos 120 0
Ventilateur 8
pb web cam 0
Installation d'un dvd rom 2
Port USB en facade qui Bugg... 8