Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS

||-  Affichage

|||-  

Ventilo de GeForce 6600 ne tourne pas (résolu)

 

1 utilisateur anonyme et 162 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Ventilo de GeForce 6600 ne tourne pas (résolu)

Prévenir les modérateurs en cas d'abus 
Will72
will72
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 30/11/2008 à 18:41:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,
 J'ai récemment acheter une GeForce 6600 pour remplacer une GeForce 4 mx440 dans le pc de mes beaux parents, seulement voilà, après installation de la carte et des pilotes, quand je démarre le pc, le ventilo du GPU ne tourne pas du tout!
 J'ai pourtant bien relié la carte à l'alimentation...
 J'ai peur que cette dernière ne soit pas assez puissante. Je n'arrive pas à connaitre sa puissance car aucune indication dessus (pas d'autocollant).

 Quelqu'un peut-il me dire si le pb est bien du à un manque de puissance
 de l'alim ?
 Y-a-t'il un moyen de connaitre la puissance d'une alim autre que par un autocollant dessus ?


---------------
I'm all-in !!!!
aide toi et le ciel t'aidera
rene-1953
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 30/11/2008 à 21:23:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour,

 en principe cette nouvelle carte n'est pas plus consommatrice que l'ancienne.
 par contre, as-tu tenu compte du fait que le ventilateur doit être connecté, lui aussi

 il s'agit d'un petit cable composé de 2 ou 3 conducteurs, avec un mini connecteur blanc. il se branche sur une prise souvent située sur la carte graphique, mais quelques fois sur la carte mère.

 @+


---------------
_____________________________
René
(Publicité)
will72
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 19/12/2008 à 22:50:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Problème résolu.
 C'était effectivement l'alim qui n'était pas assez puissante.
 Merci à toi rene, j'avais bien vu que la 6600 avais besoin d'être branchée par un connecteur molex 4 broches(toi tu parlais d'un connecteur floppy) ce que j'avais fait mais l'alim ne faisait que 150 watt...(et la mx440 avait un refroidissement passif donc ça pompait quand même moins).
 Je l'ai changer pour un modèle de 550 w comme ça j'ai de la marge et tout fonctionne impec ! :bien:


---------------
I'm all-in !!!!
 Page :
1

Aller à :
 

Sujets relatifs
ajouter un ventilo régulation ventilo acer 2920z ? [résolu]
Ventilo CPU s'embale sur pc medion l'ecran devient tout blanc soudainement ! [RESOLU]
ou trouver ventilo? En veille les ventilo !
Mon ventilo n'arrête plus [résolu] probleme ventilo alimentation
Flash Bios Nvidia GeForce 4400 Quel composant choisir pour que l'ordi tourne plus vite
Plus de sujets relatifs à : Ventilo de GeForce 6600 ne tourne pas (résolu)

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Problèmes carte graphique 2
Image coupe brusquement 17
fichiers .sig 6
panne ecran "bizarre" 4
clic droit sur poste de travail 2