Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  PRODUITS

||-  Affichage

|||-  

Probleme avec ATI radeon 9800 pro

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Probleme avec ATI radeon 9800 pro

Prévenir les modérateurs en cas d'abus 
777777771
  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 05/08/2006 à 16:46:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 j'ai un probleme avec une carte graphique (radeon 9800 pro : http://www.ldlc.com/fiche/PB00023379.html ) que je viens d'acheter : en fait j'ai installer la carte et tout semblais marcher et sa s'est mit a bugger (petit carré noir un endroit, c'est tout vert...ça depend des fois) puis un ecran noir et je doit eteindre l'ordi (en laissant appuyer sur le bouton 5s) et quand je redemarre tout remarche puis ça le refait plus tard...
 En meme temps que la carte graphique j'ai acheter un ventilateur pour mon boitier ( http://www.ldlc.com/fiche/PB00035652.html ) qui tourne pour l'instant (pour l'instant j'utilise mon ancien chipset graphique, pas la carte), un "radiateur" pour memoire ram ( http://www.ldlc.com/fiche/PB00022438.html ), qui est mit lui aussi pour l'instant et un ventilateur pour ma carte ( http://www.ldlc.com/fiche/PB00019525.html ), j'ai essayer en enlevant ce ventilateur et en remetant le ventilareur d'origine de la carte, le probleme est le même.
 Pensez vous que ce soit la carte qui ai un defaut et qu'il faille l'echanger, ou que c'est mon ordi qui ne peut pas "accueillir" c'est carte ???
 Merci d'avance

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 05/08/2006 à 17:29:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
maintenant je suis sur mon autre ordinateur (moins puissant que l'autre) mais la carte (je l'ai installer ici) à l'air de bien marche : serais-ce un probleme de compabilité avec l'autre ordi ou peut-etre qu'il faut essayer de la reinstaller

(Publicité)
morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2006 à 00:49:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ta mis a jour les driver ati? ton alim est assez puissante?

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 06/08/2006 à 11:25:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui j'ai mit les drivers fournis avec le cd mais pendant l'installation j'ai ce message :
 "Grave

 Zero Display Service Error.

 OK"
 Ensuite l'installation continue comme il faut.
 Est-ce que le probleme peut venir de là car sur l'autre ordi cette erreur n'est pas apparue ???

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2006 à 11:30:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
non moi avec 2 ou 3 driver j'ai eu ca mais plus avec les catalyst 6.7
 Elle est petre abimé, ta écris a ldlc, leur sav a toujours été compétant avec moi.

(Publicité)
  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 06/08/2006 à 13:49:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

morpheus5490 a écrit :

non moi avec 2 ou 3 driver j'ai eu ca mais plus avec les catalyst 6.7
 Elle est petre abimé, ta écris a ldlc, leur sav a toujours été compétant avec moi.
 



 oui je leur est écrit, j'ai pas encore la réponse...
 Mais si elle serait abimé elle marcherais pas sur mon autre ordinateur (qui est pourtant beaucoup moins puissant) ??? si ???

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 06/08/2006 à 13:51:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Est-ce qu'il faut que j'essaye avec des drivers plus anciens ??? (sur le cd des drivers qui est fournis c'est marquer VER 7.97 : toi tu parlais des catalyst 6.7, peut-etre que c'est a cause de mes drivers, non ???)

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 06/08/2006 à 15:31:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
up

(Publicité)
morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2006 à 18:05:58  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
je sais pas desinstall ses driver et met les 6.7

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 06/08/2006 à 19:43:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
je peut les telecharger où ???

matigol
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 06/08/2006 à 19:47:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
sur le site du constructeur normalement, ou alors sur touslesdrivers.com..


---------------
Linux User: # 430631 | Ubuntu User : # 7896 | Mon chez moi : Mon Blog
(Publicité)
morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 06/08/2006 à 20:08:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
sur ati.com

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/08/2006 à 12:11:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok et est-ce que le problème pourrait venir du fait que mon ordinateur a une alimentation de 300W alors que l'autre ordi (moins puissant mais où elle a l'air de marcher) à une alimentation de 350W ?

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/08/2006 à 13:15:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ptetre alors pourquoi ne pas changer les 2 alim pour voir

(Publicité)
  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/08/2006 à 14:51:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

morpheus5490 a écrit :

ptetre alors pourquoi ne pas changer les 2 alim pour voir
 



 c'est ce que j'ai fait...pour l'instant ça a l'air de marcher...mais elle fait un de ces bruits l'autre alimentation !!! (on entend que ça :D )

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/08/2006 à 14:59:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tout a l'air de marcher...mais sa fait un bruit pas possible !!! donc (peut etre plus tard) j'acheterais une autre alimentation, j'ai penser a celle la : http://www.grosbill.com/fr/inf [...] 9sentation
 qu'en pensez vous ???

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/08/2006 à 16:04:35  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
elle est pas mal souvent lc power est evoquer pour avoir des alimentations assez silencieuse pour pas trop chere

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/08/2006 à 17:26:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
je me suis rejoui trop vite : la carte a des defaut : l'affichage a l'ecran a des defaut ( http://img360.imageshack.us/my [...] tremq6.png )
 est-ce que je peut renvoyer la carte pour que l'on me l'echange a ldlc ???

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/08/2006 à 17:42:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ouai écris leur ton probleme et join meme cette image.
 Soit il te dise une solution pour essayer de corriger le prob soit il te fil un papier a coller sur le carton et a renvoyer. Dans le premier mois de l'achat il rembourse les frais de port

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/08/2006 à 18:05:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok merci

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/08/2006 à 18:13:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:bien:

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/08/2006 à 19:11:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'espere que ils vont etre rapide a me repondre car j'ai reçu ma carte samedi et j'ai que 7 jours de retraction !

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 07/08/2006 à 20:51:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
non mais la ils vont te l'echanger contre la meme vu que t'es en garantie pourquoi te retracter?
 Normalement le lendemain ta une reponse

lepiaf
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 08/08/2006 à 11:18:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
oui probleme de memoire ce qui arrive souvent sur ces cartes surtout quand c´est du bas de gamme. moi pour l´instant pas de probleme avec un refroidissement passif. mais un ami avec une 9800se a des artefacts a l´ecran apres 1 ans...

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 10/08/2006 à 19:21:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok et c'est sur que ma carte a une garantie ??? ( http://www.ldlc.com/fiche/PB00023379.html )

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 10/08/2006 à 20:03:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Prendre en carte graphique de la générique :s pas conseillé y a de la marque pas beaucoup plus chere.
 Normalement s'est pas grave tu a le delais de retravtation et une garantie d'au moins 1 ans
 Ils t'on dit quoi ldlc?

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 10/08/2006 à 20:26:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'attend qu'ils repondent, je l'ai envoyer ce matin le message

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 10/08/2006 à 20:27:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
qu'est-ce que ça risque que ce ne soit pas de la marque ???

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 10/08/2006 à 20:30:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ce n'est pas de la marque pourtant voici ce qui est marquer sur ma facture :
 RADEON 9800 PRO 128 MO TVOUT/DVI
 SYSCONN ATI 9800 PRO 128 MO AGP

 sysconn c'est bien de la marque ???

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 10/08/2006 à 22:21:41  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
S'est des model générique.
 Pour certain matos ca craint un pe de prendre du matos generique. Un sav de mauvais qualité, des problemes multiples peuvent t'attendre meme si le prix est attrayant.

lepiaf
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 11/08/2006 à 08:52:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
enfin la, c´est garantie magasin donc pas de probleme

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 11/08/2006 à 11:21:34  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok, je n'ai plus qu'a attendre la réponse du service après vente.

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 29/08/2006 à 12:00:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 j'ai reçu la carte 9800 pro que l'on m'a echanger contre celle qui marchait pas mais le problème est le même que au tout debut (premier post tout en haut), sa bug, l'ecran devient noir et je doit arreter l'ordi, quand j'ai installer les drivers fournis avec la carte ça me met :
 "Grave

 Zero Display Service Error.

 OK"
 J'avais deja changer l'alimentation de 300W contre celle de mon autre ordi de 350W...

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 29/08/2006 à 12:01:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Si je n'arrive vraiment pas a resoudre ce problème...puis-je me faire remboursé?

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 29/08/2006 à 19:17:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Normalement oui mais le zero display error c normal

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 30/08/2006 à 18:18:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

morpheus5490 a écrit :

Normalement oui mais le zero display error c normal
 



 C'est normal ? Pourtant sur mon autre ordinateur ça le fait pas cette erreur...sinon une idée pour résoudre mon problème ???

morpheus5490
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 30/08/2006 à 19:44:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Une fois ca me le fait une fois pas mais ce n'a pas d'incidence chez moi

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 31/08/2006 à 12:17:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok, quelqu'un aurait une idée d'où ce problème vient ???

  1. homepage
777777771
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 02/09/2006 à 09:41:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
up

  1. homepage
fanoplusplus64k
  1. Posté le 08/09/2006 à 15:12:35  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai eu exactement le même problème avec ma 9800 (artefacts en 2D et en 3D et objets déformés sur les jeux réçents).C'est la prise de la nappe d'alim au niveau de la carte mère qui posait problème.Un truc que j'ai jamais bien compris, c'est que seule la CG était touchée alors que le reste de la machine tournait nickel.
 Le fait de renficher le connecteur bien à fond et de rebooter fait disparaitre le problème.En esperant que ça puisse t'orienter, c'est un problème très enervant  :hurle:

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 

Sujets relatifs
Probleme Wifi probleme de son
Problème avec les lecteurs cd-rom/dvd-rom sous xp (RESOLUS) problème de démarrage d'écran
Problème d'écrans bleus ntoskrnl.exe suite à l'utilisation du logiciel SlimDrive urgent: problème virus suppresion fichiers documents, bureau...
Problème installation PC Wireless Gaming Receiver probleme spybot (résolu)
Probleme de mémoire vive !!  
Plus de sujets relatifs à : Probleme avec ATI radeon 9800 pro

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
mise en veille de l'écran dans les jeux 1
un écran plat se répare-t-il ?[ resolu ] 2
9800XT ou 6800 (AGP) 2
mode sans echec 3
aucun affichage sur mon bureau 1