Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business



|||-  

Problème Plantage Connexion Usb [Résolu]

 

1 utilisateur anonyme et 90 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème Plantage Connexion Usb [Résolu]

Prévenir les modérateurs en cas d'abus 
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 20/03/2007 à 08:50:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour je ne pense pas être le seul à avoir eu ce problème mais étant un novice sur informatique tous les posts que j'ai lus à ce sujet ne m'ont pas aidé à résoudre mon problème.

 J'ai un nouvel apapreil photo numérique et après avoir installé le logiciel de téléchargement je le plugge sur USB je le mets sous tension et mon ordi plante tout se fige et je suis obligé de rebooter. J'ai essayé la manipulation après avoir désinstallé le logiciel, idem. Je me suis acheté un lecteur de carte avec un branchement USB, pareil ça fait planter mon ordi. J'ai essayé de démarrer l'ordi avec le matos déjà pluggé, il ne démarre pas.

 Je précise que j'ai essayé sur un autre ordi et que ça marche nickel donc le problème ne vient ni du cable ni des appareils!!

 J'ai essayé de changer de port USB, ç& ne change rien. J'ai débranché les autres périphériques (pour éviter les problèmes de suralimentation je crois), ça ne marche toujours pas. Le truc c'est que les anciens périphériques déjà installés sur l'ordi passent toujours(tél. portable, manette, webcam), mais les nouveaux, non. J'ai vérifié dans le gestionnaire de périphériques il n'y a pas de dysfonctionnement. Je ne sais plus quoi faire aidez moi please!!

MODERATEUR
zippo25
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 23/03/2007 à 02:26:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut ! tu te connecte à internet avec une box branchée en usb ?

(Publicité)
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 23/03/2007 à 09:06:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci de me répondre!!

 Non je suis en Wifi sur une freebox. Keske tu en penses toi de ce problème de fou?

boubou13
  1. Posté le 23/03/2007 à 22:46:50  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

 Avez-vous contrôlé les pilotes de votre carte mère ? S’agit-il d’USB 1 ou 2 ?

niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 24/03/2007 à 13:17:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je veux bien contrôler ça mais je ne sais absolument pas comment on fait!! désolé d'être lourd...

(Publicité)
  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 26/03/2007 à 08:37:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Remplis ton profil, voir ici pour plus de détails Ceci est un lien => [:lien:1]

 On aura une meilleure vue d'ensemble ;)


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 26/03/2007 à 18:42:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Voilà ça y est!!

 J'ai essayé de vérifier si le driver de ma carte mère était en USB 1 ou 2 mais je n'y arrive pas... même avec Everest comment on fait svp?

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 28/03/2007 à 15:38:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

 C'est de l'USB2

 Pour le reste => Va voir là : Conflit avec les lecteurs virtuels

 Puis éventuellement là par la suite : Problème d'USB


---------------
Forum inutilisable => je suis parti ailleurs !
(Publicité)
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 28/03/2007 à 18:02:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci c'est trés cool.

 A priori je n'ai qu'un port USB 2.0 dois-je utiliser mon périphérique sur celui-ci? comment savoir lequel c'est? quelle manip faire alors je me perds dans tous ces trucs je ne retrouve pas ma problématique dans la liste. j'arrive même pas à comprendre si USB 2.0 c'est mieux que 1.0, différent....

 Pffff c'est trop dur l'informatique ça me dépasse

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 28/03/2007 à 18:12:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tous tes ports sont en USB2

 Et USB2 c'est forcément mieux qu'USB1, sinon on ne l'aurai pas inventé :D


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 28/03/2007 à 18:50:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
OK!!

 Et alors je fais quoi moi j'ai toujours le même problème je branche mon numérique, et même mon lecteur de carte SD, et mon ordi plante toujours!

 Alors c'est grave docteur?

(Publicité)
  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 29/03/2007 à 05:36:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as procédé à la désinstallation des controleurs comme indiqué dans le tutoriel ?


---------------
Forum inutilisable => je suis parti ailleurs !
roro13
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 29/03/2007 à 17:42:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
A tu verifié la bande passante de ton port usb va voir dans le concentrateur dans la rubrique systeme j'ai deja eu un probleme sur un portable entre une souris et une webcam.
 bon courage

niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/03/2007 à 11:19:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci les gars c'est trés cool de m'aider

 Bon j'ai suivi le tuto sur les pbs USB j'ai essayé les 3 manips proposées aucune ne fonctionne. Je précise que mon problème de plantage intervient à la fois sur la connexion

 -aux contrôleurs USB hôtes
 -aux contrôleurs USB racines

 et uniquement sur les deux périphériques suivants:

 -mon appareil photo numérique Canon
 -mon lecteur de carte mémoire SD (que j'avais d'ailleurs acheté pour résoudre mon pb avec l'appareil)

 je ne sais pas où trouver le concentrateur dont vous me parlez, j'ai cherché partout introuvable
 on m'a parlé de résintaller le driver de ma carte mère, vous pensez que ça va changer quelque chose?
 on m'a aussi parlé d'un problème d'alimentation des périphériques via les ports, ou un truc comme ça, vous pensez que ça peut avoir un rapport?

(Publicité)
  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 31/03/2007 à 08:13:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as essayé de brancher les périphériques AVANT l'allumage de l'ordi ?


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 31/03/2007 à 14:52:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui, soit ça ne fait rien soit il ne démarre pas

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 01/04/2007 à 08:20:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Quand tu dis : "il ne démarre pas", c'est à quel moment que ça plante ?


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/04/2007 à 12:39:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tout d'abord merci fat de t'intéresser à mon pb

 Quand j'essaie de démarrer le PC avec les périphériques branchés, ça se bloque au moment ou tu vois le logo Win XP avec la petite barre de chargement en dessous. celle-ci se bloque et ça reste comme ça jusqu'à ce que je reboote sans le périph pour que le PC démarre complètement.

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 01/04/2007 à 19:06:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as essayé de débrancher les périphériques à ce moment là ?


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 08/04/2007 à 15:10:40  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui, ça reste bloqué et je suis obligé de rebooter.
 Désolé de répoondre aussi tard mais je suis parti une semaine en vacances. J'ai fait plein de photos mais je ne pourrai pas les transférer sur mon ordi tant que je n'aurai pas résolu ce pb de nardinemouke!

 HELP

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 09/04/2007 à 11:14:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Démarre en mode sans échec (F8 au démarrage).
 Désinstalle le logiciel de ton APN.
 Récupère les fichiers suivants et place les dans c:\windows\inf : usb.inf, usbport.inf et usbstor.inf. 5clic droit et enregisrer sous pour les télécharger).

 Fais quand même une copie de tes fichiers originaux au cas où avant ;)

 Redémarre l'ordi en mode normal.
 Branche ton lecteur de cartes et vois ce que ça donne.


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 11/04/2007 à 06:42:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
c koi le logiciel de mon APN?

niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 11/04/2007 à 06:44:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok j'ai fait google et j'ai saisi désolé je suis un peu con.
 Je vais essayer et je te dirai merci mec je prie le ciel que ça marche enfin.

niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 11/04/2007 à 06:59:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Par contre je n'ai pas de répertoire C:\windows\inf c'est normal?

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 11/04/2007 à 09:48:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui, si on veut, en fait il est caché.

 il faut donc spécifier à Windows d'afficher les fichiers et dossiers cachés.


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 11/04/2007 à 20:01:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok j'ai effectué la manip ça plante toujours.
 je deviens fou je reviens de chez mon beau frère ça a marché nickel! je connecte l'appareil et hop ça récupère les photos même sans le logiciel APN. C'est un truc de malade j'ai l'impression que mon ordi est le seul sur terre à ne pas supporter la manip!!

 Je suis en train de me tâter de résintaller Win XP mais je me dis que si ça ne résoud rien ce sera beaucoup d'emmerdement pour pas grand chose. T'en penses quoi?

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 11/04/2007 à 23:56:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as pu copié les fichiers dans c:\windows\inf ?

 Désisntalle à nouveau les controleurs hote =>  Problème d'USB


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 13/04/2007 à 16:49:40  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai bien installé les fichiers dans c:\windows\inf
 J'ai désinstallé mes contrôleurs USB et j'ai redémarré. J'ai réessayé de connecter mon appareil et que s'est-il passé à ton avis? Ben ça a encore planté!!

 Je suis désespéré

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 14/04/2007 à 09:42:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Alors c'est qu'il doit y avoir une incompatibilité quelconque plaquée quelque part :/  

 Tu as bien désinstallé ton logiciel de lecteur virtuel comme indiqué au début ?

 J'ai jamais vu de conflit de ce genre avec ça mais on ne sait jamais, comme ça touche à l'énumération des périphériques ...


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 14/04/2007 à 11:36:41  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Logiciel de lecteur virtuel? ça me parle pas... c'est indiqué au début de quoi?

 Sinon je pensais l'amener dans une "clinique", enfin en gros un magasin d'informatique. Tu pense qu'il pourraient me résoudre le pb en ayant le matos devant les yeux et sous la main?

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 14/04/2007 à 15:07:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
C'était indiqué là : Conflit avec les lecteurs virtuels


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 16/04/2007 à 22:17:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok j'avais Daemon tools je l'ai désinstallé ainsi que le driver comme l'indique le topic ça ne marche toujours pas. Une piste de plus écartée.

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 17/04/2007 à 07:24:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Démarrer > Panneau de Config > Outils d'administration > Journaux d'évèenement.

 Regarde si tu ne trouves pas quelque chose lié au plantage.


---------------
Forum inutilisable => je suis parti ailleurs !
niklaus
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 09/05/2007 à 07:06:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai essayé ça aussi, mais je dois mal m'y prendre car je ne trouve aucun évènement qui semble correspondre en terme d'ereur (ni même d'heure).

 Dernière nouvelle: dans le doute j'ai ouvert mon pc et j'ai bien tout nettoyé à l'intérieur, j'ai débranché quelques trucs et les ai rebranché et devinez quoi: ça a marché!! Je n'arrive pas à comprendre comment c'est possible que ce soit lié à la propreté ou à la qualité des connexions, car à priori je n'ai fait aucune manip sur les connexions relatives aux ports USB...

 Quelqu'un m'explique ou ça vous a saoulé? ;)

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 09/05/2007 à 17:38:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
On appelle ça un faux contact, tu as du le  faire disparaitre en débranchant/rebranchant.
 Poussières , vibrations ? tu ne sauras certainement jamais :/  

 Clique sur l'icone http://forum.telecharger.com/d​ata/units/telecharger/skins/01​net/icon/button_edit.gif de ton premier message pour ajouter [Résolu] devant ton titre ;)

 L'astuce pourrait en aider d'autres :jap:


---------------
Forum inutilisable => je suis parti ailleurs !
 Page :
1

Aller à :
 

Sujets relatifs
Problème port USB problème avec mes photos
Probleme avec windows movie maker ChangerLesDimensionsDePlusieursPhotosEnMemeTemps [résolu]
plus delecture photo et plantage d'ordi Problème apn sony
problème d'installe psp9 avec NVIDIA ® GeForce™ 6700 XL  
Plus de sujets relatifs à : Problème Plantage Connexion Usb [Résolu]

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
boitier externe lecteur de cartes 0
Probleme de chargement de clips video sur PC 1
probleme d'impression epson dx4050 0
question 2
probleme avec mon nashita dc 300 6