Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

excel- formule "si" -

 

89 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

excel- formule "si" -

Prévenir les modérateurs en cas d'abus 
malybulle
  1. Posté le 04/08/2005 à 17:11:40  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 Qui sait comment afficher un message suivi d'une valeur dans une case?
 Je m'explique : je suis en train de faire un budget. Si ma dépense (A1)est supérieure au budget (B1), je voudrais que s'affiche en C1 " attention votre dépense dépasse le budget autorisé de (valeur A1-B1).

 Qui peut m'aider ?? merci d'avance !

lugarde
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 05/08/2005 à 09:36:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour,

 et si tu faisais une fonction si
 =SI(A8>B8;T("attention votre budget depasse" );"ok" )
 essaie et dis moi si cela fonctionne

(Publicité)
malybulle
  1. Posté le 05/08/2005 à 14:38:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour Lugarde,

 c'est quoi le "T" ??

 ma fonction est celle-ci : =SI(N2="NC"; "ATTENTION:aucun budget prévu!";SI(N2=-1;"A entamer!";SI(ET(N2>-1;N2<-0,05​);"";SI(ET(N2>=-0,05;N2<0);"To​ut est quasi consommé !";SI(N2=0;"Yessss!";"ATTENTIO​N! on dérape!" )))))

 et je voudrais à chaque fois ajouter la valeur ; ex (le dernier si de ma formule) : "Attention ! on dérape de 3%" . Donc, il faurait pouvoir communiquer à l'utilisateur un message et une valeur précise (ok, on dépasse le budget, mais de combien?).

 Tu as une idée?

lugarde
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 05/08/2005 à 17:33:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j'ai trouve cette fonction dans insertion fonction texte et choisi la lettre T
 maintenant je ne sais pas si elle fonctionne dans une si longue formule à tester

lugarde
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 05/08/2005 à 19:36:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
si il peut mais c limité à trois ou quatre je ne sais plus exactement

(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
aide sur la fonction si (condition)excel formule de calcul sous excel
Sous Excel : comment mettre une cellule en format monétaire "F" Excel : Peut on diviser une cellule ?
excel  
Plus de sujets relatifs à : excel- formule "si" -

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
télécharger plsu vite avec les nouveau eMule !!!! 1
un carnet d'adresse mail freeware en réseau? 4
Faire un zip en plusieurs morceaux? 2
fenetres de programmes qui apparaissent en partie a droite 1
erreur avec outlook express 2