Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

service fantôme indélogeable/resolu bof!

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

service fantôme indélogeable/resolu bof!

Prévenir les modérateurs en cas d'abus 
bleuvert9
bleuvert9
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 04/09/2007 à 23:21:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour tous,

 J'ai un soucis dont je ne parviens pas à me débarasser et je craque :

 L'ordi rame à mort pour démarrer (27 secondes entre la fin du témoins de chargement et l'apparition de la page d'acceuil, contre 7 en temps normal )  depuis que j'ai changé d'imprimante, après recherche, réinstallation et désinstallation à l'aide de  Revo Uninstaller des pilotes de l'ancienne imprimante -Brother-(j'ai même téléchargé sur leur site un désinstallateur spécial), nettoyage sérieux de la BDR et des services à l'aide de CodeStuffStarter, CCleaner et RegSeeker, rien à faire, je ne parviens pas à éliminer  BrSplService j'ai beau suprimer les clé de registre correspondantes ainsi que les dll et les fichiers toutes extensions notés brother dans leurs propriétés  rien n'y fait, à chaque nettoyage je n'ai plus trace du service, il n'apparait plus nulle part, au reboot suivant aucune trace, l'ordi démarre normalement, mais le lendemain après extinction et rallumage, l'ordi recommence à ramer et dans les services, mon BrSpl est de nouveau là, en démarrage automatique, et évidement dans les notifications l'erreur suivante:
 http://img469.imageshack.us/im​g469/9084/screenshot008xq6.jpg

 j'ai tenté de seulement le désactiver, au reboot, il est de nouveau sur automatique, j'ai vérifié les objets de démarrage avec msconfig, rien, avec code starter, rien, si je refais un scan de la bdr, la plupart des clés que j'avais effacé sont de retour.

 Si je tente de supprimer le service j'ai ça :
 http://img182.imageshack.us/im​g182/7505/screenshot012um2.jpg

 Où est-ce que je n'ai pas regardé, et pourquoi tout ne revient qu'après extinction et rallumage et pas au redémarrage ? sauf si je ne fais que modifier les options pour ce service auquel cas au reboot mes modifs ont disparues.

 Je pédale dans la semoule avec ce truc, alors si vous avez une idée ! une marche à suivre,
 Merci d'avance.

Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 05/09/2007 à 07:33:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: Bonjour,essaies sur ce lien:
 http://www.hotline-pc.org/services.htm
 déroule,jusqu'a supprimer un service obsolete
 A+ :salut:


---------------
Membres - Les règles à respecter .
Je n'accepte aucune demande de nettoyage en message privé.
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde .
[:tachouille]
(Publicité)
bleuvert9
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 05/09/2007 à 09:02:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Grand merci de ta réponse qui m'avait donné espoir quand j'ai lu grace à ton lien que mon cas était précisément expliqué, malheureusement après avoir tenté à peu près ce qui est dit, (à peu près car chez moi le service n'a pas de dépendances et que le spouler n'est en rien dépendant du service fantôme, j'ai tenté le final sc delete "Brother XP Spl Service" mais il ne se passe rien, je n'ai pas de message "Délète service SUCCESS" la mention du service disparait quand même dans les services jusqu'au reboot, et tout est de nouveau là !

 Je ne sais plus quoi faire !

Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 05/09/2007 à 10:41:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: Re,est ce que tu as fait un scan Anti virus,ça ne coute rien,fait un scan avec Panda:
  Vide le cache Internet :
 > Outils > Options Internet... et clique sur
 Supprimer les cookies... dans la fenêtre qui s' ouvre clique sur "OK".
 Supprimer les fichiers... coche "hors connexion" dans la fenêtre et "OK".
 Avant de refermer la fenêtre "Options Internet" clique sur "OK".

 2. Toutes fenêtres (applications) fermées, hormis la connexion Internet,
 fais un scan en ligne avec Panda :
 http://www.pandasoftware.fr/Ac [...] escan.html
 Double-clique sur la fenêtre > Scan your pc now.
 Rempli les fenêtres > Country > Province > Adresse mail (n’ importe laquelle),
 puis > Free online scan (Accepte l' ActiveX si on te le demande)
 comme tu as Avast,n'oublie pas de desactiver le bouclier Web,pendant la durée du scan
 A+ :salut:
 Clique sur > My computer.
 Une fois le scan achevé, clique sur > See report, puis Save report
 (Sauvegarde le rapport) et colle-le dans ta réponse.
 A+ :salut:


---------------
Membres - Les règles à respecter .
Je n'accepte aucune demande de nettoyage en message privé.
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde .
[:tachouille]
bleuvert9
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 05/09/2007 à 11:12:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je viens de le faire, Rien, Nada !
 Je désespère !, si seulement ce service voulait bien rester désactivé ! mais non !!

(Publicité)
bleuvert9
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 05/09/2007 à 13:08:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je viens de contourner le problème sans l'enlever, en allant dans les propriétés du service récalcitrant; dans l'onglet connexion j'ai coché "ouvrir une session en tant que" : ce compte : bleuvert (mon profil matériel) puis j'ai désactivé le service pour ce compte. (Avant l'ouverture de connexion était par défaut "système local" )  je n'ai pas tout regagné en temps mais le chargement est passé de 27s à 12.
 Jusque là après deux reboot, ça n'a pas bougé. On verra après une longue extinction et rallumage ce qu'il en est !
 Je ne me fais pas d'illusions je ne vois pas pourquoi cette astuce marcherait plus que les autres puisque tout ce que j'ai tenté s'est réinitialisé tout seul après quelques démarrages. Je vous en dirai plus, quand je saurai !

bleuvert9
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/09/2007 à 17:36:58  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bon, depuis plus de problème, alors bien que bancale, je conserve cette solution.

 Page :
1

Aller à :
 

Sujets relatifs
comment extraire une image d'un message dans WLM? (Résolu) Problème MAJ Windows 7 (résolu)
outlook express et Windows 8 [résolu] comment transférer les fichiers et paramètres de XP vers W8[résolu]
comment ne pas imprimer la date d'impression? (Résolu) Protéger un document par un mot de passe dans w7.Résolu
Effacer toutes les données de son disque dur Résolu Comment Cloturer un Message lorsqu'il est résolu (Résolu)
Les Racourcis Internet fontionnnent une fois sur deux (Résolu) Outlook Express et Web 2 Questions ( Résolu)
Plus de sujets relatifs à : service fantôme indélogeable/resolu bof!

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Vérification ortoghraphe 6
Panne d'apercu et visionneuse des images 1
comment récupérer XP media center 1
plu de sons apré formatage et reinstallation pc HP 34
j'ai "désactivé" ma carte graphique ==> plus d'affichage !!! 13