Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

compte invité en anglais

 

michel69, kev59400
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

compte invité en anglais

Prévenir les modérateurs en cas d'abus 
ksio
ksio
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 09/02/2012 à 15:38:40  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

 Sous XP SP3, à jour, le compte "invité" apparaît en anglais avec clavier QWERTY. La modification des paramètres locaux du compte permet de revenir au français et au clavier AZERTY, mais dès le redémarrage du PC, c'est de nouveau en anglais/QWERTY. Comment faire pour que les paramètres "français" et "AZERTY" soient les paramètres de base du compte ?

 NB : les comptes "administrateur" et "utilisateur" sont bien en français, (sauf après un changement de session vers l'invité et retour vers l'utilisateur : celui-ci se retrouve alors avec un clavier QWERTY).

 Merci d'avance de vos bonnes idées

 Ksio

  1. config
tintin10
Habitué (de 5 000 à 9 999 messages postés) Développeur
  1. Posté le 10/02/2012 à 16:51:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Dans le compte qui pose problème, clique sur EN dans la Barre des tâches, et clique sur Afficher la Barre de langue. Clique sur http://img441.imageshack.us/im​g441/7384/sanstitredot.jpg, puis sur Paramètres : sélectionne dans le menu déroulant Français (France) - Français. Clique sur Appliquer et sur OK. Bonne chance.


---------------
Configuration matérielle : voir ce lien
Merci de respecter les règles du forum
(Publicité)
ksio
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 11/02/2012 à 14:48:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

Tintin10 a écrit :

Dans le compte qui pose problème, clique sur EN dans la Barre des tâches, et clique sur Afficher la Barre de langue. Clique sur http://img441.imageshack.us/im [...] tredot.jpg, puis sur Paramètres : sélectionne dans le menu déroulant Français (France) - Français. Clique sur Appliquer et sur OK. Bonne chance.
 




 Bonjour Tintin10,
 Merci pour ta réponse, mais la langue n'apparaît pas dans la barre des taches et j'ai pas trouvé comment la faire apparaître.
 Merci encore pour ton aide.
 Ksio

  1. config
tintin10
Habitué (de 5 000 à 9 999 messages postés) Développeur
  1. Posté le 11/02/2012 à 22:47:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
On va passer par un détour : ouvre le Panneau de configuration, et en mode Affichage classique, double-clique sur Options régionales et linguistiques : dans l'onglet Langues, clique sur Détails. Suis alors la méthode dans mon message précédent, à partir du menu déroulant.


---------------
Configuration matérielle : voir ce lien
Merci de respecter les règles du forum
ksio
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 12/02/2012 à 15:42:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

Tintin10 a écrit :

On va passer par un détour : ouvre le Panneau de configuration, et en mode Affichage classique, double-clique sur Options régionales et linguistiques : dans l'onglet Langues, clique sur Détails. Suis alors la méthode dans mon message précédent, à partir du menu déroulant.
 




 C'est ainsi que je procède, mais à chaque réouverture de la session "invité" le compte est en anglais/qwerty et il faut refaire la manip pour remettre fr/azerty. Je pense que le compte invité est considéré dans la base de registre comme à priori en anglais. Mais où ??
 En tous cas, merci pour ton aide
 Ksio

(Publicité)
  1. config
tintin10
Habitué (de 5 000 à 9 999 messages postés) Développeur
  1. Posté le 12/02/2012 à 18:21:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Dans cette fenêtre, dans l'onglet Barre de langue, coche la case Flottante sur le Bureau. Mets le clavier en français comme indiqué. Clique sur Appliquer et sur OK. Clique sur http://img441.imageshack.us/im​g441/7384/sanstitredot.jpg puis sur Paramètres par défaut.


---------------
Configuration matérielle : voir ce lien
Merci de respecter les règles du forum
ksio
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 17/02/2012 à 17:03:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

Tintin10 a écrit :

Dans cette fenêtre, dans l'onglet Barre de langue, coche la case Flottante sur le Bureau. Mets le clavier en français comme indiqué. Clique sur Appliquer et sur OK. Clique sur http://img441.imageshack.us/im [...] tredot.jpg puis sur Paramètres par défaut.
 



 Bonjour Tintin10,
 J'ai quelques jours de retard, mais ce que tu m'as indiqué ne fonctionne pas. En fait tu m'indiques comment faire si j'étais sous Vista, mais je suis sous XP-SP3 et les menus des options régionales ne sont pas identiques.
 Merci tout de même de tes réponses (ce sont les seules que j'ai eu).
 A+
 Ksio

  1. config
tintin10
Habitué (de 5 000 à 9 999 messages postés) Développeur
  1. Posté le 17/02/2012 à 20:39:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pardon, j'ai pris l'exemple de Windows 7. Dans l'onglet Langues, clique sur Détails… : dans la fenêtre (configuration des claviers), clique sur Barre de langue…, et coche la case Afficher la Barre de langue sur le bureau. Clique successivement sur OK, Appliquer et OK. Normalement, tu dois ensuite trouver la Barre de langue dans la Barre de tâches, ainsi que l'option pour passer avec les paramètres par défaut. Bonne chance.


---------------
Configuration matérielle : voir ce lien
Merci de respecter les règles du forum
(Publicité)
ksio
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 26/02/2012 à 12:29:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

Tintin10 a écrit :

Pardon, j'ai pris l'exemple de Windows 7. Dans l'onglet Langues, clique sur Détails… : dans la fenêtre (configuration des claviers), clique sur Barre de langue…, et coche la case Afficher la Barre de langue sur le bureau. Clique successivement sur OK, Appliquer et OK. Normalement, tu dois ensuite trouver la Barre de langue dans la Barre de tâches, ainsi que l'option pour passer avec les paramètres par défaut. Bonne chance.
 




 Bonjour Tintin10,
 J'abandonne : pour avoir le bouron "barre de langue", il faut que je rajoute le français (sinon je n'ai droit qu'à une seule langue, l'anglais, dans le compte invité ; quand je clique sur ce bouton "barre de langue", on me propose d'afficher la barre de langue, mais si je clique dessus puis ok puis appliquer et ok, rien ne se passe : pas de barre de langue sur le bureau ou sur la barre de taches. Si je ferme la session invité, il n'y a pas d'enregistrement des paramètres et au retour sur ce compte, la seule langue disponible est de nouveau l'anglais et il faut tout refaire, mais toujours sans pouvoir afficher la barre de langue sur le bureau.
 NB: la "réparation" de windows n'a rien changé.
 Merci d'avoir essayer de m'aider.
 A+
 Ksio

  1. config
tintin10
Habitué (de 5 000 à 9 999 messages postés) Développeur
  1. Posté le 26/02/2012 à 14:47:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
En effet, là, je sèche. Désolé.


---------------
Configuration matérielle : voir ce lien
Merci de respecter les règles du forum
 Page :
1

Aller à :
 

Sujets relatifs
INVITE w7 logiciel pour compte bancaire
Logiciel de compte Logiciel de compte-rendu d'activité
logiciel de suivi compte banque en ligne Validation compte Youtube (SMS)
faire le point d'Exclamation avec un clavier anglais  
Plus de sujets relatifs à : compte invité en anglais

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Page d'accueil utilisateurs Windows XP 1
windows bug en lecture vidéo 0
suppression d une page de demarrage xp pro [résolu] 2
Problème suite changement de carte graphique 5
programme Msg 1