Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Windows 8

|||-  

Problème carte graphique après mise à jour W8

 

LOGICIELS : lemarin et 119 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème carte graphique après mise à jour W8

Prévenir les modérateurs en cas d'abus 
gogomenu
gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/12/2012 à 11:37:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,
 Voila, j'ai un problème : depuis que j'ai mis à jour mon pc vers Windows 8, mes jeux ram. Je pense que cela vient de ma carte graphique, j'ai en fait 2 cartes graphique, une Intel HD Graphics et une ATI Mobility Radeon HD 5000 Series. Mais cette dernière ne marche pas, voici le code d'erreur (trouvé dans gestionnaire de périphérique) :
 "Ce périphérique ne peut pas démarrer. (Code 10)

 {L’opération a échoué}
 L’opération demandée n’a pas pu être menée à bien."
 J'ai lu que c'étais à cause du driver, alors je l'ai mis à jour avec ceci : http://www.touslesdrivers.com/ [...] code=35887
 Censé être compatible W8... Mais quand je le mets à jour, l'écran reste noir ! Même après 3 heures !
 Restauration puis je réessaye mais je fais la mise à jour via le gestionnaire de périphériques. Là, la carte apparais fonctionnel, mais après une veille ou un redémarrage, l'écran reste noir de nouveau !!!
 Aidez-moi svp, je gère une chaine youtube et mes jeux ne fonctionne plus bien  :cry:
 Bonne journée  :D

cpasgrave2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 30/12/2012 à 12:13:35  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
il faut voir sur le site du constructeur du pc si un driver windows8 est sorti.
 sinon faut tester avec le pilote le plus récent qui y sur le site, windows7 ou même vista, qui est surement compatible windows8.
 les portable c'est assez spécial, avec mon sony, j'ai eu un probleme de pilote comparable au tient sous windows7, et bizarrement pas sous windows8. j'ai réinstaller le pilote conseillé par sony pour le modèle de pc, un beaucoup plus ancien, ok mais plus de probleme par la suite.
 :salut:


---------------
windows7 home premium 64bits,cooler master haf-x,enermax 750w 82+,asus p6x58d-e,i7 950 overclocker a 3720mhz 155x24,2x2go+1x4go ddr3 Kingston,GeForce GTX 560 ti asus,24'' belinea,1 ssd 256go plextor,1x3to baracuda,3x1to raid0 western.
(Publicité)
gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/12/2012 à 13:22:41  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai essayer mais il me dit que le pilote est déjà à jour  :??:

cpasgrave2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 30/12/2012 à 13:51:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
avec le modèle exact du portable cela pourrait aider.
 :salut:


---------------
windows7 home premium 64bits,cooler master haf-x,enermax 750w 82+,asus p6x58d-e,i7 950 overclocker a 3720mhz 155x24,2x2go+1x4go ddr3 Kingston,GeForce GTX 560 ti asus,24'' belinea,1 ssd 256go plextor,1x3to baracuda,3x1to raid0 western.
gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/12/2012 à 13:57:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui désolé, c'est un HP NoteBook PC G72-b80SB avec Windows 8 Pro 64 ;)

(Publicité)
gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/12/2012 à 14:00:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai déjà regardé ici
 http://h10025.www1.hp.com/ewfr [...] oc:0&cc=be
 Dans l'onglet pilote  , il n'y a rien de dispo pour W8, j'ai télécharger puis installer le driver pour W7 64 mais il me dit que c'est déjà à jour :(

cpasgrave2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 30/12/2012 à 15:06:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
le probleme c'est que comme tu veux mettre a jour avec un pilotes certainement plus ancien ça coince.
 tu as essayé de désinstaller tous les pilotes? ensuite tu coupes l'update automatique de windows8 et tu installes le pilote hp.
 :salut:


---------------
windows7 home premium 64bits,cooler master haf-x,enermax 750w 82+,asus p6x58d-e,i7 950 overclocker a 3720mhz 155x24,2x2go+1x4go ddr3 Kingston,GeForce GTX 560 ti asus,24'' belinea,1 ssd 256go plextor,1x3to baracuda,3x1to raid0 western.
gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/12/2012 à 16:34:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok je vais essayer ça ;)
 Merci beaucoup pour ton aide  :hello:

(Publicité)
gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/12/2012 à 17:58:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je n'arrive pas à désinstaller le driver...
 Bon ça fait depuis ce matin que je cherche sans résultat :( ......

gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/01/2013 à 13:01:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Help  :cry:

cpasgrave2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 03/01/2013 à 14:08:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
si vraiment c'est un gros soucis pour toi, tu remet windows7 et t'attends un peux, normalement ce genre de probleme microsoft les corriges. windows7 ou 8 pour ce que ça change...

 sinon, faut essayer un peux tout, un pilote plus ancien, une nouvelle installation sans passé par la mise a jour. si ca ne passe pas d'une manière faut essayé autrement, la tu dis que tu ne peux pas désinstaller l'ancien pilote, si tu repars avant son installation logiquement ... mais bon faut y passé du temps...
 :salut:


---------------
windows7 home premium 64bits,cooler master haf-x,enermax 750w 82+,asus p6x58d-e,i7 950 overclocker a 3720mhz 155x24,2x2go+1x4go ddr3 Kingston,GeForce GTX 560 ti asus,24'' belinea,1 ssd 256go plextor,1x3to baracuda,3x1to raid0 western.
(Publicité)
gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 03/01/2013 à 19:08:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon déjà j'ai un problème de désinstalation ; quand je désinstale la carte via le gestionnaire de périphérique. Mais au redémarage, elle est de nouveau là !?

cpasgrave2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 03/01/2013 à 21:50:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
c'est pas un probleme, c'est juste normal. quand tu redémarres le pc windows détecte tout seul la carte et réinstalle les pilotes automatiquement.
 :salut:


---------------
windows7 home premium 64bits,cooler master haf-x,enermax 750w 82+,asus p6x58d-e,i7 950 overclocker a 3720mhz 155x24,2x2go+1x4go ddr3 Kingston,GeForce GTX 560 ti asus,24'' belinea,1 ssd 256go plextor,1x3to baracuda,3x1to raid0 western.
gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 05/01/2013 à 17:45:40  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui mais du coup comme il faut désinstaler les pilotes pour en mettre de nouveaux...

(Publicité)
cpasgrave2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 05/01/2013 à 18:14:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
je te l'ai dit non?
 si tu repars avant son installation logiquement ... mais bon faut y passé du temps...
 donc si tu ne peux pas le désinstaller, faut réinstaller windows. désactivé windows update, et installer le bon pilote. moi c'est ce que je ferai, mais je ne suis pas toi. si quelqu'un a mieux a te proposer?.
 :salut:


---------------
windows7 home premium 64bits,cooler master haf-x,enermax 750w 82+,asus p6x58d-e,i7 950 overclocker a 3720mhz 155x24,2x2go+1x4go ddr3 Kingston,GeForce GTX 560 ti asus,24'' belinea,1 ssd 256go plextor,1x3to baracuda,3x1to raid0 western.
gogomenu
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 05/01/2013 à 19:53:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Alors....


 MERCI à tous  :bien:  J'ai enfin réussi  :bounce:  Je suis trop content  :crazy:  Un énorme merci à tous !!!

 PS : La solution me vient de Hp après 1 semaine de conversation ici ---> http://h30478.www3.hp.com/t5/O [...] d-p/197592

cpasgrave2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 06/01/2013 à 16:03:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tu vois fallait prendre un autre pilote, après lequel va fonctionné... c'est des pilotes beta donc difficile de les conseiller sans les avoir essayés, en plus si ils sont pas sur le site de hp...
 vu que le gars a l'air du sav de la marque, c'est plus facile pour lui.
 beta=plus récent, donc pas toujours besoin de désinstaller avant. il faudra y pensé pour la prochaine fois.
 content pour toi, merci du retour d'infos.
 :salut:


---------------
windows7 home premium 64bits,cooler master haf-x,enermax 750w 82+,asus p6x58d-e,i7 950 overclocker a 3720mhz 155x24,2x2go+1x4go ddr3 Kingston,GeForce GTX 560 ti asus,24'' belinea,1 ssd 256go plextor,1x3to baracuda,3x1to raid0 western.
 Page :
1

Aller à :
 

Sujets relatifs
à l'aide ! problème d'espace disque Problème au montage avec Windows Live Movie Maker (W7)
Mise en page sur Word [resolu] beug graphique avec les driver propio nvidia
[Résolu]Sidux : sources.list, mise à jour et écran de veille Problème eurosport player sur pc
probleme mon pc ne lit pas ma carte sd (résolu) probléme de curseur dans photoshop
Gros problème : Operating system not found !  
Plus de sujets relatifs à : Problème carte graphique après mise à jour W8

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
dvdmaker 4
Downgrade vers Seven sur un Toshiba C850D-11K 18
Windows Store sécurisé ? 0
acquisition windows 8 1
Restaurer le menu démarrer de Windows 7 : Ex7forw8 5