Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Windows 7

|||-  

Pas de son en numérique avec Kit Logitech Z-5500 [Résolu]

 

LOISIRS : bileg et 80 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Pas de son en numérique avec Kit Logitech Z-5500 [Résolu]

Prévenir les modérateurs en cas d'abus 
JMPCOMPUTE​R
  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 24/10/2009 à 21:38:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 Je viens d'installer Windows 7 édition familiale Premium.
 Jusqu'ici, j'utilisais la version RC1, mais je viens d'installer la version définitive et je suis en train de faire mes réglages (c'est long).
 Le problème, c'est que Windows n'émet aucun son.
 J'utilise la sortie audio numérique RCA de ma carte mère avec mon kit Logitech Z-5500 et çà fonctionnait trés bien avec 7 RC1 (çà fonctionne bien aussi sous Vista en double amorce).
 Le haut parleur n'est pas barré dans la barre des tâches (il affiche 100%) et lorsque je fais un clic droit dessus et que je sélectionne Périphériques de lecture, seul Haut-Parleur apparait par défaut et est activé.
 Je voudrais bien avoir le son en numérique comme sous Vista et 7 RC1. Comment faire ?

 En attendant une réponse, je vais connecter ma sortie analogique...
 Merci d'avance. :jap:

 :edit
 J'ai trouvé: En fait, le pilote était semble-t-il mal installé (c'est un pilote pour Vista). Je l'ai réinstallé et au démarrage suivant, le son est arrivé.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
 Page :
1

Aller à :
 

Sujets relatifs
contrôles majuscules et verrou numérique excel : classer les feuilles/résolu
GeForce FX 5500 avec battlefield 2 ? [Résolu] Un point dans le pavé numérique [Résolu] - Merci -
photoshop: comment delimité un espace text dan un kit graf. de l'analogique vers du numerique
Enregistreur numerique [Résolu] Un point dans le pavé numérique [Résolu] - Merci -
logitech quick webcam pro 4000 : problème de son !  
Plus de sujets relatifs à : Pas de son en numérique avec Kit Logitech Z-5500 [Résolu]

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Quel pack de codec pour encoder en Xvid sous W7 (Résolu) 1
passage de vista à windows 7 sur disque partagé 0
quel lecteur de CD virtuel pour Window 7 (Résolu) 9
Peut-on graver windows 7 après l'avoir téléchargé ? 3
Desinstaller XP de VMware diffusion 0