Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

Bug Windows et clé usb

 

1 utilisateur anonyme et 117 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Bug Windows et clé usb

Prévenir les modérateurs en cas d'abus 
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 24/09/2016 à 13:21:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

Je vous explique le problème :

Je stockais deux fichiers sur une clé cryptée. Quelque fois, au branchement de cette clé, le pc plantait :
- Poste de travail qui charge interminablement
- Impossible d'accéder à la clé
- Redémarrage impossible (icône redémarrage en cours qui n'en finit pas)
>> Obligé de faire reset

Pensant que le problème venait de la clé j'ai demandé un échange. Même soucis. J'ai changé de clé pour une non cryptée. Même soucis. J'ai encore changé de clé. Même problème. J'ai stocké sur une carte SD : même soucis.

Le problème se produit de façon très aléatoire. Ça peut marcher 8 fois de suite sans soucis et bugger à la neuvième. Ça peut bugger alors qu'un disque dur externe est aussi branché sur les ports usb de la façade ou non.
Ça peut aussi bugger au premier branchement de la clé ou au 10e. Bref, je n'arrive pas à isoler le problème, c'est très pénible car ça m'oblige à faire reset et à tout arrêter ce qui est en cours donc.

Pourtant, je n'ai jamais de bug de ce genre avec mes deux disques dur externes et ma clé USB. Je n'avais pas de bug avec ma carte SD jusqu'à ce que je transfert les deux fichiers. Est-ce que ça a un rapport ou simple hasard ? Du coup, j'ai carrément créé un nouveau fichier et copié collé à la main le contenu du doc word (sans faire copier coller).

Je n'arrive pas à comprendre d'où vient le soucis. Je précise que je n'ai aucun virus. Je dispose d'un i5 6500, d'une R9 380 et de 8 go de ram.

Si quelqu'un à une explication, je suis preneur, merci d'avance !!!

  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 26/09/2016 à 15:47:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou]

C'est quoi une R9 380 ? Une alimentation ?
Quelle est ta carte mère ?
As-tu vérifié si tu avais les derniers pilotes USB pour ta carte mère ?

Il est rare que les clés soient fournies cryptées dès l'achat. Elles sont généralement fournies avec un logiciel de cryptage (qu'il faut parfois télécharger sur le site du fabricant de la clé USB). Le logiciel peut alors être à l'origine des problèmes que tu évoques.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
(Publicité)
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 26/09/2016 à 16:41:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir et merci du retour,

R9 380 = carte graphique.

Ma carte mère est une MSI B150 M Pro-Vd. Via le logiciel de mise à jour de la carte, rien n'est proposé pour les ports usb qui ne posaient habituellement aucun soucis.

La clé usb cryptée était ce modèle : https://images.grosbill.com/in [...] 0jpg-1.jpg

Pas de logiciel, tout se faisait par un code à entrer juste après avoir branché la clé.

Je me suis dit que le problème venait peut-être des documents qui gardaient des traces de cryptage, même transférés sur une clé "lambda". Donc j'ai créé un nouveau document word, j'ai copié collé le contenu du fichier original dans ce nouveau document et j'ai enregistré le document sous un autre nom et même soucis.

Du coup, actuellement, j'ai ouvert un nouveau doc word et recopié à la main l'ensemble des documents (sans faire copié collé). Je n'ai pas eu de bugs jusqu'à maintenant, soit le problème est résolu (et ça venait d'un reste de cryptage à cause du copié collé, mais j'en doute) soit il est encore là mais ne s'est pas encore manifesté...
Message édité par Mr PC le 26/09/2016 à 16:46:49
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/09/2016 à 13:08:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Le bug persiste. Bug sur une clé usb que j'ai branché peu après l'affichage du bureau (un lien ?). Ça n'arrive jamais avec un disque dur.

Une idée du problème svp, c'est vraiment pénible...

  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 30/09/2016 à 16:23:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou]

Quelle version de Windows 10 as-tu ?

Pour le savoir, tape la combinaison de touches [Windows] + [R] puis, dans la fenêtre qui s'affiche, tape winver puis le bouton [OK].

Tu devrais obtenir une fenêtre de ce genre:


2016-09-26 (1)2016-09-26 (1)Voir l'image en grand0 vote
Ce qui nous intéresse est encadré en rouge sur l'image.

Merci.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
(Publicité)
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/09/2016 à 16:24:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Version 1607 (14393.222)

  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 30/09/2016 à 16:40:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
As-tu déjà rencontré ce problème avec une version antérieure de Windows depuis que tu as cette carte mère ?


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/09/2016 à 16:41:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui... Je pensais que ça venait de la clé, mais non.

(Publicité)
  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 30/09/2016 à 16:53:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Le problème vient donc probablement de la carte mère.
Je pense qu'il faudrait poser la question au support MSI, qui contient un forum en français:
https://forum-fr.msi.com/

As-tu rencontré ce problème depuis que tu utilises cette clé USB cryptée ?


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/09/2016 à 16:58:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je n'utilise plus la clé cryptée justement, et oui je pense l'avoir rencontré depuis que j'ai utilisé cette clé.

En gros :

1. Clé cyrptée = bug

2. Pas de soucis avec les autres clés.

3. Transfert des docs de la clé cryptée sur d'autres clés normales = bug.

4. Suppression des docs et formatage rapide des clés = bug ce matin après insertion peu après l'affichage du bureau.

Je ne sais pas s'il y a une corrélation. Ce qui est sûr c'est que je n'ai aucun soucis avec les disques dur externes et que jusqu'à récemment (avant le transfert des docs sur deux clés), les clés usb en question ne posaient pas de soucis.

J'en viens à me dire que le problème vient d'ailleurs.

mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/09/2016 à 17:10:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Nouveau bug à l'instant.

Le poste de travail charge interminablement, affiche la clé usb, puis impossible de faire quoi que ce soit : redémarrer, accéder à la clé, si je retirer la clé, elle s’affiche toujours dans le poste de travail...

(Publicité)
  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 30/09/2016 à 17:22:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Donc, si je comprends bien, le problème ne se produit que lorsque tu utilises cette clé USB cryptée (ou du logiciel de cryptage qu'elle contient).

Note que l'éditeur ne précise rien à propos de l'utilisation avec Windows 10.
Si tu souhaites le consulter pour lui exposer ton problème:
http://www.integralmemory.com/​support-form
Je pense qu'il faut communiquer avec l'éditeur en anglais.

Tiens-nous au courant.
Merci.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/09/2016 à 18:41:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonsoir,

Non, justement le problème se produit avec deux clé usb normales (non cryptée), une carte SD (branchée sur USB). Je n'utilise plus la clé usb cryptée...

J'ai branché un cable usb derrière, pour voir si ça vient d'un problème des ports usb facades...

  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 30/09/2016 à 20:42:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu te fiches de moi là!

Je te cite l'un de tes messages:
Citation :


1. Clé cyrptée = bug

2. Pas de soucis avec les autres clés.

Donc, çà le fait avec d'autres clés...

Formate intégralement les clés qui posent problème, même s'il elles sont vides.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
(Publicité)
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/09/2016 à 22:34:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Alors cites moi en entier^^
"1. Clé cyrptée = bug

2. Pas de soucis avec les autres clés.

3. Transfert des docs de la clé cryptée sur d'autres clés normales = bug.

4. Suppression des docs et formatage rapide des clés = bug ce matin après insertion peu après l'affichage du bureau."

>> " Donc, si je comprends bien, le problème ne se produit que lorsque tu utilises cette clé USB cryptée (ou du logiciel de cryptage qu'elle contient)."


Bon, pour résumer car je n'ai peut être pas été très clair.

1. Clé cryptée = bugs aléatoires.
> Je ne l'utilise donc plus.

2. Clés usb (x2) / Carte SD sur support USB / disques durs (x2, 1 branché en façade, 1 à l'arrière) = pas de bugs.

3. Transfert des fichiers cryptés sur les deux clés usb et sur la carte SD (sur support USB) = bugs aléatoires.

4. Je supprime les fichiers, reformatage rapide des clés, et recréer le contenu de mes fichiers cryptés sans faire copier collé (en créant nouveaux dossiers) = bugs aléatoires.

5. Reformatage non rapide des clés. Le bug ne s'est pas encore présenté. J'ai branché un cable USB à l'arrière pour voir si le problème ne viendrait pas des ports USB façade... Donc à voir.

Quand ça bug :
1. Je branche la clé
2. Aucune fenêtre automatique ne s'ouvre
3. Le poste de travail indique bien un lecteur "G" mais charge interminablement. Impossible d'accéder au contenu de la clé.
4. Clic droit sur le symbole USB de la barre des tâches qui ne fait rien. Quand j'enlève la clé manuellement, le symbole continue de s'afficher et le poste de travail continue d'indiquer "lecteur G" en chargeant.
5. Si j'attends, la barre des tâches et du menu démarrer finissent par disparaître. >> Obligé de faire reset.

Je me demande si le bug ne devient pas de plus en plus récurrent, à moins que ce soit moi qui test plus souvent.
Il demeure que c'est extrêmement aléatoire... Donc déterminer de quoi ça vient... : pare-feu ? Problème matériel des ports usb façades avec faux contact ? Pilotes spécifiques à mettre à jour (je ne vois pas lesquels...).
Message édité par Mr PC le 30/09/2016 à 22:34:53
  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 01/10/2016 à 08:43:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou]

Le plus embêtant, c'est que ton problème est aléatoire. On ne peut donc pas cerner à coup sûr l'origine de ton problème. Cependant, il tourne autour des ports USB.
Je pense que tu dois plutôt t'adresser au fabricant de ta carte mère pour tenter de résoudre ce problème épineux.
Essaie le forum de support MSI:
https://forum-fr.msi.com/

Je ne vois pas quoi faire d'autre à ce stade, à part réinstaller proprement Windows.

Note qu'un formatage rapide n'efface pas les fichiers d'un support de stockage. Il efface uniquement le journal qui permet de savoir ou sont les fichiers.
Seul un formatage normal (assez long) permet de supprimer réellement l'intégralité d'un support de stockage.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 01/10/2016 à 10:10:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Exact, c'est encore arrivé ce matin, pourtant :
- Clé USB reformatée à fond (long)
- Port USB arrière.

Je précise aussi que le PC avait déjà été formaté pour une autre raison, sans résolution du problème.

Actuellement, le problème semble s'être généralisé et avoir augmenté en fréquence.

Je précise que dans l'utilitaire de mise à jour MSI, deux choses ne sont pas installées car je ne sais pas à quoi ça sert :
- Intel ME drivers
- Intel serial IO drivers

Et ça n'arrive jamais avec les disques dur externes.
Message édité par Mr PC le 01/10/2016 à 10:13:05
pluto46
  1. Posté le 01/10/2016 à 17:16:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Si tu es sous Windows 10 c'est peut être normal !!
Car pour moi mes clés USB ne fonctionnent que dans la moitié des cas !! et encore.
Je suis un peu perdu avec ce système qui déconne complétement !!

  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 01/10/2016 à 18:10:34  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pluto46 Tu devrais relire l'intégralité du sujet car...Son problème a commencé bien avant de faire la mise à niveau vers Windows 10. Donc, ce nouveau système n'y est pour rien (pour une fois). Le problème a commencé avec l'utilisation d'une clé spéciale contenant un dispositif de cryptage instantané (qui crypte les données qui y sont copiées).

Tous les PC ont une configuration spécifique qui varie d'un appareil à l'autre. L'introduction d'un nouveau système peut provoquer des bugs ou des dysfonctionnements divers et variés.
Par contre, pour d'autres, tout fonctionne bien (peut-être parce qu'ils n'ont pas tout essayé).
Chaque clé USB a son propre firmware matériel. C'est ce firmware qui vérifie que tout se passe bien lorsqu'on effectue une lecture/écriture ou lorsqu'on formate la clé, etc...

Si Windows 10 ne fonctionne pas correctement chez toi, c'est peut-être parce que ton PC n'est pas conçu pour accueillir Windows 10, ou parce que certains périphériques ne sont pas à jour, etc...

Chez certains, Windows 10 fonctionne trés bien. Je suis plutôt satisfais de mon coté. Donc, ce n'est pas Windows 10 qui déconne complètement.
Disons seulement que la perfection n'est pas de ce monde.

Si on peut t'aider à résoudre plusieurs problèmes rencontrés avec Windows 10, créée ton sujet.
Merci.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 04/10/2016 à 17:50:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir et désolé pour ma réponse tardive,

Il est vrai que je n'ai pas précisé pour le système d'exploitation.

Je n'ai pas souvenir d'avoir eu ces bugs lorsque mon pc (fixe) était sous windows 7, mais je peux me tromper.
Ce qui est sûr c'est que sur mon PC portable qui est encore sous W7 je n'ai aucun bugs de ce type.

J'ai fait deux nouvelles manipulation que j'ai vu sur internet pour une problème qui pourrait correspondre au mien (et encore).
Modification de la lettre de lecteur des clés et reset du bios. > Le bug demeure.

Certains préconisent la manip' suivante : extinction du PC et débrancher puis appuyer 2 minutes sur le bouton ON avec la clé branchée. Quelle utilité ?!

Pluto46 : peut-tu décrire comment se produit ton bug afin que l'on trouve un dénominateur commun (matériel, etc.) ?

Je pense qu'en fait clé cryptée ou non le problème serait là. J'ai quand même reformaté mon PC sans utiliser la clé cryptée après, et ça bug, donc je ne sais pas s'il y a un rapport avec. Le seul truc commun est que les fichiers de la clé cryptée ont été transférés sur des clés usb qui ont été formatées depuis.

Je remarque aussi que le bug apparait de la façon suivante : je branche la clé, ça marche. Je rebranche une heure ou plus, plus tard, ça bug...
Et ça ne le fait qu'avec les clés...

mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/10/2016 à 13:41:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Il semblerait y avoir un point commun dans les bugs :
Ils surviennent après un certain temps d'allumage du PC (20-30min). Quand je branche après 15 min d'allumage ça bug, je reset, ça remarche, je réessaie 20-30 minutes après et ça bug...

Comme si quelque chose se désactivait... Une idée svp ?

  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 06/10/2016 à 18:11:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou]

A un moment, je t'ai demandé:
(Posté le 30/09/2016 à 17:40:57)
Citation :


As-tu déjà rencontré ce problème avec une version antérieure de Windows depuis que tu as cette carte mère ?

Tu me réponds dans le message suivant:
Citation :


Oui... Je pensais que ça venait de la clé, mais non.

Et là, tu me réponds:
(Posté le 04/10/2016 à 18:50:04)
Citation :


Je n'ai pas souvenir d'avoir eu ces bugs lorsque mon pc (fixe) était sous windows 7, mais je peux me tromper.

J'avoue ne plus comprendre...

En ce qui me concerne, c'est ta carte mère la fautive.
Pas la peine de chercher plus loin.

Merci.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/10/2016 à 23:30:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oula oui en effet, il n'y a pas que le PC qui bug, désolé !

Donc : pas de souvenir de bug sur ce pc fixe avec ancienne version de windows (mais ma mémoire peut me jouer des tours).
Sur mon PC portable (sous W7) : pas de bugs de ce type.

J'attends des retours de MSI...

Problème de carte mère ? Pourtant les DD externes fonctionnent sans bug, ça arrive juste avec les clé usb...
Message édité par Mr PC le 06/10/2016 à 23:35:52
  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 07/10/2016 à 05:59:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou]

On va attendre les retours de MSI...


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 09/10/2016 à 18:17:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Voici donc le retour MSI :

"Thanks for contacting MSI technical support.

Regarding your concern,we are sorry,but did you set usb key for this MB?Please unplug the power-cord and clear CMOS(refer to the manual) for a try.And please try all usb ports on the MB.

Please note:System freezing always comes from OS unstable/HDD broken/CPU overclocking/software incompatibility.

Thanks for your cooperation in advance!
"

- Je ne comprends pas le "set usb key for this MB" ?

- Pour "clear CMOS" (reset bios) via le cavalier, j'avais fait un reset du BIOS via les paramètres du BIOS. Ça revient au même où ce sont deux choses différentes ? De même, appuyer 2 min sur la touche "on" après avoir débranché, revient au même qu'un "clear mos" via le cavalier ?

- J'ai déjà testé les 3 ports usb avant + 1 à l'arrière qui ne posent aucun soucis, je ne pense pas que le problème vienne des ports...

- CPU non overlocké

- HDD qui semble stable (aucun autre bug et "Crystaldisk Info" qui montre tout OK).

- "OS unstable" > Ok mais pour quelle raison et comment résoudre le problème alors : pilotes ok...

"Software incompatibility" > Ça le ferait aussi avec les disques durs externes non ?

Bref, je ne suis pas plus avancé...


  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 11/10/2016 à 16:15:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou]

On ne va pas loin avec un message de ce genre, surtout en anglais!
C'est carrément indigne de la part de MSI.

Citation :


- Je ne comprends pas le "set usb key for this MB" ?

Moi non plus, même avec la traduction!

Citation :


- Pour "clear CMOS" (reset bios) via le cavalier, j'avais fait un reset du BIOS via les paramètres du BIOS. Ça revient au même où ce sont deux choses différentes ?

L'une des deux méthodes est "logicielle", l'autre est "manuelle". Sinon, c'est pareil.

Citation :


De même, appuyer 2 min sur la touche "on" après avoir débranché, revient au même qu'un "clear mos" via le cavalier ?

Absolument pas! Le fait de tout débrancher (je parle ici des périphériques externes et de l'alimentation secteur) et d'appuyer sur la touche "ON" du PC va décharger le PC de toute électricité statique résiduelle, généralement stockée dans des condensateurs.
Le "clear CMOS" permet de réinitialiser les paramètres du BIOS.

Je te propose d'utiliser un outil qui va te permettre de faire "oublier" à ton PC certains périphériques USB. En effet, Windows garde en mémoire tous les périphériques USB connectés à un moment donné. Cet outil est capable de lister tous les périphériques USB qui ont étés connectés un jour et surtout, de supprimer les pilotes inutiles pour ces périphériques puisqu'ils ne sont plus utilisés.
Tu l'as sans doute remarqué, quand tu connectes un périphérique USB pour la première fois, Windows doit installer un pilote. Par la suite, il ne le fait plus puisqu'il l'a déjà installé et l'a conservé quelque part.
Quand tu utiliseras cet outil et que tu supprimeras ces pilotes inutiles, tu pourras toujours utiliser les périphériques USB dont le pilote a été supprimé, mais Windows agira comme si c'était la première fois que tu le connectais.
J'espère que c'est clair comme explication. N'hésite surtout pas à me relire.

Cet outil se nomme USBDeview.

Télécharge-le ici:
- USBDeview
- USBDeview pour système 64 bits
Choisis la version correspondante à ton système (32 ou 64 bits).
Si tu ne sais pas lequel choisir, fais un clic droit sur l'icône Ce PC (sous Windows 10), puis choisis Propriétés. Dans la fenêtre qui s'affiche, c'est indiqué au paragraphe Système, ligne Type de système.

Télécharge le fichier de traduction ici:
- Français

L'outil est portable, c'est à dire qu'il n'y a pas d'installation. Il suffit d'extraire le contenu des archives et de double-cliquer sur l'exécutable.
Une fois extraits, tu dois avoir deux dossiers:
- Le dossier usbdeview-64 contient les fichiers readme.txt, USBDeview.chm et l'exécutable USBDeview.exe.
- Le dossier usbdeview_french contient le fichier USBDeview_lng.ini.

Je te conseille de créer un dossier USBDeview et d'y copier dans cet ordre les fichiers du premier dossier, puis du deuxième.

Une fois lancé, çà doit ressembler à çà:



2016-10-11 (2)Voir l'image en grand0 vote
Ce qui est indiqué en vert correspond aux périphériques USB connectés actuellement.
Ce qui est en blanc correspond à des périphériques USB qui sont déconnectés.
Dans ton cas, tu dois simplement supprimer ceux qui ne sont pas connectés, c'est à dire sur fond blanc.
Ne t'inquiète pas si tu supprimes un périphérique USB que tu connectes de temps en temps. Il sera reconnu comme si c'était la première fois qu'il était connecté et Windows réinstallera son pilote, ce qui te permettra de l'utiliser normalement.
Pour supprimer des périphériques USB, il faut les sélectionner (tu cliques sur le premier puis tu gardes la touche [CTRL] enfoncée jusqu'au dernier sélectionné en cliquant simplement dessus).
Cela donne ceci:


2016-10-11 (3)Voir l'image en grand0 vote

Ensuite, tu vas dans le menu Fichiers > Désinstaller les périphériques sélectionnés.
Il est possible qu'on te demande de confirmer la demande (le logiciel, puis Windows). Réponds oui dans les deux cas.

Tiens-moi au courant.
Merci.
Message édité par JMPCOMPUTER le 11/10/2016 à 18:39:24

---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 12/10/2016 à 15:45:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut et merci beaucoup pour le temps que tu m'accordes. C'est très clair en tout cas.

Je pensais que le bug était résolu suite à l'installation de divers pilotes (je ne sais pas s'ils ont un rapport mais j'ai installé via le logiciel de mise à jour MSI). De plus, la case "Bios UPDATE" n'était pas cochée donc je pensais que mon BIOS était à jour or non. Je suis donc passé de la version 1.7 à 1.8.

Hier aucun bug. Tout roulait. Aujourd'hui, un bug... Isolé ou problème non résolu ?...

Bref, j'utiliserai le logiciel que tu me conseils et te tiens au jus.

Normand !
viking_76
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic Maître smilies
  1. Posté le 12/10/2016 à 16:28:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour. Pardonnez-moi de m'immiscer dans la conversation mais je me suis dit que mon expérience d'un problème assez semblable pourrait servir, sais-t-on jamais.

J'ai un boîtier tour datant de quelques années qui a dès l'origine posé un problème avec mes clés USB. Si je les branchais sur une des deux prises en façade, les clés n'étaient soit pas reconnues du tout soit mal reconnues. Alors qu'il n'y avait aucun problème avec les prises USB arrières.
Bizarrement, le bug des prises en façade disparait si je branche les clés sur un hub externe, et le hub sur la prise en façade.
Etrange non ?


---------------
Club des fans de Clic-Clic
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 20/10/2016 à 15:50:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Tout d'abord désolé de ne donner des nouvelles que maintenant, j'étais assez surchargé ces derniers temps.

Merci beaucoup "Viking" pour les conseils, j'ai déjà essayé de brancher mes clés usb via un câble branché en arrière. Et le soucis s'est aussi produit. De plus, le DD externe branché en façade ne pose aucun soucis.

D'après mes recherches le problème pourrait venir aussi d'un soucis d'électricité statique à cause de l'électricité en façade oO. Étrange mais apparemment chez certains ça faisait bugger les clés usb. J'ai donc de nouveau branché un câble à l'arrière du PC qui vient sur le bureau. On verra bien.

J'en profite aussi pour mettre un capture d'écran suite à l'utilisation du logiciel USB Dview. Certains sont en double, c'est normal ? Je reconnais certains pilotes en blanc. Donc je dois tout supprimer ce qui est sur fond blanc (sauf l'imprimante peut-être) ?
Sachant que ce qui est connecté est : un clavier et une souris sans fil via le récepteur USB de logitech, une carte son externe (audio box usb, et non deux), un hub Steam sans rien connecté, un disque dur externe éteint, mon imprimante éteinte.



USBVoir l'image en grand0 vote


J'ai aussi noté que le problème vient rarement après allumage du PC (donc peut-être une histoire d'électro statique après tout), et que si je ne fais rien (pas de reset et j'attends), je remarque que c'est l'explorateur windows qui bug. Ça donne une piste ?

  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 20/10/2016 à 20:40:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou]

Note bien ceci:
Citation :


Ne t'inquiète pas si tu supprimes un périphérique USB que tu connectes de temps en temps. Il sera reconnu comme si c'était la première fois qu'il était connecté et Windows réinstallera son pilote, ce qui te permettra de l'utiliser normalement.

Je suppose que ton imprimante n'est pas toujours allumée ?
Tu peux ne pas la sélectionner si tu veux... Je doute que çà change quoi que ce soit.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 20/10/2016 à 20:44:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok, donc je vais supprimer tout ce qui est sur fond blanc.
Pour info, j’exclus le problème de l'électricité statique : hub branché à l'arrière et posé sur le bureau = même soucis.

Pour info, j'avais supprimé les pilotes en branchant un clé puis gestionnaire de périphérique puis stockage de masse USB et désinstaller. Visiblement ça n'a servi à rien.

  1. Posté le 20/10/2016 à 21:00:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
perso je viens de faire un échange de clé usb sav, car je pensais qu'elle avait un soucis, la nouvelle cle bug beaucoup moins, mais bug quand même, ainsi que plusieurs autres.
comme quelqu'un a deja dit, ça a l'air bien de venir de windows10, car avant, je n'avais jamais eu de problèmes non plus, moi c'est des coupures de clé en plein transfére, comme si la cle chauffée et se déconnectée.
je sais que ça ne t'aideras pas, mais si c'est bien un bug de windows et qu'on est très nombreux a faire remonter les infos, peu être qu'ils vont se bougés.
ps= port usb2=ok, usb3=bug
salut
  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 20/10/2016 à 22:04:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
En attendant, nous sommes également trés nombreux à n'avoir aucun problème particulier avec Windows 10...
On prend tous le risque d'avoir un problème en informatique, et pas seulement avec Windows 10. Parfois, c'est bien la faute de l'éditeur, et parfois, c'est la faute à l'utilisateur, ou à sa configuration matérielle. Nous avons tous des configurations matérielles différentes. Nous n'avons pas tous la même carte mère ou le même moniteur.
Je trouve que c'est aller un peu vite en besogne que d'accuser Windows 10 d'être à l'origine de tous vos problèmes, surtout quand on n'en connait pas l'origine.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
  1. Posté le 20/10/2016 à 23:25:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
on accuse personne, on constate qu'il y a peu être un soucis de ce coté avec windows10, pas autre chose. donc d’après toi windows10 n'a pas de probleme parce qu'il fonctionne bien chez toi? c'est exactement pareil que le contraire non? et les correctifs, ils servent a quoi?. en plus c'est quand même bien a Microsoft de s'adapter au plus grand nombre, surtout qu'ils ne se sont pas gênés pour passer les gens a windows10, avec des méthodes plus que douteuses.
quant a tous nos problèmes, on est loin du compte, nous on parle d'un probleme, n’exagère pas non plus quoi... perso je continue a croire que c'est le meilleur os jamais sortit, mais tout comme toi et moi, il n'est pas parfait, loin de la.
salut
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 03/11/2016 à 20:24:34  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous !

Une nouvelles fois, désolé de mon temps de réponse... Emploi du temps chargé.

1) Donc, malgré la suppression des items sur fond blanc et nouveau reformatage long des clés usb, le bugs persiste.

La clé USB est branchée, rien ne se passe, le poste de travail charge interminablement et l'explorateur windows bug. Obligé de reset.

2) Merci Marcus de partager ton bug, même s'il est un peu différent du mien, je me demande si ça ne vient pas d'un problème de compatibilité USB 3 vers USB 2.

Disque dur USB 2 branché en USB 3 : aucun bug
Disque dur USB 3 branché en USB 3 : aucun bug

D'un autre côté jamais de bugs avec les disques dur externes, contrairement aux clés USB...

Clé USB 2 en USB 2 ou 3 = bugs
Carte SD sur adaptateur USB 3 branché en USB 3 = bugs, apparemment plus fréquents.

Difficile de faire des liens, mais est-ce que ça serait une piste ?

3) Je viens de remarquer aussi que pour la première fois, lorsque j'ai branché ma carte SD (sans l'adaptateur) sur mon PC portable Windows 7, j'ai eu le même bugs ! Est-ce que ça peut avoir un rapport avec le fait que le PC était encore en "allumage" (icône de la barre des tâches pas toutes affichées) ?

4) Enfin, j'ai trouvé sur internet ceci, mais ça date de 2008...

"j'ai eu ce problème dès que j explorais un CD
j'ai appliqué la procédure de l'aide (cliquer ici pour en savoir plus quand le message d'erreur s'affiche)
il faut aller sous 'ordinateur', clic sous 'propriétés', 'paramètres systèmes avancés'
clic sous 'paramètres' dans la fenêtre performance, onglet 'prévention de l'exécution des données', activer la prévention des données sauf pour, faire 'ajouter' et la il faut trouver le fichier 'explorateur windows',

en général sous : c:/utilisateurs/ votre nom de session/AppData/Roaming/microc​rosoft/windows/menu démarrer/programmes)
faire ouvrir pour explorateur'
et normalement il y la case 'explorateur windows qui se coche'

c'est la même procédure qu'avec le problème de COM surrogate"

5) Je vais acheter une clé USB 3 et verrai si le problème arrive aussi dessus.

6) A moins que ce ne soit un virus mystérieux... Pourtant, ni avast ni malwarebytes anti-malwares ne me disent quoi que ce soit...

Merci d'avance pour les pistes ou éclairages...

mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 24/11/2016 à 16:01:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

De retour après quelques temps.

Nouvelles clé USB 3, premier branchement, premier bug...
Clé neuve.

Alors que lorsque que je n'utilisais qu'un clé USB, j'ai l'impression que le bug n'apparaissait pas. Mais dès que j'utilise deux clés, même si je branche sur des ports différents : bug (je ne parle pas d'une utilisation simultanée des clés).

Aucun soucis avec DD externes.

Voilà une capture d'écran de USB Deview.
USB 4Voir l'image en grand0 vote

HELP !!!!
Message édité par Mr PC le 24/11/2016 à 16:08:56
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 22/12/2016 à 23:27:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Le bug semble s'être résolu de lui-même.

Est-ce que cela vient d'une MAJ W10 ou du fait que j'ai renommé la lettre de lecteur d'une clé (manip' que j'avais déjà faite pourtant...).

Bref, ça fonctionne pour le moment.

Expert OS sur 01net
  1. config
lemarin
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic Expert Windows 8
  1. Posté le 23/12/2016 à 12:05:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:lemarin:7] Je viens un peu tard sur sujet ,mais j'ai une carte MSI et pour W10 des pilotes Intel pour mon USB3 .
Peut-^tre à voir de ce coté si cela revient.

https://www.drivereasy.com/kno [...] indows-10/

[:jypalou]


---------------
Je ne cherche pas à connaitre les réponses,je cherche à comprendre les questions.
Et vogue la galere !!!!
Carte mère MSI B85 G43 GAMING
CPU Intel i5 4440 -3.10 Ghz
RAM 16 GO DDR3 600HZ
mr-pc
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 23/12/2016 à 12:13:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci !

Via MSI Live update il ne le les propose pas chez vous ces pilotes ?

Expert OS sur 01net
  1. config
lemarin
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic Expert Windows 8
  1. Posté le 23/12/2016 à 16:59:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
[:lemarin:7] Non justement rien par Live update [:labbaipierre:5]
[:jypalou]


---------------
Je ne cherche pas à connaitre les réponses,je cherche à comprendre les questions.
Et vogue la galere !!!!
Carte mère MSI B85 G43 GAMING
CPU Intel i5 4440 -3.10 Ghz
RAM 16 GO DDR3 600HZ
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 

Sujets relatifs
W10: Bug Webcams Bug avec les derniers pilotes Radeon 16.7.3
Une mise à jour pour faciliter la mise à niveau vers Windows 10 téléchargement utorrent bug vidéo
Bug MCK Studio 2008  
Plus de sujets relatifs à : Bug Windows et clé usb

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
probleme du sunlite depuis windows 10 1
Problème ordi sous Windows 10 9
Microsoft va faire disparaître l'appli "Obtenir Windows 10" 0
Windows 10 Insider Preview 14931 5
HP refuse les cartouches non-officielles et non W10 !!!! 4