Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Vista

|||-  

mode sans echec sur XP en dual boot

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

mode sans echec sur XP en dual boot

Prévenir les modérateurs en cas d'abus 
basthet22
basthet22
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/12/2007 à 14:46:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: tout le monde

 Voilà ce n'est pas réellement un problème que j'ai, mais plutot une demande de renseignement. Je m'explique, aujourd'hui lors du demarrage de mon pc j'ai remarqué que sur la fenêtre du dual boot entre XP et vista je n'avais pas d'option  de demarrage sur XP.
 En clair, sur la ligne de vista, il y a une petite fleche sur la droite et quand j'appuie sur F8 je peux choisir "mode sans echec" etc..., mais sur la ligne concernant XP je n'ai rien.
 Si je valide le demarrage sur XP j'ai beau appuyer sur F8 il ne se passe rien, windows demarre normalement. Donc je n'ai plus de possibilité de demarrer en mode sans echec si un jour j'en ai besoin :(
 Est ce normal ou bien est ce un bug lors de la création du dual boot?
 Merci pour vos avis :)

 :salut:


---------------
:pasfaux: "_qui c'est les glands sur la carte?" "_euh les glands c'est nous"
basthet22
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 07/12/2007 à 18:03:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Apres recherche sur internet il semblerait que ça ne soit pas possible de gerer deux modes sans echec en meme temps, seul l'os par defaut peut avoir cette option :(

 http://www.clubic.com/forum/mi [...] page1.html

 c'est chouette s'il faut "planter" volontairement XP pour avoir l'option sans echec apres :lol:


---------------
:pasfaux: "_qui c'est les glands sur la carte?" "_euh les glands c'est nous"
(Publicité)
  1. homepage
jmpcomputer
Assidu (de 10 000 à 19 999 messages postés) Fan Club de Clic-Clic
  1. Posté le 08/12/2007 à 17:33:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

 Ce problème m'est arrivé il y a quelques temps.
 Je suis en multiboot moi aussi, avec XP sur un disque dur et Vista sur un autre.
 Effectivement, la question est excellente...

 - Si l'on souhaite démarrer sous Vista en mode sans échec alors que Vista est capable de démarrer normalement, il est préférable de configurer Vista pour démarrer automatiquement en mode sans échec. Pour cela, on fait un clic sur la boule (Démarrer) et on tape msconfig puis on coche "SafeMode", etc...
 - Si l'on souhaite démarrer sous Vista en mode sans échec alors que Vista n'est plus capable de se lancer seul, le menu de démarrage apparait automatiquement après le choix du multiboot. Il ne reste plus qu'à choisir le mode sans échec dans la liste.
 - Si l'on souhaite démarrer sous XP en mode sans échec avec Vista sur un autre disque dur en multiboot, le mieux est d'appeler le menu de démarrage avant le multiboot en tapotant <F8>. Il reste à choisir le mode sans échec et XP démarrera automatiquement en mode sans échec.

 Ne pas oublier que le multiboot est créé sous XP. Au démarrage du PC, ce dernier croit être sous XP. C'est le multiboot et sa configuration particulière qui font croire que Vista démarrera par défaut. On peut d'ailleurs le modifier en inversant le menu de multiboot avec un logiciel approprié.


---------------

Vous avez le même problème ? Merci de créer votre propre sujet.
Téléchargez vos logiciels et mises à jour de préférence chez l'éditeur.
Lien vers mon blog: Astuces & tutos
basthet22
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 08/12/2007 à 20:33:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello:  JMPCOMPUTER

 Je ne connaissais pas ces manips là, mais des que je serais rentré chez moi je testerais de suite :)
 C'est dommage ou bizarre (choisir l'option voulu) que microsoft n'est pas prévu un mode sans échec pour chaque OS en multi boot, ça aurait été beaucoup plus simple quand même  :??:
 :salut:


---------------
:pasfaux: "_qui c'est les glands sur la carte?" "_euh les glands c'est nous"
basthet22
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 11/12/2007 à 22:39:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bien, étant de nouveau sur mon pc, j'ai fait les manips de JMPCOMPUTER et voici les résultats:
 Quelque soit le moment où je tapote sur F8 (avant, apres la fenêtre du dual boot) c'est tjr vista qui a ces options là. Le mode sans échecs pour XP a bel et bien disparu de mon pc :(
 Des conseils ou une astuce pour pouvoir récuperer ce mode là ou bien faudra t'il que je plante volontairement XP pour pouvoir demarrer en mode sans échec apres ? :chepa:
 Merci par avance :salut:


---------------
:pasfaux: "_qui c'est les glands sur la carte?" "_euh les glands c'est nous"
(Publicité)
haniboul
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 25/12/2007 à 01:43:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
une solution possible consisterait à modifier le fichier boot.ini se trouvant quelque part sur l'ordinateur (habituellement à la racine d'un des deux OS).
 Le problème étant que je ne connais pas trop Vista donc je ne sais pas si ma solution pourrait convenir mais je vais quand même tenter le coup.
 (au pire, une recherche sur l'ordinateur devrait le localiser aisément)

 Le truc à faire est donc d'éditer le fichier boot.ini de la façon suivante :
 dupliquer la ligne correspondant à windows xp en gardant les paramètres donnés au système (/noexecute=optin par exemple). S'il n'y a pas de paramètre, ce n'est pas grave. Renommer le "Label" (partie entre " " ) => par ex, Windows XP en Mode Sans Echec
 Ensuite, ajouter les parametres /safeboot:minimal /sos /bootlog /noguiboot
 Sauvegarder, puis tester en redémarrant la machine. Ainsi le mode sans echec reste accessible !!!

 exemple d'un fichier boot.ini avec Mode sans echec :
 (en gras, la ligne dupliquée pusi en rouge les options a rajouter)
 



[boot loader]
 timeout=3
 default=multi(0)disk(0)rdisk(0​)partition(1)\WINDOWS
 [operating systems]
 multi(0)disk(0)rdisk(0)partiti​on(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect /NoExecute=OptOut
 multi(0)disk(0)rdisk(0)partiti​on(1)\WINDOWS="Microsoft Windows XP Professionnel : mode sans echec" /fastdetect /NoExecute=OptOut /safeboot:minimal /sos /bootlog /noguiboot
 C:\CMDCONS\BOOTSECT.DAT="Conso​le de r‚cup‚ration Microsoft Windows XP" /cmdcons
 


rapman
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 29/12/2007 à 17:27:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous.

 En fait j'ai exactement le même problème que basthet22, voire en beaucoup plus gênant puisque XP ne démarre plus (écran bleu systématique sitôt arrivé sur le Bureau). Je voudrais donc aller sur XP en mode sans échec pour faire une restauration du système.
 Or, j'ai un dual-boot avec Vista qui fonctionne bien et qui me permet tout de même heureusement d'aller sur le Net... mais les solutions à mon problème sont bien maigres.

 Concernant la réponse d'Haniboul, je ne puis ouvrir mon boot.ini puisqu'il me met "Accès refusé".
 J'ai téléchargé un logiciel du nom de Vistabootpro, j'ai mis que la version antérieure de XP était le boot par défaut mais ça n'a rien changé concernant les options avancées : le mode sans échec et autres sont toujours réservés à Vista.

 Je ne sais vraiment plus quoi faire, et à vrai dire cela m'inquiète un peu... merci d'avance pour vos suggestions. :)

basthet22
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 29/12/2007 à 18:55:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello: Rapman :)

 J'ai aussi essayer les manips de haniboul mais sans succés... je n'ai tjr pas de démarrage en mode sans echec avec XP. La seule façon d'y arriver pour moi et de démarrer XP normalement, puis eteindre le pc a la sauvage pour planté XP. Lorsque je relance la tour là j'ai le mode sans echec pour XP... Mais ce n'est pas la solution, un de ces jours, a force de l'eteindre à la sauvage, il va finir par planter definitivement :(

 Donc a moins d'une autre solution je reste tjr sans le mode sans echec pour XP, et je ne trouve aucune solution sur le net :chepa:

 Voilà affaire à suivre :salut:


---------------
:pasfaux: "_qui c'est les glands sur la carte?" "_euh les glands c'est nous"
(Publicité)
rapman
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/12/2007 à 10:46:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Aaaaah... j'avais pas pensé à ça ! :jap:
 Effectivement, en arrêtant l'ordi à l'arrache lorsque XP démarrait puis en redémarrant, j'ai été dirigé vers le mode sans échec et j'ai pu faire une restauration du système !
 Donc merci beaucoup à toi pour cette solution (provisoire) qui a quand même résolu un gros problème pour moi ! :D

 Page :
1

Aller à :
 

Sujets relatifs
Plus de sujets relatifs à : mode sans echec sur XP en dual boot

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Reconnaisance vocale 1
transfert du dossier "Documents" 8
Options internet 5
La politique Microsoft ne change pas ! 2
Windows Vista SP1 RC bientôt disponible pour tous 5