Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Vista

|||-  

RC1 installée, mais écran noir après le démarrage

 

mus2000
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

RC1 installée, mais écran noir après le démarrage

Prévenir les modérateurs en cas d'abus 
Zebu32
zebu32
  1. Posté le 12/11/2006 à 06:32:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai installé la RC1 sur mon portable qui a le matériel requis (carte graphique ATI Radeon). Aucun pb signalé et j'ai pu lancer Windows 1 fois, mais depuis, le système semble se charger, mais j'arrive sur un écran noir avec juste RC1 2006 inscrit en bas à droite.
 J'ai testé le mode sans échec. Même résultat : écran noir avec "Mode sans échec" inscrit aux 4 coins.
 J'ai tenté une réparation du démarrage depuis le CD d'install de la RC1. Aucun résultat : il me dit que tout est normal.
 Au secours !

nico318
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 13/11/2006 à 00:09:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as attendu longtemps avant de juger que cet écran noir est "définitif" ?

 Normalement tu devrais avoir ceci d'écrit et non RC1 2006 :

 Windows Vista (TM) RC1
 Evaluation copy. Build 5600

 Tu as téléchargé ce Vista sur le P2P ou direct chez Bill ? Si 1ère solution essaye de trouver une version meilleure sinon je vois pas trop le problème et faudrait tenter une autre installation pour voir.

(Publicité)
zebu32
  1. Posté le 13/11/2006 à 05:05:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui, j'ai bien tout ce que tu dis qui est écrit. Y a d'lespoir, docteur ? J'ai attendu 10 minutes à peu près. Ma version vient de MS direct.
 J'ai tenté un nouvelle installation, mais il veut me créer une deuxième partition, alors j'ai tout arrêté.
 J'ai aussi tenté d'installer de nouveaux pilotes pour ma ATI Radeon Mobility 9700 depuis l'écran de Windows et depuis l'invite de commandes DOS, mais il m'affirme que mon EXE n'est pas un exécutable. Alors là, je satuuuuure !

zebu32
  1. Posté le 13/11/2006 à 12:37:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
F8 a réssuscité Vista... pour longtemps j'espère !

nico318
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 13/11/2006 à 14:02:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tout est bien qui fini bien alors...

 Les fabricants de carte graphiques et autre ne semblent pas avoir fait de pilote pour la RC1 ce qui pourrait expliquer le problème.

 Sous RC2 par exemple le pilote de ma carte graphique a été trouvé automatiquement par Windows Update alors qu'il n'y est pas sous RC1.

(Publicité)
zebu32
  1. Posté le 13/11/2006 à 18:57:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as sûrement raison. Pour ma carte, en tout cas, c'est ce qui se passe, et du coup, je n'ose pas l'installer puisque je n'ai que la RC1 ! Mon portable semble s'être réconcilié avec Vista. Merci de tes msgs, en tout cas

 Page :
1

Aller à :
 

Sujets relatifs
Ecran noir sur mon ordi... mon écran ne s'éteint plus (Résolu)
probleme de redemarrage avec ecran bleu windows xp. [résolu] Demarrage hyper lent
ligne de demarrage pc eviter que w.messenger ne s'affiche au demarrage.(résolu)
ptit prob de demarrage avec touche F1 sur page DOS [résolu] Ajouter un programme au démarrage de Windows
probleme de bootmgr au demarrage comptes de demarrage
Plus de sujets relatifs à : RC1 installée, mais écran noir après le démarrage

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Supprimer l'annonce du double boot vista 5
Dos sur Vista 2
probleme de la fonction aero de windows vista 9
Petit question pour le choix de Vista lors du premier achat 5
Réseau domestique XP - Vista 0