Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Vista

|||-  

Vista RC1 : pb connection NeufBox Ethernet

 

1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Vista RC1 : pb connection NeufBox Ethernet

Prévenir les modérateurs en cas d'abus 
psac
psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 31/10/2006 à 13:25:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous...
 J'ai parcouru plusieurs forums avant de me décider à poster...
 J'ai installé Vista RC1, j'ai un modem neuf box Trio3D :
 Je n'arrive pas à aller sur le net

 Pourtant vista précise bien que je suis connecté à la Trio3D pour me connecter sur le net

 Je n'arrive à ouvrir aucune page !
 Et encore plus étrange, j'arrive à avoir l'entête de la page de Free... !
 google, microsoft, laposte.net, etc ne fonctionnent pas !!!!!

 Je tourne en rond et je suis obligé de bidouiller pour pouvoir vous écrire depuis xp...

 Quelqu'un a déjà eu ce type de pb ?

 Avez-vous des idées ????

 D'avance merci
 Psac

psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 31/10/2006 à 23:31:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut à tous...

 Voilà un peu plus de nouvelles :

 Le message d'erreur quand je veux voir la page www.google.fr (par ex) est le suivant :
 Internet explorer cannot display the web page
 Je clique alors sur Diagnose connection problems

 et il me dit :
 windows cannot find the host name "www.google.fr" using DNS
 The DNS may be down

 J'en perds mon latin... en fouillant un moment il m'a parlé de proxy je crois...
 mais je m'en fous : j'ai quand même pas besoin de passer par un proxy ? si ?

 Avez-vous des idées à ce sujet ?

 D'avance merci

(Publicité)
psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/11/2006 à 10:24:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai réinstallé Vista et le problème reste le même

 Il me dit qu'il est connecté à Internet...

 J'arrive à charger l'entête de la page "www.free.fr" mais pas le corps proprement dit...
 J'arrive à faire certaines mises à jour de vista (enfin 1 seule apparement de petite taille)
 Je n'arrive pas à enregistrer ma version de vista en ligne...

 Avez-vous déjà entendu parler de ce problème ?

 Ah oui, j'oubliais :
 PC Athlon 3000 64b
 1Go de mémoire vive
 DDur utilisé : 80go IDE
 Carte ethernet intégrée carte mère Asus K8T
 Modem ethernet Trio3D

vista-power
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/11/2006 à 10:29:18  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 J'avais un peu le même problème que toi mais avec une Livebox par USB ^^
 Le truc à faire c'est de télécharger le dernier driver pour la Neuf Box. Tu l'installe sous Vista. La Box n'est pas connecté au PC, tu la connecte après avoir installé le driver. Tu branche ensuite la Box, le PC va vouloir l'installé, il va rechercher le driver ou il va te demander de le rechercher ... et normalement dès qu'il a trouvé ça fonctionne.
 Bon je mis connais pas du tout en Ethernet mais on sais jamais ça peut marché pareil ^^

psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/11/2006 à 12:02:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci à toi pour cette réponse...

 je ne pense pas qu'il y ait besoin d'un driver pour la neufbox étant donné que la connection est en ethernet... normalement le pc ne voit qu'un routeur devant lui... il ne sais pas forcement que c'est la neufbox...

 Enfin je crois...
 Je vais quand même aller voir si je trouve des pilotes...

 Merci encore en tout cas !

(Publicité)
vista-power
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/11/2006 à 12:20:58  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
De rien, on m'a aider, alors j'essaye d'aider les autres  :)
 Je viens d'allé sur le site du Neuf. J'ai accès a aucun fiche de l'assistance comme je suis pas client. Donc je peux pas t'en dire plus pour le moment...

psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/11/2006 à 19:04:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
pfff je viens d'aller sur le site neuf
 je trouve que leur forum n'est pas top...

 comme vista est une version d'essai, ils ne font pas les drivers...

 quel accueil !!!

vista-power
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/11/2006 à 20:46:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ouai mais il faut essayé avec le driver le plus récent ;) Orange c'est pareil ^^

(Publicité)
psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/11/2006 à 21:35:35  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Il n'y a pas de driver pour la trio3d en ethernet !

 grrr...

 ça m'ennuie, la présentation me plait vraiment !

cpte_supprime_1307129
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 01/11/2006 à 21:39:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ici tu auras la liste des DNS de 9 et la maniere de les changer : (mets le primaire et le secondaire)
 http://www.justneuf.com/changer-les-dns.html
 Je te conseille aussi de changer au meme endroit l'affectation de l'adresse ip en statique 192.168.1.2, en mettant 192.168.1.2 comme passerelle. Il suffit de cliquer dans masque pour qu'il se remplisse. ;)

 En esperant que ca marche comme ca. :)


 EDIT : a noter que les forums just9 sont tres competents, meme en etant non-officiels.

psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/11/2006 à 22:35:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
1ièrement, merci à toi pour l'info...

 J'ai peutêtre un peu réagi à chaud concernant les forums just9... je m'en excuse en espérant que ça ne nuira pas à votre forum...

 Je vais donc rebooter et essayer de changer les propriétés TCP/IP... mais pour le moment je n'ai encore rien vu de tel dans vista ! soupir...

(Publicité)
cpte_supprime_1307129
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 01/11/2006 à 22:44:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je suis simple membre des forums just9. ;)
 Mais ils representent une bonne base de connaissances pour les utilisateurs de 9. :)

 Je ne sais pas comment on change l'ip sous Vista par contre... Mais il y a surement des gens du forum qui pourront t'y aider. ;)

vista-power
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/11/2006 à 23:32:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je crois savoir ...
 Je pense que Vista est toujours en Anglais pour toi, alors je passe en Anglais ^^
 - Dans le panneau de configuration, ouvre les connexions réseau (Network Connections)
 - Clique-droit sur "Properties"
 - Dans l'onglet "Networking" dit gestion de reseau en français, clique sur "Internet Protocol Version 4 (TCP/IPv4)" ou "Internet Protocol Version 6 (TCP/IPv6)", et clique sur "Properties".

 A partir de là tu pourra configurer toi même ton ip ... (en cliquant peut - être sur "Advanced" après si nécessaire...)


psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/11/2006 à 07:37:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci pour l'info...

 Finalement à force de chercher j'avais trouvé...
 Donc, l'IPV4, je peux rentrer les adresses des serveurs DNS et fixer mon adresse IP...
 Cela ne change rien !
 Pour info, j'ai rentré cà :
 



Utiliser adresse IP suivante
 IP : 192.168.1.2
 Masque sous-réseau : 255.255.255.0
 Passerelle par défaut : 192.168.1.1
 Utiliser adresse serveur DNS suivante :
 DNS préférée : 192.168.1.1



 Quand à l'IPV6, il semblerait que ce ne soit plus la même forme d'adresse (ex 192.168.1.1 : il me dit que l'adresse entrée est incorecte ou incomplete !)
 J'ai essayé en laissant l'IPV6 tel que, en le désactivant... etc
 RIen !
 toujours pas de connection au net !
 Enfin si, j'arrive à charger l'entête de Free... et c'est tout ! (comme avant quoi....)
 Par contre, pour info, je n'arrive pas à rentrer dans la neufbox en tapant 192.168.1.1 alors que sous xp, j'y arrive
 Par contre sous vista, quand je ping 192.168.1.1 : elle me répond... 0%Packed lost
 J'en trave que dalle !!!!

(Publicité)
cpte_supprime_1307129
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 02/11/2006 à 12:23:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Nan nan ! Les DNS, je te les ai donne dans le lien vers la faq just9... Ca n'est en aucun cas le modem. ;)

 ET les adresses IPV6 sont codees sur 6 octets (xxx.xxx.xxx.xxx.xxx.xxx), et pas 4 comme l'IPV4 (xxx.xxx.xxx.xxx), ce qui explique les adresses incorrectes. ;)

  1. Posté le 02/11/2006 à 13:19:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Vérifie la configuration de ton pare-feu.

psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/11/2006 à 19:08:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pare-feu activé ou désactivé... pareil

 j'arrive à afficher www.google.fr
 j'arrive à faire une recherche

 je n'arrive pas à ouvrir une page "plus complexe" ou plus importante...

 pfff....

psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/11/2006 à 19:09:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Au fait, T TeKa K, j'ai bien remis le bon DNS...

 pareil

demagogue
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/11/2006 à 19:22:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tu aurais du te contenter de partitionner donc disque en installant windows vista ce n'est qu'une RC1 après tout... tu devrais continuer à te connecter à internet en utilisant une version précédente stable

psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/11/2006 à 20:00:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Vista est installée sur un disque tout seul...

 Donc pas de soucis... je vous écrit depuis xp...

 à chaque fois un reboot... pfff

 j'aimerai quand même vraiment continuer à essayer ce vista...

 si quelqu'un d'autre à une meilleur idée...

psac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 03/11/2006 à 13:26:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
mmmm

 toujours pas de nouvelle ?

 Page :
1

Aller à :
 

Sujets relatifs
Windows mail et passage de Vista à Windows 8 Transférer sa bibliothèque iTunes de XP à Vista
Comment créer une vidéo 3D sous Vista problème écran sur jeux windows vista
Problèmes divers dans windows vista installer windows 7 à la place de vista . est-ce compliqué ?
Problème reconnaissance micro windows vista Problème d'espace pour installation Vista
[VISTA] Réduire C:/ - restriction ? Problèmes après ré-installation Vista sur Notebook [Résolu]
Plus de sujets relatifs à : Vista RC1 : pb connection NeufBox Ethernet

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Vista en Français 11
problème d'installation de vista rc1 13
pack MUI vista RC1 1
Installation de vista 5
Telechargement de vista 34