Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Vidéo

|||-  

perte importante d'images en capture analogique

 

115 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

perte importante d'images en capture analogique

Prévenir les modérateurs en cas d'abus 
jeuvac
jeuvac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/02/2004 à 19:07:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour et merci de m'aider à résoudre ce problème. Bien que ma config soit en principe correcte, lorsque je capture avec ma carte ATI radeon 9000 family 64 mo vivo en SVHS (camescope pal SVHS), je perds plusieurs centaine d'images, ce qui saccade et me décale le son. Sinon, tout fonctioonne jusqu'à la gravure. J'ai un athlon XP 2000+ et 640 mo de ram ainsi que 2 dd dont un récent de western dgl 7200 trs. Est ce un pb de logiciel ? J'utilise pinnacle 8SE mais ça me le fait aussi sous matrix films sur Cd et dvd et sous néro6. Est ce un pb d'absence de carte d'acquisition spécialement dédiée ou faut-il que je change ma carte graphique ; j'avoue que je m'y perds un peu. J'opterais bien pour la carte d'acquisition dc 10+ de pinnacle mais j'apprends qu'ils viennent de sortir la version 9. J'ai peur de m'entraîner dans des frais sans résultat certain. Encore merci à tous. :)


---------------
Les vacances de l'esprit
stone
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 01/02/2004 à 21:59:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tu encodes avec quel codec ?


---------------
stone
(Publicité)
jeuvac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/02/2004 à 07:56:06  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je ne sais pas. Je débute avec pinnacle et je n'ai pas trouvé de réglage me permettant de choisir dès la capture de codecs sous analogique. J'ai l'impression que les réglages ne marchent que pour la vidéo numérique ?


---------------
Les vacances de l'esprit
loneblaze
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 02/02/2004 à 11:03:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
L'Ati radéon vivo est dédiée graphisme et capture analogique, je pense que peut être ta carte est en cause, ne peux tu l'échanger? Un boîtier externe peut être aussi une solution alternative si tu ne veux pas changer de carte, la DC10+ de Pinnacle est quand même un carte d'ancienne génération qui je crois capture encore en Mjpeg, alors que  les cartes ou boîtiers actuels capturent directement en Mpeg 1 ou 2.Avec l'Ati Radéon n'es tu pas obligé de choisir un codec de capture? en général on te propose plusieurs soltion, DVD Mpeg2, VCD,VCR etc ..peutêtre choisis tu ton codec avec une configuration inadéquate. Expliques bien ta manip en détail.

jeuvac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/02/2004 à 19:33:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci d'avoir répondu si vite. C'est super sympa. Bon, je ne peux pas faire de captures pour l'instant mais dès que possible, je noterai dans le détail ma manip. En fait, ma carte ATI détecte automatiquement et je n'ai pas de message de choix de codecs à effectuer. Avec Pinnacle, effectivement, je choisis la résolution sous cette forme déjà mentionnée : DVD ou mini DVD, SVCD, VCD... A chaque fois, ça fonctionne sauf que je perds des images selon la qualité de capture choisie : beaucoup en DVD, moins en SVHS et aucune dans le choix VHS sur gravure CD. Ce doit être probablement à caude de cette ancienne carte ?


---------------
Les vacances de l'esprit
(Publicité)
jeuvac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 06/02/2004 à 17:14:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Loneblaze a écrit :

L'Ati radéon vivo est dédiée graphisme et capture analogique, je pense que peut être ta carte est en cause, ne peux tu l'échanger? Un boîtier externe peut être aussi une solution alternative si tu ne veux pas changer de carte, la DC10+ de Pinnacle est quand même un carte d'ancienne génération qui je crois capture encore en Mjpeg, alors que  les cartes ou boîtiers actuels capturent directement en Mpeg 1 ou 2.Avec l'Ati Radéon n'es tu pas obligé de choisir un codec de capture? en général on te propose plusieurs soltion, DVD Mpeg2, VCD,VCR etc ..peutêtre choisis tu ton codec avec une configuration inadéquate. Expliques bien ta manip en détail.
 



 
 :sweat: Bonjour, je reprends contact après avoir tenté une nouvelle capture. Je perds toujours des images, de façon importante si je capture en qualité MPEG pour DVD, moins si MPREG pour SVCD et peu ou pas si MPEG pour basse qualité CD vidéo. En AVI, j'en perds un peu moins mais le principe est le même. J'ai 2 disques et je ne comprends pas. Si je suis les conseils de pinnacle, et que je capture sur mon deuxième dd, moins performant, mais tout de même Seagate ultra dma 100 ata en 40go 5400 trs, le test de débit de données de pinnacle donne une lecture à 23474 ko et écriture à 21380 ko, ce qui devrait suffire puisqu'ils disent que le ddur doit supporter 4000 ko/seconde. Si j'utilise mon d dur principal qui est récent (wester dgl 120 go à 7200 rpm et 8mo de ram pour un taux de transfert maxi de 100 mo/s, le test donne 25746 en lecture et 26863 ko/s en écriture. J'ai remarqué par ailleurs en ouvrant le gestionnaire de tâches windows/performances qu'en capture vidéo mon UC frisait ou dépassait les 100% en haute qualité alors qu'il ne dépassait pas 25% en basse qualité (sans perte d'images). Je crois que c'est la raison de la perte d'images. Mais question : est-ce dû au processeur ? (c'est tout de même un athlon XP 2000+), à la carte ati 9000 radéon 64mo vivo, ou à l'absence de carte d'acquisition. En clair, suis je condamné à acheter une carte d'acquisition + pinnacle 9, ou, et une nouvelle carte graphique + puissante, et ou un processeur + puissant, et ou un autre d dur ou... changer de PC (date d'un an) :fou:  ou laisser tomber la vidéo pour faire mes montages comme dans le temps, avec 2 magnétoscopes :pfff: . Merci à toi de m'avoir entendu avec patience et aux autres de leur patience également et + de prudence avant de se lancer ! A moins que... des solutions existent ?
 Encore merci. :hello:


---------------
Les vacances de l'esprit
manette
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 08/02/2004 à 20:55:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
une carte vidéo laisse énormément de travail au processeur, une carte d'acquisition fait le boulot.quant aux logiciels qui vont avec il y a qqchose qu'y va pas, on en a un avec le graveur, alors pourquoi un autre(le ^m) et c'est vrai que la 9 sort,alors faire les frais du logi.en plus de la carte? mais y k comme ça que tu auras un bon streaming

loneblaze
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 10/02/2004 à 23:40:30  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
D'abord excuse moi d ene pas avoir répondu pls tôt, problème d'instabillité sur ma bécane, j'ai dû reformater et réinstaller tout le bazar; Pour ton problème :je suis de plus en pls persuadé que c'est ta carte qui est en cause, elle chauffe peitêtre! ou il y a un défaut de fabrication, c'est elle qui fait tout le travail encodage matériel,je ne vois pas pourquoi ton proc chauffe, t'as pas un copain qui pourait te prêter une carte d'acquisition pour faire un essai, là il faut chercher et pas se décourager.

(Publicité)
jeuvac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 18/02/2004 à 21:26:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Loneblaze a écrit :

D'abord excuse moi d ene pas avoir répondu pls tôt, problème d'instabillité sur ma bécane, j'ai dû reformater et réinstaller tout le bazar; Pour ton problème :je suis de plus en pls persuadé que c'est ta carte qui est en cause, elle chauffe peitêtre! ou il y a un défaut de fabrication, c'est elle qui fait tout le travail encodage matériel,je ne vois pas pourquoi ton proc chauffe, t'as pas un copain qui pourait te prêter une carte d'acquisition pour faire un essai, là il faut chercher et pas se décourager.
 



 
 :) Bonsoir,
 J'ai bien fait de suivre tes conseils et de ne pas me décourager car maintenant tout est OK mais ça m'a coûté un max. J'étais obligé de continuer toujours plus avant. D'abord, j'ai acheté la dernière carte d'acquisition studio 9 AV/DV de luxe de Pinnacle qui fonctionne à perveille avec son logiciel super. Mais en haute résolution DVD, je perdais encore quelques (seulement) images (contre plusieurs centaines avant ! J'ai donc changé également ma carte graphique ATI 9000 radéon vivo 64 mo qui donnait d'ailleurs des signes de faiblesse (en 3d) et qui n'était pas vraiment compatible poèur les direct X 9 imposés par la carte de pinnacle, pour une ATI radéon 9600 (simple et non X pro : arrêtons les frais). Puis, en prime, j'ai changé mon processeur Athlon xp 2000+ pour un 2400+ (et pas plus, histoire de conserver mes barettes de mémoire en 266) et pour rester cohérent. Bila satisfaisant même si ce n'est pas le top extra mais cela fonctionne sans perte d'images. Me reste encore une question à résoudre, si j'utilise mon d dur C qui est pourtant un wester digl de 120 go 7200 trs et 8 mo de ram, supposé encaisser 100 mo/s de transfert, le test de pinnacle m'annonce 3600 ko/s !!!! alors qu'en D, mon 2ème d dur de 40 go 5400 trs 1mo de ram de seagate me donne 30000 ko/s ? Je ne cvomprends rien mais du coup, capture sur lui. Encore merci et à + ):


---------------
Les vacances de l'esprit
jeuvac
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 26/02/2004 à 20:24:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai trouvé pourquoi mon disque dur de 120 go ne passait pas le test de Pinnacle, evec seulement 3600 ko/s... En fait, j'avais d'installé donc en toile de fond, le logiciel Fix it utilities 4.0 d'Ontrack, l'équivalent de Norton utilities. Je l'ai désactivé et maintenant, j'obtiens 49000 ko/s ! Comme quoi, faut tout essayer. Si ça peut rendre service...


---------------
Les vacances de l'esprit
 Page :
1

Aller à :
 

Sujets relatifs
Perte de connexion internet affichage des images sur outlook ralenti
Perte des icones du fichier "Aide et support Windows" perte compte utilisateur
mettre 4 images fixes comme papier peint[resolu] sauvegarder les documents, images,photos sur D:
Outil capture à disparu perte de l'icone mes documents
Aperçu des images et télécopies Windows vers logiciel photo Lenteur et paralysie à l'ouverture de "Mes Images"...
Plus de sujets relatifs à : perte importante d'images en capture analogique

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
analogique et numérique 2
Mpeg 2 : possible de lire sur DVD de salon ??? 5
Erreur lors de la lecture de certains DVD 3
gravure de plusieurs session sur un dvd 2
Installation d'une new carte graphique 2