Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

En rapport avec excel

 

1 utilisateur anonyme et 92 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

En rapport avec excel

Prévenir les modérateurs en cas d'abus 
Mai10zm
  1. Posté le 23/09/2004 à 15:49:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour
 1)Dans Excel 2000, j'aimerai écrire dans une cellule un chiffre et dans la cellule voisine sera écrite automatiquement un mot déterminé par avance. La formule ci dessous fonctionne mais apparemment limité pour une petite liste.
 Ma liste comporte une vingtaine de mots, Est ce que quelqu'un aurait une autre méthode ?  
 =SI(A4=10;"orange";SI(A4=70;"p​omme";SI(A4=20;"cerise";SI(A4=​30;"banane";SI(A4=40;"fruit";S​I(A4=50;"divers";))))))
 2)Dans un tableau croisé dynamique, on peut définir la somme, le produit, le pourcentage, ect.
 Mais comment faire pour avoir en même temps la somme de chaque collonne ainsi que le pourcentage?
 Merci d'avance.

ritchi92
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 23/09/2004 à 18:18:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
écrire une liste ou base de données dans une feuille
 Nombre___soit
 70___pomme
 20___cerise
 30___banane
 40___fruit
 50___divers
 
 la surligner entièrement et lui donner le nom de: tirage
 par menu insertion/Nom/Définir
 
 sur une autre feuille:
 en A1 le chiffre que tu veux saisir
 en B1 la formule suivante:
 =RECHERCHEV(A1;tirage;2)
 
 nota, si tu veux ajouter des données, il faut insérer des lignes dans la BDD
 
 A+

(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
Excel 2007 plante avec "Données" --> "Convertir" compréhension rapport Hitjackthis (résolu)
rapport d'erreur rapport d'erreur avec font d'ecrant
rapport d'erreur avec ecrant de veille Que vous a apporté de plus win XP par rapport à win 2000?
Sliderdock, Framework Rapport d'erreur avec SliderDock en rapport avec excel 2000
Rapport advanced système care 6 Drole de message txt (genre rapport) à chaque ouverture de l'ordi
Plus de sujets relatifs à : En rapport avec excel

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Probleme ouverture de fichier 6
erreur de syntaxe avec visual basic 5
installation d'un serveru FTP avec TYPSoft 0
photos d'identité 1
visual basic avec excel 2