Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

Formule Excel

 

latoupie, lilou45 et 1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Formule Excel

Prévenir les modérateurs en cas d'abus 
f6ggr
f6ggr
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 09/07/2004 à 07:29:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 Voailà ce que je cherche à faire : J'ai une colonne de nombres, par exemple 8,2,4,7,5,1,6 . Je voudrais par une formule Excel (pas de code vba) afficher quelque chose( un V, par exemple)à côté quand on atteint ou dépasse un multiple de 10. Ici ce serait à côté du 2 puis du 7 puis du 6 et rien à côté des autres. Merci


---------------
ALAIN
jepissedroitmoi
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 09/07/2004 à 09:24:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
voila la formule a coller dans la case ou tu veux afficher ton "v" : =SI(SOMME(A1:A7)>=10;"V" )
 A1:A7 représente ta selection de valeur
 je sais pas si c'est exactement ca que tu veux faire, mais en tout cas c'est ce que j'ai compris... ;)

(Publicité)
  1. homepage
oric1
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 09/07/2004 à 09:29:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
je te propose :
 
 =SI(cellule a tester/10>=1;"v";"" )
 
 [:oric1]

f6ggr
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 09/07/2004 à 10:08:06  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Meci de vos suggestions mais pour reprendre mon exemple, il faudrait que rien n'apparaisse à côté des autres cellules. Dans la pratique, il s'agit d'heures d'utilisation indiquées par dates. Il faut une révision toutes les 10 heures. D' où l'indication dès que l'on atteint un nouveau palier de 10 h.


---------------
ALAIN
domp
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 09/07/2004 à 13:16:40  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
 
 Voici ma proposition pour résoudre facilement ton pb :
 
 Ici la 1ère cellule de ta colonne de chiffres est placée en A1
 
 Dans la colonne 2, les formules litterales  
  - formule = cellule du 1er chiffre pour la 1ère
  - formule recopiée depuis la 2ième pour la iième mais pas la 1ère)
 
 Dans la colonne 3 ce que donne les formules de la colonne 2
 
 8 =A1         8
 2 =SI(A2+SI(B1<>"V";B1;0)<10;A2+​SI(B1<>"V";B1;0);"V" ) V
 4 =SI(A3+SI(B2<>"V";B2;0)<10;A3+​SI(B2<>"V";B2;0);"V" )   4
 7 =SI(A4+SI(B3<>"V";B3;0)<10;A4+​SI(B3<>"V";B3;0);"V" ) V
 5 =SI(A5+SI(B4<>"V";B4;0)<10;A5+​SI(B4<>"V";B4;0);"V" )   5
 1 =SI(A6+SI(B5<>"V";B5;0)<10;A6+​SI(B5<>"V";B5;0);"V" )   6
 6 =SI(A7+SI(B6<>"V";B6;0)<10;A7+​SI(B6<>"V";B6;0);"V" ) V
 
 Il n'apparait pas de V dans la colonne quand il ne doit pas y en avoir, mais il y a une valeur de calcul intermédiaire qui ne devrait pas te géner.
 Si les calculs intermédiaires te génent, il faut utiliser une colonne supplémentaire avec la formule = SI(B1="V";"V";"" ) recopiée sur chaque cellule de la colonne
 
 En résumé :
 colonne A : tes chiffres (cf. colonne 1)
 colonne B : les formules telles que présentées dans colonne 2
 colonne C : dernière formule ( = SI(B1="V";"V";"" ) )

(Publicité)
f6ggr
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 10/07/2004 à 07:47:50  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ca marche au poil ! Je vais voir si je peux aller plus loin pour ne faire apparaître que les "V". Merci d'avoir cherché et trouvé.


---------------
ALAIN
 Page :
1

Aller à :
 

Sujets relatifs
Excell formule trop longue formule de caccul dans excel
designer un dessin comme cible dans une formule exel ou star office Lenteur ouverture documents par double clic sur Word Excel
formule excel formule excel
excel- formule "si" - formule de calcul sous excel
formule excel URGENT ! Qui connait la formule pour fermeture rapide d'un .BAT?
Plus de sujets relatifs à : Formule Excel

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
réduire d'un coup une série de photos... 7
dictinnaire 1
Windows media player 12
demarrage outlook express 5
coment graver un divix? 2