Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

pb émule et pare feu

 

Le Jeannot, 2 utilisateurs anonymes et 94 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

pb émule et pare feu

Prévenir les modérateurs en cas d'abus 
marijowell​e
marijowelle
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 31/08/2006 à 10:20:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour!
 voila j'ai une livebox depuis décembre, je l'ai bien configuré pour emule, qui jusqu'à aujourd'hui marchait nickel.
 Mais là problème, il me connecte en lowID et le réseau Kad me dit que je suis connecté derrière un parefeu, alors que ce n'est pas le cas. mon parefeu windows est désactivé et à ma connaissance je n'en ai pas de nouveau depuis hier, date où tout fonctionnait normalement!
 De quoi cela peut-il venir?? Est-ce qu'il faut que je réinstalle emule ou ya-t-il autre chose à faire??
 merci

tu m'impliques, j'apprends....
  1. homepage
le-k1
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 31/08/2006 à 10:31:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

marijowelle a écrit :

bonjour!
 voila j'ai une livebox depuis décembre, je l'ai bien configuré pour emule, qui jusqu'à aujourd'hui marchait nickel.
 Mais là problème, il me connecte en lowID et le réseau Kad me dit que je suis connecté derrière un parefeu, alors que ce n'est pas le cas. mon parefeu windows est désactivé et à ma connaissance je n'en ai pas de nouveau depuis hier, date où tout fonctionnait normalement!
 De quoi cela peut-il venir?? Est-ce qu'il faut que je réinstalle emule ou ya-t-il autre chose à faire??
 merci
 




 salut, dans la livebox, il y a un firewall et en plus, la livebox est en mode routeur, ce qui crée des problèmes, pour les p2p.

(Publicité)
marijowelle
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 31/08/2006 à 10:35:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
oui ça je sais, mais je l'ai configurer pour que les bons ports soient débloqués, et depuis décembre ça marchait nickel, donc je pense pas que ma livebox ait quelque chose à voir dans l'histoire

  1. homepage
marie-h
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 31/08/2006 à 17:15:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour

 Si c'est votre LiveBox qui est en cause !  Elle a dû être réinitialisée suite à une coupure de courant ou par vos soins ou...

 Du coup elle vous a réaffecté une ip locale différente de la précédente.

 Allez dans démarrer / exécuter et tapez cmd puis valideez.
 Tapez dans la fenêtre qui s'ouvre ipconfig et validez.

 Vous devez lire sur la 2ème ligne un truc du genre 192.168.x.y  xet y étant des nombres, vous les notez.

 Vous devez entrer dans votre LiveBox.

 Lancez la configuration de la livebox http://192.168.1.1
 Entrez vos identifiants : par défaut login=admin, mot de passe=admin.
 Restez dans menu basic (par défaut a l'ouverture du panneau), aller dans "Serveurs lan" et cliquez sur "modifier".
 Redirigez les connexions TCP et udp (inscrits dans votre logiciel emule) et inscrivez la bonne IP locale 192.168.1.10 par exemple (mettez celle que vous avez noté).
 Appliquez le paramétrage et sauvegardez.

 @+
 jla




---------------
www.ordisecours.fr
marijowelle
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 01/09/2006 à 15:55:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
je viens d'ssayer, ça ne change rien...

(Publicité)
vitc
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 01/09/2006 à 17:40:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
j' ai le même problême depuis qq jours mais une fois en ouvrant emule le parefeu windows xp m' a posé une question et trop rapidement j' ai appuyé sur entrée : j' ai le pack 2 : par contre j' ai aussi un ordi pack 1 , no probleme.

tu m'impliques, j'apprends....
  1. homepage
le-k1
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 01/09/2006 à 19:48:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

vitc a écrit :

j' ai le même problême depuis qq jours mais une fois en ouvrant emule le parefeu windows xp m' a posé une question et trop rapidement j' ai appuyé sur entrée : j' ai le pack 2 : par contre j' ai aussi un ordi pack 1 , no probleme.
 



 Pour voir ce que le parefeu de windows à fait, va dans le panneau de configuration et parefeu.
 Décoche-le carrément. Il faut bien sûr que tu en ais un autre, on est d'accord ??

 Page :
1

Aller à :
 

Sujets relatifs
Pare-feu G Data compatible Windows 7 ? emule
emule j'ai une dizaine de serveurs seulement. emule, problème de nombre de serveurs.
plus de connexion emule tous les ports pour kademilia sur emule
(Résolu) eMule: ça coince dès le premier lancement probleme avec un routeur di-624 et emule
je suis en low id sur emule emule fait planter mon pc
Plus de sujets relatifs à : pb émule et pare feu

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
probleme avec flashplayer et a4desk 0
logiciels fournis 4
programmation atari 4
je voudrais un defragmenteur de disque dur free svp!!! 7
Réparation 2