Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Linux

|||-  

Problèmes entre Vmware Workstation et Linux

 

12 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problèmes entre Vmware Workstation et Linux

Prévenir les modérateurs en cas d'abus 
dianors
dianors
  1. Posté le 03/09/2013 à 13:01:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
J'ai installé Vmware Workstation sous Windows 8. J'ai installé Windows Server 2008 en virtuel la dessus et il marche très bien. Maintenant, à chaque fois que j'installe une distribution Linux , il me demande au démarrage un login qui n'est pas ceux que j'ai utilisé lors de l'installation. Cela ne m'est jamais arrivé auparavant car j'utilise beaucoup linux. Maintenant, avec CentOs, Kali linux et meme Debian, j'ai ce problème.
Ma question est celle ci :
1: Existe t-il un identifiant par défaut pour les distributions linux sous Vmware ?
2: Un problème de compatibilité ? (je signale que j'utilise toujours les dernières versions aux niveaux de vmware et des linux )

Merci de m'aider s'il vous plait... Cordialement

avercamp
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 05/09/2013 à 15:34:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour.

N’ayant jamais utilisé ce programme, j’ai hésité , mais devant l’afflux des réponses, une proposition .
Essayer avec le login et le mot de passe par défaut pour le live-cd de la distribution.
Si ça marche, modifier ensuite.

Dès fois que...


---------------
C'est en lisant qu' on devient liseron.
(Publicité)
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 05/09/2013 à 15:44:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello:

Comme avercamp je n'utilise pas VMWare (plutôt VirtualBox), donc je ne vais pas être d'une grande aide. Enfin on va essayer :)

Citation :


il me demande au démarrage un login qui n'est pas ceux que j'ai utilisé lors de l'installation.


Que veux-tu dire par là? As-tu installé linux via une "easy install" (fonctionnalité VMWare) ?
Message édité par secwineman le 05/09/2013 à 15:44:53

---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
dianors
  1. Posté le 05/09/2013 à 23:45:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci pour vos réponses. A l'installation, il m'est demandé un nom de compte utilisateur et un mot de passe. ainsi de créer le compte super utilisateur ou pas. Aucun de ces comptes ne marche après quand au démarrage un mot de passe est demandé. Et je ne rencontre ce problème qu'en virtuel. Quand j'ai essayé de l'installer depuis le DVD sur le disque dur en dual boot, je n'ai aucun problème du genre.
J'ai changé la version du Vmware et télécharger une nouvelle version, activer la fonctionnalité "Technologie de virtualisation " dans l'UEFI, mais rien ne change..

  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 05/09/2013 à 23:59:58  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Peut-être un problème de disposition clavier, du genre t'as rentré tes IDs en azerty et tu te retrouves en qwerty ou l'inverse...vérifie ça, sinon donne moi la version exacte de VMWare que tu utilises, avec typiquement la version exacte de la distrib linux que tu utilises (le CentOS, Kali ou n'importe) et je tenterai de reproduire le problème :)

Tu n'as pas répondu pour le "easy install" ?


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
(Publicité)
avercamp
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 12/09/2013 à 18:27:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Peut-être un problème de disposition clavier

Ou encore la touche des majuscule pas activée, c'est fréquent pour une installation.

Mais puisque dianors n'intervient plus, comme le dit un écrivain français en conclusion d'un de ses livres : il faut imaginer dianors heureux.
Message cité 1 fois
Message édité par avercamp le 12/09/2013 à 18:27:46

---------------
C'est en lisant qu' on devient liseron.
  1. homepage
  2. config
thibaultg
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 13/09/2013 à 09:12:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

avercamp a écrit :

Peut-être un problème de disposition clavier

Ou encore la touche des majuscule pas activée, c'est fréquent pour une installation.

Mais puisque dianors n'intervient plus, comme le dit un écrivain français en conclusion d'un de ses livres : il faut imaginer dianors heureux.
Afficher plus
Afficher moins



A ma connaissance, il n'y a aucun login/mot de passe par défaut sur les distributions Linux. Je penche également plus pour un souci de localisation du clavier.

Par exemple au moment de l'installation, tu as pensé taper "azerty" comme mot de passe et finalement lui il aurait compris "qwerty" si le clavier est en US. Ca m'est déjà arrivé personnellement.

As-tu vérifier la config de ton clavier ?
Essayer de taper l'équivalent azerty ou qwerty de ton mot de passe ?

 Page :
1

Aller à :
 

Sujets relatifs
Plus de sujets relatifs à : Problèmes entre Vmware Workstation et Linux

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Ecran gris avec VNC 6
probleme de son linux mint 5
Mise à jour de l'Emmabuntüs 2 1.05 0
Urgent, perte de données couper/coller 3
mettre Linux sur pc portable donné au collège 14