Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Linux

|||-  

Problème de son avec firefox 3 [Résolu]

 

26 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème de son avec firefox 3 [Résolu]

Prévenir les modérateurs en cas d'abus 
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 23/06/2008 à 08:25:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour tout le monde!
 Petit problème pratique: aucun son ne sort de Firefox...
 Faut dire que le son et mon ordi depuis Kubuntu 8.04 ca a toujours été une grande histoire...
 Déja, pour commencer, je n'utilise pas ALSA puisque mon ordinateur semble le refuser catégoriquement lors du test son.
 J'utilise donc OSS.
 Ensuite la première chose que me dit mon ordinateur allumé c'est "xine was unable to initialize any audio drivers."
 Après ce message je suis obligé d'attendre 5 bonnes minutes avant qu'un son daigne sortir de mon pc...
 Passe encore...
 Mais aucun son ne sort de firefox, que ce soit sur deezer, sur Youtube etc...

 Quelqu'un aurait-il une idée, parce que ca commence sérieusement à me gonfler...

 Merci
 :jap:

beno5
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 23/06/2008 à 08:44:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
essai alsa et utilise alsaconf

(Publicité)
  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/06/2008 à 12:53:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
quelle  carte son?

 renvoie  $  lspci


---------------
gnu/debian lenny kernel 2.6.32
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 23/06/2008 à 18:20:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
snake@thomax-laptop:~$ lspci
 00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
 00:01.0 PCI bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port (rev 03)
 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
 00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
 00:1c.3 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 4 (rev 01)
 00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
 00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
 00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
 00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
 00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
 00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e1)
 00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 01)
 00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 01)
 00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
 01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility X1400
 03:00.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
 03:01.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller
 03:01.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19)
 03:01.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 0a)
 03:01.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 05)
 03:01.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)
 0b:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)

  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/06/2008 à 18:33:10  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Bibliorock a écrit :

 
 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)n (rev 02)

 


c'est le module hda_intel  mais parfois il y a une option à passer pour que le son fonctionne.

 As tu un kernel  récent?
 Quelle  version  d'alsa ?

 Tu as bien demuté?  avec alsamixer c'est la touche m


---------------
gnu/debian lenny kernel 2.6.32
(Publicité)
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 23/06/2008 à 18:54:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai le kernel 2.6.24-19 generic.
 Je n'utilise pas ALSA mais OSS.
 Et ce n'est pas un problème de mute puisque j'écoute de la musique avec amarok, ou le son sortant de vlc est nickel.
 Ce n'est qu'avec firefox...

  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/06/2008 à 20:14:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je pense que ca marchera mieux avec alsa c'est tout
 d'ailleur comment as tu fait pour mettre oss? N'est pas l'émulation d'oss  par alsa ?

 c'est à dire avec   firfox?  est ce avec le module flash (youtub etc.....)


---------------
gnu/debian lenny kernel 2.6.32
  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/06/2008 à 05:33:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bin non c'est toujours alsa pour l'audio. Pulseaudio  est un serveur de son et il remplace  esd   http://fr.wikipedia.org/wiki/PulseAudio


---------------
gnu/debian lenny kernel 2.6.32
(Publicité)
beno5
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/06/2008 à 08:19:30  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bon, je le redis:
 



 
 Problèmes connus

 Firefox, Flash et PulseAudio
 Par défaut, libflashplugin (prise en charge de Flash 9 dans Firefox) ne fonctionne pas avec PulseAudio.

 Si vous êtes sur la version 8.04 LTS, vous pouvez installer directement le paquet libflashsupport qui corrige cette incompatibilité.

 Sinon télécharger le .deb sur logicalnetworking.net et installez-le.

 



cd /tmp
 wget http://logicalnetworking.net/o [...] 1_i386.deb
 sudo dpkg -i libflashsupport_1.0~2219-1_i38​6.deb




 Hardy Heron 8.04 32 bits
 



 
 sudo aptitude install libpulse-dev
 tar -xvzf flashplugin-nonfree-pulse*
 cd flashplugin-nonfree-pulse*
 make
 sudo make install
 




 



 depuis http://doc.ubuntu-fr.org/pulseaudio

 et pulseaudio est installé par défaut sous hardy

bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 24/06/2008 à 10:16:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ben facile.
 kcontrol > Sound and Multimedia > Sound system > Hardware > Select the audio device : OSS
 C'est simple : avec OSS, test son nickel, avec ALSA, rien ne marche.
 Et je le redis, pulseaudio n'est pas installé chez moi.

 EDIT: il me semble bien que je n'avais aucun problèmes avec firefox 2...

 EDIT2: Amoins que mon problème ne soit en fait de ne pas avoir pulseaudio...  :pt1cable:

beno5
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/06/2008 à 11:58:30  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Bibliorock a écrit :

 
 EDIT2: Amoins que mon problème ne soit en fait de ne pas avoir pulseaudio...  :pt1cable:
 




 je répète: pulseaudio est installé par défaut sous ubuntu

(Publicité)
  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/06/2008 à 12:02:06  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
pour en être certain essaye avec firefox2 (prend un binaire) pour voir si tu as du son et cerner le problème.


---------------
gnu/debian lenny kernel 2.6.32
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 24/06/2008 à 12:08:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je répète : il n'était pas installé!
 Que veux tu que je dise?...
 D'ailleurs, j'ai essayé de l'installer.
 Je n'avais plus aucun son non plus...  :'(
 Je vais tenter avec firefox 2.

  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/06/2008 à 12:19:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
pas la peine je viens de tester car j'avais firefox3 installé mais pas encore utilisé (car j'utilise iceape).
 Le plugin flash effectivement n'est plus bon et il te faut et il suffit ( :p )  d'installer http://logicalnetworking.net/o [...] 1_i386.deb  (lien passé par beno@ mais qui a un peu du mal à te lire  :D )


---------------
gnu/debian lenny kernel 2.6.32
(Publicité)
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 24/06/2008 à 12:24:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je croyais que ce plugin était au cas où j'avais pulseaudio installé, ce qui n'est pas le cas.
 Je viens de tester firefox 2. Pas de son non plus.
 J'ai également testé avec Konqueror, pas de son non plus...
 Ce n'est donc pas la faute de ce pauvre firefox, mais bien celle de mon ordinateur...

 EDIT: J'ai installé libflashsupport pour vous faire plaisir. Aucun changements...
 :pleure:

  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/06/2008 à 12:46:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Est ce que tu as une distribution 64bits?

 Est ce que tu as un serveur de son  (esd, pulsaudio ... encore installé) ???  
 Pour le savoir:   $ ps -e
 
 enlève tout:  firefox3, pulseaudio, libflashsupport_1.0~2219-1_i38​6.deb , tous  les paquets flash installé avec apt-get,  et bien sur $ rm -Rf ~/.mozilla/

 Fait tes tests avec firefox2 pour ne pas rajouter des difficultés.
 Réinstalle alors le plugin flash  pour firfox2.

 Si tu n'as toujours pas de son alors essaye $  aoss firefox


 ps: Perso je passerai mon énergie pour réparer alsa.


---------------
gnu/debian lenny kernel 2.6.32
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 24/06/2008 à 13:21:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Non 32 bits.
 J'ai installé alsa-oss et tapé
 $ aoss firefox
 Aucun effet...
 Je vais me baigner me changer les idées sinon je vais péter un plomb...

beno5
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/06/2008 à 19:08:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Bibliorock a écrit :

Je répète : il n'était pas installé!
 



 l'as tu desinstallé toi même?

bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 25/06/2008 à 09:28:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Non non, lorsque tu m'as parlé de pulseaudio je suis allé voir dans adept.
 Il n'était pas installé. Je trouvais ça bizarre vu que tu m'avais dit qu'il était installé oar défaut. Alors je l'ai installé...
 Mais là je n'avavis plus de son du tout, donc bon je l'ai enlevé...

  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 25/06/2008 à 10:21:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
regarde encore la faq d'ubuntu
 la vieille http://doc.ubuntu-fr.org/installation/son
 la nouvelle http://doc.ubuntu-fr.org/son

 Sinon on compilera la dernière version d'alsa pour ta carte son (ce n'est pas difficile mais si on peut éviter.


---------------
gnu/debian lenny kernel 2.6.32
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 25/06/2008 à 11:13:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ce que je ne comprends pas c'est pourquoi le son sortant de vlc ou de amarok est niquel mais que aucun son ne sorte d'internet...
 Ca me perturbe...
 Quelle est la pièce manquante? Quelque chose ne va pas et on ne sait pas pourquoi... (on se croirait dans Dr House  :D )

bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 25/06/2008 à 11:23:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pulseaudio n'est pas installé.
 Apparemment j'ai Arts d'installé. C'est le serveur audio par défault de kde.
 Parce que à la base, j'étais sous 7.10, j'ai fait une update.
 C'est peut-être pour ca que pulseaudio n'est pas installé...

beno5
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 25/06/2008 à 11:37:50  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
essaie en commande alsamixer et demute tous les periphériques

 et sinon installe et utilise alsaconf

bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 25/06/2008 à 12:19:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je suis allé voir dans alsamixer.
 J'ai MASTER, celui que je peux régler avec mes boutons, PCM qui était à 0, IEC958 qui est bloqué à 0 et CAPTURE qui était également à 0.
 J'ai mis un peu de son partout, aucun changement.
 alsaconf pas installé et introuvable dans les dépôts...
 :pt1cable:

  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 25/06/2008 à 12:29:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
dans alsa-utils

 peut tu renvoyer  le résultat de lsmod  (je veux savoir si oui ou non tu as alsa ou oss)


---------------
gnu/debian lenny kernel 2.6.32
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 25/06/2008 à 12:42:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
snake@thomax-laptop:~$ lsmod
 Module                  Size  Used by
 nls_cp437               6656  0
 isofs                  36388  0
 udf                    88612  0
 binfmt_misc            12808  1
 rfcomm                 41744  2
 l2cap                  25728  13 rfcomm
 bluetooth              61156  4 rfcomm,l2cap
 ppdev                  10372  0
 acpi_cpufreq           10796  1
 cpufreq_userspace       5284  0
 cpufreq_ondemand        9740  0
 cpufreq_conservative     8712  1
 cpufreq_stats           7104  0
 cpufreq_powersave       2688  0
 freq_table              5536  3 acpi_cpufreq,cpufreq_ondemand,​cpufreq_stats
 sbs                    15112  0
 dock                   11280  0
 sbshc                   7680  1 sbs
 container               5632  0
 ipv6                  267780  14
 ppp_generic            29588  0
 slhc                    7040  1 ppp_generic
 iptable_filter          3840  0
 ip_tables              14820  1 iptable_filter
 x_tables               16132  1 ip_tables
 aes_i586               33536  0
 dm_crypt               15364  0
 dm_mod                 62660  1 dm_crypt
 af_packet              23812  8
 sbp2                   24072  0
 parport_pc             36260  0
 lp                     12324  0
 parport                37832  3 ppdev,parport_pc,lp
 arc4                    2944  2
 ecb                     4480  2
 blkcipher               8324  1 ecb
 joydev                 13120  0
 snd_hda_intel         344728  2
 snd_pcm_oss            42144  0
 snd_mixer_oss          17920  2 snd_pcm_oss
 snd_pcm                78596  2 snd_hda_intel,snd_pcm_oss
 snd_page_alloc         11400  2 snd_hda_intel,snd_pcm
 snd_hwdep              10500  1 snd_hda_intel
 iwl3945                89844  0
 snd_seq_dummy           4868  0
 iwlwifi_mac80211      219108  1 iwl3945
 snd_seq_oss            35584  0
 fglrx                1555468  24
 snd_seq_midi            9376  0
 cfg80211               15112  1 iwlwifi_mac80211
 snd_rawmidi            25760  1 snd_seq_midi
 snd_seq_midi_event      8320  2 snd_seq_oss,snd_seq_midi
 snd_seq                54224  6 snd_seq_dummy,snd_seq_oss,snd_​seq_midi,snd_seq_midi_event
 snd_timer              24836  2 snd_pcm,snd_seq
 snd_seq_device          9612  5 snd_seq_dummy,snd_seq_oss,snd_​seq_midi,snd_rawmidi,snd_seq
 sdhci                  19076  0
 snd                    56996  13 snd_hda_intel,snd_pcm_oss,snd_​mixer_oss,snd_pcm,snd_hwdep,sn​d_seq_dummy,snd_seq_oss,snd_ra​wmidi,snd_seq,snd_timer,snd_se​q_device
 iTCO_wdt               13092  0
 iTCO_vendor_support     4868  1 iTCO_wdt
 video                  19856  0
 output                  4736  1 video
 mmc_core               51460  1 sdhci
 serio_raw               7940  0
 button                  9232  0
 wmi_acer                9644  0
 intel_agp              25492  0
 battery                14212  0
 evdev                  13056  8
 ac                      6916  0
 shpchp                 34452  0
 pci_hotplug            30880  1 shpchp
 dcdbas                  9504  0
 agpgart                34760  2 fglrx,intel_agp
 soundcore               8800  2 snd
 psmouse                40336  0
 pcspkr                  4224  0
 ext3                  136712  2
 jbd                    48404  1 ext3
 mbcache                 9600  1 ext3
 sg                     36880  0
 sd_mod                 30720  4
 sr_mod                 17956  1
 cdrom                  37408  1 sr_mod
 pata_acpi               8320  0
 ata_generic             8324  0
 b44                    28432  0
 ohci1394               33584  0
 ata_piix               19588  4
 ssb                    34308  1 b44
 ehci_hcd               37900  0
 mii                     6400  1 b44
 ieee1394               93752  2 sbp2,ohci1394
 libata                159344  3 pata_acpi,ata_generic,ata_piix
 scsi_mod              151436  5 sbp2,sg,sd_mod,sr_mod,libata
 uhci_hcd               27024  0
 usbcore               146028  3 ehci_hcd,uhci_hcd
 thermal                16796  0
 processor              36872  4 acpi_cpufreq,thermal
 fan                     5636  0
 fbcon                  42912  0
 tileblit                3456  1 fbcon
 font                    9472  1 fbcon
 bitblit                 6784  1 fbcon
 softcursor              3072  1 bitblit
 fuse                   50580  1

  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 25/06/2008 à 12:59:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 



snd_hda_intel


c'est un module d'alsa

 Ce que tu utilises c'est l'émulation d'oss.
 Enlève Arts et aussi esd (esound). pour remettre Pulseaudio.

 Pourqoui alsa ne fonctionne pas? Je penche à une option à passer dans le fichier /etc/modprobe.d/alsa-base comme:

 options snd-hda-intel position_fix=1 model=auto  regarde attentivement  ceci:  http://doc.ubuntu-fr.org/audio_intel_hda
 en bas de la page tu as en fonction de ton ordinateur une liste d'option à passer.


---------------
gnu/debian lenny kernel 2.6.32
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 25/06/2008 à 13:16:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai rajouté cette ligne, aucun changement...
 Je fais un petit break...

 EDIT: "alsa-utils est déjà la plus récente version disponible."

  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 25/06/2008 à 13:34:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ce n'est plus alsaconf (sous ubuntu) mais asoundconf


---------------
gnu/debian lenny kernel 2.6.32
beno5
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 25/06/2008 à 13:51:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
et dans alsamixer, tous tes potentionmètres sont bien démutés? (pas de M en bas?)

bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 25/06/2008 à 14:48:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui tous les potentiomètres sont démutés.

 snake@thomax-laptop:~$ asoundconf
 Usage:
 asoundconf is-active
 asoundconf get|delete PARAMETER
 asoundconf set PARAMETER VALUE
 asoundconf list

 Convenience macro functions:
 asoundconf set-default-card PARAMETER
 asoundconf reset-default-card
 asoundconf set-pulseaudio
 asoundconf unset-pulseaudio

 Que suis-je sencé faire?
 J'hésite vraiment à désinstaller esd et arts pour pulseaudio, de peur de ne plus avoir de son du tout...  :/  

  1. homepage
limax
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 25/06/2008 à 15:53:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
je ne connais pas encore asoundconf mais je peux te dire que esd et arts ne sont que des serveur de son.
 
 man asoundconf  doit te donner plus d'indication


---------------
gnu/debian lenny kernel 2.6.32
bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 27/06/2008 à 08:51:23  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je vais essayer de désinstaller arts et esd et d'installer pulseaudio on verra bien...

bibliorock
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 27/06/2008 à 13:42:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon, j'ai essayé d'enlever esd et arts.
 Seulement en enlevant esd, il m'a enlevé 215 paquets, je n'avais pas fait attention, dont adept, kdm etc...
 Bref, catastrophe, tout plante blablabla...
 Du coup ca s'est terminé que j'ai réinstallé la 8.04 par CD live et puis depuis j'ai plus aucun problème  :D
 Plus de problèmes de son, plus de problème de résolution etc...
 Comme quoi de temps en temps un bon coup de pied au c**, ca fait du bien!
 Merci pour votre aide!
 :jap:

 Page :
1

Aller à :
 

Sujets relatifs
firefox 2.0.0.7.tar.gz Problème eurosport player sur pc
probleme mon pc ne lit pas ma carte sd (résolu) probléme de curseur dans photoshop
probleme de musique sur diaporama open office Probleme DD exFAT a FAT32
Gros problème : Operating system not found !  
Plus de sujets relatifs à : Problème de son avec firefox 3 [Résolu]

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Dongle USB Orange et Ubuntu 9
Problème lors du boot du live CD de kubuntu 4
Regarder la WebTv d'Orange sans Firefox 5
Aide installation ubuntu 8.04 4
instalation de logiciel à distance 4