Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Linux

|||-  

Need help pour installer des logiciels !!!

 

ibizastweet LOGICIELS : GMeunier et 1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Need help pour installer des logiciels !!!

Prévenir les modérateurs en cas d'abus 
huan
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 12/01/2007 à 21:38:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir a tous,
 Je crois que j'ai fait une boulette car dès que je veux installer un logiciel, j'ai un message d'erreur, toujours le même (enfin il varie un peu selon le logiciel quand même) :
 



 
 silmarillion@Iluvatar:~$ sudo apt-get install jahshaka
 Lecture des listes de paquets... Fait
 Construction de l'arbre des dépendances      
 Reading state information... Fait      
 Certains paquets ne peuvent être installés. Ceci peut signifier
 que vous avez demandé l'impossible, ou bien, si vous utilisez
 la distribution unstable, que certains paquets n'ont pas encore
 été créés ou ne sont pas sortis d'Incoming.

 Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
 probablement pas installable et vous devriez envoyer un rapport de bogue.
 L'information suivante devrait vous aider à résoudre la situation :

 Les paquets suivants contiennent des dépendances non satisfaites :
  jahshaka: Dépend: openlibraries mais ne sera pas installé

Dépend: openlibraries mais ne sera pas installé
 E: Paquets défectueux




 JE PEUX PLUS RIEN INSTALLER !!! J'ai fait une petite recherche sur google, et apparemment ça viendrait de omn sources.list, mais j'ai pas trouvé l'erreur...
 Le voici donc, c'est un peu long désolé  :sweat:

 



#deb cdrom:[Ubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted


 deb http://fr.archive.ubuntu.com/ubuntu breezy main restricted
 deb-src http://fr.archive.ubuntu.com/ubuntu breezy main restricted

 ## Major bug fix updates produced after the final release of the
 ## distribution.
 deb http://fr.archive.ubuntu.com/ubuntu breezy-updates main restricted
 deb-src http://fr.archive.ubuntu.com/ubuntu breezy-updates main restricted

 ## Uncomment the following two lines to add software from the 'universe'
 ## repository.
 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
 ## team, and may not be under a free licence. Please satisfy yourself as to
 ## your rights to use the software. Also, please note that software in
 ## universe WILL NOT receive any review or updates from the Ubuntu security
 ## team.
 deb http://fr.archive.ubuntu.com/ubuntu breezy universe
 deb-src http://fr.archive.ubuntu.com/ubuntu breezy universe

 deb http://fr.archive.ubuntu.com/ubuntu breezy multiverse
 deb-src http://fr.archive.ubuntu.com/ubuntu breezy multiverse

 ## Uncomment the following two lines to add software from the 'backports'
 ## repository.
 ## N.B. software from this repository may not have been tested as
 ## extensively as that contained in the main release, although it includes
 ## newer versions of some applications which may provide useful features.
 ## Also, please note that software in backports WILL NOT receive any review
 ## or updates from the Ubuntu security team.
 # deb http://fr.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse
 # deb-src http://fr.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse

 deb http://security.ubuntu.com/ubuntu breezy-security main restricted
 deb-src http://security.ubuntu.com/ubuntu breezy-security main restricted

 deb http://security.ubuntu.com/ubuntu breezy-security universe
 deb-src http://security.ubuntu.com/ubuntu breezy-security universe

 deb http://security.ubuntu.com/ubuntu breezy-security multiverse
 deb-src http://security.ubuntu.com/ubuntu breezy-security multiverse

 ## Freecontrib, funny packages by the Ubuntu PLF Team
 deb http://antesis.freecontrib.org [...] eecontrib/ breezy free non-free
 deb-src http://antesis.freecontrib.org [...] eecontrib/ breezy free non-free

 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy universe multiverse
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy universe multiverse
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy universe multiverse
 deb-src http://archive.ubuntu.com/ubuntu edgy universe multiverse

 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy-updates universe multiverse
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy-updates universe multiverse
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy-updates universe multiverse
 deb-src http://archive.ubuntu.com/ubuntu edgy-updates universe multiverse

 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy-security universe multiverse
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy-security universe multiverse
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy-security universe multiverse
 deb-src http://archive.ubuntu.com/ubuntu edgy-security universe multiverse

 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
 deb-src http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse

 deb http://archive.canonical.com/ubuntu edgy-commercial main

 # Medibuntu (ex-PLF)
 ## Merci de rapporter tout bug sur https://launchpad.net/products/medibuntu/+bugs
 deb http://medibuntu.sos-sts.com/repo/ edgy free non-free
 deb-src http://medibuntu.sos-sts.com/repo/ edgy free non-free

 ##Wine
 deb http://wine.budgetdedicated.com/apt edgy main

 ##jahshaka
 deb http://repo.jahshaka.org/ubuntu/dapper/ binary-i386/

 




 Donc si quelqu'un pouvait m'aider ce serait cool parce que là je suis vraiment bloqué...

  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 12/01/2007 à 23:43:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
sudo apt-get -f install


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
(Publicité)
  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 13/01/2007 à 01:15:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 



Ubuntu 5.10 _Breezy Badger


T'as pas l'impression d'être un peu à la bourre sur les MaJ :??:


---------------
Forum inutilisable => je suis parti ailleurs !
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 09:35:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai eu quelques messages d'erreur...

 



Lecture des listes de paquets... Fait
 Construction de l'arbre des dépendances      
 Reading state information... Fait      
 Les paquets suivants ont été automatiquement installés mais ne sont plus nécessaires :
  imlib1 libgstreamer0.8-0 gstreamer0.8-misc libgstreamer-gconf0.8-0
  gstreamer0.8-theora python-gst libpng10-0 gstreamer0.8-x
  libgstreamer-plugins0.8-0
 Utiliser "apt-get autoremove" pour les supprimer
 0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
 1 partiellement installés ou enlevés.
 Il est nécessaire de prendre 0o dans les archives.
 Après dépaquetage, 0o d'espace disque supplémentaires seront utilisés.
 Paramétrage de sun-java5-doc (1.5.0-08-0ubuntu1) ...
 This package is an installer package, it does not actually contain the
 J2SDK documentation.  You will need to go download one of the
 archives:

jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip

 (choose the non-update version if this is the first installation).
 Please visit

http://java.sun.com/j2se/1.5.0/download.html

 now and download.  The file should be owned by root.root and be copied
 to /tmp.

 [Press RETURN to try again, 'no' + RETURN to abort]
 This package is an installer package, it does not actually contain the
 J2SDK documentation.  You will need to go download one of the
 archives:

jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip

 (choose the non-update version if this is the first installation).
 Please visit

http://java.sun.com/j2se/1.5.0/download.html

 now and download.  The file should be owned by root.root and be copied
 to /tmp.

 [Press RETURN to try again, 'no' + RETURN to abort] no
 Abort installation of J2SDK documentation
 dpkg : erreur de traitement de sun-java5-doc (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
 Des erreurs ont été rencontrées pendant l'exécution :
 sun-java5-doc
 E: Sub-process /usr/bin/dpkg returned an error code (1)
 




 Bah je sais pas fat... Faut que je supprime toutes les lignes qui concernent breezy? que je les remplace par d'autres truc? tu sais moi je suis aller sur la doc puis copier/coller... :/   :sarcastic:

huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 09:49:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je peux peut-êter aussi gicler les truc concernant PLF non?

(Publicité)
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/01/2007 à 11:29:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
T'as fais le sudo apt-get -f install ?


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 13:19:30  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui ce que j'obtient c'est ce que j'ai posté plus haut lol

  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/01/2007 à 13:26:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
http://doc.ubuntu-fr.org/java?s=java

 apt-get remove tous les packets java que tu as installé avant.


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
(Publicité)
  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 13/01/2007 à 14:19:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
La vache, je m'étais arrété à la première ligne mais c'est un vrai b....l ton source.list : y'a des références à 3 version d'Ubuntu : Breezy, Dapper et Edgy :??:

 Tu m'étonnes qu'il doit avoir du mal à résoudre les dépendances :D


---------------
Forum inutilisable => je suis parti ailleurs !
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 15:06:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon ok par la console ça donne ça



silmarillion@Iluvatar:~$ sudo apt-get remove sun-java5-jre
 Lecture des listes de paquets... Fait
 Construction de l'arbre des dépendances      
 Reading state information... Fait      
 Les paquets suivants ont été automatiquement installés mais ne sont plus nécessaires :
  imlib1 libgstreamer0.8-0 sun-java5-bin gstreamer0.8-misc
  libgstreamer-gconf0.8-0 gstreamer0.8-theora sun-java5-jdk sun-java5-jre
  sun-java5-source python-gst sun-java5-demo libpng10-0 gstreamer0.8-x
  libgstreamer-plugins0.8-0 sun-java5-fonts sun-java5-plugin
 Utiliser "apt-get autoremove" pour les supprimer
 Les paquets suivants seront ENLEVÉS :
  sun-java5-bin sun-java5-demo sun-java5-fonts sun-java5-jdk sun-java5-jre
  sun-java5-plugin sun-java5-source
 0 mis à jour, 0 nouvellement installés, 7 à enlever et 1 non mis à jour.
 1 partiellement installés ou enlevés.
 Il est nécessaire de prendre 0o dans les archives.
 Après dépaquetage, 133Mo d'espace disque seront libérés.
 Souhaitez-vous continuer [O/n] ? o
 (Lecture de la base de données... 98266 fichiers et répertoires déjà installés.)
 Suppression de sun-java5-plugin ...
 Suppression de sun-java5-source ...
 Suppression de sun-java5-fonts ...
 Use of uninitialized value in print at /var/lib/defoma/scripts/gs.def​oma line 108.
 Use of uninitialized value in print at /var/lib/defoma/scripts/gs.def​oma line 108.
 Use of uninitialized value in print at /var/lib/defoma/scripts/gs.def​oma line 108.
 Use of uninitialized value in print at /var/lib/defoma/scripts/gs.def​oma line 108.
 Use of uninitialized value in print at /var/lib/defoma/scripts/gs.def​oma line 108.
 Use of uninitialized value in print at /var/lib/defoma/scripts/gs.def​oma line 108.
 Use of uninitialized value in print at /var/lib/defoma/scripts/gs.def​oma line 108.
 Use of uninitialized value in print at /var/lib/defoma/scripts/gs.def​oma line 108.
 opendir: No such file or directory
 Suppression de sun-java5-demo ...
 Suppression de sun-java5-jdk ...
 Suppression de sun-java5-jre ...
 ***
 * Updating MIME database in /usr/share/mime...
 Wrote 481 strings at 20 - 27fc
 Wrote aliases at 27fc - 29b0
 Wrote parents at 29b0 - 33a0
 Wrote literal globs at 33a0 - 3404
 Wrote suffix globs at 3404 - 680c
 Wrote full globs at 680c - 6830
 Wrote magic at 6830 - be40
 Wrote namespace list at be40 - be50
 ***
 Suppression de sun-java5-bin ...
 Paramétrage de sun-java5-doc (1.5.0-08-0ubuntu1) ...
 This package is an installer package, it does not actually contain the
 J2SDK documentation.  You will need to go download one of the
 archives:

jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip

 (choose the non-update version if this is the first installation).
 Please visit

http://java.sun.com/j2se/1.5.0/download.html

 now and download.  The file should be owned by root.root and be copied
 to /tmp.

 [Press RETURN to try again, 'no' + RETURN to abort] no
 Abort installation of J2SDK documentation
 dpkg : erreur de traitement de sun-java5-doc (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
 Des erreurs ont été rencontrées pendant l'exécution :
 sun-java5-doc
 E: Sub-process /usr/bin/dpkg returned an error code (1)
 silmarillion@Iluvatar:~$ sudo apt-get remove sun-java5-jdk
 Lecture des listes de paquets... Fait
 Construction de l'arbre des dépendances      
 Reading state information... Fait      
 Le paquet sun-java5-jdk n'est pas installé, et ne peut donc être supprimé
 Les paquets suivants ont été automatiquement installés mais ne sont plus nécessaires :
  imlib1 libgstreamer0.8-0 gstreamer0.8-misc libgstreamer-gconf0.8-0
  gstreamer0.8-theora python-gst libpng10-0 gstreamer0.8-x
  libgstreamer-plugins0.8-0
 Utiliser "apt-get autoremove" pour les supprimer
 0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
 1 partiellement installés ou enlevés.
 Il est nécessaire de prendre 0o dans les archives.
 Après dépaquetage, 0o d'espace disque supplémentaires seront utilisés.
 Paramétrage de sun-java5-doc (1.5.0-08-0ubuntu1) ...
 This package is an installer package, it does not actually contain the
 J2SDK documentation.  You will need to go download one of the
 archives:

jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip

 (choose the non-update version if this is the first installation).
 Please visit

http://java.sun.com/j2se/1.5.0/download.html

 now and download.  The file should be owned by root.root and be copied
 to /tmp.

 [Press RETURN to try again, 'no' + RETURN to abort] no
 Abort installation of J2SDK documentation
 dpkg : erreur de traitement de sun-java5-doc (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
 Des erreurs ont été rencontrées pendant l'exécution :
 sun-java5-doc
 E: Sub-process /usr/bin/dpkg returned an error code (1)
 


(un peu long désolé je sais pas si c'est important  :sweat:

 Je suis donc passé par synaptic et apparemment c'est bon mais comment en être sur? Et surtout je dois maintenant le réisntaller ce java je le fait avec quelle méthode, parce que sur la doc il y en a pas mal...

 Fat je sais bien qu'il y a un problème avec mon sources.list mais je sais pas trop quoi supprimer donc si tu pouvais me dire... Je supprime tout ce qui concerne PLF Breezy et Dapper? Pour info voici mes messages d'erreur sous synaptic
 



http://antesis.freecontrib.org/mirrors/ubuntu/freecontrib/dists/breezy/Release.gpg: Connexion à antesis.freecontrib.org: 80 (213.251.190.135) impossible. - connect (111 Connexion refusée)
 http://antesis.freecontrib.org [...] on-fr.bz2: Connexion à antesis.freecontrib.org: 80 (213.251.190.135) impossible. - connect (111 Connexion refusée)
 http://antesis.freecontrib.org [...] on-fr.bz2: Connexion à antesis.freecontrib.org: 80 (213.251.190.135) impossible. - connect (111 Connexion refusée)
 



 Puis deuxième message :



W: GPG error: http://wine.budgetdedicated.com edgy Release: Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 58403026387EE263
 


Voila merci de votre aide lol

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 13/01/2007 à 15:08:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
C'est sensé être quelle version d'Ubuntu ?


---------------
Forum inutilisable => je suis parti ailleurs !
(Publicité)
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 15:11:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'ai installé avec un live 6.06 et 15 jours après j'ai fait la mise a jour vers la 6.10.. Par contre je sais pas si c'est lié mais quand le système me propose des mises a jours j'ai un message d'erreur et on me propose de passer a la 6.10 (ALORS QUE JE L'AI DEJA FAIT !!!) je fait donc oui ça commence... mais ça bloque et j'ai un nouveau message d'erreur qui me dit que l'installation ne s'est pas faite... J'y comprend rien... Résultat j'ai une mise a jour que je peux pas faire (gstreamer 8.0 je crois)

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 13/01/2007 à 15:16:17  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as fait ton upgrade avec quoi ?
 Via Synaptic ou apt-get ou via un Alternate CD ?


---------------
Forum inutilisable => je suis parti ailleurs !
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 15:47:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bah j'ai suivi la méthode proposée dans open source magazine n°6 :
 



gksu "update-manager -c"


J'ai une fenetre "mise a jour des ligiciels" qui se lance et qui me propose de passer a la version 6.10 je fait "démarrer la mise a jour" et je suis les étapes quivantes "suppression de paquets obsolètes" puis je redémarre.

(Publicité)
  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 13/01/2007 à 16:01:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Remplace ton sources.list par celui-là =>

 



#//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy main restricted
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy main restricted
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy main restricted
 deb-src http://archive.ubuntu.com/ubuntu edgy main restricted

 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy-updates main restricted
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy-updates main restricted
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy-updates main restricted
 deb-src http://archive.ubuntu.com/ubuntu edgy-updates main restricted

 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy-security main restricted
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy-security main restricted
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy-security main restricted
 deb-src http://archive.ubuntu.com/ubuntu edgy-security main restricted

 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy universe multiverse
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy universe multiverse
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy universe multiverse
 deb-src http://archive.ubuntu.com/ubuntu edgy universe multiverse

 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy-updates universe multiverse
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy-updates universe multiverse
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy-updates universe multiverse
 deb-src http://archive.ubuntu.com/ubuntu edgy-updates universe multiverse

 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy-security universe multiverse
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy-security universe multiverse
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy-security universe multiverse
 deb-src http://archive.ubuntu.com/ubuntu edgy-security universe multiverse


 #//FR
 deb http://fr.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
 deb-src http://fr.archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse
 #//International
 deb http://archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
 deb-src http://archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse




 Ensuite, ouvre une console et tape :
 



sudo apt-get update && sudo apt-get dist-upgrade




 Tu seras sûr que l'upgrade est bien effectué.

 Par contre, il te manquera peut-être quelques programmes venant de dépôts "étranges".


 Plus de dépôts : http://doc.ubuntu-fr.org/depots/edgy


---------------
Forum inutilisable => je suis parti ailleurs !
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 16:45:30  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci beaucoup Fat
 J'ai ensuite ajouté ligne par ligne les dépots dont j'avais besoin pour repérer en cas d'erreur quel dépot fout sa m*** et il s'avere que c'est celui de wine... Je fait apt-get update :



W: GPG error: http://wine.budgetdedicated.com edgy Release: Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 58403026387EE263
 W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
 


Sinon j'ai voulu ensuite réinstaller java en suivant la doc... mais synaptic me sort toujours ce message :



E: sun-java5-doc: sous-processus post-installation script tué par le signal (Interruption)


Je coirs donc que le problème n'est pas rêglé  :S Je vais essayer d'installer d'autres programmes pour voir...

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 13/01/2007 à 16:48:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pourquoi tu rajoutes un dépôt pour wine ?

 Il est déjà dans les dépôts Universe => http://packages.ubuntu.com/edgy/otherosfs/wine


---------------
Forum inutilisable => je suis parti ailleurs !
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 17:55:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Dans la doc ils disent que c'est pour avoir la toute dernière version mais je vais l'enlever je crois ^^ je refait un test après

huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 18:00:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
aaaaaah !!!  :hurle: je pète un cable j'ai toujours



This package is an installer package, it does not actually contain the
 J2SDK documentation.  You will need to go download one of the
 archives:

jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip

 (choose the non-update version if this is the first installation).
 Please visit

http://java.sun.com/j2se/1.5.0/download.html

 now and download.  The file should be owned by root.root and be copied
 to /tmp.

 [Press RETURN to try again, 'no' + RETURN to abort]

 


quel que soit le programme a installer !!! C'est quoi ce

jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip a télécharger là? Comment je l'installe? Faut que je désinstaller le java que j'avais installé via synaptic?

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 13/01/2007 à 18:02:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ce sont les docs du development kit Java, tu t'en fous, non ?


---------------
Forum inutilisable => je suis parti ailleurs !
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 18:13:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Moi oui mais je sais pas si mon PC s'en fout : ce truc apparait dans le mesage d'erreur : "You will need to go download one of the
 archives:
 jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip"
 Et j'ai beau faire "entrée" en m'ecitant sur mon clavier, ce message réapparait toutle temps...

  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 13/01/2007 à 18:26:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as essayé de taper no puis de valider :whistle:


---------------
Forum inutilisable => je suis parti ailleurs !
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/01/2007 à 18:40:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
il dit ca parce que le message dit ca depuis tout à l'heure:
 



[Press RETURN to try again, 'no' + RETURN to abort]



 :whistle:


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 19:00:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Voila secwineman : dès que je veux installer un truc, j'ai ce fameux message qui revient, même si je fait entrée... Je finit donc par faire no.

  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/01/2007 à 19:02:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
T'es sur quelle distribution au juste?
 Edgy ou breezy? Oo


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 19:12:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Edgy (en tout cas j'ai fait la mise a jour) :D

  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/01/2007 à 19:16:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

huan a écrit :

Edgy (en tout cas j'ai fait la mise a jour) :D
 



 Je te conseille de réinstaller une version propre, c'est à dire par CD.
 Ou bien enlève toutes els références à breezy dans le sources.list, sudo apt-get update, sudo apt-get -f install.


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 13/01/2007 à 19:30:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oulah j'ai pas envie de réinstaller c'est trop long a tout remettre après  :ouch: Ca fait quoi ta commande sinon?

  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 13/01/2007 à 21:15:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

huan a écrit :

Oulah j'ai pas envie de réinstaller c'est trop long a tout remettre après  :ouch: Ca fait quoi ta commande sinon?
 



 mettre à jour les mirroirs et résolver els problèmes de dépendances.


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
  1. homepage
fat115
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 14/01/2007 à 01:06:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
résoudre :o
 pas résolver :D


---------------
Forum inutilisable => je suis parti ailleurs !
  1. config
secwineman
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 14/01/2007 à 13:16:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

fat115 a écrit :

résoudre :o
 pas résolver :D
 



 Je voulais tester le langage hybride :D


---------------
Consulter mon profil LinkedIn
Legtux, hébergeur indépendant gratuit : sites web, mails, fichiers
huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 14/01/2007 à 17:43:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon je vais me pendre... Même mesage avec ta commande sec  :pleure: Je vais voir sur IRC mais bon...

huan
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 14/01/2007 à 18:24:21  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
roooh énorme ça marche  :sol:

 sur IRC :

 L'explication

 <Br|ce> qu'est-ce qu'il s'est passé
 <Br|ce> tu as essayé d'installer java
 <Br|ce> java dépend d'un package java-doc
 <Br|ce> ca a essayé d'installer ce package
 <Br|ce> mais en fait l'installation du package requiert de ta part que tu télécharges toi-même un fichier et que tu le mettes dans /tmp
 <Br|ce> donc tant que t'as pas fait ça
 <Br|ce> ton gestionnaire de paquet détecte un état instable
 <Br|ce> et te demande donc de faire ce qu'il faut à chaque fois


 La solution :

 <Br|ce> ce serait peut être pas une mauvaise idée de faire ce que le soft te dit de faire
 <Br|ce>https://sdlc1b.sun.com/​ECom/EComActionServlet;jsessio​nid=74E73214B48FC544DB8053B209​7DBFA8
 <Br|ce> ben là, si tu lis ce qui est écrit
 <Br|ce> il te demande précisemment, pour installer le logiciel, et à cause de problèmes de licence, de télécharger manuellement les fichiers
 <Br|ce> de faire un chown root:root dessus
 <Br|ce> de les mettre dans /tmp

 Pour ceux qui savent pas ce que c'est que "chown" voici la méthode un peu plus détaillée :

 <Br|ce> cd Desktop
 <Br|ce> sudo chown root:root <les fichiers>
 <Br|ce> cp fichier1 /tmp
 <Br|ce> cp fichier2 /tmp
 <Br|ce> sudo apt-get -f install

 Pour les curieux une petite explication de chown :

 <Br|ce> quand je t'ai fait taper sudo chown root:root
 <Br|ce> chown == change owner
 <Br|ce> (changer propriétaire)
 <Br|ce> root:root
 <Br|ce> utilisateur root
 <Br|ce> groupe root
 <Br|ce> en fait ca dit "l'utilisateur propriétaire de ce fichier est root, le groupe propriétaire de ce fichier est root"

 Page :
1

Aller à :
 

Sujets relatifs
[HELP!] icones du bureau windows Windows ® Installer. V 3.01.4001.5512
Conflits entre logiciels et setups à foison! (Clos) need for speed underground
Need for Speed Porsche 2000 reception extremement lente, need help !
plusieurs Problème avec windows xp need help svp need for speed shift :fin du jeu ??
problème need for speed shift démo(resolu) Need for Speed Shift plantage au démarrage
Plus de sujets relatifs à : Need help pour installer des logiciels !!!

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Carte graphique qui ne supporte pas l'accélération 3D? 13
xubuntu 5
[resolu] apt-get sous Ubuntu 27
Faire reconnaître mon DD externe par MacOS X 2
Problème Azureus "Disk read error" 22